MAPILab
EnglishDeutschRussian
Sie sind hier: Home / Kundensupport / FAQ und Artikel / Oft gestellte Fragen zu den Add-Ins...

Oft gestellte Fragen zu den Add-Ins für Microsoft® Outlook®

Dieser Bereich enthält allgemeine Informationen zu unseren Add-In in Form von Fragen und Antworten.

  1. Mit welchen Versionen von Microsoft® Outlook®, Microsoft® Exchange Server und Microsoft® Windows funktionieren Ihre Add-Ins?
  2. Wie kann ich Microsoft® Outlook® 2000 für Workgroups konfigurieren?
  3. Lösen Ihre Add-Ins die Warnungen des Sicherheitssystems aus?
  4. Bekomme ich als registrierter Nutzer die nächste Version Ihres Add-Ins?
  5. Wo kann ich die Add-Ins und die Updates downloaden?
  6. Wie kann ich das Add-In oder seinen Update installieren?
  7. Woher weiß ich, dass ein Add-In geladen ist?
  8. Wo finde ich die Nummer der installierten Version des Add-Ins und erfahre, ob die neuere Version vorhanden ist?
  9. Wie kann ich das Add-In vorüber gehend ausschalten?
  10. Warum kann ich das Add-In nicht ausschalten? Was sind "deaktivierte Elemente"?
  11. Wo finde ich die Add-Ins nach Ihrer Installation?
  12. Wie kann ich Ihre Add-Ins auf alle Computer meiner Organisation installieren?
  13. Wie kann ich Ihr Add-In von dem Computer entfernen?

Erneuert am 16. Mai 2005


1. Mit welchen Versionen von MIcrosoft® Outlook®, Microsoft® Exchange Server und Microsoft® Windows funktionieren Ihre Add-Ins?

Alle unsere Add-Ins arbeiten mit Microsoft® Outlook® 2002/XP und Microsoft® Outlook® 2003.

Die meisten Add-Ins funktionieren auch mit Microsoft® Outlook® 2000, doch mache haben unter Microsoft Outlook 2000 beschränkte Funktionalität. Auf der Produkthomepage solcher Produkte gibt es eine entsprechende Bemerkung. Alle unsere Produkte, die mit Microsoft Outlook 2000 funktionieren, müssen für Workgroups konfiguriert werden (siehe 2. Frage).

Alle unsere Add-Ins arbeiten sowohl in Netzwerken ohne Microsoft Exchange Server als auch in solchen mit jeder Version von Microsoft Exchange Server oder Microsoft® Small Business Server.

Zum Beispiel das Add-In zur Bearbeitung der E-Mail-Ordner arbeitet sowohl mit lokalen Ordnern als auch mit Ordner des Microsoft Exchange Server.

Alle unsere Produkte (sofern auf der Produkthomepage nicht anders gekennzeichnet) arbeiten mit Microsoft Windows 95 und Microsoft Windows NT4, sowie mit neueren Versionen, einschließlich Microsoft Windows XP, Microsoft Windows XP 64-Bit Edition, Microsoft Windows Server 2003. Alle unsere Produkte arbeiten auch mit Windows Terminal Services und Remote Desktop ohne Einschränkungen.

Keines unserer Produkte erfordert die CDO-Bibliothek (Collaboration Data Objects).

Unsere Add-Ins arbeiten NICHT mit Microsoft® Outlook Express, Microsoft Outlook 97/98 und Microsoft® Exchange Client.

Nach oben

2. Wie konfiguriere ich Microsoft Outlook 2000 für Workgroups?

Bitte beachten Sie, dass damit unsere Produkte mit Microsoft Outlook 2000 funktionieren, muss das Programm für Unternehmenspost oder für Workgroups konfiguriert werden (diese Konfiguration ermöglicht Ihnen die Arbeit mit SMTP/POP3-Post). Sie können die Informationen über Ihre Konfiguration im Infofenster des Microsoft Outlook finden.

Wenn Ihr Outlook in Internet Mail Modus (IMO) arbeitet, müssen Sie es in Unternehmensmodus umschalten:

  1. Wählen Sie Optionen im Extras-Menü.
  2. Wählen Sie Maildienste im Dialogfenster.
  3. Klicken Sie auf die Schaltfläche Mailsupport rekonfigurieren.
  4. Wählen Sie Corporate or Workgroups Modus und folgen Sie den Anweisungen des Assistenten.
  5. Es kann vorkommen, das Sie nach der Installation-CD von Outlook oder Office gefragt werden.

Nach oben

3. Lösen Ihre Add-Ins das Sicherheitssystem des Microsoft Outlook aus?

Alle unsere Add-Ins sind in das Sicherheitssystem des Microsoft Outlook integriert. Somit werden Sie KEINE Nachrichten sehen wie „Das Programm versucht Zugriff auf die E-Mail-Adressen, die in Outlook gespeichert sind“ oder „Das Programm versucht Nachrichten in Ihrem Namen zu senden“.

Sie sollten jedoch beachten, dass Microsoft das Sicherheitssystem mit jeder Version modifiziert. Zum Beispiel warnt das Sicherheitssystem in manchen Versionen von Microsoft Outlook vor Zugriff schon, wenn ein Add-In versucht das Datum zu erfahren. Somit sind Warnungen nach Updates von Microsoft Outlook möglich. Wir reagieren jedoch unverzüglich auf alle Updates und bringen innerhalb von wenigen Tagen neue Versionen heraus.

Wenn Sie zusätzliche Informationen über das Sicherheitssystem des Microsoft Outlook erhalten oder erfahren warum solche Warnungen angezeigt werden (leider gibt Microsoft Outlook den Namen des Programms nicht bekannt), können Sie unser kostenloses Produkt Advanced Security for Outlook verwenden. Das Hilfsystem dieses Produkts enthält ausführliche Informationen über das Sicherheitssystem.

Nach oben

4. Bekomme ich als registrierter Nutzer auch die nächste Version Ihres Add-Ins?

Innerhalb eines Jahres nach dem Kauf unseres Produkts haben Sie das Recht auf kostenlose Updates. Zusätzliche Informationen zu dieser Frage finden Sie in der Lizenzvereinbarung jedes einzelnen Produkts.

Nach oben

5. Wo kann ich die Add-Ins und die Updates downloaden?

Sie können unsere Add-Ins absolut kostenlos downloaden und testen. Die Testversionen können auf unserer Website downloadet werden: www.mapilab.com/de/download/

Die Testversionen geben Ihnen die Möglichkeit unsere Add-Ins zu testen und ihre Eigenschaften kennen zulernen. Nach dem Kauf brauchen Sie das Add-In nicht noch mal zu downloaden, zu installieren und zu konfigurieren, sondern einfach nur den Registrierungscode eingeben. Hiernach werden die Testeinschränkungen aufgehoben.

Nach oben

6. Wie installiere ich die Add-Ins und die Updates?

Die Installationspakete unserer Add-Ins sind als Archive im ZIP-Format verpackt, und Sie müssen diese vor der Installation des Add-Ins auspacken.

Die Betriebssysteme Microsoft Windows XP und Microsoft Windows 2003 haben eingebaute Unterstützung des ZIP-Formats und erfordern keine zusätzliche Software, um mit solchen Archiven zu arbeiten. Klicken Sie einfach doppelt auf die ZIP-Datei (z.B. outlook_nntp.zip) und das Archiv öffnet sich wie ein gewöhnlicher Ordner.

Die Betriebssysteme Microsoft Windows 95/98/ME/NT4/2000 erfordern zusätzliche Software, die auf Ihrem Computer installiert werden muss. Solche Programme sind WinZip (http://www.winzip.com/) oder CuteZip (http://www.globalscape.com/cutezip). Wenn ein solches Programm installiert ist, klicken Sie auf das Installationspaket und packen Sie es in den definierten Ordner auf Ihrem Computer aus.

Folgende Dateien sind in jedem Ordner enthalten:

  • file_id.diz – kurze Beschreibung des Programms
  • History.txt – die Liste der Modifikationen in der Version des Programms
  • License.rtf – Lizenzvereinbarung
  • setup.exe – Installationsassistent des Add-Ins

Um das Add-In zu installieren, führen Sie die Datei setup.exe aus, und folgen Sie den Anweisungen des Installationsassistenten. Bitte beachten Sie Folgendes:

  1. Sie müssen Microsoft Outlook schließen bevor Sie mit der Installation beginnen
  2. Jedes Add-In kann sowohl „Für alle Anwender“ oder „Nur für mich“ installiert werden. Sie können den Installationstyp auf der dritten Stufe des Installationsassistenten („Kundeninformation“). Wenn Sie „Für alle Anwender“ wählen, wird das Add-In nicht in die „COM Add-Ins“ hinzugefügt, und Sie werden es nicht ein- und ausschalten können ohne eine Neuinstallation.

Nachdem Sie die Installation beendet haben, starten Sie Microsoft Outlook. Der „Erststart-Assistent“ gibt Ihnen die notwendigen Informationen über die Arbeit des Programms. Im letzten Schritt des Assistenten werden Sie aufgefordert den Registrierungscode einzugeben, oder das Programm im Testmodus zu starten.

Die Updates von den Add-Ins können über die bereits vorhandene Versionen installiert werden. Somit bleiben alle Einstellungen des Add-Ins enthalten und Sie müssen den Registrierungscode nicht noch mal eingeben.

Die Installation unserer Add-Ins bedarf keines Neustarts des Computers.

Nach oben

7. Wie erfahre ich, ob ein Add-In geladen ist?

Wählen Sie „Optionen…“ im „Extras“-Menü des Microsoft Outlook. Im Optionen-Dialogfenster wählen Sie „Weitere“ und klicken Sie auf „Erweiterte Optionen“.

Die meisten unserer Add-Ins sind COM Add-Ins, manche jedoch (z.B. MAPILab Toolbox for Outlook) sind Erweiterungen für Microsoft Outlook.

Klicken Sie auf „COM Add-Ins“ im Dialogfenster „Erweiterte Optionen“ und Sie werden alle installierten Add-Ins sehen. Sollten Sie ein Add-In nicht in dieser Liste finden, klicken Sie auf „Add-In-Manager“. Das geladene Add-In muss nicht nur in der Liste vorhanden, sondern auch ausgewählt.

COM add-ins

Nach oben

8. Wo finde ich die Nummer der installierten Version des Add-Ins und erfahre, od die neuere Version vorhanden ist?

Die Nummer der installierten Version des Add-Ins finden Sie in Dialogfenster „Über…“, oder indem Sie auf „Supportinformationen-Link“ in „Programme ändern oder entfernen“. Dazu müssen Sie das Dialogfenster „Software“ öffnen (Systemsteuerung / Software), das Programm auswählen und auf „Supportinformationen“ klicken.

Die Nummer der neuesten Version finden Sie auf unserer Website im Download-Bereich. Die Liste der Modifikationen finden Sie im Bereich „Produktgeschichte“ auf der Seite des jeweiligen Produkts.

Nach oben

9. Wie kann ich das Add-In vorübergehend ausschalten?

Bitte beachten Sie, dass Sie nur solche Add-Ins ausschalten können, die im „Nur für mich“-Modus installiert sind. Add-Ins, im „Für alle Anwender“-Modus installiert sind, können Sie nicht vorübergehend ausschlaten. Diese Add-Ins können nur ausgeschaltet werden, indem Sie diese von Ihrem Computer entfernen.

Öffnen Sie die Liste der installierten Add-Ins, wie es in der Frage 5 beschrieben ist, wählen Sie das gewünschte Add-In aus, und entfernen Sie die Markierung. Nachdem Sie auf OK klicken, wird das Add-In ausgeschaltet. Einschalten können Sie es auf die gleich Weise.

Die einzige Erweiterung ist MAPILab NNTP for Outlook, welches aus zwei Programmmodulen besteht: das NNTP Transportprotokoll und das Add-In. Wenn Sie NNTP-Konten haben wird es ausdrücklich empfohlen, das Add-In nicht auszuschalten, da dies die inkorrekte Arbeit des Transports verursachen kann. Wenn Sie keine Newsgroup-Konten haben, können Sie MAPILab NNTP ausschalten.

Nach oben

10. Warum kann ich das Add-In nicht ausschalten? Was sind "deaktivierte Elemente"?

Beim Versuch, das Add-In einzuschalten, kann manchmal folgende Situation vorkommen: Sie wählen die das Kästchen neben dem Add-In aus, schließen das Fenster, öffnen es wieder und das Kästchen ist nicht ausgewählt.

Wenn Sie dabei eine Fehlermeldung sehen, bedeutet dies, dass Microsoft Outlook versucht das Add-In zu laden, doch dabei wird ein Fehler verursacht. In diesem Fall wenden Sie sich bitte an unser Supportteam.

Wenn jedoch keine Fehlermeldung erscheint, bedeutet das in meisten Fällen, dass das Add-In in der Liste der „deaktivierten Elemente“ aufgeführt ist, und Microsoft Outlook gar nicht versucht es zu laden.

Um die Liste der „deaktivierten Elemente“ durchzusehen, wählen Sie den Punkt „Info“ im Menü „Hilfe“ und klicken Sie auf die Schaltfläche „deaktivierten Elemente“. Finden Sie das Add-In in der Liste und klicken Sie auf „Aktivieren“. Nachdem können Sie das Add-In aktivieren, wie es in den Fragen 5 und 6 beschrieben ist.

Nach oben

11. Wo finde ich die Add-Ins nach Ihrer Installation? Im Startmenü wird der Ordner „MAPILab“ erstellt. Es enthält die Ordner von allen installierten Add-Ins, wie es auf dem Screenshot zu sehen ist:

Add-ins menu

Öffnen Sie die Hilfe eines installierten Add-Ins, und lesen Sie in den Bereichen „Einführung“ oder „Arbeit mit dem Programm“, welche Schaltflächen das Add-In in die Benutzerzeile und/oder das von Microsoft Outlook einfügt, und unter welchen Bedingungen diese Schaltflächen aktiv oder sichtbar sind.

Falls auf der Benutzeroberfläche von Microsoft Outlook keine beschriebenen Objekte vorhanden sind, vergewissern Sie sich, dass das Add-In aktiv ist (Siehe Frage 5).

Nach oben

12. Wie kann ich Ihre Add-Ins auf alle Computer meiner Organisation installieren?

Alle unsere Add-Ins können auf allen Computern Ihrer Organisation zentralisiert installiert werden. Dies geschieht mit Hilfe der Standardprozedur von Microsoft Windows. Detailierte Infos zu dieser Prozedur finden Sie auf unserer Website im Artikel: How to install a software product for a group of users on a corporate network with a domain structure based on Microsoft® Windows Server 2000/2003

Nach oben

13. Wie kann ich Ihr Add-In von dem Computer entfernen?

  1. Schließen Sie Microsoft Outlook.
  2. Öffnen Sie „Systemsteuerung“ im Startmenü, und starten Sie „Software“.
  3. Wählen Sie das gewünschte Add-In aus, und klicken Sie auf die Schaltfläche „Entfernen“.
  4. Folgen Sie den Anweisungen des Installationsassistenten, der Ihnen hilft das Programm von Ihrem Computer zu entfernen.

Nach oben

Kundensupport
Wünsche und Anregungen
FAQ und Artikel
 
 
Suche auf MAPILab.com:
Abonnieren Sie unser Newsletter:
E-Mail:
Schnelle Links zu MAPILab Software:
Reporting Lösengen
Outlook Add-Ins
Outlook Plugins
Office Addons

Software für SharePoint
Exchange Add-Ons
Groupware Tools
SharePoint Workflow