Archive Information

Outlook Mail Archive
Browse
Archive Information

Storages

 1

Folders

 7

Messages

 527

Messages per Page

 20

Created on 14:22, April 26, 2005
Created by HTML Email Archiver


news.microsoft.com (NNTP)
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP)
Showed 0-0 of 0 << < prev | next > >>
N Subject Received From
Showed 0-0 of 0 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 1-20 of 114 << < prev | next > >>
N Subject Received From
1
FileHyperlinkProblem
Nov 10 2004 TrishD
2
Auto complete
Nov 10 2004 Erin Wilson
3
Registry setting for Preview Pane
Nov 10 2004 Richard
4
Contacts not available when making new email
Nov 10 2004 Lynn Scott
5
Too many recipients Issue
Nov 10 2004 Katty
6
Re: Imap synchronization problems with sent items
Nov 10 2004 Fergal Glynn
7
need help setting up outlook as Email default- Email keeps going .
Nov 10 2004 BM
8
deleting the messages in specific newsgroups
Nov 10 2004 Alric Knebel
9
To many Recipients
Nov 10 2004 Katty
10
Outlook 2003 messages disappearing
Nov 10 2004 Mark Haney
11
Folder List Font Size
Nov 10 2004 Michael D. McGill
12
Re: FileHyperlinkProblem
Nov 10 2004 Dooza
13
Excluding members of a distribution list
Nov 10 2004 Dennis Snelgrove
14
Re: Imap synchronization problems with sent items
Nov 10 2004 Diane Poremsky [MVP]
15
Re: Double Vision, Outlook Opens Twice
Nov 10 2004 Diane Poremsky [MVP]
16
How do I open a hotmail account through outlook?
Nov 10 2004 Sillylilly04
17
Outlook 97
Nov 10 2004 Tom
18
Outlook 97
Nov 10 2004 Tom
19
Re: Configure/Change Outlook adressbook view for your own purpeses
Nov 10 2004 Sue Mosher [MVP-Outlook]
20
Re: Passwords!
Nov 10 2004 Jim
Showed 1-20 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 21-40 of 114 << < prev | next > >>
N Subject Received From
21
Blind Distribution Lists in Outlook 2003
Nov 10 2004 Bert
22
NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
23
Re: ThorConnWndClass
Nov 10 2004 Bob S
24
Activities Tab Does Not Work
Nov 10 2004 Adam
25
NNTP Account setup in Outlook?
Nov 10 2004 mark oliver
26
Outlook suddenly won't open
Nov 10 2004 as
27
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Diane Poremsky [MVP]
28
Re: NNTP Account setup in Outlook?
Nov 10 2004 Diane Poremsky [MVP]
29
Picture in signature HELP
Nov 10 2004 Mike
30
Re: errors generating email message from an Access 2000 app...
Nov 10 2004 Brad Pears
31
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
32
Blocking Delivery Receipts
Nov 10 2004 Chuck
33
WOW! Ain't this kewl!
Nov 10 2004 Totally Gnarly Dude
34
how to convert old PST to OL2K3 format ?
Nov 10 2004 Pierre Bru
35
Active Sync Problem
Nov 10 2004 Mike1590
36
Re: Auto complete
Nov 10 2004 Brian Tillman
37
Re: FileHyperlinkProblem
Nov 10 2004 Brian Tillman
38
Re: Contacts not available when making new email
Nov 10 2004 Brian Tillman
39
Shortcuts do not save in OUTLOOK 2003
Nov 10 2004 Exchange King
40
Re: Too many recipients Issue
Nov 10 2004 Brian Tillman
Showed 21-40 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 41-60 of 114 << < prev | next > >>
N Subject Received From
41
Re: need help setting up outlook as Email default- Email keeps going .
Nov 10 2004 Brian Tillman
42
Re: To many Recipients
Nov 10 2004 Brian Tillman
43
Re: Outlook 2003 messages disappearing
Nov 10 2004 Brian Tillman
44
Re: Outlook 2003 messages disappearing
Nov 10 2004 Brian Tillman
45
Re: Excluding members of a distribution list
Nov 10 2004 Brian Tillman
46
Re: How do I open a hotmail account through outlook?
Nov 10 2004 Brian Tillman
47
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Brian Tillman
48
Outlook Hanging when opening
Nov 10 2004 Chris Houston
49
Re: Picture in signature HELP
Nov 10 2004 Brian Tillman
50
Re: how to convert old PST to OL2K3 format ?
Nov 10 2004 Brian Tillman
51
Re: Outlook 97
Nov 10 2004 Sue Mosher [MVP-Outlook]
52
Re: Active Sync Problem
Nov 10 2004 Brian Tillman
53
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
54
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
55
Re: Disappearing Formatting Toolbar
Nov 10 2004 Kris
56
Re: how to convert old PST to OL2K3 format ?
Nov 10 2004 Pierre Bru
57
how to completely remove Outlook?
Nov 10 2004 Gordon J. Rattray
58
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Brian Tillman
59
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
60
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
Showed 41-60 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 61-80 of 114 << < prev | next > >>
N Subject Received From
61
how to completely remove Outlook?
Nov 10 2004 Chuck Davis
62
Outlook style
Nov 10 2004 Kevin Tilley
63
Re: Too many recipients Issue
Nov 10 2004 Katty
64
Picture in signature HELP
Nov 10 2004 Chuck Davis
65
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Diane Poremsky [MVP]
66
Re: Outlook 2003 messages disappearing
Nov 10 2004 anonymous@discussions.microsoft.com
67
2 PST Folders??
Nov 10 2004 Blacklab
68
Outlook style
Nov 10 2004 Chuck Davis
69
Can not right click items in Outlook 2003
Nov 10 2004 Erin0
70
Blocking Delivery Receipts
Nov 10 2004 Chuck Davis
71
Re: Automatic Send/Recieve?
Nov 10 2004 Russ Valentine [MVP-Outlook]
72
Re: 2 PST Folders??
Nov 10 2004 Russ Valentine [MVP-Outlook]
73
Re: Can not right click items in Outlook 2003
Nov 10 2004 Diane Poremsky [MVP]
74
RE: Outlook style
Nov 10 2004 Kevin Tilley
75
Can't see message
Nov 10 2004 Quince
76
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Brian Tillman
77
Re: Graphics not visible in email signature Office/Outlook 2000
Nov 10 2004 rweeden
78
Re: 2 PST Folders??
Nov 10 2004 Blacklab
79
Attachment Header
Nov 10 2004 EHT
80
Queue for items to SEND
Nov 10 2004 Bernie
Showed 61-80 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 81-100 of 114 << < prev | next > >>
N Subject Received From
81
Re: Auto complete
Nov 10 2004 Erin Wilson
82
error 553
Nov 10 2004 Gavin
83
Re: Cant' Send email from Outlook 2003
Nov 10 2004 Hermit
84
Re: 2 PST Folders??
Nov 10 2004 Russ Valentine [MVP-Outlook]
85
Re: error 553
Nov 10 2004 Brian Tillman
86
Re: Auto complete
Nov 10 2004 Brian Tillman
87
Re: Outlook 2003 messages disappearing
Nov 10 2004 Brian Tillman
88
Re: 2 PST Folders??
Nov 10 2004 Blacklab
89
Re: Queue for items to SEND
Nov 10 2004 Roady [MVP]
90
Re: Auto complete
Nov 10 2004 Erin Wilson
91
PST FOR BOTH XP & 2003
Nov 10 2004 Larry
92
Re: PST FOR BOTH XP & 2003
Nov 10 2004 neo [mvp outlook]
93
How do I see when new messages without outlook running?
Nov 10 2004 Leslie Adams
94
How do I send and receive messages at startup
Nov 10 2004 zeedidi
95
Re: How do I see when new messages without outlook running?
Nov 10 2004 neo [mvp outlook]
96
HTTP Server Settings for MSN Personal Address
Nov 10 2004 Mischievous
97
Re: Mail Merge
Nov 10 2004 VinceMalin
98
All scrunched up.
Nov 10 2004 larry
99
Re: Queue for items to SEND
Nov 10 2004 Bernie
100
Restricted Permissions
Nov 10 2004 Lamda999
Showed 81-100 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 101-114 of 114 << < prev | next > >>
N Subject Received From
101
Internet Fax
Nov 10 2004 Scott Sanford
102
Error Opening archive .pst
Nov 10 2004 Randy J S
103
Help: Problems with "Created" field; it's the same as received field
Nov 10 2004 Dab
104
Re: Internet Fax
Nov 10 2004 Milly Staples [MVP - Outlook]
105
Re: Restricted Permissions
Nov 10 2004 Milly Staples [MVP - Outlook]
106
Distribution Lists
Nov 10 2004 Katty
107
Re: How do I send and receive messages at startup
Nov 10 2004 Milly Staples [MVP - Outlook]
108
Re: 2 PST Folders??
Nov 10 2004 Milly Staples [MVP - Outlook]
109
Re: Blocking Delivery Receipts
Nov 10 2004 Milly Staples [MVP - Outlook]
110
Re: Mail Merge
Nov 10 2004 Russ Valentine [MVP-Outlook]
111
Re: 2 PST Folders??
Nov 10 2004 Russ Valentine [MVP-Outlook]
112
Re: Internet Fax
Nov 10 2004 Russ Valentine [MVP-Outlook]
113
LDAP problem
Nov 10 2004 Mike Dobony
114
Re: Rules won't work
Nov 10 2004 Francine
Showed 101-114 of 114 << < prev | next > >>


microsoft.public.outlook.bcm
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.bcm
Showed 1-20 of 37 << < prev | next > >>
N Subject Received From
1
Re: How do I send Outlook email to all addresses in an Access 2002
Nov 10 2004 Rich H - New York
2
RE: follow up flag list
Nov 10 2004 Pete
3
RE: follow up flag list
Nov 10 2004 JohnC
4
how can i put a picture from a word document in an email?
Nov 10 2004 empurn
5
Is there a way to merge the business contacts list and the Outloo.
Nov 10 2004 Quentin Krengel
6
Outlook 2k3 Business Contact Manager with Small Bus Server 2000
Nov 10 2004 Andy
7
Re: Outlook 2k3 Business Contact Manager with Small Bus Server 2000
Nov 10 2004 Sue Mosher [MVP-Outlook]
8
personal address book
Nov 10 2004 S Tordoff
9
can you have a central database for Business Contact Manager? Rat.
Nov 10 2004 dpsman
10
Re: Outlook 2k3 Business Contact Manager with Small Bus Server 200
Nov 10 2004 Andy
11
How to load Business Contact Manager without a server?
Nov 10 2004 COBOCOMY
12
Re: can you have a central database for Business Contact Manager? Rat.
Nov 10 2004 Patricia Cardoza [Outlook MVP]
13
Re: How to load Business Contact Manager without a server?
Nov 10 2004 Patricia Cardoza [Outlook MVP]
14
bcm folders !!!
Nov 10 2004 AN
15
Re: bcm folders !!!
Nov 10 2004 Patricia Cardoza [Outlook MVP]
16
Creating a new report template in Outlook Business Contact Manage.
Nov 10 2004 gpillis
17
RE: How to access Hotmail in Outlook 2000?
Nov 10 2004 SOS-CREW Team
18
Can not open .sig attatchment that was emailed to me.
Nov 10 2004 Greg Ekis
19
Wizard or Templates for MS Business Contact Manager
Nov 10 2004 Dahmooser
20
Re: Can not open .sig attatchment that was emailed to me.
Nov 10 2004 Diane Poremsky [MVP]
Showed 1-20 of 37 << < prev | next > >>


microsoft.public.outlook.bcm
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.bcm
Showed 21-37 of 37 << < prev | next > >>
N Subject Received From
21
Outlook 2003 with BCM fails
Nov 10 2004 Techshops
22
how can I reset business contact manager to show new contact form
Nov 10 2004 tossege
23
Re: can you have a central database for Business Contact Manager?
Nov 10 2004 dpsman
24
Re: how can I reset business contact manager to show new contact form
Nov 10 2004 Patricia Cardoza [Outlook MVP]
25
New user defined date field
Nov 10 2004 Helen
26
When viewing the list of contacts (names) for an account; how do .
Nov 10 2004 Tedster
27
Outlook XP Forms
Nov 10 2004 anna
28
Reply message format control
Nov 10 2004 Yuri Palagin
29
Business Contacts folder is unable to display after removing File
Nov 10 2004 Katy
30
Business Contact Manager add-in?
Nov 10 2004 BillBu
31
Re: Business Contact Manager add-in?
Nov 10 2004 Patricia Cardoza [Outlook MVP]
32
Re: Business Contacts folder is unable to display after removing File
Nov 10 2004 Patricia Cardoza [Outlook MVP]
33
BCM should let me copy contacts so I don't have to enter redundan.
Nov 10 2004 anthjt
34
RE: Is there a way to merge the business contacts list and the Outloo.
Nov 10 2004 srivineet@hotmail.com
35
Can i export business contact manager data into another program?
Nov 10 2004 abs
36
Prospect vs Customer in Business Contact Manager for Outlook 2003
Nov 10 2004 Don
37
User-defined enumerated type field
Nov 10 2004 Bob Brown
Showed 21-37 of 37 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 1-20 of 190 << < prev | next > >>
N Subject Received From
1
Calendar and Inbox
Nov 10 2004 RED
2
view company name in calendar
Nov 10 2004 Stevo
3
group calendar in microsoft outlook 2000
Nov 10 2004 R9999
4
Outlook should support flex-hours
Nov 10 2004 UltraLord
5
Outlook should automaticaly setup out of office assistant
Nov 10 2004 UltraLord
6
Re: strange calendar behaviour
Nov 10 2004 decipher
7
Re: Save as Web Automation
Nov 10 2004 Sue Mosher [MVP-Outlook]
8
When I type an appointment into my calendar it records but doesn'.
Nov 10 2004 Mar
9
Re: Outlook should automaticaly setup out of office assistant
Nov 10 2004 Diane Poremsky [MVP]
10
Importing calendar items into Outlook
Nov 10 2004 Priya
11
Re: Daylight Savings Changes in Calendar
Nov 10 2004 Diane Poremsky [MVP]
12
dragging appointments
Nov 10 2004 spencergb
13
Shared calander with different POP3 profiles
Nov 10 2004 Psprow
14
How do I make all appointments prior to a specific date confidenti
Nov 10 2004 Richter HR guy
15
How do I make all appointments prior to a specific date confidenti
Nov 10 2004 Richter HR guy
16
Send Meeting Request Change to one attendee only
Nov 10 2004 Circe
17
how do i add/show a public calendar to my "other calendars"
Nov 10 2004 Nwong
18
multiple dates under one subject
Nov 10 2004 Sbetten
19
Change reply to address
Nov 10 2004 David McKinney
20
Re: multiple dates under one subject
Nov 10 2004 Websetters
Showed 1-20 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 21-40 of 190 << < prev | next > >>
N Subject Received From
21
Select tasks to show by start date, (in progress) rather then due
Nov 10 2004 N94502
22
Holiday Removal
Nov 10 2004 TRAFFICBLOWS
23
how do i show Friday and saturday as the weekend days?
Nov 10 2004 Ali
24
Recurring Appt & Deleted Items
Nov 10 2004 Missy
25
How can I PRINT a list of only birthdays from my calendar?
Nov 10 2004 Troy
26
Can I get my outlook calendar to save all previous years i.e. I c.
Nov 10 2004 annette
27
Re: Daylight Savings Changes in Calendar
Nov 10 2004 mblewer
28
RE: Can I get my outlook calendar to save all previous years i.e. I c.
Nov 10 2004 Annette
29
tracking appointments
Nov 10 2004 SAB
30
RE: how do i show Friday and saturday as the weekend days?
Nov 10 2004 Annette
31
RE: How can I PRINT a list of only birthdays from my calendar?
Nov 10 2004 SAB
32
Outlook Today View
Nov 10 2004 SAM
33
Meeting Sent to multiple people. Update meeting Time fails/errors
Nov 10 2004 Dave
34
Outlook 2002 Find a Contact problem
Nov 10 2004 r54319
35
Re: Select tasks to show by start date, (in progress) rather then due
Nov 10 2004 Judy Gleeson
36
Re: dragging appointments
Nov 10 2004 Judy Gleeson
37
Display Julian Dates in Outlook
Nov 10 2004 CManinLa
38
Display Julian Dates in Outlook
Nov 10 2004 CMorvant
39
Display Julian Dates in Outlook
Nov 10 2004 CManinLa
40
Re: Can you access calendar dates from the past and how?
Nov 10 2004 Judy Gleeson
Showed 21-40 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 41-60 of 190 << < prev | next > >>
N Subject Received From
41
Re: Outlook 2002 Find a Contact problem
Nov 10 2004 Judy Gleeson
42
How to change default appointment duration?
Nov 10 2004 Jemison
43
Monthly calandar showing numerical dates twice
Nov 10 2004 Inga M.
44
Double date numbers in view by month
Nov 10 2004 Inga M.
45
Sorry for double posting below
Nov 10 2004 Inga M.
46
What folder are .ics files stored for office 2003 calendar?
Nov 10 2004 Guy95
47
Re: What folder are .ics files stored for office 2003 calendar?
Nov 10 2004 Diane Poremsky [MVP]
48
Re: Double date numbers in view by month
Nov 10 2004 Diane Poremsky [MVP]
49
Re: How to change default appointment duration?
Nov 10 2004 Diane Poremsky [MVP]
50
how do I prevent "auto duplicating" appointments when using file .
Nov 10 2004 spa care technician
51
how do i read free/busy files on an intranet?
Nov 10 2004 Jeff_R_Thiel
52
self-duplicating appointments
Nov 10 2004 spa care technician
53
Add the the English or Western versions of the lunar calendar?
Nov 10 2004 TYR911
54
How do I make calender entries from tasks in Outlook XP/2002?
Nov 10 2004 jordisgirl
55
Re: How do I send an appointment from my home computer calendar to
Nov 10 2004 Paramesh
56
How do I view multiple users calendars in Outlook 2000?
Nov 10 2004 SteveB
57
Sharing the calendar
Nov 10 2004 Anguel Iordanov
58
Re: How do I view multiple users calendars in Outlook 2000?
Nov 10 2004 Diane Poremsky [MVP]
59
Customize OL 2003 labels in the network
Nov 10 2004 Philipp Kordowich
60
stack multiple calendars
Nov 10 2004 pj
Showed 41-60 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 61-80 of 190 << < prev | next > >>
N Subject Received From
61
Re: What folder are .ics files stored for office 2003 calendar?
Nov 10 2004 Guy95
62
How do I change todays date in Outlook?
Nov 10 2004 margarettruman
63
Meeting sent as email, not meeting request
Nov 10 2004 Marion
64
Schedule Meetings for other people
Nov 10 2004 AC
65
Sharing Calendars without Exchange Server
Nov 10 2004 Gail C.
66
How do I include the NAMES of the days in the week display
Nov 10 2004 Michael Ward
67
Appointment defaults to Monday on "5 Work Week" view
Nov 10 2004 nngo2k
68
How Do I Chnage Outlook 2002 Calendar Background Color
Nov 10 2004 wagnergb
69
Outlook 2000 user cannot see meeting attendees in Office 2003 user
Nov 10 2004 KBurbage
70
Print Outlook calendar Booklet 2 sided days 1, 3 - 4 ,2 for DayTim
Nov 10 2004 MACFloerke
71
Outlook should keep a record of cancelled appointments & new appo.
Nov 10 2004 Sanju
72
RE: 2005 Calendar published as a web page
Nov 10 2004 Will_Easton
73
Trouble with Outlook Calendar saved as web page for January 2005
Nov 10 2004 JulieL
74
Re: Continued Reminder Problem-Need Help
Nov 10 2004 ***TominFL***
75
Setting Calendar as opening screen in Outlook 2002
Nov 10 2004 Soozau
76
Re: Setting Calendar as opening screen in Outlook 2002
Nov 10 2004 Milly Staples [MVP - Outlook]
77
Re: How do I include the NAMES of the days in the week display
Nov 10 2004 Milly Staples [MVP - Outlook]
78
Re: How Do I Chnage Outlook 2002 Calendar Background Color
Nov 10 2004 Milly Staples [MVP - Outlook]
79
Re: Sharing Calendars without Exchange Server
Nov 10 2004 Milly Staples [MVP - Outlook]
80
Re: How Do I Chnage Outlook 2002 Calendar Background Color
Nov 10 2004 wagnergb
Showed 61-80 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 81-100 of 190 << < prev | next > >>
N Subject Received From
81
How do you prevent Outlook from closing after about 5 ...
Nov 10 2004 Shared Calendar Closes Outlook
82
How do I view tasks in weekly calendar?
Nov 10 2004 mattent2b
83
Re: How Do I Chnage Outlook 2002 Calendar Background Color
Nov 10 2004 Milly Staples [MVP - Outlook]
84
i can't send email whit outlook why?
Nov 10 2004 outlook
85
i can't send email whit outlook why?
Nov 10 2004 Hossein Salehi
86
Re: Meeting sent as email, not meeting request
Nov 10 2004 Milly Staples [MVP - Outlook]
87
Re: How do I view tasks in weekly calendar?
Nov 10 2004 Milly Staples [MVP - Outlook]
88
Re: How do I change todays date in Outlook?
Nov 10 2004 Milly Staples [MVP - Outlook]
89
Re: Customize OL 2003 labels in the network
Nov 10 2004 Milly Staples [MVP - Outlook]
90
Re: Sharing the calendar
Nov 10 2004 Milly Staples [MVP - Outlook]
91
Re: How do I make calender entries from tasks in Outlook XP/2002?
Nov 10 2004 Milly Staples [MVP - Outlook]
92
outllok 2002
Nov 10 2004 Hjalmar Leon
93
Re: Check if current user belongs to a distribution list
Nov 10 2004 Karl Timmermans
94
Re: How to avoid delivering winmail.dat
Nov 10 2004 P.Ravialahan
95
Re: format for datetime filed when specifying filter for Outlook::_Items Find function
Nov 10 2004 Mark J. McGinty
96
GetItemFromID finds too much
Nov 10 2004 Mark J. McGinty
97
Re: GetItemFromID finds too much
Nov 10 2004 Sue Mosher [MVP-Outlook]
98
Capture the before close event
Nov 10 2004 Yahya Saad
99
Calendar for Outlook Express
Nov 10 2004 Ian & Matthew
100
Re: Capture the before close event
Nov 10 2004 Sue Mosher [MVP-Outlook]
Showed 81-100 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 101-120 of 190 << < prev | next > >>
N Subject Received From
101
Re: Calendar for Outlook Express
Nov 10 2004 Sue Mosher [MVP-Outlook]
102
.NET Calls to Outlook calls fail after a period of time????
Nov 10 2004 Shawn Anderson
103
Removing SBE Form
Nov 10 2004 Avir
104
Re: .NET Calls to Outlook calls fail after a period of time????
Nov 10 2004 Dmitry Streblechenko (MVP)
105
Programmatic hook into Get Mail event?
Nov 10 2004 Ben M
106
Re: Programmatic hook into Get Mail event?
Nov 10 2004 Ken Slovak - [MVP - Outlook]
107
NewInspector Event
Nov 10 2004 Al Berg
108
Re: .NET Calls to Outlook calls fail after a period of time????
Nov 10 2004 Shawn Anderson
109
Re: NewInspector Event
Nov 10 2004 Alain Hendrikse
110
Re: GetItemFromID finds too much
Nov 10 2004 Mark J. McGinty
111
Exchange Extensions keep getting broken
Nov 10 2004 Bill Hobson
112
Re: NewInspector Event
Nov 10 2004 Al Berg
113
Re: .NET Calls to Outlook calls fail after a period of time????
Nov 10 2004 Dmitry Streblechenko (MVP)
114
looking for third party or sample code for batch parsing/replacing info in many contacts.
Nov 10 2004 Victor Matei
115
PropertyPage custom help file
Nov 10 2004 Sunny
116
Re: Programmatic hook into Get Mail event?
Nov 10 2004 Ben M
117
Re: Programmatic hook into Get Mail event?
Nov 10 2004 Ken Slovak - [MVP - Outlook]
118
Re: Exchange Extensions keep getting broken
Nov 10 2004 Ken Slovak - [MVP - Outlook]
119
Re: PropertyPage custom help file
Nov 10 2004 Ken Slovak - [MVP - Outlook]
120
Outlook personal folders backup command missing
Nov 10 2004 Mike
Showed 101-120 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 121-140 of 190 << < prev | next > >>
N Subject Received From
121
Re: PropertyPage custom help file
Nov 10 2004 Sunny
122
Re: Exchange Extensions keep getting broken
Nov 10 2004 Bill Hobson
123
Re: Publish Task List
Nov 10 2004 Cody Dawg
124
RE: looking for third party or sample code for batch parsing/replacing
Nov 10 2004 KePaHa
125
_CommandBarButtonPtr missing definition
Nov 10 2004 Didier
126
Re: PropertyPage custom help file
Nov 10 2004 Ken Slovak - [MVP - Outlook]
127
Re: _CommandBarButtonPtr missing definition
Nov 10 2004 Dmitry Streblechenko (MVP)
128
Re: _CommandBarButtonPtr missing definition
Nov 10 2004 Didier
129
Re: _CommandBarButtonPtr missing definition
Nov 10 2004 Dmitry Streblechenko (MVP)
130
CDO/MAPI Offline to Online Outlook 2003
Nov 10 2004 E. Winston
131
Problem with event handlers removing
Nov 10 2004 Roderic
132
Lock the Remove Add-In
Nov 10 2004 Yahya Saad
133
Re: Lock the Remove Add-In
Nov 10 2004 Ken Slovak - [MVP - Outlook]
134
Re: CDO/MAPI Offline to Online Outlook 2003
Nov 10 2004 Ken Slovak - [MVP - Outlook]
135
Re: Outlook personal folders backup command missing
Nov 10 2004 Bill Jones
136
Issues with Inspector custom command button
Nov 10 2004 Mike Lindeboom
137
Re: How to avoid delivering winmail.dat
Nov 10 2004 G of Borg
138
Re: How to avoid delivering winmail.dat
Nov 10 2004 G of Borg
139
How to distribute a COM addin?
Nov 10 2004 Bingo
140
how to handle ItemEvents?
Nov 10 2004 Alexander Chen
Showed 121-140 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 141-160 of 190 << < prev | next > >>
N Subject Received From
141
Save and Close does not fire Inspector.Close event
Nov 10 2004 Roderic
142
Re: Issues with Inspector custom command button
Nov 10 2004 Ken Slovak - [MVP - Outlook]
143
Re: How to distribute a COM addin?
Nov 10 2004 Ken Slovak - [MVP - Outlook]
144
Re: Save and Close does not fire Inspector.Close event
Nov 10 2004 Ken Slovak - [MVP - Outlook]
145
Re: how to handle ItemEvents?
Nov 10 2004 Ken Slovak - [MVP - Outlook]
146
Re: Save and Close does not fire Inspector.Close event
Nov 10 2004 Roderic
147
Re: Save and Close does not fire Inspector.Close event
Nov 10 2004 Roderic
148
Re: PropertyPage custom help file
Nov 10 2004 Sunny
149
Business Contact Manager
Nov 10 2004 Kirk
150
Re: PropertyPage custom help file
Nov 10 2004 Ken Slovak - [MVP - Outlook]
151
Please Help! Outlook Task list as HTML?
Nov 10 2004 Cody Dawg
152
Re: Please Help! Outlook Task list as HTML?
Nov 10 2004 Sue Mosher [MVP-Outlook]
153
Re: Business Contact Manager
Nov 10 2004 Sue Mosher [MVP-Outlook]
154
Re: Problem modifying XML view definitions from installed C# Add-in
Nov 10 2004 Michael
155
Re: Business Contact Manager
Nov 10 2004 kirk
156
Re: Business Contact Manager
Nov 10 2004 Sue Mosher [MVP-Outlook]
157
ActiveSync
Nov 10 2004 Ken Cooper
158
Re: PropertyPage custom help file
Nov 10 2004 Sunny
159
ActiveSync
Nov 10 2004 Ken Cooper
160
RE: How to access Hotmail in Outlook 2000?
Nov 10 2004 SOS-CREW Team
Showed 141-160 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 161-180 of 190 << < prev | next > >>
N Subject Received From
161
Events fail to fire when copying more than ~20 items
Nov 10 2004 Mark J. McGinty
162
maybe OT. Outlook 2003 HTML Editing...
Nov 10 2004 0,4
163
How can I know ..
Nov 10 2004 Yahya Saad
164
Re: maybe OT. Outlook 2003 HTML Editing...
Nov 10 2004 Mark J. McGinty
165
Re: PropertyPage custom help file
Nov 10 2004 Ken Slovak - [MVP - Outlook]
166
Re: Events fail to fire when copying more than ~20 items
Nov 10 2004 Ken Slovak - [MVP - Outlook]
167
Service Pack 2 and New Mail Notification
Nov 10 2004 Deb Miller
168
Re: Service Pack 2 and New Mail Notification
Nov 10 2004 Dmitry Streblechenko (MVP)
169
Disable Mail Format tab
Nov 10 2004 Jeff Fisher
170
Re: Disable Mail Format tab
Nov 10 2004 Ken Slovak - [MVP - Outlook]
171
register Folders & Items events from a secondary thread
Nov 10 2004 Jerry Gao
172
Re: register Folders & Items events from a secondary thread
Nov 10 2004 Dmitry Streblechenko (MVP)
173
Unable to access Body property of a MailItem object with a digital certificate
Nov 10 2004 Michael Hoehne
174
New Mail Notification not occurring
Nov 10 2004 Deb Miller
175
Re: Beginners Query - Auto Reply Form
Nov 10 2004 Judy Gleeson
176
Re: How to delete and copy large number of messages in a PF
Nov 10 2004 Judy Gleeson
177
Re: Publish Task List
Nov 10 2004 Judy Gleeson
178
RE: Error 1706: Outlook 2000 Launches Windows installer upon reading a
Nov 10 2004 krcmd1
179
c# addin with unmanaged shim does not load as a regular user
Nov 10 2004 Sunny
180
Re: New Mail Notification not occurring
Nov 10 2004 Dmitry Streblechenko (MVP)
Showed 161-180 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 181-190 of 190 << < prev | next > >>
N Subject Received From
181
Re: c# addin with unmanaged shim does not load as a regular user
Nov 10 2004 Sunny
182
All user addin connection/disconnection
Nov 10 2004 Sunny
183
Re: Publish Task List
Nov 10 2004 Cody Dawg
184
Re: Publish Task List
Nov 10 2004 Sue Mosher [MVP-Outlook]
185
add-in not found outlook -->antivirus
Nov 10 2004 Forsaker
186
missing add-in outlook --> antivirus
Nov 10 2004 Forsaker
187
Re: add-in not found outlook -->antivirus
Nov 10 2004 Diane Poremsky [MVP]
188
com add-in and newexplorer event
Nov 10 2004 JL
189
RE: How can I know ..
Nov 10 2004 Dave Kane [MVP - Outlook]
190
Re: New Mail Notification not occurring
Nov 10 2004 Deb Miller
Showed 181-190 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring.test
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring.test
Showed 1-11 of 11 << < prev | next > >>
N Subject Received From
1
Re: Mail Merge
Nov 10 2004 Russ Valentine [MVP-Outlook]
2
Re: how do i read free/busy files on an intranet?
Nov 10 2004 Milly Staples [MVP - Outlook]
3
Can I mark Appointments as completed (check mark, line through, et
Nov 10 2004 drshrinkwrap
4
SHARE CALENDAR
Nov 10 2004 Andres
5
RE: 2005 Calendar published as a web page
Nov 10 2004 akm
6
I cannot retrieve Free/Busy Information no matter what
Nov 10 2004 Curious_2k3
7
Re: How do I make calender entries from tasks in Outlook XP/2002?
Nov 10 2004 jordisgirl
8
Re: i can't send email whit outlook why?
Nov 10 2004 Paramesh
9
Team Calendars sync with PDA's
Nov 10 2004 Agfadoc
10
calendar
Nov 10 2004 LMA6564
11
Re: calendar
Nov 10 2004 Milly Staples [MVP - Outlook]
Showed 1-11 of 11 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 1-20 of 172 << < prev | next > >>
N Subject Received From
1
Re: follow up flag list
Nov 10 2004 Ric Reifel
2
Re: Business Contact Manager Toolbar
Nov 10 2004 Patricia Cardoza [Outlook MVP]
3
Re: Business Contact Manager Toolbar
Nov 10 2004 Wayne Howard
4
Re: follow up flag list
Nov 10 2004 JohnC
5
Re: Business Contact Manager Toolbar
Nov 10 2004 Patricia Cardoza [Outlook MVP]
6
BCM Folder?
Nov 10 2004 Tobias Hanner
7
Re: How do I send Outlook email to all addresses in an Access 2002 SP.
Nov 10 2004 Sue Mosher [MVP-Outlook]
8
RE: How do I send Outlook email to all addresses in an Access 2002 SP.
Nov 10 2004 Rich H - New York
9
Re: How do I send Outlook email to all addresses in an Access 2002 SP.
Nov 10 2004 Sue Mosher [MVP-Outlook]
10
Re: BCM Folder?
Nov 10 2004 Patricia Cardoza [Outlook MVP]
11
How do I upgrade/export BCM records to CRM1.2
Nov 10 2004 Robert Loo
12
Re: User-defined enumerated type field
Nov 10 2004 Sue Mosher [MVP-Outlook]
13
importing from excel file
Nov 10 2004 billyw
14
Abandoning Business Contact Manager and going back to ACT
Nov 10 2004 gurubill
15
syncronizing BCM with 2 pc's
Nov 10 2004 Steven808
16
RE: Creating a new report template in Outlook Business Contact Manage.
Nov 10 2004 SSinha
17
RE: New user defined date field
Nov 10 2004 SSinha
18
digital certificate
Nov 10 2004 Wolf1022
19
RE: Abandoning Business Contact Manager and going back to ACT
Nov 10 2004 JohnC
20
Changing Values in Drop Down Boxes
Nov 10 2004 Mike C.
Showed 1-20 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 21-40 of 172 << < prev | next > >>
N Subject Received From
21
Future of Business Contact Manager for Outlook
Nov 10 2004 Bryan
22
RE: Wizard or Templates for MS Business Contact Manager
Nov 10 2004 Gopikrishna [BCM Team]
23
Re: How to load Business Contact Manager without a server?
Nov 10 2004 Ed Schriger
24
Sort Order on Account
Nov 10 2004 Mike C.
25
How do I add a Field to an Account?
Nov 10 2004 RB
26
can Business Contact Mngr data be transferred to IPAQ?
Nov 10 2004 Chris of Aurora
27
can Business Contact Mngr data be transferred to IPAQ?
Nov 10 2004 Chris of Aurora
28
how do I customize Business Contact manager fields?
Nov 10 2004 Relaxing Chris
29
Must I uninstall BCM so that I can get back File > Export Options?
Nov 10 2004 Kenny O
30
Outlook Contacts that I want in BCM, How?
Nov 10 2004 Joe
31
How do I remove Business Contact Manager from Outlook 2003?
Nov 10 2004 Mac
32
can't see attachments on emails when i send?
Nov 10 2004 girlchef
33
Account History Display Window
Nov 10 2004 Mike C.
34
Multiple Business Contacts For Each Business Opportunity
Nov 10 2004 Mike C.
35
Comments in Phone list view
Nov 10 2004 Pgottwig
36
How do I Backup Business Contact Manager and .pst files to CD
Nov 10 2004 column 2
37
Lossed Notes
Nov 10 2004 Jerry
38
Restore from CD
Nov 10 2004 column 2
39
How do I make Business Contact Manager work with Exchange? It wo.
Nov 10 2004 jmpowers6
40
test
Nov 10 2004 training
Showed 21-40 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 41-60 of 172 << < prev | next > >>
N Subject Received From
41
Re: How do I make Business Contact Manager work with Exchange? It wo.
Nov 10 2004 Diane Poremsky [MVP]
42
RE: Can i export business contact manager data into another program?
Nov 10 2004 SSinha
43
RE: When viewing the list of contacts (names) for an account; how do .
Nov 10 2004 SSinha
44
Can't Add Any History???
Nov 10 2004 PruSucks
45
Business Tools Menu
Nov 10 2004 Chacal
46
Business Contact Manager problem
Nov 10 2004 KeithB
47
Re: Lossed Notes
Nov 10 2004 Sue Mosher [MVP-Outlook]
48
"Business Database" disappeared as an entry in my File Menu.
Nov 10 2004 LB
49
Re: Business Contact Manager problem
Nov 10 2004 Sue Mosher [MVP-Outlook]
50
RE: Sort Order on Account
Nov 10 2004 SSinha
51
RE: How do I add a Field to an Account?
Nov 10 2004 SSinha
52
RE: Outlook Contacts that I want in BCM, How?
Nov 10 2004 SSInha
53
After SP2 installed forwarded contacts are not received as contac.
Nov 10 2004 Design Dept
54
OUTLOOK CLOSES EVERY TIME I TRY TO OPEN A BUSINESS CONTACT THIS H.
Nov 10 2004 ICU Assoc.inc.
55
Make Outlook a real contact & task manager
Nov 10 2004 StevieW
56
email history -Exchange server
Nov 10 2004 MsD
57
email history -Exchange server
Nov 10 2004 MsD
58
Re: email history -Exchange server
Nov 10 2004 Diane Poremsky [MVP]
59
BCM Contact's list lost when profile removed
Nov 10 2004 James Silliman
60
my send/receive button disappeared
Nov 10 2004 Peetah
Showed 41-60 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 61-80 of 172 << < prev | next > >>
N Subject Received From
61
formatting lost when doing an email merge
Nov 10 2004 jacjac
62
RE: how do I customize Business Contact manager fields?
Nov 10 2004 SSinha
63
RE: How do I remove Business Contact Manager from Outlook 2003?
Nov 10 2004 SSinha
64
RE: Comments in Phone list view
Nov 10 2004 SSinha
65
RE: Restore from CD
Nov 10 2004 SSinha
66
outlook locks up with attachements
Nov 10 2004 Bronna
67
outlook locks up
Nov 10 2004 Bronna
68
BCM Error: problem connecting to the database engine
Nov 10 2004 msnews
69
Re: Can receiving spam cause Outlook 2003 to hang?
Nov 10 2004 Brian Tillman
70
Emails Not Being Sent from Outbox
Nov 10 2004 paul
71
Re: Can receiving spam cause Outlook 2003 to hang?
Nov 10 2004 Brian Tillman
72
Re: OAB
Nov 10 2004 Brian Tillman
73
Re: Editing Outlook Rules with a different program
Nov 10 2004 Brian Tillman
74
import act 6.0 database into outlook 2002
Nov 10 2004 JoeD
75
Re: How do I show tasks on my calendar in Outlook 2003?
Nov 10 2004 Brian Tillman
76
Re: Usernames with spaces
Nov 10 2004 Brian Tillman
77
Re: mail merge contacts from outlook 2003 using word 2002
Nov 10 2004 Brian Tillman
78
Re: Notification of new email
Nov 10 2004 Brian Tillman
79
Viewing Voting Results
Nov 10 2004 Valare
80
RE: Mail icon does not change after replying to message
Nov 10 2004 Dunnski
Showed 61-80 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 81-100 of 172 << < prev | next > >>
N Subject Received From
81
Re: Deleted items folder
Nov 10 2004 Brian Tillman
82
Re: Outlook Backup can not copy pst. "File in use"
Nov 10 2004 Brian Tillman
83
re: Distribution Lists
Nov 10 2004 Katty
84
How do I share E-mail files between 2 computers in a network usin.
Nov 10 2004 abejude
85
profiles and calendars
Nov 10 2004 Sharper
86
Re: How do I import file attachments?
Nov 10 2004 Brian Tillman
87
Re: Will my current folders, emails, and contacts be saved with upgrad
Nov 10 2004 Brian Tillman
88
Hide ALL recipients of an e-mail so only group name shows
Nov 10 2004 Bonkey
89
Re: Make Outlook attachment filenames searchable with rules
Nov 10 2004 Brian Tillman
90
Unable to delete old PSTs
Nov 10 2004 TedT
91
why can't i send or receive messages from two of the three (hotma.
Nov 10 2004 Jonny
92
Re: Junk domain Outlook XP
Nov 10 2004 Brian Tillman
93
Re: Distribution list HELP!!!!!!!!!!
Nov 10 2004 Brian Tillman
94
Re: insert email as attachment
Nov 10 2004 Brian Tillman
95
Re: deleting messages - new corruption?
Nov 10 2004 Brian Tillman
96
Re: embed outlook files
Nov 10 2004 Brian Tillman
97
RE: Where is the default email folder for Outlook?
Nov 10 2004 TedT
98
Re: i want a file un-embed a file
Nov 10 2004 Brian Tillman
99
Re: Where is the default email folder for Outlook?
Nov 10 2004 Brian Tillman
100
Re: Can not send read receipts
Nov 10 2004 Brian Tillman
Showed 81-100 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 101-120 of 172 << < prev | next > >>
N Subject Received From
101
Re: Make Outlook attachment filenames searchable with rules
Nov 10 2004 RodP42
102
Re: Hide deleted messages from view...
Nov 10 2004 Brian Tillman
103
Re: outlook express to outlook
Nov 10 2004 Brian Tillman
104
Re: Leaving a copy of emails on server
Nov 10 2004 Brian Tillman
105
How do I make the text in Outlook 2000 default to normal instead .
Nov 10 2004 Kevin Tilley
106
Re: Usernames with spaces
Nov 10 2004 skiingwiz
107
Outlook 2000 not receiving e-mails
Nov 10 2004 Cgaudet
108
Re: sorting issue in Outlook
Nov 10 2004 Brian Tillman
109
PUBLIC FOLDERS: Unable to display the folder
Nov 10 2004 Rodolfo
110
Re: Forwarding e-mails
Nov 10 2004 Brian Tillman
111
Re: Please provide opportunity to automatically dump junk e-mail into.
Nov 10 2004 Brian Tillman
112
Outlook 2000 hangs when opening email attachments
Nov 10 2004 Pauline
113
Re: I can't send a message, however I can receive them.
Nov 10 2004 Brian Tillman
114
Re: if i setup a 2nd computer to access email at home, will it affect.
Nov 10 2004 Brian Tillman
115
RE: How do I permanently delete multiple calendars, personal folders .
Nov 10 2004 Missy Cher
116
Re: How do I share E-mail files between 2 computers in a network usin.
Nov 10 2004 Brian Tillman
117
Re: profiles and calendars
Nov 10 2004 Brian Tillman
118
Re: Hide ALL recipients of an e-mail so only group name shows
Nov 10 2004 Brian Tillman
119
Re: Unable to delete old PSTs
Nov 10 2004 Brian Tillman
120
Re: why can't i send or receive messages from two of the three (hotma.
Nov 10 2004 Brian Tillman
Showed 101-120 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 121-140 of 172 << < prev | next > >>
N Subject Received From
121
Re: Outlook CC not sending
Nov 10 2004 RDavid
122
Re: Distribution Lists
Nov 10 2004 Brian Tillman
123
Re: How do I permanently delete multiple calendars, personal folders .
Nov 10 2004 Brian Tillman
124
Re: Runtime error" in Outlook. (2002 SP3)
Nov 10 2004 Brian Tillman
125
Re: Usernames with spaces
Nov 10 2004 Brian Tillman
126
Re: Outlook CC not sending
Nov 10 2004 RDavid
127
When using oft file w/reply rule, no msg body shows up
Nov 10 2004 Flyin'Polock
128
Re: Make Outlook attachment filenames searchable with rules
Nov 10 2004 Brian Tillman
129
When using oft file w/reply rule, no msg body shows up
Nov 10 2004 Flyin'Polock
130
Outlook 2003 Contacts
Nov 10 2004 nancy.ellinger@hdrinc.com
131
Navigation Pane Keyboard Shortcuts - Change in Registry?
Nov 10 2004 hagen
132
Re: Hide deleted messages from view...
Nov 10 2004 hagen
133
classification markings
Nov 10 2004 alex
134
Re: Preselected stationery in Outlook and Word but "Send To Recipi
Nov 10 2004 CTA102
135
Re: although prompt for User
Nov 10 2004 George Hester
136
Re: Distribution Lists
Nov 10 2004 Katty
137
Re: Unable to delete old PSTs
Nov 10 2004 TedT
138
Stripping out stationary
Nov 10 2004 Hutch
139
RE: How do I share E-mail files between 2 computers in a network usin.
Nov 10 2004 Mary
140
Outlook out of the office
Nov 10 2004 ruben_andina
Showed 121-140 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 141-160 of 172 << < prev | next > >>
N Subject Received From
141
outlook out of the office
Nov 10 2004 ruben_andina
142
Re: Outlook out of the office
Nov 10 2004 neo [mvp outlook]
143
Outlook 2000 Outlook Bar > 2003 Shortcuts
Nov 10 2004 jeff
144
outlook out of the office
Nov 10 2004 ruben_andina
145
Re: Deleted items folder
Nov 10 2004 Jason
146
Re: Imap synchronization problems with sent items
Nov 10 2004 Dhruv
147
Re: Outlook 2003 Contacts
Nov 10 2004 Sue Mosher [MVP-Outlook]
148
Re: How do I attach a file to an email mail merge?
Nov 10 2004 Sue Mosher [MVP-Outlook]
149
Re: Outlook out of the office
Nov 10 2004 ruben_andina
150
view all recurring appointments
Nov 10 2004 WQW
151
Offline folder synchronization
Nov 10 2004 Vinay Goel
152
Re: Outlook 2003 Contacts
Nov 10 2004 anonymous@discussions.microsoft.com
153
how do I correct a runtime error in outlook?
Nov 10 2004 Jerry Monroe
154
Outlook 2003 Signatures
Nov 10 2004 Duke
155
Re: Usernames with spaces
Nov 10 2004 skiingwiz
156
Opening pictures in Outlook
Nov 10 2004 Dave
157
RE: can't view public folders
Nov 10 2004 Eugene
158
RE: Outlook 2003 Signatures
Nov 10 2004 Mary
159
Re: sync Outlook XP
Nov 10 2004 MJ
160
RE: Outlook 2000 Outlook Bar > 2003 Shortcuts
Nov 10 2004 Mary
Showed 141-160 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 161-172 of 172 << < prev | next > >>
N Subject Received From
161
Re: Outlook out of the office
Nov 10 2004 Mary
162
Exporting Global Address List
Nov 10 2004 Gibson
163
Contact name found in "address book" but not in outlook
Nov 10 2004 bob
164
My email does not automatically receive messages
Nov 10 2004 Leanie
165
RE: Why nobody reply my question of problem i have got with Outlook pr
Nov 10 2004 hagen
166
Turning off Synchronization
Nov 10 2004 Gibson
167
How to Stop E-mail Spam Spoofing?...
Nov 10 2004 Frank McMahon
168
how do I transfer personal folder files created in Outlook 2003 t.
Nov 10 2004 mike_stoltzfus
169
RE: Stripping out stationary
Nov 10 2004 Mary
170
how do i set new default inbox for new mail desktop alert?
Nov 10 2004 oliver
171
every time i try to use outlook it time out after 60 secs so no e.
Nov 10 2004 cottonsocks
172
RE: how do I transfer personal folder files created in Outlook 2003 t.
Nov 10 2004 Mary
Showed 161-172 of 172 << < prev | next > >>


microsoft.public.outlook.program_addins
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.program_addins
Showed 1-3 of 3 << < prev | next > >>
N Subject Received From
1
Re: New Mail Notification not occurring
Nov 10 2004 Dmitry Streblechenko (MVP)
2
Re: com add-in and newexplorer event
Nov 10 2004 Dmitry Streblechenko (MVP)
3
Re: Word as Email Editor
Nov 10 2004 Glenn
Showed 1-3 of 3 << < prev | next > >>


Archive

Folders list
Archive
Archive
Mailbox - Vasily Mazhekin (527)


Mailbox - Vasily Mazhekin

Folders list
Archive > Mailbox - Vasily Mazhekin
Mailbox - Vasily Mazhekin
news.microsoft.com (NNTP) [0] (527)


news.microsoft.com (NNTP)

Folders list
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP)
news.microsoft.com (NNTP)
microsoft.public.outlook [114]
microsoft.public.outlook.bcm [37]
microsoft.public.outlook.calendaring [190]
microsoft.public.outlook.calendaring.test [11]
microsoft.public.outlook.general [172]
microsoft.public.outlook.program_addins [3]


FileHyperlinkProblem

Return to list sorted by: From | Received | Subject
From:
TrishD
Subject:
FileHyperlinkProblem
Conversation:
FileHyperlinkProblem
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
FileHyperlinkProblem

Using Outlook 2000, Windows 2000 Server.
When I enter a protocol into an email message, for example:
<file://m:\Data\Shared\myfile.doc>
or
file://m:\Data\Shared\myfile.doc
the path shows as a hyperlink before and after I send it. The receiver
within our intranet, who has permissions to these folders, points to the
hyperlink, which does appear in blue, underlined, finger pointer, clicks on
it, but nothing happens. I have tried more than one file.

Any ideas on how I could make this work?


Auto complete

From:
Erin Wilson
Subject:
Auto complete
Conversation:
Auto complete
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Auto complete

I just had to reinstall MS Office (The version that comes with Windows XP)
after my hard drive crashed and I'm trying to get the rest of my settings
back to normal. When I go into Advanced Email Options to turn on Auto
Complete for email addresses (Suggest names while completing To, Cc, and Bcc
fields ) the box is unchecked and gray. I don't know if something else I
changed made it so I can't change that option or what but I'd really like to
turn it back on.
Thanks.


Registry setting for Preview Pane

From:
Richard
Subject:
Registry setting for Preview Pane
Conversation:
Registry setting for Preview Pane
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Registry setting for Preview Pane

Is there a key in the registry that I can set to make
sure the Preview Pane is always on?


Contacts not available when making new email

From:
Lynn Scott
Subject:
Contacts not available when making new email
Conversation:
Contacts not available when making new email
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Contacts not available when making new email

I have 2 computers on a home network. I can get Outlook to work on both of
them (not at the same time) but on one of them the contact list is not
available when I am making a new email. (On the other computer when I make a
new email I can click on the "TO" button and a list of my contacts comes up
for me to select from). It is really handy and I would like it to do the same
on my other computer.

Thanks so much in advance for your help.
--
Lynn Scott


Too many recipients Issue

From:
Katty
Subject:
Too many recipients Issue
Conversation:
Too many recipients Issue
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Too many recipients Issue

I received a message with multiple "to many recipients".
I checked my ISP and found out that they are limiting
the number of recipients per message. They do this to
prevent spam.

Now, I have to split serveral distribution lists to work
around this.

©How can I move 110/220 contacts from one distribution
list to a new one, so both of them have the same number
of contacts?


Re: Imap synchronization problems with sent items

From:
Fergal Glynn
Subject:
Re: Imap synchronization problems with sent items
Conversation:
Imap synchronization problems with sent items
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Re: Imap synchronization problems with sent items

I have an Outlook profile with 2 accounts, Exchange and IMAP. I understand
that a copy of sent IMAP messages are kept in the local .pst. However, do you
know if a copy of this sent IMAP message is also sent to the Exchange server?
Is any information sent to Exchange if I send a message from an IMAP account.
FYI, I am not using Exchange as the SMTP server in my IMAP account.
Thanks,
Fergal

"Diane Poremsky [MVP]" wrote:

> use this method: http://support.microsoft.com/?kbid=198852 (regardless of
> version). I recommend leaving sent option to save sent items in the sent
> folder enabled and delete them later.
>
> --
> Diane Poremsky [MVP - Outlook]
> Author, Teach Yourself Outlook 2003 in 24 Hours
> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
> Author, Google and Other Search Engines (Visual QuickStart Guide)
>
> Outlook Tips: http://www.outlook-tips.net/
> Outlook & Exchange Solutions Center: http://www.slipstick.com
> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>
>
> "Dhruv" <dmalhotr2001@yahoo.com> wrote in message
> news:b6d0b0b.0411071942.45322e31@posting.google.com...
> > Hi,
> >
> > I am using Microsoft Outlook 2002. I have an Imap account. When I
> > send a message it automatically puts it in the sent items in the local
> > outlook account instead of the imap account.
> >
> > Is there a way to automatically put the messages you send in the imap
> > account "Sent" folder?
> >
> > Thanks
> >
> > :D
>
>
>


need help setting up outlook as Email default- Email keeps going .

From:
BM
Subject:
need help setting up outlook as Email default- Email keeps going .
Conversation:
need help setting up outlook as Email default- Email keeps going .
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
need help setting up outlook as Email default- Email keeps going .

I cannot seem to get my Email messages to go to outlook even though I have it
set as a default. The messages keep going to Outlook express. I am a comcast
cable costomer and they tell me they service outlook express and not outlook.
There must be a way to do it but I can not figure it out. Thanks


deleting the messages in specific newsgroups

From:
Alric Knebel
Subject:
deleting the messages in specific newsgroups
Conversation:
deleting the messages in specific newsgroups
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
deleting the messages in specific newsgroups

I use newsgroups a lot. Lately, some of these political newsgroups have
hundreds of posts per day, making it impossible to read them all. Well, I
select "catch up" and move on. But the more posts stored in the folder, the
longer it began to take to clear, and last night it took up to five minutes.
It was ridiculous. So I went to the "maintenance" option in the "options"
menu and selected to "delete all messages after 1 day." (Or something like
that.) This seems to not work. The posts going back for a month are still
visible, which Outlook has to go through every time I hit, "catch up."
What's the problem? Can anyone help?

Alric Knebel

--
____________________________
Alric Knebel
http://www.ironeyefortress.com
____________________________

--
____________________________
Alric Knebel
http://www.ironeyefortress.com
____________________________


To many Recipients

From:
Katty
Subject:
To many Recipients
Conversation:
To many Recipients
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
To many Recipients

I received a message with multiple "to many recipients".
I checked my ISP and found out that they are limiting
the number of recipients per message. They do this to
prevent spam.

Now, I have to split serveral distribution lists to work
around this.

©How can I move 110/220 contacts from one distribution
list to a new one, so both of them have the same number
of contacts?

I use Microsoft Outlook 2003


Outlook 2003 messages disappearing

From:
Mark Haney
Subject:
Outlook 2003 messages disappearing
Conversation:
Outlook 2003 messages disappearing
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Outlook 2003 messages disappearing

My CEO is having a bizarre problem. He sees new messages
enter his Inbox, then after about 5-10 seconds, they
disappear. He doesn't have them moved to a Personal
Folder, nor does he even have a Personal Folder in his
profile. He keeps all his mail on our Exchange 2003
server. What's going on with this?


Folder List Font Size

From:
Michael D. McGill
Subject:
Folder List Font Size
Conversation:
Folder List Font Size
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Folder List Font Size

I am using Outlook 2002. I increased my screen resoloution for a project i
was working on. After I was done I changed it back to 800x600. Now the fonts
in my folder list are larger than they were before. Is there any way I can
adjust the font size of the just the foler list? The font size in my Outlook
folders is what I am used to.

Also the font under my icons looks different after I changed it back. So
maybe its a system setting?


Re: FileHyperlinkProblem

From:
Dooza
Subject:
Re: FileHyperlinkProblem
Conversation:
FileHyperlinkProblem
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Re: FileHyperlinkProblem

"TrishD" <TrishD@discussions.microsoft.com> wrote in message
news:4EE49558-525B-445D-AE2B-181374DAD827@microsoft.com...
> Using Outlook 2000, Windows 2000 Server.
> When I enter a protocol into an email message, for example:
> <file://m:\Data\Shared\myfile.doc>
> or
> file://m:\Data\Shared\myfile.doc
> the path shows as a hyperlink before and after I send it. The receiver
> within our intranet, who has permissions to these folders, points to the
> hyperlink, which does appear in blue, underlined, finger pointer, clicks
on
> it, but nothing happens. I have tried more than one file.
>
> Any ideas on how I could make this work?

Your giving them a link to there own hard drive, you need to just use this:

m:\Data\Shared\myfile.doc

thats as long as they have m: mapped on there computer to the same place
that m: is mapped to on yours. Your better off using the computers name like
this:

\\my-computer-name\Shared\myfile.doc

Good luck!

Steve


Excluding members of a distribution list

From:
Dennis Snelgrove
Subject:
Excluding members of a distribution list
Conversation:
Excluding members of a distribution list
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Excluding members of a distribution list

Is it possible to send mail to a Distribution list, but to tell it to
exclude member(s) from that list for this piece of mail?

Thanks...


Re: Imap synchronization problems with sent items

From:
Diane Poremsky [MVP]
Subject:
Re: Imap synchronization problems with sent items
Conversation:
Imap synchronization problems with sent items
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Re: Imap synchronization problems with sent items

If the exchange mailbox is the default store, sent items are copied to the
server.

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"Fergal Glynn" <FergalGlynn@discussions.microsoft.com> wrote in message
news:3825D329-27AF-463B-BEB8-D6EBB0CF889F@microsoft.com...
>I have an Outlook profile with 2 accounts, Exchange and IMAP. I understand
> that a copy of sent IMAP messages are kept in the local .pst. However, do
> you
> know if a copy of this sent IMAP message is also sent to the Exchange
> server?
> Is any information sent to Exchange if I send a message from an IMAP
> account.
> FYI, I am not using Exchange as the SMTP server in my IMAP account.
> Thanks,
> Fergal
>
> "Diane Poremsky [MVP]" wrote:
>
>> use this method: http://support.microsoft.com/?kbid=198852 (regardless of
>> version). I recommend leaving sent option to save sent items in the sent
>> folder enabled and delete them later.
>>
>> --
>> Diane Poremsky [MVP - Outlook]
>> Author, Teach Yourself Outlook 2003 in 24 Hours
>> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
>> Author, Google and Other Search Engines (Visual QuickStart Guide)
>>
>> Outlook Tips: http://www.outlook-tips.net/
>> Outlook & Exchange Solutions Center: http://www.slipstick.com
>> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>>
>>
>> "Dhruv" <dmalhotr2001@yahoo.com> wrote in message
>> news:b6d0b0b.0411071942.45322e31@posting.google.com...
>> > Hi,
>> >
>> > I am using Microsoft Outlook 2002. I have an Imap account. When I
>> > send a message it automatically puts it in the sent items in the local
>> > outlook account instead of the imap account.
>> >
>> > Is there a way to automatically put the messages you send in the imap
>> > account "Sent" folder?
>> >
>> > Thanks
>> >
>> > :D
>>
>>
>>


Re: Double Vision, Outlook Opens Twice

From:
Diane Poremsky [MVP]
Subject:
Re: Double Vision, Outlook Opens Twice
Conversation:
Double Vision, Outlook Opens Twice
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Re: Double Vision, Outlook Opens Twice

Did you verify that outlook was closed in Task manger? if outlook is running
hidden, it may not update the window settings.

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"Dooza" <steve@whatareyoudooza.tv> wrote in message
news:O3htEaaxEHA.4044@tk2msftngp13.phx.gbl...
> Hi Diane,
> I have checked and she has the usual double click. I have allowed both to
> open then closed one, checked the other was working and then closed it
> again, upon re-opening both windows opened again.
>
> Thanks for trying, I am sure this must be simple.
>
> Steve
>
> "Diane Poremsky [MVP]" <dianenws@poremsky.com> wrote in message
> news:uVmpqhZxEHA.3808@TK2MSFTNGP15.phx.gbl...
>> does she have windows set to use single clicks?
>>
>> Outlook remembers how many windows and their positions you have open when
>> you close it and opens it back to the same set up each time until you
> change
>> it. If she closes one outlook window, works in it for awhile then closes
> the
>> other - checking to verify it closed intask manager - will it still open
>> with two windows?
>>
>> --
>> Diane Poremsky [MVP - Outlook]
>> Author, Teach Yourself Outlook 2003 in 24 Hours
>> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
>> Author, Google and Other Search Engines (Visual QuickStart Guide)
>>
>> Outlook Tips: http://www.outlook-tips.net/
>> Outlook & Exchange Solutions Center: http://www.slipstick.com
>> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>>
>>
>> "Dooza" <steve@whatareyoudooza.tv> wrote in message
>> news:e5rpEgYxEHA.3276@TK2MSFTNGP15.phx.gbl...
>> > Hi there,
>> > I have a user with Outlook 2003 on XP home, and when she clicks on the
>> > Email
>> > link on the start menu Outlook opens twice. Does anyone know about this
>> > and
>> > how to solve it?
>> >
>> > Cheers,
>> >
>> > Steve
>> >
>> >
>>
>>
>
>


How do I open a hotmail account through outlook?

From:
Sillylilly04
Subject:
How do I open a hotmail account through outlook?
Conversation:
How do I open a hotmail account through outlook?
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
How do I open a hotmail account through outlook?

I already tried to open an already existing hotmail account in outlook the
way the website says to, but when outlook opened, there was nothing in the
inbox and messages could not be sent.


Outlook 97

From:
Tom
Subject:
Outlook 97
Conversation:
Outlook 97
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Outlook 97

Does anybody know how to print your personal address book?


Outlook 97

From:
Tom
Subject:
Outlook 97
Conversation:
Outlook 97
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Outlook 97

Can anybody tell me how to print my Personal address book?


Re: Configure/Change Outlook adressbook view for your own purpeses

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Configure/Change Outlook adressbook view for your own purpeses
Conversation:
Configure/Change Outlook adressbook view for your own purpeses
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Re: Configure/Change Outlook adressbook view for your own purpeses

Microsoft has announced no specifics for future versions of Outlook.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"JPTro" <JPTro@discussions.microsoft.com> wrote in message
news:87EE34CB-B306-451C-A150-723110F1ABF5@microsoft.com...
> Hi Sue,
> thanks a lot for your help.
> I have one question about the future.
> Will be the dialog that we see when we click the Address Book button
> in future customizable. Do you know every thing thats is planed in this
> case, such as the next releases or other things?
>
> Best wishes and thank you Sue!
>
>
>
>
> "JPTro" wrote:
>
>> Thank you Sue for your assistance.
>> I have another question like that.
>> Would/could you answer me?
>> The question is related to Outlook and using LDAP directories.
>>
>> We are using an Outlook 2002 Client connected to a real LDAP directory.
>> Searching by "Input Name and choose" - I have only the german version,
>> where its called "Name eingeben oder auswДhlen".
>> When we are searching, we get an unexpected result. The Outlook
>> LDAP search based on an tricky mechanism. The search based on the
>> attribute "displayname" and the order from the result based on the
>> attribute "cn".
>> For example:
>> Displayname cn
>> miller, frank frank, miller
>> Therefore, the results of the search seems not in the right alphabetic
>> order.
>> So I have this special questions:
>> How can I configure the LDAP-search:
>> Can I determine by myself the the search attributes
>> and if yes, where is the determination possible?
>> Can I specify the search order attribute and if yes where?
>> Can I specify the outlook client view such as change the
>> contents of the fields, change fieldnames, change the order of
>> the fields and so on?
>> Is the dialog box and his funktion like search and order and the
>> vies customizable? When yes, how? (Registry, files, programming files,
>> or other mechanism)
>>
>> Thanks a lot for your assitance!
>> Thank you Sue!
>>
>>
>>
>> "Sue Mosher [MVP-Outlook]" wrote:
>>
>> > The dialog that you see when you click the Address Book button is not
>> > customizable.
>> >
>> > --
>> > Sue Mosher, Outlook MVP
>> > Author of
>> > Microsoft Outlook Programming - Jumpstart for
>> > Administrators, Power Users, and Developers
>> > http://www.outlookcode.com/jumpstart.aspx
>> >
>> >
>> > "JPTro" wrote in message
>> > news:B6783625-5EF8-4B6F-ADF4-B6B1F0C29711@microsoft.com...
>> > > Is it possible to configure the adressbookview, for your owen
>> > > purpeses?
>> > > When
>> > > yes, what can I configure by my self and how. Such as modifying
>> > > registry
>> > > keys, modifying configuration files or other things that are
>> > > possible?
>> > > Can i configure/change the order of the attributes?
>> > > Can i configure/change the displayed name/headline of the attributes?
>> > > Can i configure/change the content of the attributes?
>> > > Can i configure/change the source of the attributes, like any other
>> > > attribute form the ADS can be displayed in this adressbookview?
>> > >
>> > > Thanks a lot for your assistance!
>> > > --
>> > > JPTrojok
>> >
>> >
>> >


Re: Passwords!

From:
Jim
Subject:
Re: Passwords!
Conversation:
Passwords!
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Re: Passwords!

Can someone please answer my query which is mentioned above!

--
Hope it Helps!
Jim
India

"Jim" <kunalbhardwaj@msn.com> wrote in message
news:eb5EtjdwEHA.3096@TK2MSFTNGP14.phx.gbl...
> no outlook.exe is not running and when i restart outlook it doesnt prompt
me
> for any password when i try to access the personal folders!
>
> :(
>
> --
> Hope it Helps!
> Jim
> India
>
>
>
>
> "Milly Staples [MVP - Outlook]"
> <mills@donteventhinkaboutmailingmeatmvps.org> wrote in message
> news:753470A7-CA5E-4DD0-B558-294E0B0FFCBB@microsoft.com...
> > Did Outlook close completely when you closed it? Check Task Manager to
> see
> > if outlook.exe is still running.
> >
> > "Jim" wrote:
> >
> > > i wish to set up password on my personla folders , for both emails
> accounts
> > > that i use POP3 and MSN. i understand that it is just to prevent any
> > > intrusion. however, with microsoft's help menu , i tried to set it up
> from
> > > FILE> DATa file managemnet and assigned the passowrd.
> > >
> > > On restarting the outlook it doesnt ask me for password ?
> > >
> > > I wonder what is the prblem?
> > >
> > > i use outlook 2003
> > >
> > > any help apprtd!
> > > Jim
> > > India
> > >
> > >
> > >
> > >
> > >
> > >
>
>


Blind Distribution Lists in Outlook 2003

From:
Bert
Subject:
Blind Distribution Lists in Outlook 2003
Conversation:
Blind Distribution Lists in Outlook 2003
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Blind Distribution Lists in Outlook 2003

I am using Windows XP and Outlook 2003. I used to be able to set this up
easily in Outlook 2000 using KB article Q266339. It should be easier in
Outlook 2003.

I continue to put my email address in the email address dialogue box then
tab down to the "Display As." The name I placed in the "Full Name" box,
let's say 'Committee," then appears in the "Display As" box. It is followed
by my email address. After deleting the email address and saving the
contact, up reopening and clicking on "New Message To Contact," it shows the
name "Committee" along with my email address which means that all those
receiving the blind distribution list (when I attach the list in the BCC
box) will see Committee x@x.com instead of just Committee.

I have tried right-clicking on the email address in the contact which brings
up the Email Properties window, and making sure that the name Committee is
in the Display As there as well and it is.

Any help would be appreciated.

Thanks.

Bert


NNTP Headers and OutLook Express 6

From:
Chemi
Subject:
NNTP Headers and OutLook Express 6
Conversation:
NNTP Headers and OutLook Express 6
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
NNTP Headers and OutLook Express 6

What is happening with the standards?

RFC 1036 states that Dates must follow this format:

"EEE, dd MMM yyyy HH:mm:ss Z"

And OutLook Express 6 when the day of month has just one digit, doesn't
add 0 so it uses:

"EEE, d MMM yyyy HH:mm:ss Z".

RFC 1036 states that From must follow one of these formats:

From: mark@cbosgd.ATT.COM
From: mark@cbosgd.ATT.COM (Mark Horton)
From: Mark Horton <mark@cbosgd.ATT.COM>

And OutLook Express 6 uses "" like this:

From: "Mark Horton" <mark@cbosgd.ATT.COM>

And also, how do you know the Locale used when OutLook postes a message?
OutLook Express 6 doesn't add any field in the header about Locale.

Any comment or help solving these three issues? It is nightmare develop
a web application to support web access to NNTP Servers if providers
don't follow the standards. My source of information was this RFC:
http://james.apache.org/rfclist/nntp/rfc1036.txt Is there any updated
one perhaps?

Thanks in advance,

Chemi.


Re: ThorConnWndClass

From:
Bob S
Subject:
Re: ThorConnWndClass
Conversation:
ThorConnWndClass
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Re: ThorConnWndClass

Thank you Brian. This was very informative. I will save this message for
later ideas for this problem. For now, I have gotten temporary relief at
least from clicking
Help\Detect and Rapair.

Thank you for your help.
Bob

"Brian Tillman" <tillman1952@yahoo.com> wrote in message
news:%23r9osOaxEHA.3968@TK2MSFTNGP10.phx.gbl...
> Bob S <drbobsing@nospam.com> wrote:
>
>> I use OL 03 on XP Pro (SP2) and have 2 problems which I think may be
>> related. First, occassionally OL freezes when trying to send emails.
>> Second, when I tell XP to restart, it says ThorConnWndClass is still
>> running and asks me if I want to end it. Can anyone tell me why this
>> is and how to fix it? Thanks.
>
> ThorConnWndClass is an entry point in a DLL (inetcomm.dll) shared by
> Outlook with Outlook Express. Googling this newsgroup shows many threads
> about this entry point. Some suggest reinstalling Outlook Express. Some
> suggest a bad message on the POP server can cause this, and several
> reported that deleting a bad message fixed the problem. Some suggest a
> change in the underlying TCP/IP stack (winsock.dll) can be the problem.
> Some suggest creating a new mail profile and re-adding your accounts to it
> may help. One suggests uninstalling the Speech and Handwriting
> Recognition feature of Office. A few mention IMAP accounts.
> --
> Brian Tillman


Activities Tab Does Not Work

From:
Adam
Subject:
Activities Tab Does Not Work
Conversation:
Activities Tab Does Not Work
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Activities Tab Does Not Work

The functionality of the 'activities" tab within contacts no longer exists.
I went into the folders >> contacts >> properties >> and reset all the
activities within this tab; i.e. linked journal entries to the journal folder
But no luck
My address book and contacts folders are fine
If I open up the journals folder directly sure enough the journal entries
have links to the proper contacts....so the links DO exist !
However the activities tab within a contact still says that my folders need
to be reset !!

Any ideas are welcome

--
Adam


NNTP Account setup in Outlook?

From:
mark oliver
Subject:
NNTP Account setup in Outlook?
Conversation:
NNTP Account setup in Outlook?
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
NNTP Account setup in Outlook?

Hi,

Is it possible to setup a NNTP account in Outlook so that the "News"
button gets news? Right now on my PC "News" opens C:\Program Files\Common
Files\SYSTEM\MSMAPI\1033 in explorer.

Thanks,
Mark


Outlook suddenly won't open

From:
as
Subject:
Outlook suddenly won't open
Conversation:
Outlook suddenly won't open
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:36
Outlook suddenly won't open

Outlook 2000. Outlook suddenly won't open and gives me the following message:

"OUTLOOK.exe has generated errors and will be closed by Windows. You will
need to restart the program. An error log is being created."

This just started, and nothing I've done has fixed it. I have:

- reinstalled Office/Outlook...still does it.
- rebooted our server (just in case that was it...it wasn't)
- rebooted my computer many many times...still does it

Any suggestions? All my contact info is in Outlook, so I really need to
access it. Also, where can I find the error log that it says it has created?
We use MS SBS 2000, Norton Corporate Antivirus and Maximizerif that makes a
difference. I haven't installed any other programs on the server or my PC -
only thing I can think of is that I did do an abortive attempt to change my
server password, but I have since changed it correctly and don't know why
that would impact Outlook, since the program in on my PC not the server.

Thanks!


Re: NNTP Headers and OutLook Express 6

From:
Diane Poremsky [MVP]
Subject:
Re: NNTP Headers and OutLook Express 6
Conversation:
NNTP Headers and OutLook Express 6
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: NNTP Headers and OutLook Express 6

I use http://www.faqs.org/rfcs/ to check RFCs... and keep in mind, many of
them say 'should' not 'must' when discussing how things needed to be done
when the RFC was written many years ago.

In any event, you'll get better answers in the outlook express
newsgroups -the ones you posted to are for Outlook, which doesn't support
NNTP without 3rd party add-ins.

microsoft.public.windows.inetexplorer.ie6_outlookexpress

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"Chemi" <jmordax@terra.es> wrote in message
news:OzKLqjbxEHA.3476@TK2MSFTNGP15.phx.gbl...
> What is happening with the standards?
>
> RFC 1036 states that Dates must follow this format:
>
> "EEE, dd MMM yyyy HH:mm:ss Z"
>
> And OutLook Express 6 when the day of month has just one digit, doesn't
> add 0 so it uses:
>
> "EEE, d MMM yyyy HH:mm:ss Z".
>
> RFC 1036 states that From must follow one of these formats:
>
> From: mark@cbosgd.ATT.COM
> From: mark@cbosgd.ATT.COM (Mark Horton)
> From: Mark Horton <mark@cbosgd.ATT.COM>
>
> And OutLook Express 6 uses "" like this:
>
> From: "Mark Horton" <mark@cbosgd.ATT.COM>
>
> And also, how do you know the Locale used when OutLook postes a message?
> OutLook Express 6 doesn't add any field in the header about Locale.
>
> Any comment or help solving these three issues? It is nightmare develop a
> web application to support web access to NNTP Servers if providers don't
> follow the standards. My source of information was this RFC:
> http://james.apache.org/rfclist/nntp/rfc1036.txt Is there any updated one
> perhaps?
>
> Thanks in advance,
>
> Chemi.


Re: NNTP Account setup in Outlook?

From:
Diane Poremsky [MVP]
Subject:
Re: NNTP Account setup in Outlook?
Conversation:
NNTP Account setup in Outlook?
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: NNTP Account setup in Outlook?

Known problem....

To get the News command back, go back to the Programs tab in Control Panel |
Internet Options and change the default newsreader to Outlook Express. If
OE prompts you to make it your default newsreader the next time you launch
it, click the "Don't ask me again" box and then click the No button.

You may need to reset the menu or toolbar using Tools, customize.
http://faq.outlookmvps.org/archives/000710.html

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"mark oliver" <mark_oliverr@adelphia.net> wrote in message
news:3sqdnceymo6bLxLcRVn-jA@adelphia.com...
> Hi,
>
> Is it possible to setup a NNTP account in Outlook so that the "News"
> button gets news? Right now on my PC "News" opens C:\Program
> Files\Common Files\SYSTEM\MSMAPI\1033 in explorer.
>
> Thanks,
> Mark
>
>
>
>


Picture in signature HELP

From:
Mike
Subject:
Picture in signature HELP
Conversation:
Picture in signature HELP
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Picture in signature HELP

Ho do I add a jpeg in my signature? I have added on to my signature file but
when I add my signature to the email, I get a empty box with a red X in it.
Is this some security setting. HELP
--
Mike Crawford


Re: errors generating email message from an Access 2000 app...

From:
Brad Pears
Subject:
Re: errors generating email message from an Access 2000 app...
Conversation:
errors generating email message from an Access 2000 app...
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: errors generating email message from an Access 2000 app...

When you say latest service pack - do you mean win2K service pack (we are
already at SP4) or Office service pack? We are at SP-2 on both the win2k and
win2k3 terminal servers there... Should I move to SP-3??

Thanks,

Brad

"zed500" <zed500@discussions.microsoft.com> wrote in message
news:8A798DBC-3A2A-41B7-AA4A-92AF04786EE5@microsoft.com...
> I had a simular problem with 2000. Updating to the latest service pack
fixed
> the problem. Hope this helps.
>
> "Brad Pears" wrote:
>
> > I have some code that allows me to generate an email from within Access.
> > When this code is run on my Windows XP machine or our Windows 2003
terminal
> > server it works fine. However, when it runs on our Windows 2000 terminal
> > server it crashes every time. The exact same version of access is
installed
> > on each machine (Access 2000) and the same Outlook clients are being
used
> > (Outlook 2002) Also, we are using an Exchange 2000 server.
> >
> > The references in th eproject to get this code to work is the
"Microsoft
> > Outlook 10.0 Object Library".
> >
> > The code is as follows and it crashes everytime with an error message of
> > "-2113732605: The operation failed" on the following line....
> >
> > Set objEmail = objOutlook.CreateItem(olMailItem)
> >
> >
> > Here is the whole procedure...
> >
> > Private Sub Command0_Click()
> > 'Arvin Meyer 03/12/1999
> > 'Updated 7/21/2001
> > On Error GoTo Error_Handler
> >
> > Dim objOutlook As Outlook.Application
> > Dim objEmail As Outlook.MailItem
> >
> > Set objOutlook = CreateObject("Outlook.application")
> > Set objEmail = objOutlook.CreateItem(olMailItem)
> > With objEmail
> > .To = "info@datastrat.com"
> > .Subject = "Look at this sample attachment"
> > .body = "The body doesn't matter, just the attachment"
> > .Attachments.Add "C:\Test.htm"
> > '.attachments.Add "c:\Path\to\the\next\file.txt"
> > .Send
> > '.ReadReceiptRequested
> > End With
> >
> > Exit_Here:
> > Set objOutlook = Nothing
> > Exit Sub
> >
> > Error_Handler:
> > MsgBox Err & ": " & Err.Description
> > Resume Exit_Here
> >
> > End Sub
> >
> >
> >
> > Can anyone help??
> >
> > Thanks,
> >
> > Brad
> >
> >
> >


Re: NNTP Headers and OutLook Express 6

From:
Chemi
Subject:
Re: NNTP Headers and OutLook Express 6
Conversation:
NNTP Headers and OutLook Express 6
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: NNTP Headers and OutLook Express 6

Thanks Diane, I thought OutLook covered the same things that OutLook
Express....

Diane Poremsky [MVP] wrote:

>I use http://www.faqs.org/rfcs/ to check RFCs... and keep in mind, many of
>them say 'should' not 'must' when discussing how things needed to be done
>when the RFC was written many years ago.
>
>In any event, you'll get better answers in the outlook express
>newsgroups -the ones you posted to are for Outlook, which doesn't support
>NNTP without 3rd party add-ins.
>
>microsoft.public.windows.inetexplorer.ie6_outlookexpress
>


Blocking Delivery Receipts

From:
Chuck
Subject:
Blocking Delivery Receipts
Conversation:
Blocking Delivery Receipts
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Blocking Delivery Receipts

Hi,
I'm in charge of investigating email messages that violate my
company's email policy. The our exchange admin at our main site runs
keyword filtering software and when an email is flagged, my address is
loaded into the Bcc field. But I notice when I receive an email that
had a read or delivery receipt requested, the owner of the email gets
a delivery receipt alerting them that their email has been delivered
to me (defeating the purpose of our investigation). I already checked
"Ask before processing receipts" but it seems to only work with read
receipts, not delivery receipts. I scoured Google and MSKB to no
avail. I also tried to find third party software to block delivery and
receipts from the client but again I came up empty handed.

I need to block these receipts from the client. I know that there is a
way to block these reports from the server, but we do not want to do
this. Can this be done via the registry? Or is there third party
software that would do this at the client.I am using Outlook XP and
Exchange 5.5.

Thanks in advance for the replies.

Chuck


WOW! Ain't this kewl!

From:
Totally Gnarly Dude
Subject:
WOW! Ain't this kewl!
Conversation:
WOW! Ain't this kewl!
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
WOW! Ain't this kewl!

WOW! Ain't this kewl!


how to convert old PST to OL2K3 format ?

From:
Pierre Bru
Subject:
how to convert old PST to OL2K3 format ?
Conversation:
how to convert old PST to OL2K3 format ?
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
how to convert old PST to OL2K3 format ?

hi,

how to convert old pst files to the new OL2K3 format ? I tried to
close/add them telleing OL that they are of the new format but this
didn't worked... :/

TIA,
Pierre.


Active Sync Problem

From:
Mike1590
Subject:
Active Sync Problem
Conversation:
Active Sync Problem
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Active Sync Problem

I have reset my pocket pc and cannot sync with my PC outlook files. How do I
reset the partnership for the pocket device and the PC. The Wizard will only
let me connect as a guest because the partneship is not set for the reset
pocket. Thank You


Re: Auto complete

From:
Brian Tillman
Subject:
Re: Auto complete
Conversation:
Auto complete
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Auto complete

Erin Wilson <eewilson@bu.edu> wrote:

> I just had to reinstall MS Office (The version that comes with
> Windows XP)

There is NO version of Office that comes with Windows XP. They are separate
products separately licensed. It's conceivable that your PC vendor included
Office with your PC, but that dosn't change what I said.

> after my hard drive crashed and I'm trying to get the
> rest of my settings back to normal. When I go into Advanced Email
> Options to turn on Auto Complete for email addresses (Suggest names
> while completing To, Cc, and Bcc fields ) the box is unchecked and
> gray. I don't know if something else I changed made it so I can't
> change that option or what but I'd really like to turn it back on.

The autocompletion cache is normally kept in %AppData%\Microsoft\Outlook, is
named the same as your profile name, and has the .NK2 extension. Make sure
you have ownership of this folder. If I were seeing what you see, I'd
create a new mail profile.
--
Brian Tillman


Re: FileHyperlinkProblem

From:
Brian Tillman
Subject:
Re: FileHyperlinkProblem
Conversation:
FileHyperlinkProblem
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: FileHyperlinkProblem

Dooza <steve@whatareyoudooza.tv> wrote:

> Your giving them a link to there own hard drive,

I don't see this as true at all. The URL the OP cited,
file://m:\Data\Shared\myfile.doc, should work, provided the drive M maps to
the same device or folder for both the sender and the recipient.

I would ask the OP: what happens if the recipient copies the URL into IE
directly?
--
Brian Tillman


Re: Contacts not available when making new email

From:
Brian Tillman
Subject:
Re: Contacts not available when making new email
Conversation:
Contacts not available when making new email
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Contacts not available when making new email

Lynn Scott <LynnScott@discussions.microsoft.com> wrote:

> I have 2 computers on a home network. I can get Outlook to work on
> both of them (not at the same time) but on one of them the contact
> list is not available when I am making a new email. (On the other
> computer when I make a new email I can click on the "TO" button and a
> list of my contacts comes up for me to select from). It is really
> handy and I would like it to do the same on my other computer.

The machine on which clicking To does not show your contacts does not have
the Outlook Address Book service in the mail profile. However, since you
didn't think mentioning your version(s) of Outlook was important, no one can
tell you exactly how to add it.
--
Brian Tillman


Shortcuts do not save in OUTLOOK 2003

From:
Exchange King
Subject:
Shortcuts do not save in OUTLOOK 2003
Conversation:
Shortcuts do not save in OUTLOOK 2003
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Shortcuts do not save in OUTLOOK 2003

Hello all,

I have a problem. First let me tell you what my setup is. I am running
Exchange 2003 and all of my clients have outlook 2003 with Hummingbird DM
intergraded. When people save their shortcuts ,they last for a day or so
and then disapear. Sometimes they disappear as soon as they exit outlook.
Does anyone have any idea how to keep shortcuts from disappearing?
Please let me know ASAP!. My A** depends on it!. thanks


Re: Too many recipients Issue

From:
Brian Tillman
Subject:
Re: Too many recipients Issue
Conversation:
Too many recipients Issue
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Too many recipients Issue

Katty <catherine-sanchez@cantv.net> wrote:

> I received a message with multiple "to many recipients".
> I checked my ISP and found out that they are limiting
> the number of recipients per message. They do this to
> prevent spam.

Word mail merge can get around this problem.

> їHow can I move 110/220 contacts from one distribution
> list to a new one, so both of them have the same number
> of contacts?

By hand.
--
Brian Tillman


Re: need help setting up outlook as Email default- Email keeps going .

From:
Brian Tillman
Subject:
Re: need help setting up outlook as Email default- Email keeps going .
Conversation:
need help setting up outlook as Email default- Email keeps going .
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: need help setting up outlook as Email default- Email keeps going .

BM <BM@discussions.microsoft.com> wrote:

> I cannot seem to get my Email messages to go to outlook even though I
> have it set as a default. The messages keep going to Outlook express.
> I am a comcast cable costomer and they tell me they service outlook
> express and not outlook. There must be a way to do it but I can not
> figure it out. Thanks

They can't "go to Outlook Express" is you don't run Outlook Express. Stop
running Outlook Express and you'll give Outlook a chance to download the
messages. Moreover, if you remove the mail account from Outlook Express,
even if you run it, it won't be able to download the mail.
--
Brian Tillman


Re: To many Recipients

From:
Brian Tillman
Subject:
Re: To many Recipients
Conversation:
To many Recipients
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: To many Recipients

Katty <catherine-sanchez@cantv.net> wrote:

> I received a message with multiple "to many recipients".
> I checked my ISP and found out that they are limiting
> the number of recipients per message. They do this to
> prevent spam.

You asked this same question ten minutes earlier than you ask it this time.
Ask once.
--
Brian Tillman


Re: Outlook 2003 messages disappearing

From:
Brian Tillman
Subject:
Re: Outlook 2003 messages disappearing
Conversation:
Outlook 2003 messages disappearing
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Outlook 2003 messages disappearing

Mark Haney <mhaney@interactsys.com> wrote:

> My CEO is having a bizarre problem. He sees new messages
> enter his Inbox, then after about 5-10 seconds, they
> disappear. He doesn't have them moved to a Personal
> Folder, nor does he even have a Personal Folder in his
> profile. He keeps all his mail on our Exchange 2003
> server. What's going on with this?

What version of Outlook is he using? What View does he have set? What
Reading Pane options does he have set?
--
Brian Tillman


Re: Outlook 2003 messages disappearing

From:
Brian Tillman
Subject:
Re: Outlook 2003 messages disappearing
Conversation:
Outlook 2003 messages disappearing
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Outlook 2003 messages disappearing

Mark Haney <mhaney@interactsys.com> wrote:

> My CEO is having a bizarre problem. He sees new messages
> enter his Inbox, then after about 5-10 seconds, they
> disappear. He doesn't have them moved to a Personal
> Folder, nor does he even have a Personal Folder in his
> profile. He keeps all his mail on our Exchange 2003
> server. What's going on with this?

Oops. Ignore the "what version of Outlook" question. You included that
info in your subject. Sorry.
--
Brian Tillman


Re: Excluding members of a distribution list

From:
Brian Tillman
Subject:
Re: Excluding members of a distribution list
Conversation:
Excluding members of a distribution list
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Excluding members of a distribution list

Dennis Snelgrove <dennis.snelgrove@regional.niagara.on.ca> wrote:

> Is it possible to send mail to a Distribution list, but to tell it to
> exclude member(s) from that list for this piece of mail?

No. With Outlook 2003, though, you can click the plus sign to the left of
the DL, have OL expand it, and then delete the individual address.
--
Brian Tillman


Re: How do I open a hotmail account through outlook?

From:
Brian Tillman
Subject:
Re: How do I open a hotmail account through outlook?
Conversation:
How do I open a hotmail account through outlook?
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: How do I open a hotmail account through outlook?

Sillylilly04 <Sillylilly04@discussions.microsoft.com> wrote:

> I already tried to open an already existing hotmail account in
> outlook the way the website says to, but when outlook opened, there
> was nothing in the inbox and messages could not be sent.

Hotmail no longer supports Outlook/Outlook Express access to free Hotmail
accounts.
--
Brian Tillman


Re: NNTP Headers and OutLook Express 6

From:
Brian Tillman
Subject:
Re: NNTP Headers and OutLook Express 6
Conversation:
NNTP Headers and OutLook Express 6
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: NNTP Headers and OutLook Express 6

Chemi <jmordax@terra.es> wrote:

> RFC 1036 states that From must follow one of these formats:
>
> From: mark@cbosgd.ATT.COM
> From: mark@cbosgd.ATT.COM (Mark Horton)
> From: Mark Horton <mark@cbosgd.ATT.COM>
>
> And OutLook Express 6 uses "" like this:
>
> From: "Mark Horton" mark@cbosgd.ATT.COM

Perfectly legal. Strings enclosed in quotes are treated as comments. Thus,
what OE uses is subsumed by your first choice. Moreover, certain characters
_require_ being enclosed in quotes.
--
Brian Tillman


Outlook Hanging when opening

From:
Chris Houston
Subject:
Outlook Hanging when opening
Conversation:
Outlook Hanging when opening
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Outlook Hanging when opening

Every time I open outlook it connects to my Exchange server, displays the
list of folders and then hangs I assume when

trying to display the "Outlook Today" screen, the event log has the
following error logged:

Error 1002

Hanging application OUTLOOK.EXE, version 10.0.2627.1, hang module
OUTLLIB.DLL, version 10.0.2627.1, hang address 0x000a803f.

Any ideas would be greatfully appreciated !

Best regards,

Chris


Re: Picture in signature HELP

From:
Brian Tillman
Subject:
Re: Picture in signature HELP
Conversation:
Picture in signature HELP
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Picture in signature HELP

Mike <Mike@discussions.microsoft.com> wrote:

> Ho do I add a jpeg in my signature? I have added on to my signature
> file but when I add my signature to the email, I get a empty box with
> a red X in it. Is this some security setting. HELP

See if something here helps:
http://www.howto-outlook.com/Howto/signatures.htm
--
Brian Tillman


Re: how to convert old PST to OL2K3 format ?

From:
Brian Tillman
Subject:
Re: how to convert old PST to OL2K3 format ?
Conversation:
how to convert old PST to OL2K3 format ?
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: how to convert old PST to OL2K3 format ?

Pierre Bru <Pierre.Bru@spotimage.fr> wrote:

> how to convert old pst files to the new OL2K3 format ? I tried to
> close/add them telleing OL that they are of the new format but this
> didn't worked... :/

First, there's no reason, except for size, to convert, since OL 2003 can
read prior version PSTs with no problem. However, if you wish to convert,
you have two choices. 1) Create a new Unicode PST and import the old one or
2) (my choice) create a new PST, open the old one and move all entries from
the old to the new.
--
Brian Tillman


Re: Outlook 97

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Outlook 97
Conversation:
Outlook 97
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Outlook 97

You can use it as the data source for a mail merge document, catalog format,
with Word.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"Tom" <anonymous@discussions.microsoft.com> wrote in message
news:0c5c01c4c5b5$0e8b2910$a501280a@phx.gbl...
> Does anybody know how to print your personal address book?


Re: Active Sync Problem

From:
Brian Tillman
Subject:
Re: Active Sync Problem
Conversation:
Active Sync Problem
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Active Sync Problem

Mike1590 <Mike1590@discussions.microsoft.com> wrote:

> I have reset my pocket pc and cannot sync with my PC outlook files.
> How do I reset the partnership for the pocket device and the PC. The
> Wizard will only let me connect as a guest because the partneship is
> not set for the reset pocket. Thank You

Delete the partnership and start over.
--
Brian Tillman


Re: NNTP Headers and OutLook Express 6

From:
Chemi
Subject:
Re: NNTP Headers and OutLook Express 6
Conversation:
NNTP Headers and OutLook Express 6
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: NNTP Headers and OutLook Express 6

Brian Tillman wrote:

> Chemi <jmordax@terra.es> wrote:
>
>> RFC 1036 states that From must follow one of these formats:
>>
>> From: mark@cbosgd.ATT.COM
>> From: mark@cbosgd.ATT.COM (Mark Horton)
>> From: Mark Horton <mark@cbosgd.ATT.COM>
>>
>> And OutLook Express 6 uses "" like this:
>>
>> From: "Mark Horton" mark@cbosgd.ATT.COM
>
>
> Perfectly legal. Strings enclosed in quotes are treated as comments.
> Thus, what OE uses is subsumed by your first choice. Moreover,
> certain characters _require_ being enclosed in quotes.

As far as I know (reading RFC-1036) comments are between () not "".

Regards,

Chemi.


Re: NNTP Headers and OutLook Express 6

From:
Chemi
Subject:
Re: NNTP Headers and OutLook Express 6
Conversation:
NNTP Headers and OutLook Express 6
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: NNTP Headers and OutLook Express 6

Diane Poremsky [MVP] wrote:

>I use http://www.faqs.org/rfcs/ to check RFCs... and keep in mind, many of
>them say 'should' not 'must' when discussing how things needed to be done
>when the RFC was written many years ago.
>
>In any event, you'll get better answers in the outlook express
>newsgroups -the ones you posted to are for Outlook, which doesn't support
>NNTP without 3rd party add-ins.
>
>microsoft.public.windows.inetexplorer.ie6_outlookexpress
>
BTW, and sorry for the newbie question but I ma new to this software.
Which are the differences between OutLook and OutLook Express? Any pointer?

Thanks in advance,

Chemi.


Re: Disappearing Formatting Toolbar

From:
Kris
Subject:
Re: Disappearing Formatting Toolbar
Conversation:
Disappearing Formatting Toolbar
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Disappearing Formatting Toolbar

Thanks Milly. Rebuilding that .dat file worked!

"Milly Staples [MVP - Outlook]" <MillyS@donteventhinkaboutmailingmemvps.org> wrote in message news:<eKSiCjPxEHA.1512@TK2MSFTNGP12.phx.gbl>...
> Have you tried resetting the toolbars? Right click, select customize, on
> the toolbar tab, press the reset button. Failing that, close Outlook, find
> and rename outcmd.dat to .old and reopen Outlook. You will need to redo any
> customizations you have on the Outlook toolbars but this will set it back to
> the default settings so you can start over.
>
> --
> Milly Staples [MVP - Outlook]
>
> Post all replies to the group to keep the discussion intact. Due to
> the (insert latest virus name here) virus, all mail sent to my personal
> account will be deleted without reading.
>
> After furious head scratching, Lerner asked:
>
> | I'm not the original poster, but I have the same issue with Outlook
> | 2002... Mail is sent in HTML format. Word is not my email editor.
> |
> |
> | "Milly Staples [MVP - Outlook]"
> | <MillyS@donteventhinkaboutmailingmemvps.org> wrote in message
> | news:%23TQs5sIxEHA.2568@TK2MSFTNGP10.phx.gbl...
> || What mail format is being used?
> ||
> || --
> || Milly Staples [MVP - Outlook]
> ||
> || Post all replies to the group to keep the discussion intact. Due to
> || the (insert latest virus name here) virus, all mail sent to my
> || personal account will be deleted without reading.
> ||
> || After furious head scratching, Kris asked:
> ||
> ||| Hi there,
> ||| I have a user who has to turn on the Formatting Toolbar every time
> ||| he creates a new email message. Anybody know why it will not stay
> ||| turned on? Any ideas?
> ||| Thanks.W


Re: how to convert old PST to OL2K3 format ?

From:
Pierre Bru
Subject:
Re: how to convert old PST to OL2K3 format ?
Conversation:
how to convert old PST to OL2K3 format ?
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: how to convert old PST to OL2K3 format ?

Brian Tillman wrote:

> Pierre Bru <Pierre.Bru@spotimage.fr> wrote:
>
>> how to convert old pst files to the new OL2K3 format ? I tried to
>> close/add them telleing OL that they are of the new format but this
>> didn't worked... :/
>
>
> First, there's no reason, except for size, to convert, since OL 2003 can
> read prior version PSTs with no problem.

other possible reason (mine in fact): "auto archive" does not want to
use old PST as they are not "unicode aware" :/

(terms between "" may not be the /good/ ones as they are translated from
french)

> However, if you wish to
> convert, you have two choices. 1) Create a new Unicode PST and import
> the old one or 2) (my choice) create a new PST, open the old one and
> move all entries from the old to the new.

Pierre.


how to completely remove Outlook?

From:
Gordon J. Rattray
Subject:
how to completely remove Outlook?
Conversation:
how to completely remove Outlook?
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
how to completely remove Outlook?

Hi there,

I need to completely remove Outlook and all of its settings as I had a
corrupt PST file and tried to fix that and installed another PST file and
couldn't fix anything after that.

So, I thought the best thing to do was to uninstall Outlook from Control
Panel | Add Remove. Did that, and then rebooted and re-installed
Outlook....but it came back with all the error messages and settings.

I need to be able to install Outlook to the point where it is going to ask
"found email settings from Outlook Express, do you want to import mail and
settings?".

How do I get to that point where it's like a fresh install to start all over
again?

Thanks,

Gordon


Re: NNTP Headers and OutLook Express 6

From:
Brian Tillman
Subject:
Re: NNTP Headers and OutLook Express 6
Conversation:
NNTP Headers and OutLook Express 6
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: NNTP Headers and OutLook Express 6

Chemi <jmordax@terra.es> wrote:

> As far as I know (reading RFC-1036) comments are between () not "".

Insofar as you are calling strings in parentheses comments, you're correct.
I mislabeled quoted strings as comments. However, from Section 2 of
RFC-1036:

"Therefore, the rule is adopted that all USENET news messages must be
formatted as valid Internet mail messages, according to the Internet
standard RFC-822."

If we reference RFC-822, we see, in Section 3.2, that the field-body of a
header may contain quoted strings. Section 3.3 says that if a header
contains one of the specials, that special MUST be contained within a quoted
string. My interpretation of all this (and I know others who have written
SMTP and NEWS servers who also interpret the RFCs as I do) is that quoted
strings are perfectly legal in any headers, including the From and if an
atom in the header contains one of the specials, that those specials must be
part of a quoted string in the header.
--
Brian Tillman


Re: NNTP Headers and OutLook Express 6

From:
Chemi
Subject:
Re: NNTP Headers and OutLook Express 6
Conversation:
NNTP Headers and OutLook Express 6
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: NNTP Headers and OutLook Express 6

Chemi wrote:

> BTW, and sorry for the newbie question but I ma new to this software.
> Which are the differences between OutLook and OutLook Express? Any
> pointer?
>
> Thanks in advance,
>
> Chemi.

Forget this question, I found:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q257824&ID=kb;en-us;Q257824

Regards,

Chemi.


Re: NNTP Headers and OutLook Express 6

From:
Chemi
Subject:
Re: NNTP Headers and OutLook Express 6
Conversation:
NNTP Headers and OutLook Express 6
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: NNTP Headers and OutLook Express 6

Brian Tillman wrote:

> Chemi <jmordax@terra.es> wrote:
>
>> As far as I know (reading RFC-1036) comments are between () not "".
>
>
> Insofar as you are calling strings in parentheses comments, you're
> correct. I mislabeled quoted strings as comments. However, from
> Section 2 of RFC-1036:
>
> "Therefore, the rule is adopted that all USENET news messages must be
> formatted as valid Internet mail messages, according to the Internet
> standard RFC-822."
>
> If we reference RFC-822, we see, in Section 3.2, that the field-body
> of a header may contain quoted strings. Section 3.3 says that if a
> header contains one of the specials, that special MUST be contained
> within a quoted string. My interpretation of all this (and I know
> others who have written SMTP and NEWS servers who also interpret the
> RFCs as I do) is that quoted strings are perfectly legal in any
> headers, including the From and if an atom in the header contains one
> of the specials, that those specials must be part of a quoted string
> in the header.

Ok Brian, I didn't read RFC-822 but it seems that RFC-1036 is not 100%
accurate because in section 2.1.1. it is explained that:

<<
Thus, the three permissible forms are:

From: mark@cbosgd.ATT.COM
From: mark@cbosgd.ATT.COM (Mark Horton)
From: Mark Horton <mark@cbosgd.ATT.COM>

Full names may contain any printing ASCII characters from space
through tilde, except that they may not contain "(" (left parenthesis),
")" (right parenthesis), "<" (left angle bracket), or ">" (right angle
bracket). Additional restrictions may be placed on full names by the
mail standard, in particular, the characters "," (comma), ":" (colon),
"@" (at), "!" (bang), "/" (slash), "=" (equal), and ";" (semicolon) are
inadvisable in full names.
>>

Exactly in this section should be said that quotes are permitted..... :-(

Well, the summary is that for From: header there are four permissible forms:

From: mark@cbosgd.ATT.COM
From: mark@cbosgd.ATT.COM (Mark Horton)
From: Mark Horton <mark@cbosgd.ATT.COM>
From: "Mark Horton" <mark@cbosgd.ATT.COM>

Right?

Thanks,

Chemi.


how to completely remove Outlook?

From:
Chuck Davis
Subject:
how to completely remove Outlook?
Conversation:
how to completely remove Outlook?
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
how to completely remove Outlook?

>-----Original Message-----
>Hi there,
>
>I need to completely remove Outlook and all of its
settings as I had a
>corrupt PST file and tried to fix that and installed
another PST file and
>couldn't fix anything after that.
>
>So, I thought the best thing to do was to uninstall
Outlook from Control
>Panel | Add Remove. Did that, and then rebooted and
re-installed
>Outlook....but it came back with all the error messages
and settings.
>
>I need to be able to install Outlook to the point where it
is going to ask
>"found email settings from Outlook Express, do you want to
import mail and
>settings?".
>
>How do I get to that point where it's like a fresh install
to start all over
>again?
>
>Thanks,
>
>Gordon
>
>
>.
>
Before completely removing the program, choose Detect &
Repair from the Help drop down menu. Otherwise, Start>
Control Panel> Add/Remove programs. You will have to then
remove Office, unless you purchased Outlook separately.


Outlook style

From:
Kevin Tilley
Subject:
Outlook style
Conversation:
Outlook style
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Outlook style

When typing a new message, the style defaults to paragraph rather than normal
(Tools\Styles\....) and I have to manually highlight and change the entire
message each time back to normal. How can I make the message default to the
normal style?


Re: Too many recipients Issue

From:
Katty
Subject:
Re: Too many recipients Issue
Conversation:
Too many recipients Issue
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Too many recipients Issue

Word mail merge means that I have to show every employee
how to do it. Is there any way to move 110/220 contacts from
one distribution list to a new one?

"Brian Tillman" <tillman1952@yahoo.com> escribiС en el mensaje
news:OVG5UOcxEHA.2540@TK2MSFTNGP09.phx.gbl...
> Katty <catherine-sanchez@cantv.net> wrote:
>
> > I received a message with multiple "to many recipients".
> > I checked my ISP and found out that they are limiting
> > the number of recipients per message. They do this to
> > prevent spam.
>
> Word mail merge can get around this problem.
>
> > ©How can I move 110/220 contacts from one distribution
> > list to a new one, so both of them have the same number
> > of contacts?
>
> By hand.
> --
> Brian Tillman
>


Picture in signature HELP

From:
Chuck Davis
Subject:
Picture in signature HELP
Conversation:
Picture in signature HELP
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Picture in signature HELP

>-----Original Message-----
>Ho do I add a jpeg in my signature? I have added on to my
signature file but
>when I add my signature to the email, I get a empty box
with a red X in it.
>Is this some security setting. HELP
>--
>Mike Crawford
>.
>
The image link is to your hard drive address. I believe for
others to see it, you will have to place the image on a web
site and link to it.


Re: NNTP Headers and OutLook Express 6

From:
Diane Poremsky [MVP]
Subject:
Re: NNTP Headers and OutLook Express 6
Conversation:
NNTP Headers and OutLook Express 6
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: NNTP Headers and OutLook Express 6

http://www.slipstick.com/outlook/olexpr.htm

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"Chemi" <jmordax@terra.es> wrote in message
news:ejEuGacxEHA.2788@TK2MSFTNGP15.phx.gbl...
> Diane Poremsky [MVP] wrote:
>
>>I use http://www.faqs.org/rfcs/ to check RFCs... and keep in mind, many of
>>them say 'should' not 'must' when discussing how things needed to be done
>>when the RFC was written many years ago.
>>
>>In any event, you'll get better answers in the outlook express
>>newsgroups -the ones you posted to are for Outlook, which doesn't support
>>NNTP without 3rd party add-ins.
>>
>>microsoft.public.windows.inetexplorer.ie6_outlookexpress
>>
> BTW, and sorry for the newbie question but I ma new to this software.
> Which are the differences between OutLook and OutLook Express? Any
> pointer?
>
> Thanks in advance,
>
> Chemi.


Re: Outlook 2003 messages disappearing

From:
anonymous@discussions.microsoft.com
Subject:
Re: Outlook 2003 messages disappearing
Conversation:
Outlook 2003 messages disappearing
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Outlook 2003 messages disappearing

>-----Original Message-----
>Mark Haney <mhaney@interactsys.com> wrote:
>
>> My CEO is having a bizarre problem. He sees new messages
>> enter his Inbox, then after about 5-10 seconds, they
>> disappear. He doesn't have them moved to a Personal
>> Folder, nor does he even have a Personal Folder in his
>> profile. He keeps all his mail on our Exchange 2003
>> server. What's going on with this?
>
>What version of Outlook is he using? What View does he
have set? What
>Reading Pane options does he have set?
>--
>Brian Tillman
>
>.
>Well if I told you you wouldn't believe me. This had
nothing to do with any of that. He has his desktop
computer at home open with Outlook open and is POP'ing his
email to that machine without leaving a copy on the server.


2 PST Folders??

From:
Blacklab
Subject:
2 PST Folders??
Conversation:
2 PST Folders??
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
2 PST Folders??

Hi hoping someone can help
I have somehow ended up with OLK 2003 having in the folder list two sets of
personal folders, one on top of the other they are identical, and I am not
sure how this happened? Which one can I delete?
as well on right clicking I am not getting an option to delete


Outlook style

From:
Chuck Davis
Subject:
Outlook style
Conversation:
Outlook style
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Outlook style

>-----Original Message-----
>When typing a new message, the style defaults to paragraph
rather than normal
>(Tools\Styles\....) and I have to manually highlight and
change the entire
>message each time back to normal. How can I make the
message default to the
>normal style?
>.
>
What is your e-mail editor? Word?


Can not right click items in Outlook 2003

From:
Erin0
Subject:
Can not right click items in Outlook 2003
Conversation:
Can not right click items in Outlook 2003
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Can not right click items in Outlook 2003

Hello,

Has anyone come across a problem in Outlook 2003 11.6359.6360 SP1 where you
can not right click items and get the quick menu items? So for example, if
I right click a mail message nothing comes up, versus the reply, mark as
read, etc items.

Thanks Much


Blocking Delivery Receipts

From:
Chuck Davis
Subject:
Blocking Delivery Receipts
Conversation:
Blocking Delivery Receipts
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Blocking Delivery Receipts

>-----Original Message-----
>Hi,
>I'm in charge of investigating email messages that violate my
>company's email policy. The our exchange admin at our main
site runs
>keyword filtering software and when an email is flagged,
my address is
>loaded into the Bcc field. But I notice when I receive an
email that
>had a read or delivery receipt requested, the owner of the
email gets
>a delivery receipt alerting them that their email has been
delivered
>to me (defeating the purpose of our investigation). I
already checked
>"Ask before processing receipts" but it seems to only work
with read
>receipts, not delivery receipts. I scoured Google and MSKB
to no
>avail. I also tried to find third party software to block
delivery and
>receipts from the client but again I came up empty handed.
>
>I need to block these receipts from the client. I know
that there is a
>way to block these reports from the server, but we do not
want to do
>this. Can this be done via the registry? Or is there third
party
>software that would do this at the client.I am using
Outlook XP and
>Exchange 5.5.
>
>Thanks in advance for the replies.
>
>Chuck
>.
>
I would take the approach to let them know that what you
are doing. Make them aware that you are watching. They will
clean up their acts and your company will be the better for
it.


Re: Automatic Send/Recieve?

From:
Russ Valentine [MVP-Outlook]
Subject:
Re: Automatic Send/Recieve?
Conversation:
Automatic Send/Recieve?
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Automatic Send/Recieve?

In general, here are the reasons automatic polling might fail in Outlook:
1. You have created an unrealistic polling interval. Many users set their
polling interval to 1 minute thinking they will be downloading mail
continuously as it arrives. Such settings are not recommended. They put an
unnecessary strain on mail servers and can create conflicting polling
requests that can damage your Send/Receive Group or even your account
settings. 10 minutes is the recommended minimum.
2. While exiting Outlook, you inadvertently set your profile to Work Offline
(this option is immediately above the Exit command in the File menu).
3. You have a damaged Send/Receive Group as documented here:
http://support.microsoft.com/support/kb/articles/q312/3/36.asp
4. You have overridden your Send/Receive Group settings as documented here:
http://support.microsoft.com/support/kb/articles/q320/8/36.asp
5. Your mail account settings are corrupt. Recreate your mail account from
scratch.
6. Firewall software is blocking your transmission. Disable your Firewall
temporarily to see if automatic polling is restored.

--
Russ Valentine
[MVP-Outlook]
"Tom" <noway@nothere.com> wrote in message
news:ORcxLeYxEHA.1988@TK2MSFTNGP12.phx.gbl...
> Did that, and still no joy :-(
>
> I appreciate all the replies with help!
>
>
> "Diane Poremsky [MVP]" <dianenws@poremsky.com> wrote in message
> news:OHkWLaUxEHA.1192@tk2msftngp13.phx.gbl...
>> If you have it set to do a send and receive every xx minutes and it fails
>> to do a mail pass when you first open outlook, then you need to disable
>> the option, close outlook (confirm it's closed in task manager) and
>> reopen, then reenable it again and close and reopen again.
>>
>> --
>> Diane Poremsky [MVP - Outlook]
>> Author, Teach Yourself Outlook 2003 in 24 Hours
>> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
>> Author, Google and Other Search Engines (Visual QuickStart Guide)
>>
>> Outlook Tips: http://www.outlook-tips.net/
>> Outlook & Exchange Solutions Center: http://www.slipstick.com
>> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>>
>>
>> "Tom" <noway@nothere.com> wrote in message
>> news:eEFAuQUxEHA.1076@TK2MSFTNGP10.phx.gbl...
>>> Nope, that still isn't the solution.
>>>
>>> "Diane Poremsky [MVP]" <dianenws@poremsky.com> wrote in message
>>> news:OWjgwZSxEHA.2316@TK2MSFTNGP15.phx.gbl...
>>>> set it to check mail every xx min and it will do it when it starts...
>>>> and you do that using the steps russ mentioned.
>>>>
>>>> --
>>>> Diane Poremsky [MVP - Outlook]
>>>> Author, Teach Yourself Outlook 2003 in 24 Hours
>>>> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
>>>> Author, Google and Other Search Engines (Visual QuickStart Guide)
>>>>
>>>> Outlook Tips: http://www.outlook-tips.net/
>>>> Outlook & Exchange Solutions Center: http://www.slipstick.com
>>>> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>>>>
>>>>
>>>> "Tom" <noway@nothere.com> wrote in message
>>>> news:%23a8PIeRxEHA.3840@tk2msftngp13.phx.gbl...
>>>>> Thanks, but I have been there, and that is not what I want. I want
>>>>> Outlook to automatically begin to send/receive when I start it, that
>>>>> option is not there. I recently reloaded Windows, and prior to doing
>>>>> so, Outlook always did this task automatically. I just cannot find the
>>>>> setting to make this so.
>>>>>
>>>>> "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
>>>>> news:efyo7YRxEHA.1404@TK2MSFTNGP11.phx.gbl...
>>>>>> Configure an automatic Send/Receive interval in Tools > Send/Receive
>>>>>> > Send/Receive Settings >
>>>>>> --
>>>>>> Russ Valentine
>>>>>> [MVP-Outlook]
>>>>>> "Tom" <noway@nothere.com> wrote in message
>>>>>> news:e2f8NQRxEHA.1984@TK2MSFTNGP14.phx.gbl...
>>>>>>> Hi All,
>>>>>>>
>>>>>>> I am try to get my Outlook 2003 the automatically download (or at
>>>>>>> least look for) new at startup. I cannot seem to find the setting,
>>>>>>> can anyone help?
>>>>>>>
>>>>>>> Thanks
>>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>


Re: 2 PST Folders??

From:
Russ Valentine [MVP-Outlook]
Subject:
Re: 2 PST Folders??
Conversation:
2 PST Folders??
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: 2 PST Folders??

You should have an option to Close, not Delete.
If you don't, then you have a corrupt profile. Create a new one.
--
Russ Valentine
[MVP-Outlook]
"Blacklab" <blacklabnospam@pcclinic.ca> wrote in message
news:ubzU6QdxEHA.3624@TK2MSFTNGP09.phx.gbl...
> Hi hoping someone can help
> I have somehow ended up with OLK 2003 having in the folder list two sets
> of
> personal folders, one on top of the other they are identical, and I am not
> sure how this happened? Which one can I delete?
> as well on right clicking I am not getting an option to delete
>
>


Re: Can not right click items in Outlook 2003

From:
Diane Poremsky [MVP]
Subject:
Re: Can not right click items in Outlook 2003
Conversation:
Can not right click items in Outlook 2003
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 15:37
Re: Can not right click items in Outlook 2003

Lots of people are reporting it, but we don't have a fix yet.

Are you using a script blocker?

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"Erin0" <erin0@comcastremovethis.andthis.nottomentionthis.net> wrote in
message news:uE3uWVdxEHA.1264@TK2MSFTNGP12.phx.gbl...
> Hello,
>
> Has anyone come across a problem in Outlook 2003 11.6359.6360 SP1 where
> you
> can not right click items and get the quick menu items? So for example,
> if
> I right click a mail message nothing comes up, versus the reply, mark as
> read, etc items.
>
> Thanks Much
>
>


RE: Outlook style

From:
Kevin Tilley
Subject:
RE: Outlook style
Conversation:
Outlook style
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:58
RE: Outlook style

Thanks for asking Chuck. Under Tools\Options\Mail Format, I do NOT have the
"Use Microsoft Word to edit..." box checked. My messages are in HTML format.
In my original message below I should have typed Format\Styles\Normal (not
Tools\Styles). Much thanks for any help.

"Chuck Davis" wrote:

>
> >-----Original Message-----
> >When typing a new message, the style defaults to paragraph
> rather than normal
> >(Tools\Styles\....) and I have to manually highlight and
> change the entire
> >message each time back to normal. How can I make the
> message default to the
> >normal style?
> >.
> >
> What is your e-mail editor? Word?
>


Can't see message

From:
Quince
Subject:
Can't see message
Conversation:
Can't see message
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:58
Can't see message

I received a message that I cannot read in my Outlook 2003. The 'to, from
and subject' lines are identified, but the message is blank. The top bar has
"RE: [his name] Message (HTML)"

His message was also sent to another email server I have and the message
appeared so I know there's a message there, but my Outlook won't show the
message.

Any ideas?


Re: NNTP Headers and OutLook Express 6

From:
Brian Tillman
Subject:
Re: NNTP Headers and OutLook Express 6
Conversation:
NNTP Headers and OutLook Express 6
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: NNTP Headers and OutLook Express 6

Chemi <jmordax@terra.es> wrote:

> Well, the summary is that for From: header there are four permissible
> forms:
> From: mark@cbosgd.ATT.COM
> From: mark@cbosgd.ATT.COM (Mark Horton)
> From: Mark Horton <mark@cbosgd.ATT.COM>
> From: "Mark Horton" <mark@cbosgd.ATT.COM>
>
> Right?

I'd also include some others. I'm not sure an exhaustive list is worth
enumerating. For example,

From: "Mark Horton"@cbosgd.ATT.COM

is a valid address where the mailbox's address specification contains a
space.
--
Brian Tillman


Re: Graphics not visible in email signature Office/Outlook 2000

From:
rweeden
Subject:
Re: Graphics not visible in email signature Office/Outlook 2000
Conversation:
Graphics not visible in email signature Office/Outlook 2000
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Graphics not visible in email signature Office/Outlook 2000

Yes, I did also try to save it in HTML format, and it still did not send the
images in the signature.

"Roady [MVP]" <newsgroups_DELETE_@_DELETE_sparnaaij_NO_._SPAM_net> wrote in
message news:uk7o6k2wEHA.1400@TK2MSFTNGP11.phx.gbl...
> Tried it in HTML format already? It is a lot more supported format than
Rich
> Text.
>
> --
> Robert Sparnaaij [MVP-Outlook]
> www.howto-outlook.com
>
> Tips of the month:
> -What do the Outlook Icons Mean?
> -Create an Office 2003 CD slipstreamed with Service Pack 1
>
> -----
> "rweeden" <rweeden@wesd.k12.az.us> wrote in message
> news:eMgB0e2wEHA.1988@TK2MSFTNGP12.phx.gbl...
> > Trying to send two jpg images embedded in an email signature from the
> > signature picker. When viewed in Advanced Edit in Signature picker the
> > graphics display. When the message is sent they are missing. Using
Rich
> > text Format in Outlook, but now Word as email editor.
> >
> > Any help is appreciated.
> >
> > Bob Weeden
> > Washington School District
> > Phoenix AZ
> >
> >
>
>


Re: 2 PST Folders??

From:
Blacklab
Subject:
Re: 2 PST Folders??
Conversation:
2 PST Folders??
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: 2 PST Folders??

Do you mean a whole new pst?
and then import the old messages ? contacts etc?
Mar
"Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
news:eNgnuYdxEHA.1988@TK2MSFTNGP12.phx.gbl...
> You should have an option to Close, not Delete.
> If you don't, then you have a corrupt profile. Create a new one.
> --
> Russ Valentine
> [MVP-Outlook]
> "Blacklab" <blacklabnospam@pcclinic.ca> wrote in message
> news:ubzU6QdxEHA.3624@TK2MSFTNGP09.phx.gbl...
> > Hi hoping someone can help
> > I have somehow ended up with OLK 2003 having in the folder list two sets
> > of
> > personal folders, one on top of the other they are identical, and I am
not
> > sure how this happened? Which one can I delete?
> > as well on right clicking I am not getting an option to delete
> >
> >
>
>


Attachment Header

From:
EHT
Subject:
Attachment Header
Conversation:
Attachment Header
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Attachment Header

Using Outlook 2002 / Windows 2000 Professional.

When I print an email that has, say 8 attachments, I want to see a list of
those attachments printed. This capability existed in prior versions of
Outlook as is extremely useful for hard-copy documentation of emails printed.

In this version of Outlook it appears that Outlook does not print the list
of attachments. Is there something in the setup that will allow this or are
we stuck hand-writing the list of attachments?


Queue for items to SEND

From:
Bernie
Subject:
Queue for items to SEND
Conversation:
Queue for items to SEND
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Queue for items to SEND

I want to have all emails created by sales and customer service staff to go
in to a queue instead of being sent immediately, I then want some people
assigned to review and modify the emails and send it for them.

does anyone know of such add on or feature?

Thanks, Bernie


Re: Auto complete

From:
Erin Wilson
Subject:
Re: Auto complete
Conversation:
Auto complete
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Auto complete

How exactly would I create a new mail profile?

"Brian Tillman" <tillman1952@yahoo.com> wrote in message
news:eXOW%23IcxEHA.1564@TK2MSFTNGP09.phx.gbl...
> Erin Wilson <eewilson@bu.edu> wrote:
>
>> I just had to reinstall MS Office (The version that comes with
>> Windows XP)
>
> There is NO version of Office that comes with Windows XP. They are
> separate products separately licensed. It's conceivable that your PC
> vendor included Office with your PC, but that dosn't change what I said.
>
>> after my hard drive crashed and I'm trying to get the
>> rest of my settings back to normal. When I go into Advanced Email
>> Options to turn on Auto Complete for email addresses (Suggest names
>> while completing To, Cc, and Bcc fields ) the box is unchecked and
>> gray. I don't know if something else I changed made it so I can't
>> change that option or what but I'd really like to turn it back on.
>
> The autocompletion cache is normally kept in %AppData%\Microsoft\Outlook,
> is named the same as your profile name, and has the .NK2 extension. Make
> sure you have ownership of this folder. If I were seeing what you see,
> I'd create a new mail profile.
> --
> Brian Tillman


error 553

From:
Gavin
Subject:
error 553
Conversation:
error 553
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
error 553

Hi

With my main ISP I keep on receiving the following error message when I try
and send e-mails through their SMTP Server.

The message could not be sent because one of the recipients was rejected by
the server. Server Response: '553 sorry, that domain isn't in my list of
allowed rcpthosts (#5.7.1)'

To no avail I have tried the following but would welcome any other
suggestions

1/ I have tried deleting the outbox.idx, as recommended on a websearch, and
would also have deleted outbox.mdx but not present on my machine.

2/ I have reset the reply addresses to the default address that I have from
that ISP.

3/ I have turned on outgoing SMTP server authentication.

4/ i have ensured my isp can see the phone number i am dialling from.

None of this works - the ISP don't seem to have a clue.

Any help much appreciated.

Regards.
Gavin


Re: Cant' Send email from Outlook 2003

From:
Hermit
Subject:
Re: Cant' Send email from Outlook 2003
Conversation:
Cant' Send email from Outlook 2003
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Cant' Send email from Outlook 2003

Hi. I have the same problem without installing the XP SP2 but only
some WIndows XP SP2 fixes automatically downloaded from MS... sigh...

I still did not figure out what's wrong but when I try to connect to
my pop & smtp servers from OL 2K3, my firewall does not log any access
to the network. It seems OL2K3 does not even reach the Internet. Hope
this helps a little to find out... still trying...

"Eric" <Eric@discussions.microsoft.com> wrote in message news:<5966B6C4-700C-402C-B188-0C3E216C9444@microsoft.com>...
> "Sean Corbett" wrote:
>
> > As the subject says, I have upgraded to Office 2003 and
> > now I can't send any email. I am using Win Xp pro SP2 and
> > had no problems previously. I can still send email from
> > Outlook express with no problems but not Outlook 2003. I
> > have all of the latest patches/fixes and still no luck. I
> > have also unistalled and reinstalled same problem exists.
> > Anyone have any ideas?
> >
> Got the same problem with outlook 2003, only 1 computer over a network of 30
> can't send email whatever configuration i try. I always receive the error
> message "connection time out". Tryed another account on the computer, same
> result. configured the same account on another computer, work fine,
> removed/installed outlook 2003 + sp2, still problem. Finally made a brand
> new installation of xp pro and 2003 only and still the same problem... any
> one have an idea of what is causing this and any work-around?


Re: 2 PST Folders??

From:
Russ Valentine [MVP-Outlook]
Subject:
Re: 2 PST Folders??
Conversation:
2 PST Folders??
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: 2 PST Folders??

No. Not at all. Your PST file is fine. I said create a new Profile and
configure it to use this PST.
Something you did (like trying to migrate data incorrectly) corrupted your
profile, not your PST.
--
Russ Valentine
[MVP-Outlook]
"Blacklab" <blacklabnospam@pcclinic.ca> wrote in message
news:uuk2LkdxEHA.2012@TK2MSFTNGP15.phx.gbl...
> Do you mean a whole new pst?
> and then import the old messages ? contacts etc?
> Mar
> "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
> news:eNgnuYdxEHA.1988@TK2MSFTNGP12.phx.gbl...
>> You should have an option to Close, not Delete.
>> If you don't, then you have a corrupt profile. Create a new one.
>> --
>> Russ Valentine
>> [MVP-Outlook]
>> "Blacklab" <blacklabnospam@pcclinic.ca> wrote in message
>> news:ubzU6QdxEHA.3624@TK2MSFTNGP09.phx.gbl...
>> > Hi hoping someone can help
>> > I have somehow ended up with OLK 2003 having in the folder list two
>> > sets
>> > of
>> > personal folders, one on top of the other they are identical, and I am
> not
>> > sure how this happened? Which one can I delete?
>> > as well on right clicking I am not getting an option to delete
>> >
>> >
>>
>>
>
>


Re: error 553

From:
Brian Tillman
Subject:
Re: error 553
Conversation:
error 553
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: error 553

Gavin <gavin_masonNOSPAM@hotmail.com> wrote:

> With my main ISP I keep on receiving the following error message when
> I try and send e-mails through their SMTP Server.
>
> The message could not be sent because one of the recipients was
> rejected by the server. Server Response: '553 sorry, that domain
> isn't in my list of allowed rcpthosts (#5.7.1)'
>
> To no avail I have tried the following but would welcome any other
> suggestions
>
> 1/ I have tried deleting the outbox.idx, as recommended on a
> websearch, and would also have deleted outbox.mdx but not present on
> my machine.

Neither of these files have anything to do with Outlook. Ask in a newsgroup
dedicated to whatever mail client you're using.
--
Brian Tillman


Re: Auto complete

From:
Brian Tillman
Subject:
Re: Auto complete
Conversation:
Auto complete
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Auto complete

Erin Wilson <eewilson@bu.edu> wrote:

> How exactly would I create a new mail profile?

Exactly what verison of Outlook do you have? Help>About will tell you.
--
Brian Tillman


Re: Outlook 2003 messages disappearing

From:
Brian Tillman
Subject:
Re: Outlook 2003 messages disappearing
Conversation:
Outlook 2003 messages disappearing
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Outlook 2003 messages disappearing

anonymous@discussions.microsoft.com <anonymous@discussions.microsoft.com>
wrote:

> Well if I told you you wouldn't believe me. This had
> nothing to do with any of that. He has his desktop
> computer at home open with Outlook open and is POP'ing his
> email to that machine without leaving a copy on the server.

What a smart CEO. If I knew the company, I'd surely avoid buying its stock.
--
Brian Tillman


Re: 2 PST Folders??

From:
Blacklab
Subject:
Re: 2 PST Folders??
Conversation:
2 PST Folders??
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: 2 PST Folders??

What is the best way to delete and recreate a profile in OLK 2003 I have
just started using it and am not familiar with it

"Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
news:eN%23zIxdxEHA.3416@TK2MSFTNGP09.phx.gbl...
> No. Not at all. Your PST file is fine. I said create a new Profile and
> configure it to use this PST.
> Something you did (like trying to migrate data incorrectly) corrupted your
> profile, not your PST.
> --
> Russ Valentine
> [MVP-Outlook]
> "Blacklab" <blacklabnospam@pcclinic.ca> wrote in message
> news:uuk2LkdxEHA.2012@TK2MSFTNGP15.phx.gbl...
> > Do you mean a whole new pst?
> > and then import the old messages ? contacts etc?
> > Mar
> > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
> > news:eNgnuYdxEHA.1988@TK2MSFTNGP12.phx.gbl...
> >> You should have an option to Close, not Delete.
> >> If you don't, then you have a corrupt profile. Create a new one.
> >> --
> >> Russ Valentine
> >> [MVP-Outlook]
> >> "Blacklab" <blacklabnospam@pcclinic.ca> wrote in message
> >> news:ubzU6QdxEHA.3624@TK2MSFTNGP09.phx.gbl...
> >> > Hi hoping someone can help
> >> > I have somehow ended up with OLK 2003 having in the folder list two
> >> > sets
> >> > of
> >> > personal folders, one on top of the other they are identical, and I
am
> > not
> >> > sure how this happened? Which one can I delete?
> >> > as well on right clicking I am not getting an option to delete
> >> >
> >> >
> >>
> >>
> >
> >
>
>


Re: Queue for items to SEND

From:
Roady [MVP]
Subject:
Re: Queue for items to SEND
Conversation:
Queue for items to SEND
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Queue for items to SEND

You can achieve this by creating a workflow system;
http://support.microsoft.com/?id=291122

--
Robert Sparnaaij [MVP-Outlook]
www.howto-outlook.com

Tips of the month:
-What do the Outlook Icons Mean?
-Create an Office 2003 CD slipstreamed with Service Pack 1

-----
"Bernie" <bernbirdie@yahoo.com> wrote in message
news:u3K6qmdxEHA.260@TK2MSFTNGP11.phx.gbl...
>I want to have all emails created by sales and customer service staff to go
>in to a queue instead of being sent immediately, I then want some people
>assigned to review and modify the emails and send it for them.
>
> does anyone know of such add on or feature?
>
> Thanks, Bernie
>


Re: Auto complete

From:
Erin Wilson
Subject:
Re: Auto complete
Conversation:
Auto complete
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Auto complete

The file that I was supposed to check ownership of doesn't exist on my
computer.

"Brian Tillman" <tillman1952@yahoo.com> wrote in message
news:eXOW%23IcxEHA.1564@TK2MSFTNGP09.phx.gbl...
> Erin Wilson <eewilson@bu.edu> wrote:
>
>> I just had to reinstall MS Office (The version that comes with
>> Windows XP)
>
> There is NO version of Office that comes with Windows XP. They are
> separate products separately licensed. It's conceivable that your PC
> vendor included Office with your PC, but that dosn't change what I said.
>
>> after my hard drive crashed and I'm trying to get the
>> rest of my settings back to normal. When I go into Advanced Email
>> Options to turn on Auto Complete for email addresses (Suggest names
>> while completing To, Cc, and Bcc fields ) the box is unchecked and
>> gray. I don't know if something else I changed made it so I can't
>> change that option or what but I'd really like to turn it back on.
>
> The autocompletion cache is normally kept in %AppData%\Microsoft\Outlook,
> is named the same as your profile name, and has the .NK2 extension. Make
> sure you have ownership of this folder. If I were seeing what you see,
> I'd create a new mail profile.
> --
> Brian Tillman


PST FOR BOTH XP & 2003

From:
Larry
Subject:
PST FOR BOTH XP & 2003
Conversation:
PST FOR BOTH XP & 2003
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
PST FOR BOTH XP & 2003

I cannot get Outlook XP (2002) to open my PST file that I use on Outlook
2003. Can this file not be read by both versions ?


Re: PST FOR BOTH XP & 2003

From:
neo [mvp outlook]
Subject:
Re: PST FOR BOTH XP & 2003
Conversation:
PST FOR BOTH XP & 2003
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: PST FOR BOTH XP & 2003

Outlook 2003 has a new PST format that can't be read by earlier versions.
However you can create a compatible PST by select File | New | Outlook Data
File | Outlook 97/2002 Personal Folders.

"Larry" <larry@lkfire.com> wrote in message
news:10ovs49cbsida97@corp.supernews.com...
>I cannot get Outlook XP (2002) to open my PST file that I use on Outlook
> 2003. Can this file not be read by both versions ?
>
>


How do I see when new messages without outlook running?

From:
Leslie Adams
Subject:
How do I see when new messages without outlook running?
Conversation:
How do I see when new messages without outlook running?
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
How do I see when new messages without outlook running?

Without Outlook 2003 constantly running, how do I send mail or know when I
have new mail?


How do I send and receive messages at startup

From:
zeedidi
Subject:
How do I send and receive messages at startup
Conversation:
How do I send and receive messages at startup
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
How do I send and receive messages at startup

I would like to open Microsoft Outlook and receive my mail immediately.


Re: How do I see when new messages without outlook running?

From:
neo [mvp outlook]
Subject:
Re: How do I see when new messages without outlook running?
Conversation:
How do I see when new messages without outlook running?
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: How do I see when new messages without outlook running?

two possible answers...

1) you don't or
2) you acquired a 3rd party app to occasionally poll your pop3/imap account

"Leslie Adams" <Leslie Adams@discussions.microsoft.com> wrote in message
news:D37C11C7-722C-4E91-9393-735A49C11701@microsoft.com...
> Without Outlook 2003 constantly running, how do I send mail or know when I
> have new mail?


HTTP Server Settings for MSN Personal Address

From:
Mischievous
Subject:
HTTP Server Settings for MSN Personal Address
Conversation:
HTTP Server Settings for MSN Personal Address
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
HTTP Server Settings for MSN Personal Address

Can anyone provide the HTTP Server Settings for MSN Personal Address
Services? The account does not have typical "@msn.com" or "@hotmail.com"
setting. The $34.95 Subscription for MSN Personal Address
has a .NET Passport associated with it and provides

a.. Your own Web address*: "www.yourname.com"
a.. Personalized e-mail address: "you@yourname.com"
a.. URL for this MSN premium Service:
http://join.msn.com/?pgmarket=enus&page=hotmail/domains&HL=MSN_Personal_Address&ST=1&xAPID=1983&DI=1402

Regular MSN or Hotmail Server Settings do not work. Any Help?

Patrick


Re: Mail Merge

From:
VinceMalin
Subject:
Re: Mail Merge
Conversation:
Mail Merge
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Mail Merge

Well I have tried reconfiguring OL as default mail program and unlinking OL
and OE. But it still gives me error messages when I get to Step 2: If I start
from OL and it takes me to Word at step 2 I get "required file SCHDMAPI.DLL
could not be located check your email installation and reinstall Word if
necessary" and if I start from Word and direct it to OL at Step 2 it reads
"There is no default mail client or current client cannot fulfill nessage
requirement. Run OL and set it as default mail clieent". This all occurs
after setting OL as default mail clent and even rebooting. As I said I am
stuck at Step 2.
vince

"Russ Valentine [MVP-Outlook]" wrote:

> Sharing your Outlook Contacts Folder with OE is not in play here and is
> inadvisable if you are trying to do a mail merge. OE must be out of the
> picture entirely. You must have Outlook set up as both your default mail
> program and default Contacts manager. You must have the Outlook Address Book
> configured correctly and connected to the Outlook Contacts Folder where all
> your addresses reside.
> --
> Russ Valentine
> [MVP-Outlook]
> "VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in message
> news:C064900B-E576-4F94-B2F2-409C8EF0A752@microsoft.com...
> >I have OE6 and OL2003. My understanding is that sharing the Contacts folder
> > of OL2003 with the Address Book of OE6 is not supported. I found a link
> > that
> > explained how to accomplish this through a change in the registry which I
> > did.
> > HKEY_CURRENT_USER
> > Software
> > Microsoft
> > WAB
> > WAB4
> > It has you add a new DWORD value named UseOutlook and modify its value to
> > "1".
> > This supposedly enables sharing by not allowing OE to use the *.wab.
> > That said since I tried deleting that DWORD and retried Mail Merge with no
> > success I do not think that this is a contributory factor to my original
> > problem of Mail Merge.
> > Whether starting the Mail Merge process from OL or Word it makes no
> > difference. I cannot get past Step 2 in the merge. This is where you tell
> > Word to use the Contacts folder in OL as your source of data. With Word I
> > get
> > one type of error message. With OL I get another. In one it is setting Ol
> > as
> > the default mail client which I tried as per your suggestion. With the
> > other
> > it says it cannot find a SCHDMAPI file. The latest is that "dlink
> > properties"
> > popup that seems to want to find an Access file.
> > I have tried every option on the data source with no success. Word doesn't
> > seem to want to or can't access the contacts folder as the source of data
> > for
> > making mailing labels.
> >
> > "Russ Valentine [MVP-Outlook]" wrote:
> >
> >> You'd better provide some detail here. Since when is a reg hack necessary
> >> to
> >> configure the Outlook Address Book?
> >> Did you follow the directions?
> >> http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
> >> --
> >> Russ Valentine
> >> [MVP-Outlook]
> >> "VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in message
> >> news:E7CCDF33-4200-44E4-A593-8ED36895BC86@microsoft.com...
> >> > Well I though that I did. I had made a change in the registry to
> >> > accomplish
> >> > that but it didn't seem to work. I changed it back and tried again with
> >> > no
> >> > success - Word now takes me to "dlink properties".
> >> >
> >> > "Russ Valentine [MVP-Outlook]" wrote:
> >> >
> >> >> Do you have your Outlook Address Book configured to connect to your
> >> >> Contacts
> >> >> folder?
> >> >> --
> >> >> Russ Valentine
> >> >> [MVP-Outlook]
> >> >> "VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in message
> >> >> news:65C527C0-20A6-4B5E-9F70-66DC95931E74@microsoft.com...
> >> >> > Well I switched default mail but it still doesn't work. I keep
> >> >> > getting
> >> >> > hung
> >> >> > up at Step 2 when it asks for the data source. I enter OL Contacts
> >> >> > and
> >> >> > I
> >> >> > get
> >> >> > error messages. I can't seem to get Word to accept the contacts
> >> >> > folder
> >> >> > as
> >> >> > my
> >> >> > source of data.
> >> >> >
> >> >> > "Russ Valentine [MVP-Outlook]" wrote:
> >> >> >
> >> >> >> Only Outlook can provide the transports necessary for a mail merge,
> >> >> >> and
> >> >> >> it
> >> >> >> can only do so if it is configured as the default mail program. You
> >> >> >> do
> >> >> >> so
> >> >> >> in
> >> >> >> Control Panel > Internet Options > Programs. You should be able to
> >> >> >> set
> >> >> >> it
> >> >> >> back to OE after you're done.
> >> >> >> --
> >> >> >> Russ Valentine
> >> >> >> [MVP-Outlook]
> >> >> >> "Vince" <Vince@discussions.microsoft.com> wrote in message
> >> >> >> news:F9A9EFA4-5A11-4119-9053-BA94AB94A081@microsoft.com...
> >> >> >> >I tried couldn't figure out how to make Outlook my default mail
> >> >> >> >client.
> >> >> >> >I
> >> >> >> >am
> >> >> >> > also a little leery of making the chang because I use Outlook
> >> >> >> > express
> >> >> >> > for
> >> >> >> > my
> >> >> >> > email. I assume when I am done with the mail merge that I will
> >> >> >> > then
> >> >> >> > have
> >> >> >> > to
> >> >> >> > change back. Can you provide help on how to do this?
> >> >> >> >
> >> >> >> > "Russ Valentine [MVP-Outlook]" wrote:
> >> >> >> >
> >> >> >> >> You must set Outlook as your default mail client if you are
> >> >> >> >> going
> >> >> >> >> to
> >> >> >> >> do a
> >> >> >> >> mail merge.
> >> >> >> >> --
> >> >> >> >> Russ Valentine
> >> >> >> >> [MVP-Outlook]
> >> >> >> >> "VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in
> >> >> >> >> message
> >> >> >> >> news:9FD3B072-E7EB-4EDE-87FC-A272B477D821@microsoft.com...
> >> >> >> >> >I used to use Word 2000 and Outlook 2000 in Win98SE to do a
> >> >> >> >> >Mail
> >> >> >> >> >Merge
> >> >> >> >> >to
> >> >> >> >> > create labels for Christmas Cards. ( I know it's tacky!!). I
> >> >> >> >> > now
> >> >> >> >> > have
> >> >> >> >> > Win
> >> >> >> >> > Home XP and Word 2003 and Outlook 2003. Unfortunately I can't
> >> >> >> >> > seem
> >> >> >> >> > to
> >> >> >> >> > complete a Mail Merge. When I start in Outlook I get to Word
> >> >> >> >> > but
> >> >> >> >> > in
> >> >> >> >> > Step 2
> >> >> >> >> > of
> >> >> >> >> > the Mail Merge Wizard I select Outlook Contacts and get an
> >> >> >> >> > error
> >> >> >> >> > message
> >> >> >> >> > "Reqd file SCHDMAPI.DLL could not be found. Chk your email
> >> >> >> >> > installation
> >> >> >> >> > and
> >> >> >> >> > reinstall Word if Nec."
> >> >> >> >> > When I start in Word I get to "choose Outlook file". When I
> >> >> >> >> > select
> >> >> >> >> > contacts
> >> >> >> >> > folder I get an error message "There is no default mail client
> >> >> >> >> > or
> >> >> >> >> > current
> >> >> >> >> > mail client cannot fulfill message request run Outlook and set
> >> >> >> >> > it
> >> >> >> >> > as
> >> >> >> >> > default
> >> >> >> >> > mail client".
> >> >> >> >> > I use Outlook Express for email and Outlook for my address
> >> >> >> >> > book.
> >> >> >> >> > They
> >> >> >> >> > share
> >> >> >> >> > it.
> >> >> >> >> > Help!!
> >> >> >> >> > I tried to set
> >> >> >> >>
> >> >> >> >>
> >> >> >> >>
> >> >> >>
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>


All scrunched up.

From:
larry
Subject:
All scrunched up.
Conversation:
All scrunched up.
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
All scrunched up.

Outlook 2000, running on P4 with XP Pro, plenty of RAM and free disk space

With Outlook open and running, I right-click on Calendar and try to open it
in a new window. It opens, but it is all scrunched up, nothing is visible.
Just about all that displays is the borders of the window. I have to drag
the edges of the window to expand it. The set of calendars in the upper
right is missing, I have to drag down the divider for it to display.

When I exit, the new size of the windows is not saved, it's the same thing
the next time I open it. I've run the detect and repair option in both
Outlook and FP, but it didn't fix the problem.

Any ideas would be appreciated. Thanks,

Larry


Re: Queue for items to SEND

From:
Bernie
Subject:
Re: Queue for items to SEND
Conversation:
Queue for items to SEND
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Queue for items to SEND

i forgot to mention I am using Exchange Server 2003

"Roady [MVP]" wrote:

> You can achieve this by creating a workflow system;
> http://support.microsoft.com/?id=291122
>
> --
> Robert Sparnaaij [MVP-Outlook]
> www.howto-outlook.com
>
> Tips of the month:
> -What do the Outlook Icons Mean?
> -Create an Office 2003 CD slipstreamed with Service Pack 1
>
> -----
> "Bernie" <bernbirdie@yahoo.com> wrote in message
> news:u3K6qmdxEHA.260@TK2MSFTNGP11.phx.gbl...
> >I want to have all emails created by sales and customer service staff to go
> >in to a queue instead of being sent immediately, I then want some people
> >assigned to review and modify the emails and send it for them.
> >
> > does anyone know of such add on or feature?
> >
> > Thanks, Bernie
> >
>
>
>


Restricted Permissions

From:
Lamda999
Subject:
Restricted Permissions
Conversation:
Restricted Permissions
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Restricted Permissions

hey there, any way to view a file with restricted permissions when you don't
have them? I really need to read a message my wife sent out, sure you all
have been there before. Any help given is appreciated.
Thanks!
--
Lamda


Internet Fax

From:
Scott Sanford
Subject:
Internet Fax
Conversation:
Internet Fax
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Internet Fax

I already have an efax account. How do I set this up to work with Outlook
2003?
I have tried looking in help, options under tools, and nothing seems to
point to the location to set this up.

Thanks.


Error Opening archive .pst

From:
Randy J S
Subject:
Error Opening archive .pst
Conversation:
Error Opening archive .pst
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Error Opening archive .pst

I have archived several years worth of Outlook data. I have created an
archive file for each year, and moved the archives to CD. The file does not
span CD's. The archive files were created some time ago, and I get an error
when attempting to open them. Access denied. I opened them before... What is
the trick...? Is it because they are on CD now...? or is it because I have
migrated to a new version of Outlook (2003)...? or is it because I have
changed user names from my business address when the archives were created to
my personal outlook program at home...? i.e. userid changed..?

Any suggestions...?


Help: Problems with "Created" field; it's the same as received field

From:
Dab
Subject:
Help: Problems with "Created" field; it's the same as received field
Conversation:
Help: Problems with "Created" field; it's the same as received field
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Help: Problems with "Created" field; it's the same as received field

Hoping that someone can help me with a problem that I'm having.

In my standard Email view, I always display a 'created' field as well as a
'received' field. I've always found the created field to be handy when you
drag an item from one folder to another, when sorted, the created field
shows when the item was put in the folder rather than when it was created.
At least, that's how it used to work in previous versions of Outlook! Now
that I'm using Outlook 2003, I notice that the created and received dates
are always the same no matter what I do with the item. What gives? Is
there a way to fix this? What's the point of a created field if it's
identical to the received field?

Thanks for any suggestions.

--
Dab

Cut off: yourhead to respond


Re: Internet Fax

From:
Milly Staples [MVP - Outlook]
Subject:
Re: Internet Fax
Conversation:
Internet Fax
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Internet Fax

Whose help? Outlook? eFax? Try eFax.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Scott Sanford asked:

| I already have an efax account. How do I set this up to work with
| Outlook 2003?
| I have tried looking in help, options under tools, and nothing seems
| to point to the location to set this up.
|
| Thanks.


Re: Restricted Permissions

From:
Milly Staples [MVP - Outlook]
Subject:
Re: Restricted Permissions
Conversation:
Restricted Permissions
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Restricted Permissions

Sorry, no - suggest counseling to reinstill trust.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Lamda999 asked:

| hey there, any way to view a file with restricted permissions when
| you don't have them? I really need to read a message my wife sent
| out, sure you all have been there before. Any help given is
| appreciated.
| Thanks!


Distribution Lists

From:
Katty
Subject:
Distribution Lists
Conversation:
Distribution Lists
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Distribution Lists

I'm using created a distribution list with 200+ contacts
My ISP limits the number of recipients to 99 per message,
so now I have to split this distribution list (and many others)
to work around this. (Word mail merge means that I have
to show every employee how to do it, so this is not a quick
solution)

©How can I move contacts from one distribution list to a new
one?


Re: How do I send and receive messages at startup

From:
Milly Staples [MVP - Outlook]
Subject:
Re: How do I send and receive messages at startup
Conversation:
How do I send and receive messages at startup
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: How do I send and receive messages at startup

Set an automatic polling interval under the Account Setup. Post your
version for specifics,

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, zeedidi asked:

| I would like to open Microsoft Outlook and receive my mail
| immediately.


Re: 2 PST Folders??

From:
Milly Staples [MVP - Outlook]
Subject:
Re: 2 PST Folders??
Conversation:
2 PST Folders??
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: 2 PST Folders??

Control Panel->Mail Icon->Show Profiles->New. Do not copy your old profile.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Blacklab asked:

| What is the best way to delete and recreate a profile in OLK 2003 I
| have just started using it and am not familiar with it
|
| "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
| news:eN%23zIxdxEHA.3416@TK2MSFTNGP09.phx.gbl...
|| No. Not at all. Your PST file is fine. I said create a new Profile
|| and configure it to use this PST.
|| Something you did (like trying to migrate data incorrectly)
|| corrupted your profile, not your PST.
|| --
|| Russ Valentine
|| [MVP-Outlook]
|| "Blacklab" <blacklabnospam@pcclinic.ca> wrote in message
|| news:uuk2LkdxEHA.2012@TK2MSFTNGP15.phx.gbl...
||| Do you mean a whole new pst?
||| and then import the old messages ? contacts etc?
||| Mar
||| "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
||| news:eNgnuYdxEHA.1988@TK2MSFTNGP12.phx.gbl...
|||| You should have an option to Close, not Delete.
|||| If you don't, then you have a corrupt profile. Create a new one.
|||| --
|||| Russ Valentine
|||| [MVP-Outlook]
|||| "Blacklab" <blacklabnospam@pcclinic.ca> wrote in message
|||| news:ubzU6QdxEHA.3624@TK2MSFTNGP09.phx.gbl...
||||| Hi hoping someone can help
||||| I have somehow ended up with OLK 2003 having in the folder list
||||| two sets
||||| of
||||| personal folders, one on top of the other they are identical, and
||||| I am not sure how this happened? Which one can I delete?
||||| as well on right clicking I am not getting an option to delete


Re: Blocking Delivery Receipts

From:
Milly Staples [MVP - Outlook]
Subject:
Re: Blocking Delivery Receipts
Conversation:
Blocking Delivery Receipts
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Blocking Delivery Receipts

Delivery receipts are server generated, therefore you have no control over
it at the client side. Read receipts you can control.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Chuck asked:

| Hi,
| I'm in charge of investigating email messages that violate my
| company's email policy. The our exchange admin at our main site runs
| keyword filtering software and when an email is flagged, my address is
| loaded into the Bcc field. But I notice when I receive an email that
| had a read or delivery receipt requested, the owner of the email gets
| a delivery receipt alerting them that their email has been delivered
| to me (defeating the purpose of our investigation). I already checked
| "Ask before processing receipts" but it seems to only work with read
| receipts, not delivery receipts. I scoured Google and MSKB to no
| avail. I also tried to find third party software to block delivery and
| receipts from the client but again I came up empty handed.
|
| I need to block these receipts from the client. I know that there is a
| way to block these reports from the server, but we do not want to do
| this. Can this be done via the registry? Or is there third party
| software that would do this at the client.I am using Outlook XP and
| Exchange 5.5.
|
| Thanks in advance for the replies.
|
| Chuck


Re: Mail Merge

From:
Russ Valentine [MVP-Outlook]
Subject:
Re: Mail Merge
Conversation:
Mail Merge
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Mail Merge

Run Detect and Repair
--
Russ Valentine
[MVP-Outlook]
"VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in message
news:EEFC6D6D-6E6B-4FC1-9E35-F9A0DCB320E5@microsoft.com...
> Well I have tried reconfiguring OL as default mail program and unlinking
> OL
> and OE. But it still gives me error messages when I get to Step 2: If I
> start
> from OL and it takes me to Word at step 2 I get "required file
> SCHDMAPI.DLL
> could not be located check your email installation and reinstall Word if
> necessary" and if I start from Word and direct it to OL at Step 2 it reads
> "There is no default mail client or current client cannot fulfill nessage
> requirement. Run OL and set it as default mail clieent". This all occurs
> after setting OL as default mail clent and even rebooting. As I said I am
> stuck at Step 2.
> vince
>
> "Russ Valentine [MVP-Outlook]" wrote:
>
>> Sharing your Outlook Contacts Folder with OE is not in play here and is
>> inadvisable if you are trying to do a mail merge. OE must be out of the
>> picture entirely. You must have Outlook set up as both your default mail
>> program and default Contacts manager. You must have the Outlook Address
>> Book
>> configured correctly and connected to the Outlook Contacts Folder where
>> all
>> your addresses reside.
>> --
>> Russ Valentine
>> [MVP-Outlook]
>> "VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in message
>> news:C064900B-E576-4F94-B2F2-409C8EF0A752@microsoft.com...
>> >I have OE6 and OL2003. My understanding is that sharing the Contacts
>> >folder
>> > of OL2003 with the Address Book of OE6 is not supported. I found a link
>> > that
>> > explained how to accomplish this through a change in the registry which
>> > I
>> > did.
>> > HKEY_CURRENT_USER
>> > Software
>> > Microsoft
>> > WAB
>> > WAB4
>> > It has you add a new DWORD value named UseOutlook and modify its value
>> > to
>> > "1".
>> > This supposedly enables sharing by not allowing OE to use the *.wab.
>> > That said since I tried deleting that DWORD and retried Mail Merge with
>> > no
>> > success I do not think that this is a contributory factor to my
>> > original
>> > problem of Mail Merge.
>> > Whether starting the Mail Merge process from OL or Word it makes no
>> > difference. I cannot get past Step 2 in the merge. This is where you
>> > tell
>> > Word to use the Contacts folder in OL as your source of data. With Word
>> > I
>> > get
>> > one type of error message. With OL I get another. In one it is setting
>> > Ol
>> > as
>> > the default mail client which I tried as per your suggestion. With the
>> > other
>> > it says it cannot find a SCHDMAPI file. The latest is that "dlink
>> > properties"
>> > popup that seems to want to find an Access file.
>> > I have tried every option on the data source with no success. Word
>> > doesn't
>> > seem to want to or can't access the contacts folder as the source of
>> > data
>> > for
>> > making mailing labels.
>> >
>> > "Russ Valentine [MVP-Outlook]" wrote:
>> >
>> >> You'd better provide some detail here. Since when is a reg hack
>> >> necessary
>> >> to
>> >> configure the Outlook Address Book?
>> >> Did you follow the directions?
>> >> http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
>> >> --
>> >> Russ Valentine
>> >> [MVP-Outlook]
>> >> "VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in message
>> >> news:E7CCDF33-4200-44E4-A593-8ED36895BC86@microsoft.com...
>> >> > Well I though that I did. I had made a change in the registry to
>> >> > accomplish
>> >> > that but it didn't seem to work. I changed it back and tried again
>> >> > with
>> >> > no
>> >> > success - Word now takes me to "dlink properties".
>> >> >
>> >> > "Russ Valentine [MVP-Outlook]" wrote:
>> >> >
>> >> >> Do you have your Outlook Address Book configured to connect to your
>> >> >> Contacts
>> >> >> folder?
>> >> >> --
>> >> >> Russ Valentine
>> >> >> [MVP-Outlook]
>> >> >> "VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in
>> >> >> message
>> >> >> news:65C527C0-20A6-4B5E-9F70-66DC95931E74@microsoft.com...
>> >> >> > Well I switched default mail but it still doesn't work. I keep
>> >> >> > getting
>> >> >> > hung
>> >> >> > up at Step 2 when it asks for the data source. I enter OL
>> >> >> > Contacts
>> >> >> > and
>> >> >> > I
>> >> >> > get
>> >> >> > error messages. I can't seem to get Word to accept the contacts
>> >> >> > folder
>> >> >> > as
>> >> >> > my
>> >> >> > source of data.
>> >> >> >
>> >> >> > "Russ Valentine [MVP-Outlook]" wrote:
>> >> >> >
>> >> >> >> Only Outlook can provide the transports necessary for a mail
>> >> >> >> merge,
>> >> >> >> and
>> >> >> >> it
>> >> >> >> can only do so if it is configured as the default mail program.
>> >> >> >> You
>> >> >> >> do
>> >> >> >> so
>> >> >> >> in
>> >> >> >> Control Panel > Internet Options > Programs. You should be able
>> >> >> >> to
>> >> >> >> set
>> >> >> >> it
>> >> >> >> back to OE after you're done.
>> >> >> >> --
>> >> >> >> Russ Valentine
>> >> >> >> [MVP-Outlook]
>> >> >> >> "Vince" <Vince@discussions.microsoft.com> wrote in message
>> >> >> >> news:F9A9EFA4-5A11-4119-9053-BA94AB94A081@microsoft.com...
>> >> >> >> >I tried couldn't figure out how to make Outlook my default mail
>> >> >> >> >client.
>> >> >> >> >I
>> >> >> >> >am
>> >> >> >> > also a little leery of making the chang because I use Outlook
>> >> >> >> > express
>> >> >> >> > for
>> >> >> >> > my
>> >> >> >> > email. I assume when I am done with the mail merge that I will
>> >> >> >> > then
>> >> >> >> > have
>> >> >> >> > to
>> >> >> >> > change back. Can you provide help on how to do this?
>> >> >> >> >
>> >> >> >> > "Russ Valentine [MVP-Outlook]" wrote:
>> >> >> >> >
>> >> >> >> >> You must set Outlook as your default mail client if you are
>> >> >> >> >> going
>> >> >> >> >> to
>> >> >> >> >> do a
>> >> >> >> >> mail merge.
>> >> >> >> >> --
>> >> >> >> >> Russ Valentine
>> >> >> >> >> [MVP-Outlook]
>> >> >> >> >> "VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in
>> >> >> >> >> message
>> >> >> >> >> news:9FD3B072-E7EB-4EDE-87FC-A272B477D821@microsoft.com...
>> >> >> >> >> >I used to use Word 2000 and Outlook 2000 in Win98SE to do a
>> >> >> >> >> >Mail
>> >> >> >> >> >Merge
>> >> >> >> >> >to
>> >> >> >> >> > create labels for Christmas Cards. ( I know it's tacky!!).
>> >> >> >> >> > I
>> >> >> >> >> > now
>> >> >> >> >> > have
>> >> >> >> >> > Win
>> >> >> >> >> > Home XP and Word 2003 and Outlook 2003. Unfortunately I
>> >> >> >> >> > can't
>> >> >> >> >> > seem
>> >> >> >> >> > to
>> >> >> >> >> > complete a Mail Merge. When I start in Outlook I get to
>> >> >> >> >> > Word
>> >> >> >> >> > but
>> >> >> >> >> > in
>> >> >> >> >> > Step 2
>> >> >> >> >> > of
>> >> >> >> >> > the Mail Merge Wizard I select Outlook Contacts and get an
>> >> >> >> >> > error
>> >> >> >> >> > message
>> >> >> >> >> > "Reqd file SCHDMAPI.DLL could not be found. Chk your email
>> >> >> >> >> > installation
>> >> >> >> >> > and
>> >> >> >> >> > reinstall Word if Nec."
>> >> >> >> >> > When I start in Word I get to "choose Outlook file". When
>> >> >> >> >> > I
>> >> >> >> >> > select
>> >> >> >> >> > contacts
>> >> >> >> >> > folder I get an error message "There is no default mail
>> >> >> >> >> > client
>> >> >> >> >> > or
>> >> >> >> >> > current
>> >> >> >> >> > mail client cannot fulfill message request run Outlook and
>> >> >> >> >> > set
>> >> >> >> >> > it
>> >> >> >> >> > as
>> >> >> >> >> > default
>> >> >> >> >> > mail client".
>> >> >> >> >> > I use Outlook Express for email and Outlook for my address
>> >> >> >> >> > book.
>> >> >> >> >> > They
>> >> >> >> >> > share
>> >> >> >> >> > it.
>> >> >> >> >> > Help!!
>> >> >> >> >> > I tried to set
>> >> >> >> >>
>> >> >> >> >>
>> >> >> >> >>
>> >> >> >>
>> >> >> >>
>> >> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>
>>
>>
>>


Re: 2 PST Folders??

From:
Russ Valentine [MVP-Outlook]
Subject:
Re: 2 PST Folders??
Conversation:
2 PST Folders??
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: 2 PST Folders??

Take a look at this MS KB article, it may help:
http://support.microsoft.com/support/kb/articles/q829/9/18.asp

--
Russ Valentine
[MVP-Outlook]
"Blacklab" <blacklabnospam@pcclinic.ca> wrote in message
news:O8ALj9dxEHA.2624@TK2MSFTNGP11.phx.gbl...
> What is the best way to delete and recreate a profile in OLK 2003 I have
> just started using it and am not familiar with it
>
> "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
> news:eN%23zIxdxEHA.3416@TK2MSFTNGP09.phx.gbl...
>> No. Not at all. Your PST file is fine. I said create a new Profile and
>> configure it to use this PST.
>> Something you did (like trying to migrate data incorrectly) corrupted
>> your
>> profile, not your PST.
>> --
>> Russ Valentine
>> [MVP-Outlook]
>> "Blacklab" <blacklabnospam@pcclinic.ca> wrote in message
>> news:uuk2LkdxEHA.2012@TK2MSFTNGP15.phx.gbl...
>> > Do you mean a whole new pst?
>> > and then import the old messages ? contacts etc?
>> > Mar
>> > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
>> > news:eNgnuYdxEHA.1988@TK2MSFTNGP12.phx.gbl...
>> >> You should have an option to Close, not Delete.
>> >> If you don't, then you have a corrupt profile. Create a new one.
>> >> --
>> >> Russ Valentine
>> >> [MVP-Outlook]
>> >> "Blacklab" <blacklabnospam@pcclinic.ca> wrote in message
>> >> news:ubzU6QdxEHA.3624@TK2MSFTNGP09.phx.gbl...
>> >> > Hi hoping someone can help
>> >> > I have somehow ended up with OLK 2003 having in the folder list two
>> >> > sets
>> >> > of
>> >> > personal folders, one on top of the other they are identical, and I
> am
>> > not
>> >> > sure how this happened? Which one can I delete?
>> >> > as well on right clicking I am not getting an option to delete
>> >> >
>> >> >
>> >>
>> >>
>> >
>> >
>>
>>
>
>


Re: Internet Fax

From:
Russ Valentine [MVP-Outlook]
Subject:
Re: Internet Fax
Conversation:
Internet Fax
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 18:00
Re: Internet Fax

File > New > Internet Fax should take you to the dialog.
--
Russ Valentine
[MVP-Outlook]
"Scott Sanford" <scott@thecomputersurgeon.com> wrote in message
news:ujqIRCfxEHA.1260@TK2MSFTNGP12.phx.gbl...
>I already have an efax account. How do I set this up to work with Outlook
>2003?
> I have tried looking in help, options under tools, and nothing seems to
> point to the location to set this up.
>
> Thanks.
>


LDAP problem

From:
Mike Dobony
Received:
Wed 10.11.2004 18:00
Subject:
LDAP problem
LDAP problem

I upgraded from Outlook 2000 to 2002 and now every time I open Outlook I get
a Microsoft LDAP Directory window with Server Name, Port, User Name, and
Password. What is this thing and how do I get rid of it?

--
Mike D.

www.stopassaultnow.net

Remove .spamnot to respond by email

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.789 / Virus Database: 534 - Release Date: 11/7/2004


Re: Rules won't work

From:
Francine
Subject:
Re: Rules won't work
Conversation:
Rules won't work
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 18:00
Re: Rules won't work

Thank you for explaining Brian. I'll go check that off on all my rules and
see if that helps. If not, I'll be back. <G>

--

Francine

"Brian Tillman" <tillman1952@yahoo.com> wrote in message
news:OfbEImZxEHA.1564@TK2MSFTNGP09.phx.gbl...
> Francine <me@mycomputer.com> wrote:
>
>> I just discovered where to check this option. If I do check it, what
>> will happen when other messages arrive that have their own rules?
>> This is a bit confusing to me.
>
> If you don't have the "stop process" action, then, after a rule matches a
> message and acts on it, the message will eb checked to see if it also
> matches other rules, which may also act on the message, causing, among
> other things, duplicate messages in multiple folders, just like you saw.
> The "stop processing" action means that only one rule will be applied to a
> message.
> --
> Brian Tillman


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 1-20 of 114 << < prev | next > >>
N Subject Received From
1
Activities Tab Does Not Work
Nov 10 2004 Adam
2
deleting the messages in specific newsgroups
Nov 10 2004 Alric Knebel
3
Re: Outlook 2003 messages disappearing
Nov 10 2004 anonymous@discussions.microsoft.com
4
Outlook suddenly won't open
Nov 10 2004 as
5
Re: Queue for items to SEND
Nov 10 2004 Bernie
6
Queue for items to SEND
Nov 10 2004 Bernie
7
Blind Distribution Lists in Outlook 2003
Nov 10 2004 Bert
8
Re: 2 PST Folders??
Nov 10 2004 Blacklab
9
Re: 2 PST Folders??
Nov 10 2004 Blacklab
10
2 PST Folders??
Nov 10 2004 Blacklab
11
need help setting up outlook as Email default- Email keeps going .
Nov 10 2004 BM
12
Re: ThorConnWndClass
Nov 10 2004 Bob S
13
Re: errors generating email message from an Access 2000 app...
Nov 10 2004 Brad Pears
14
Re: Outlook 2003 messages disappearing
Nov 10 2004 Brian Tillman
15
Re: Auto complete
Nov 10 2004 Brian Tillman
16
Re: error 553
Nov 10 2004 Brian Tillman
17
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Brian Tillman
18
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Brian Tillman
19
Re: Active Sync Problem
Nov 10 2004 Brian Tillman
20
Re: how to convert old PST to OL2K3 format ?
Nov 10 2004 Brian Tillman
Showed 1-20 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 21-40 of 114 << < prev | next > >>
N Subject Received From
21
Re: Picture in signature HELP
Nov 10 2004 Brian Tillman
22
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Brian Tillman
23
Re: How do I open a hotmail account through outlook?
Nov 10 2004 Brian Tillman
24
Re: Excluding members of a distribution list
Nov 10 2004 Brian Tillman
25
Re: Outlook 2003 messages disappearing
Nov 10 2004 Brian Tillman
26
Re: Outlook 2003 messages disappearing
Nov 10 2004 Brian Tillman
27
Re: To many Recipients
Nov 10 2004 Brian Tillman
28
Re: need help setting up outlook as Email default- Email keeps going .
Nov 10 2004 Brian Tillman
29
Re: Too many recipients Issue
Nov 10 2004 Brian Tillman
30
Re: Contacts not available when making new email
Nov 10 2004 Brian Tillman
31
Re: FileHyperlinkProblem
Nov 10 2004 Brian Tillman
32
Re: Auto complete
Nov 10 2004 Brian Tillman
33
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
34
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
35
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
36
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
37
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
38
NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
39
Outlook Hanging when opening
Nov 10 2004 Chris Houston
40
Blocking Delivery Receipts
Nov 10 2004 Chuck
Showed 21-40 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 41-60 of 114 << < prev | next > >>
N Subject Received From
41
Blocking Delivery Receipts
Nov 10 2004 Chuck Davis
42
Outlook style
Nov 10 2004 Chuck Davis
43
Picture in signature HELP
Nov 10 2004 Chuck Davis
44
how to completely remove Outlook?
Nov 10 2004 Chuck Davis
45
Help: Problems with "Created" field; it's the same as received field
Nov 10 2004 Dab
46
Excluding members of a distribution list
Nov 10 2004 Dennis Snelgrove
47
Re: Can not right click items in Outlook 2003
Nov 10 2004 Diane Poremsky [MVP]
48
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Diane Poremsky [MVP]
49
Re: NNTP Account setup in Outlook?
Nov 10 2004 Diane Poremsky [MVP]
50
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Diane Poremsky [MVP]
51
Re: Double Vision, Outlook Opens Twice
Nov 10 2004 Diane Poremsky [MVP]
52
Re: Imap synchronization problems with sent items
Nov 10 2004 Diane Poremsky [MVP]
53
Re: FileHyperlinkProblem
Nov 10 2004 Dooza
54
Attachment Header
Nov 10 2004 EHT
55
Re: Auto complete
Nov 10 2004 Erin Wilson
56
Re: Auto complete
Nov 10 2004 Erin Wilson
57
Auto complete
Nov 10 2004 Erin Wilson
58
Can not right click items in Outlook 2003
Nov 10 2004 Erin0
59
Shortcuts do not save in OUTLOOK 2003
Nov 10 2004 Exchange King
60
Re: Imap synchronization problems with sent items
Nov 10 2004 Fergal Glynn
Showed 41-60 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 61-80 of 114 << < prev | next > >>
N Subject Received From
61
Re: Rules won't work
Nov 10 2004 Francine
62
error 553
Nov 10 2004 Gavin
63
how to completely remove Outlook?
Nov 10 2004 Gordon J. Rattray
64
Re: Cant' Send email from Outlook 2003
Nov 10 2004 Hermit
65
Re: Passwords!
Nov 10 2004 Jim
66
Distribution Lists
Nov 10 2004 Katty
67
Re: Too many recipients Issue
Nov 10 2004 Katty
68
To many Recipients
Nov 10 2004 Katty
69
Too many recipients Issue
Nov 10 2004 Katty
70
RE: Outlook style
Nov 10 2004 Kevin Tilley
71
Outlook style
Nov 10 2004 Kevin Tilley
72
Re: Disappearing Formatting Toolbar
Nov 10 2004 Kris
73
Restricted Permissions
Nov 10 2004 Lamda999
74
All scrunched up.
Nov 10 2004 larry
75
PST FOR BOTH XP & 2003
Nov 10 2004 Larry
76
How do I see when new messages without outlook running?
Nov 10 2004 Leslie Adams
77
Contacts not available when making new email
Nov 10 2004 Lynn Scott
78
Outlook 2003 messages disappearing
Nov 10 2004 Mark Haney
79
NNTP Account setup in Outlook?
Nov 10 2004 mark oliver
80
Folder List Font Size
Nov 10 2004 Michael D. McGill
Showed 61-80 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 81-100 of 114 << < prev | next > >>
N Subject Received From
81
Picture in signature HELP
Nov 10 2004 Mike
82
LDAP problem
Nov 10 2004 Mike Dobony
83
Active Sync Problem
Nov 10 2004 Mike1590
84
Re: Blocking Delivery Receipts
Nov 10 2004 Milly Staples [MVP - Outlook]
85
Re: 2 PST Folders??
Nov 10 2004 Milly Staples [MVP - Outlook]
86
Re: How do I send and receive messages at startup
Nov 10 2004 Milly Staples [MVP - Outlook]
87
Re: Restricted Permissions
Nov 10 2004 Milly Staples [MVP - Outlook]
88
Re: Internet Fax
Nov 10 2004 Milly Staples [MVP - Outlook]
89
HTTP Server Settings for MSN Personal Address
Nov 10 2004 Mischievous
90
Re: How do I see when new messages without outlook running?
Nov 10 2004 neo [mvp outlook]
91
Re: PST FOR BOTH XP & 2003
Nov 10 2004 neo [mvp outlook]
92
Re: how to convert old PST to OL2K3 format ?
Nov 10 2004 Pierre Bru
93
how to convert old PST to OL2K3 format ?
Nov 10 2004 Pierre Bru
94
Can't see message
Nov 10 2004 Quince
95
Error Opening archive .pst
Nov 10 2004 Randy J S
96
Registry setting for Preview Pane
Nov 10 2004 Richard
97
Re: Queue for items to SEND
Nov 10 2004 Roady [MVP]
98
Re: Internet Fax
Nov 10 2004 Russ Valentine [MVP-Outlook]
99
Re: 2 PST Folders??
Nov 10 2004 Russ Valentine [MVP-Outlook]
100
Re: Mail Merge
Nov 10 2004 Russ Valentine [MVP-Outlook]
Showed 81-100 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 101-114 of 114 << < prev | next > >>
N Subject Received From
101
Re: 2 PST Folders??
Nov 10 2004 Russ Valentine [MVP-Outlook]
102
Re: 2 PST Folders??
Nov 10 2004 Russ Valentine [MVP-Outlook]
103
Re: Automatic Send/Recieve?
Nov 10 2004 Russ Valentine [MVP-Outlook]
104
Re: Graphics not visible in email signature Office/Outlook 2000
Nov 10 2004 rweeden
105
Internet Fax
Nov 10 2004 Scott Sanford
106
How do I open a hotmail account through outlook?
Nov 10 2004 Sillylilly04
107
Re: Outlook 97
Nov 10 2004 Sue Mosher [MVP-Outlook]
108
Re: Configure/Change Outlook adressbook view for your own purpeses
Nov 10 2004 Sue Mosher [MVP-Outlook]
109
Outlook 97
Nov 10 2004 Tom
110
Outlook 97
Nov 10 2004 Tom
111
WOW! Ain't this kewl!
Nov 10 2004 Totally Gnarly Dude
112
FileHyperlinkProblem
Nov 10 2004 TrishD
113
Re: Mail Merge
Nov 10 2004 VinceMalin
114
How do I send and receive messages at startup
Nov 10 2004 zeedidi
Showed 101-114 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 1-20 of 114 << < prev | next > >>
N Subject Received From
1
Re: 2 PST Folders??
Nov 10 2004 Russ Valentine [MVP-Outlook]
2
Re: 2 PST Folders??
Nov 10 2004 Milly Staples [MVP - Outlook]
3
Re: 2 PST Folders??
Nov 10 2004 Blacklab
4
Re: 2 PST Folders??
Nov 10 2004 Russ Valentine [MVP-Outlook]
5
Re: 2 PST Folders??
Nov 10 2004 Blacklab
6
Re: 2 PST Folders??
Nov 10 2004 Russ Valentine [MVP-Outlook]
7
2 PST Folders??
Nov 10 2004 Blacklab
8
Re: Active Sync Problem
Nov 10 2004 Brian Tillman
9
Active Sync Problem
Nov 10 2004 Mike1590
10
Activities Tab Does Not Work
Nov 10 2004 Adam
11
All scrunched up.
Nov 10 2004 larry
12
Attachment Header
Nov 10 2004 EHT
13
Re: Auto complete
Nov 10 2004 Erin Wilson
14
Re: Auto complete
Nov 10 2004 Brian Tillman
15
Re: Auto complete
Nov 10 2004 Erin Wilson
16
Re: Auto complete
Nov 10 2004 Brian Tillman
17
Auto complete
Nov 10 2004 Erin Wilson
18
Re: Automatic Send/Recieve?
Nov 10 2004 Russ Valentine [MVP-Outlook]
19
Blind Distribution Lists in Outlook 2003
Nov 10 2004 Bert
20
Re: Blocking Delivery Receipts
Nov 10 2004 Milly Staples [MVP - Outlook]
Showed 1-20 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 21-40 of 114 << < prev | next > >>
N Subject Received From
21
Blocking Delivery Receipts
Nov 10 2004 Chuck Davis
22
Blocking Delivery Receipts
Nov 10 2004 Chuck
23
Re: Can not right click items in Outlook 2003
Nov 10 2004 Diane Poremsky [MVP]
24
Can not right click items in Outlook 2003
Nov 10 2004 Erin0
25
Can't see message
Nov 10 2004 Quince
26
Re: Cant' Send email from Outlook 2003
Nov 10 2004 Hermit
27
Re: Configure/Change Outlook adressbook view for your own purpeses
Nov 10 2004 Sue Mosher [MVP-Outlook]
28
Re: Contacts not available when making new email
Nov 10 2004 Brian Tillman
29
Contacts not available when making new email
Nov 10 2004 Lynn Scott
30
deleting the messages in specific newsgroups
Nov 10 2004 Alric Knebel
31
Re: Disappearing Formatting Toolbar
Nov 10 2004 Kris
32
Distribution Lists
Nov 10 2004 Katty
33
Re: Double Vision, Outlook Opens Twice
Nov 10 2004 Diane Poremsky [MVP]
34
Re: error 553
Nov 10 2004 Brian Tillman
35
error 553
Nov 10 2004 Gavin
36
Error Opening archive .pst
Nov 10 2004 Randy J S
37
Re: errors generating email message from an Access 2000 app...
Nov 10 2004 Brad Pears
38
Re: Excluding members of a distribution list
Nov 10 2004 Brian Tillman
39
Excluding members of a distribution list
Nov 10 2004 Dennis Snelgrove
40
Re: FileHyperlinkProblem
Nov 10 2004 Brian Tillman
Showed 21-40 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 41-60 of 114 << < prev | next > >>
N Subject Received From
41
Re: FileHyperlinkProblem
Nov 10 2004 Dooza
42
FileHyperlinkProblem
Nov 10 2004 TrishD
43
Folder List Font Size
Nov 10 2004 Michael D. McGill
44
Re: Graphics not visible in email signature Office/Outlook 2000
Nov 10 2004 rweeden
45
Help: Problems with "Created" field; it's the same as received field
Nov 10 2004 Dab
46
Re: How do I open a hotmail account through outlook?
Nov 10 2004 Brian Tillman
47
How do I open a hotmail account through outlook?
Nov 10 2004 Sillylilly04
48
Re: How do I see when new messages without outlook running?
Nov 10 2004 neo [mvp outlook]
49
How do I see when new messages without outlook running?
Nov 10 2004 Leslie Adams
50
Re: How do I send and receive messages at startup
Nov 10 2004 Milly Staples [MVP - Outlook]
51
How do I send and receive messages at startup
Nov 10 2004 zeedidi
52
how to completely remove Outlook?
Nov 10 2004 Chuck Davis
53
how to completely remove Outlook?
Nov 10 2004 Gordon J. Rattray
54
Re: how to convert old PST to OL2K3 format ?
Nov 10 2004 Pierre Bru
55
Re: how to convert old PST to OL2K3 format ?
Nov 10 2004 Brian Tillman
56
how to convert old PST to OL2K3 format ?
Nov 10 2004 Pierre Bru
57
HTTP Server Settings for MSN Personal Address
Nov 10 2004 Mischievous
58
Re: Imap synchronization problems with sent items
Nov 10 2004 Diane Poremsky [MVP]
59
Re: Imap synchronization problems with sent items
Nov 10 2004 Fergal Glynn
60
Re: Internet Fax
Nov 10 2004 Russ Valentine [MVP-Outlook]
Showed 41-60 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 61-80 of 114 << < prev | next > >>
N Subject Received From
61
Re: Internet Fax
Nov 10 2004 Milly Staples [MVP - Outlook]
62
Internet Fax
Nov 10 2004 Scott Sanford
63
LDAP problem
Nov 10 2004 Mike Dobony
64
Re: Mail Merge
Nov 10 2004 Russ Valentine [MVP-Outlook]
65
Re: Mail Merge
Nov 10 2004 VinceMalin
66
Re: need help setting up outlook as Email default- Email keeps going .
Nov 10 2004 Brian Tillman
67
need help setting up outlook as Email default- Email keeps going .
Nov 10 2004 BM
68
Re: NNTP Account setup in Outlook?
Nov 10 2004 Diane Poremsky [MVP]
69
NNTP Account setup in Outlook?
Nov 10 2004 mark oliver
70
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Brian Tillman
71
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Diane Poremsky [MVP]
72
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
73
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
74
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Brian Tillman
75
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
76
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
77
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Brian Tillman
78
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
79
Re: NNTP Headers and OutLook Express 6
Nov 10 2004 Diane Poremsky [MVP]
80
NNTP Headers and OutLook Express 6
Nov 10 2004 Chemi
Showed 61-80 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 81-100 of 114 << < prev | next > >>
N Subject Received From
81
Re: Outlook 2003 messages disappearing
Nov 10 2004 Brian Tillman
82
Re: Outlook 2003 messages disappearing
Nov 10 2004 anonymous@discussions.microsoft.com
83
Re: Outlook 2003 messages disappearing
Nov 10 2004 Brian Tillman
84
Re: Outlook 2003 messages disappearing
Nov 10 2004 Brian Tillman
85
Outlook 2003 messages disappearing
Nov 10 2004 Mark Haney
86
Re: Outlook 97
Nov 10 2004 Sue Mosher [MVP-Outlook]
87
Outlook 97
Nov 10 2004 Tom
88
Outlook 97
Nov 10 2004 Tom
89
Outlook Hanging when opening
Nov 10 2004 Chris Houston
90
RE: Outlook style
Nov 10 2004 Kevin Tilley
91
Outlook style
Nov 10 2004 Chuck Davis
92
Outlook style
Nov 10 2004 Kevin Tilley
93
Outlook suddenly won't open
Nov 10 2004 as
94
Re: Passwords!
Nov 10 2004 Jim
95
Picture in signature HELP
Nov 10 2004 Chuck Davis
96
Re: Picture in signature HELP
Nov 10 2004 Brian Tillman
97
Picture in signature HELP
Nov 10 2004 Mike
98
Re: PST FOR BOTH XP & 2003
Nov 10 2004 neo [mvp outlook]
99
PST FOR BOTH XP & 2003
Nov 10 2004 Larry
100
Re: Queue for items to SEND
Nov 10 2004 Bernie
Showed 81-100 of 114 << < prev | next > >>


microsoft.public.outlook
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook
Showed 101-114 of 114 << < prev | next > >>
N Subject Received From
101
Re: Queue for items to SEND
Nov 10 2004 Roady [MVP]
102
Queue for items to SEND
Nov 10 2004 Bernie
103
Registry setting for Preview Pane
Nov 10 2004 Richard
104
Re: Restricted Permissions
Nov 10 2004 Milly Staples [MVP - Outlook]
105
Restricted Permissions
Nov 10 2004 Lamda999
106
Re: Rules won't work
Nov 10 2004 Francine
107
Shortcuts do not save in OUTLOOK 2003
Nov 10 2004 Exchange King
108
Re: ThorConnWndClass
Nov 10 2004 Bob S
109
Re: To many Recipients
Nov 10 2004 Brian Tillman
110
To many Recipients
Nov 10 2004 Katty
111
Re: Too many recipients Issue
Nov 10 2004 Katty
112
Re: Too many recipients Issue
Nov 10 2004 Brian Tillman
113
Too many recipients Issue
Nov 10 2004 Katty
114
WOW! Ain't this kewl!
Nov 10 2004 Totally Gnarly Dude
Showed 101-114 of 114 << < prev | next > >>


Re: How do I send Outlook email to all addresses in an Access 2002

From:
Rich H - New York
Subject:
Re: How do I send Outlook email to all addresses in an Access 2002
Conversation:
How do I send Outlook email to all addresses in an Access 2002 SP.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: How do I send Outlook email to all addresses in an Access 2002

Sorry, you're right. I did it. I am getting an "unknown error, message not
sent" message, but the merge was really easy. Sorry for the bother.

"Sue Mosher [MVP-Outlook]" wrote:

> Try it! Just choose e-mail as the merge output instead of printer or new
> document. You'll also be prompted to indicate which database field contains
> the e-mail addresses.
>
> --
> Sue Mosher, Outlook MVP
> Author of
> Microsoft Outlook Programming - Jumpstart for
> Administrators, Power Users, and Developers
> http://www.outlookcode.com/jumpstart.aspx
>
>
> "Rich H - New York" <RichHNewYork@discussions.microsoft.com> wrote in
> message news:3DB60FBD-EDEC-4EA9-939D-6CC68C171713@microsoft.com...
> >
> >
> > "Rich H - New York" wrote:
> >
> >> I have a few thousand records in an Access database, many with email
> >> addresses. i want to send an email to those with email addresses.
> >
> > That's a little too cryptic. How do I use a Word mail merge to send
> > Outlook
> > emails to a thousand or so email addresses? I know how to do a paper
> > merge.
>
>
>


RE: follow up flag list

From:
Pete
Subject:
RE: follow up flag list
Conversation:
follow up flag list
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
RE: follow up flag list

John-

I too am having problems setting follow-up tasks and reminders, although my
problem is not that I cannot set-up the task or reminder, but rather I am
unable to link it to the contact record in BCM. In other words, when the
reminder pops up for the task and I click on Open Item, it does not take me
into that contact record, where I can record the conversation in the Phone
log, etc. and schedule a next step, meeting, follow-up task, etc.

I have followed the instructions to try to Save to History and Select Name,
but the Contact record chosen does not appear when I hit Open Item
subsequently.

Any simple, intuitive suggestions on how to use the Actions drop down or
Items or Business Contact History to link reminders and tasks to specific
records?

Thanks,

Pete

"JohnC" wrote:

> The current version of OL only pops up alerts for flags in the default
> message store - that does not include BCM. A third party program will do it,
> though - take a look at http://www.slovaktech.com/.
>
> You can create tasks from BCM Contacts and Accounts - I do it all the time.
> What problems are you having?
>
> John
>
> "Ric Reifel" wrote:
>
> > I am trying to use Business Contact Manger for simple follow up and getting
> > frustrated. What I want to do is set follow up flags for accounts as I
> > prospect (such as Call Back on 10/11/04 for meeting) then be able on a daily
> > basis see what flags are open that day and are still open from previous days.
> > Is this possible? From other postings I see that when I set a day/time for
> > a flag it SHOULD remind me if I have outlook open. Does NOT. Outlook is open
> > now and I have a flag I keep resetting and watching the time pass with no pop
> > up.
> >
> > This really is a very simple and normal use for a contact manager. Might
> > even work using tasks IF I could create a task from an account or Business
> > Contact record.
> >
> > Any suggestions? A contact manager is supposed to help me schedule my day,
> > having to read through a list of Accounts sorted by follow up flag sucks.
> >
> > Thanks
> >
> > Ric


RE: follow up flag list

From:
JohnC
Subject:
RE: follow up flag list
Conversation:
follow up flag list
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
RE: follow up flag list

Pete:

If I understand you correctly, that is one of the most annoying flaws (for
me at least) with BCM. The only way to see who or what the task is linked to
is to click on the drop-down next to "Link to History", randomly pick
"Business Contacts", "Accounts", or "Opportunities", then click on the
"Select ..." button next to the name drop-down. That opens a window in which
you can see all the BCM items linked to the task. You can't click on any to
take you to an item, but you can at least see what is linked to it. IMHO,
this is too extremely convoluted for day-in and day-out use.

I took to typing or copy/pasting into the task subject the Business Contact,
Account, or Opportunity to which the task was linked. Also, if it was a
contact or account I would link to it in the Contacts box at the bottom of
the task form. That gives you quick double-click access to the appropriate
contact/account. Again, way too much work, and I've finally grown weary of
it all.

I think the MS BCM team did a pretty good job, but it seem to me they lacked
sufficient adult supervision (real user input) when settling on the feature
list for this first version. Hopefully there will be another version
someday...

John

"Pete" wrote:

> John-
>
> I too am having problems setting follow-up tasks and reminders, although my
> problem is not that I cannot set-up the task or reminder, but rather I am
> unable to link it to the contact record in BCM. In other words, when the
> reminder pops up for the task and I click on Open Item, it does not take me
> into that contact record, where I can record the conversation in the Phone
> log, etc. and schedule a next step, meeting, follow-up task, etc.
>
> I have followed the instructions to try to Save to History and Select Name,
> but the Contact record chosen does not appear when I hit Open Item
> subsequently.
>
> Any simple, intuitive suggestions on how to use the Actions drop down or
> Items or Business Contact History to link reminders and tasks to specific
> records?
>
> Thanks,
>
> Pete
>
> "JohnC" wrote:
>
> > The current version of OL only pops up alerts for flags in the default
> > message store - that does not include BCM. A third party program will do it,
> > though - take a look at http://www.slovaktech.com/.
> >
> > You can create tasks from BCM Contacts and Accounts - I do it all the time.
> > What problems are you having?
> >
> > John
> >
> > "Ric Reifel" wrote:
> >
> > > I am trying to use Business Contact Manger for simple follow up and getting
> > > frustrated. What I want to do is set follow up flags for accounts as I
> > > prospect (such as Call Back on 10/11/04 for meeting) then be able on a daily
> > > basis see what flags are open that day and are still open from previous days.
> > > Is this possible? From other postings I see that when I set a day/time for
> > > a flag it SHOULD remind me if I have outlook open. Does NOT. Outlook is open
> > > now and I have a flag I keep resetting and watching the time pass with no pop
> > > up.
> > >
> > > This really is a very simple and normal use for a contact manager. Might
> > > even work using tasks IF I could create a task from an account or Business
> > > Contact record.
> > >
> > > Any suggestions? A contact manager is supposed to help me schedule my day,
> > > having to read through a list of Accounts sorted by follow up flag sucks.
> > >
> > > Thanks
> > >
> > > Ric


how can i put a picture from a word document in an email?

From:
empurn
Subject:
how can i put a picture from a word document in an email?
Conversation:
how can i put a picture from a word document in an email?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
how can i put a picture from a word document in an email?

I'm trying to attach a logo from a word document onto a pre-existing email
template.


Is there a way to merge the business contacts list and the Outloo.

From:
Quentin Krengel
Subject:
Is there a way to merge the business contacts list and the Outloo.
Conversation:
Is there a way to merge the business contacts list and the Outloo.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Is there a way to merge the business contacts list and the Outloo.

We recently installed Business Contact Manager and like the tight integration
wtih Ooutlook's calendar compared to ACT!

When BCM was installed it read all of the "Contacs" in Outlook to populate
the BCM Contacts database; however, there are still two lists, the Contacs
list and the BCM Contacts list. Is there a way to configure Outlook and BCM
to use only the BCM contacts list?

Thanks in advance,


Outlook 2k3 Business Contact Manager with Small Bus Server 2000

From:
Andy
Subject:
Outlook 2k3 Business Contact Manager with Small Bus Server 2000
Conversation:
Outlook 2k3 Business Contact Manager with Small Bus Server 2000
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Outlook 2k3 Business Contact Manager with Small Bus Server 2000

Can I use Outlook 2003 w/ Business Contact Manager with Small Business Server
2000 Exchange Server. i have seen where there is a patch for 2003 Small
Business Server. I wondered about 2000 though?

Also instead of buying the entire office package, If I purchased Outlook
2003 byitself, does Business Contact Manager come with it, is it just an
add-on available on the CD?


Re: Outlook 2k3 Business Contact Manager with Small Bus Server 2000

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Outlook 2k3 Business Contact Manager with Small Bus Server 2000
Conversation:
Outlook 2k3 Business Contact Manager with Small Bus Server 2000
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: Outlook 2k3 Business Contact Manager with Small Bus Server 2000

Microsoft officially does not support using BCM with an Outlook profile that
includes an Exchange account, unless that account is on a Small Business
Server 2003 machine and you have installed the corresponding patch for BCM
from http://support.microsoft.com/?id=831747. If you add a BCM database to a
profile that includes Exchange from any other environment, the next time you
start Outlook, BCM will remove the database from the profile. However, as
described at http://www.outlook-tips.net/howto/bcm.htm, it is possible to
install the patch and then hack the registry to make BCM work with a profile
that contains Exchange even if it isn't SBS 2003.

BCM is available only as part of Office 2003 Pro and Small Business Edition,
not standalone Outlook 2003.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"Andy" <Andy@discussions.microsoft.com> wrote in message
news:DFA36E32-704F-46BB-BA21-0B29495F7774@microsoft.com...
> Can I use Outlook 2003 w/ Business Contact Manager with Small Business
> Server
> 2000 Exchange Server. i have seen where there is a patch for 2003 Small
> Business Server. I wondered about 2000 though?
>
> Also instead of buying the entire office package, If I purchased Outlook
> 2003 byitself, does Business Contact Manager come with it, is it just an
> add-on available on the CD?


personal address book

From:
S Tordoff
Subject:
personal address book
Conversation:
personal address book
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
personal address book

Where did my personal address book go and how can I import the data back in
it so that I can create email distribution lists etc from BCM?


can you have a central database for Business Contact Manager? Rat.

From:
dpsman
Subject:
can you have a central database for Business Contact Manager? Rat.
Conversation:
can you have a central database for Business Contact Manager? Rat.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
can you have a central database for Business Contact Manager? Rat.

Hi there, we have recently install Busienss Contact Manager. Can we put the
database centrally such as on a server, so more than one person can access it?

Thanks


Re: Outlook 2k3 Business Contact Manager with Small Bus Server 200

From:
Andy
Subject:
Re: Outlook 2k3 Business Contact Manager with Small Bus Server 200
Conversation:
Outlook 2k3 Business Contact Manager with Small Bus Server 2000
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: Outlook 2k3 Business Contact Manager with Small Bus Server 200

Thanks you for a quick answer, much appreciated.

"Sue Mosher [MVP-Outlook]" wrote:

> Microsoft officially does not support using BCM with an Outlook profile that
> includes an Exchange account, unless that account is on a Small Business
> Server 2003 machine and you have installed the corresponding patch for BCM
> from http://support.microsoft.com/?id=831747. If you add a BCM database to a
> profile that includes Exchange from any other environment, the next time you
> start Outlook, BCM will remove the database from the profile. However, as
> described at http://www.outlook-tips.net/howto/bcm.htm, it is possible to
> install the patch and then hack the registry to make BCM work with a profile
> that contains Exchange even if it isn't SBS 2003.
>
> BCM is available only as part of Office 2003 Pro and Small Business Edition,
> not standalone Outlook 2003.
>
> --
> Sue Mosher, Outlook MVP
> Author of
> Microsoft Outlook Programming - Jumpstart for
> Administrators, Power Users, and Developers
> http://www.outlookcode.com/jumpstart.aspx
>
>
> "Andy" <Andy@discussions.microsoft.com> wrote in message
> news:DFA36E32-704F-46BB-BA21-0B29495F7774@microsoft.com...
> > Can I use Outlook 2003 w/ Business Contact Manager with Small Business
> > Server
> > 2000 Exchange Server. i have seen where there is a patch for 2003 Small
> > Business Server. I wondered about 2000 though?
> >
> > Also instead of buying the entire office package, If I purchased Outlook
> > 2003 byitself, does Business Contact Manager come with it, is it just an
> > add-on available on the CD?
>
>
>


How to load Business Contact Manager without a server?

From:
COBOCOMY
Subject:
How to load Business Contact Manager without a server?
Conversation:
How to load Business Contact Manager without a server?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
How to load Business Contact Manager without a server?

My home office computer has MS XP Professional & Office 2003 Pro installed. I
have been trying to load Business Contact Manager to no avail. I load the
CD, run the install but it cancells the install. Does .NET have to be
installed first?


Re: can you have a central database for Business Contact Manager? Rat.

From:
Patricia Cardoza [Outlook MVP]
Subject:
Re: can you have a central database for Business Contact Manager? Rat.
Conversation:
can you have a central database for Business Contact Manager? Rat.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: can you have a central database for Business Contact Manager? Rat.

No. Sorry.

--
Patricia Cardoza
Outlook MVP
Author - Special Edition Using Microsoft Office Outlook 2003
Lead Author - Access 2003 VBA Programmer's Reference
Author - Absolute Beginner's Guide to Microsoft OneNote 2003

http://blogs.officezealot.com/cardoza

"dpsman" <dpsman@discussions.microsoft.com> wrote in message
news:4AD62575-E3F8-459C-AD8B-36212CD329DA@microsoft.com...
> Hi there, we have recently install Busienss Contact Manager. Can we put
> the
> database centrally such as on a server, so more than one person can access
> it?
>
> Thanks


Re: How to load Business Contact Manager without a server?

From:
Patricia Cardoza [Outlook MVP]
Subject:
Re: How to load Business Contact Manager without a server?
Conversation:
How to load Business Contact Manager without a server?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: How to load Business Contact Manager without a server?

Yes. .NET has to be installed first. It should prompt you to install .NET
though.

--
Patricia Cardoza
Outlook MVP
Author - Special Edition Using Microsoft Office Outlook 2003
Lead Author - Access 2003 VBA Programmer's Reference
Author - Absolute Beginner's Guide to Microsoft OneNote 2003

http://blogs.officezealot.com/cardoza

"COBOCOMY" <COBOCOMY@discussions.microsoft.com> wrote in message
news:7AA882B3-78E9-4828-98C4-DD922487EE51@microsoft.com...
> My home office computer has MS XP Professional & Office 2003 Pro
> installed. I
> have been trying to load Business Contact Manager to no avail. I load the
> CD, run the install but it cancells the install. Does .NET have to be
> installed first?


bcm folders !!!

From:
AN
Subject:
bcm folders !!!
Conversation:
bcm folders !!!
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
bcm folders !!!

I am not able to see the various BCM folders in the left side ... i mean in
the folder list .. however if i go to the business tools n then click on
accounts or something else... they are brought up. What should I do to get
the BCM folders in the left hand side?


Re: bcm folders !!!

From:
Patricia Cardoza [Outlook MVP]
Subject:
Re: bcm folders !!!
Conversation:
bcm folders !!!
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: bcm folders !!!

Click on the Folder List icon at the bottom of the navigation pane. BCM
folders are contact and task folders so they are not visible in Mail view.

--
Patricia Cardoza
Outlook MVP
Author - Special Edition Using Microsoft Office Outlook 2003
Lead Author - Access 2003 VBA Programmer's Reference
Author - Absolute Beginner's Guide to Microsoft OneNote 2003

http://blogs.officezealot.com/cardoza

"AN" <meetsudhar@hotmail.com> wrote in message
news:uxxBOeVrEHA.376@TK2MSFTNGP14.phx.gbl...
>I am not able to see the various BCM folders in the left side ... i mean in
>the folder list .. however if i go to the business tools n then click on
>accounts or something else... they are brought up. What should I do to get
>the BCM folders in the left hand side?
>
>


Creating a new report template in Outlook Business Contact Manage.

From:
gpillis
Subject:
Creating a new report template in Outlook Business Contact Manage.
Conversation:
Creating a new report template in Outlook Business Contact Manage.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Creating a new report template in Outlook Business Contact Manage.

I can't find anywhere to create my own unique Business Report in Business
Contact Manager. It tells you how to modify a report by only
classifications. I'm looking for a design template to edit, can't find it.


RE: How to access Hotmail in Outlook 2000?

From:
SOS-CREW Team
Subject:
RE: How to access Hotmail in Outlook 2000?
Conversation:
How to access Hotmail in Outlook 2000?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
RE: How to access Hotmail in Outlook 2000?

Microsoft Knowledge Article 234704 "You cannot view Hotmail messages in Outlook 2000"
http://support.microsoft.com/default.aspx?scid=kb;en-us;q234704
SYMPTOMS
Microsoft Outlook, unlike Microsoft Outlook Express, does not have an option to use Microsoft
Hotmail e-mail accounts. The "Resolution" section provides a work around to access a Hotmail
account.
CAUSE
Outlook does not support the integration of Hotmail e-mail accounts.
RESOLUTION
You can view your Hotmail e-mail in Outlook by creating a Hotmail folder and then associating
a Web view of that folder that points to the Hotmail Web site.

SLIPSTICK Systems Article "Configuring Hotmail Support in Outlook 2000 (IMO)"
http://www.slipstick.com/config/ol2000hotmail.htm
In some cases, it is possible to access a Hotmail Inbox in Outlook 2000 in
Internet Mail Only Mode with Office Service Release 1/1a applied.
NOTE: This is an unsupported hack that works for some people;
if it doesn't work for you, no information is available to explain why not.

HTTPMP is Hotmail (HTTP E-mail) Transport Provider for HTTPMail servers: Hotmail, some Lycos
servers and other. Mainly HTTPMP is used to access Hotmail accounts from Outlook 2000, but
it works with Outlook 97, 98, 2000-2002.

Supported features
1. Sending/receiving messages
2. MIME encoded messages
3. HTML, RTF and text formatted message body
4. Messages with attachments
5. LAN and dial-up mail service account access and polling
6. Auto dial and auto hang-up
7. Fast asynchronous Internet operations
8. Internet connection configuration page

Download http://www.sos-crew.com/downloads/httpmp.exe?microsoft.public.outlook.bcm

Latest information and downloads available at http://www.sos-crew.com/products.shtml?microsoft.public.outlook.bcm#HTTPMP


Can not open .sig attatchment that was emailed to me.

From:
Greg Ekis
Subject:
Can not open .sig attatchment that was emailed to me.
Conversation:
Can not open .sig attatchment that was emailed to me.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Can not open .sig attatchment that was emailed to me.

My email recepient can not open an .sig attatchment I sent using Print Shop
12. Any suggestions?


Wizard or Templates for MS Business Contact Manager

From:
Dahmooser
Subject:
Wizard or Templates for MS Business Contact Manager
Conversation:
Wizard or Templates for MS Business Contact Manager
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Wizard or Templates for MS Business Contact Manager

Its with great disappointment I write this message.

Business contact Manager NEEDS a template or Wizard system. The "user
information" that comes with it is basic and does NOT explain how to create
your own template, NOR IS THERE A BOOK about it on Amazon or YOUR SITE.
I highly anticipated buying it and using it (as I've used outlook since
1997) and now I have completely uninstalled it and removed it from my machine
because it both slows down Outlook, and the user interface reminds me of the
clunkiness of Access. Who designed this thing, Programmers? By programmer,
for programmers - as a former Producer of computer games, I've seen this
before.
Take this product off the market, go back to your drawing board and make it
easier for a professional to use it, until you do that, no one is going to
use it.

Regretfully,

Ryan 310-455-9569
Realtor


Re: Can not open .sig attatchment that was emailed to me.

From:
Diane Poremsky [MVP]
Subject:
Re: Can not open .sig attatchment that was emailed to me.
Conversation:
Can not open .sig attatchment that was emailed to me.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: Can not open .sig attatchment that was emailed to me.

what format was it sent in? Does the recipient have print shop installed?

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"Greg Ekis" <Greg Ekis@discussions.microsoft.com> wrote in message
news:1B10DFDE-BA03-46D7-99B6-18666380F5EB@microsoft.com...
> My email recepient can not open an .sig attatchment I sent using Print
> Shop
> 12. Any suggestions?


Outlook 2003 with BCM fails

From:
Techshops
Subject:
Outlook 2003 with BCM fails
Conversation:
Outlook 2003 with BCM fails
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Outlook 2003 with BCM fails

My emails send and recieve once only then stop. If I re-boot they send and
recieve once only and stop. Any thoughts. It must be BCM issue as until this
was updated with the service patch everything was OK


how can I reset business contact manager to show new contact form

From:
tossege
Subject:
how can I reset business contact manager to show new contact form
Conversation:
how can I reset business contact manager to show new contact form
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
how can I reset business contact manager to show new contact form

I am a single user of this program, and suddenly it is now telling me the
form is not available to view and that I should see my administrator


Re: can you have a central database for Business Contact Manager?

From:
dpsman
Subject:
Re: can you have a central database for Business Contact Manager?
Conversation:
can you have a central database for Business Contact Manager? Rat.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: can you have a central database for Business Contact Manager?

thank you

"Patricia Cardoza [Outlook MVP]" wrote:

> No. Sorry.
>
> --
> Patricia Cardoza
> Outlook MVP
> Author - Special Edition Using Microsoft Office Outlook 2003
> Lead Author - Access 2003 VBA Programmer's Reference
> Author - Absolute Beginner's Guide to Microsoft OneNote 2003
>
> http://blogs.officezealot.com/cardoza
>
> "dpsman" <dpsman@discussions.microsoft.com> wrote in message
> news:4AD62575-E3F8-459C-AD8B-36212CD329DA@microsoft.com...
> > Hi there, we have recently install Busienss Contact Manager. Can we put
> > the
> > database centrally such as on a server, so more than one person can access
> > it?
> >
> > Thanks
>
>
>


Re: how can I reset business contact manager to show new contact form

From:
Patricia Cardoza [Outlook MVP]
Subject:
Re: how can I reset business contact manager to show new contact form
Conversation:
how can I reset business contact manager to show new contact form
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: how can I reset business contact manager to show new contact form

Clear your forms cache.

Tools, Options, Other.
Advanced Options, custom Forms, Manage forms, Clear Cache.

--
Patricia Cardoza
Outlook MVP
Author - Special Edition Using Microsoft Office Outlook 2003
Lead Author - Access 2003 VBA Programmer's Reference
Author - Absolute Beginner's Guide to Microsoft OneNote 2003

http://blogs.officezealot.com/cardoza

"tossege" <tossege@discussions.microsoft.com> wrote in message
news:29D5CCAE-A457-4A7D-9B6D-81FCCD37C304@microsoft.com...
>I am a single user of this program, and suddenly it is now telling me the
> form is not available to view and that I should see my administrator


New user defined date field

From:
Helen
Subject:
New user defined date field
Conversation:
New user defined date field
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
New user defined date field

My business is designing and making wedding dresses I need to be able to sort
my business contacts by their forthcomming wedding date. I can set up a new
user defined field and view the new field in a custom view telephone list but
outlook will not let me enter data into this new field. Help would be much
appreciated.


When viewing the list of contacts (names) for an account; how do .

From:
Tedster
Subject:
When viewing the list of contacts (names) for an account; how do .
Conversation:
When viewing the list of contacts (names) for an account; how do .
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
When viewing the list of contacts (names) for an account; how do .

When viewing the list of contacts (Names) for an account (at the account
screen) it only has business phone and business fax listed after the name.
How do I change the view so I can see titles listed after the contact names?
Thanks


Outlook XP Forms

From:
anna
Subject:
Outlook XP Forms
Conversation:
Outlook XP Forms
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Outlook XP Forms

How can I add a Bcc: address option to a form?


Reply message format control

From:
Yuri Palagin
Subject:
Reply message format control
Conversation:
Reply message format control
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Reply message format control

In addition to my previous post, my boss wants to know how to set the same
template for replied and forwarded messages in Outlook 2003 as the one he
set for newly created messages.

Please give me a hint...

ypal

"Yuri Palagin" <ypal@***ANTISPAM***utc.ru> сообщил/сообщила в новостях
следующее: news:8ogc32-r1j1.ln1@news.utc.ru...
>
> Hi everybody,
>
> In my Outlook 2003 (Corporate mode, Exchange 2003), I have set Plain Text
> format for all new messages (Tools -- Options -- Messages). But when I
click
> "Reply" to a message in HTML, my reply is also created in HTML instead of
> plain text. Thus, instead of ">" at each line, I get a blue vertical line
> with the text indented. If I now choose Format -- Plain text, the blue
line
> is gone, the text stays indented, but no ">" character again.
>
> So, where should I look to check that ALL my messages (newly created,
> replied, fowarded) are set to Plain text with the ">" sign at each line?
>
> Thank you for any lead,
>
> ypal
>


Business Contacts folder is unable to display after removing File

From:
Katy
Subject:
Business Contacts folder is unable to display after removing File
Conversation:
Business Contacts folder is unable to display after removing File
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Business Contacts folder is unable to display after removing File

I'm using Microsoft Office Professional Edition 2003 with Business Contact
Manager. In table view, I removed the "File As" column. Now the following
message appears when I click on Business Contacts. "Unable to display the
folder. ORDER BY items must appear in the select list if SELECT DISTINCT is
specified." On the Menu bar, the View dropdown doesn't give me the option of
"Arrange by" to correct the field list. Originally, I was just trying to
make room on the screen to see Home and Business Addresses.


Business Contact Manager add-in?

From:
BillBu
Subject:
Business Contact Manager add-in?
Conversation:
Business Contact Manager add-in?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Business Contact Manager add-in?

I am an academic user running Office Professional Enterprise Edition 2003.
How do I download the BCM add-in at no cost, since it is supposed to be
included with this version?


Re: Business Contact Manager add-in?

From:
Patricia Cardoza [Outlook MVP]
Subject:
Re: Business Contact Manager add-in?
Conversation:
Business Contact Manager add-in?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: Business Contact Manager add-in?

If you purchased Office 2003 Professional when it first came out, your BCM
disk probably wasn't uincluded. You can email BCMCD@microsoft.com. Include
your name, address and phone number and a brief explanation of why you don't
have BCM (i.e. you purchased Office Pro right after it launched).

--
Patricia Cardoza
Outlook MVP
Author - Special Edition Using Microsoft Office Outlook 2003
Lead Author - Access 2003 VBA Programmer's Reference
Author - Absolute Beginner's Guide to Microsoft OneNote 2003

http://blogs.officezealot.com/cardoza

"BillBu" <BillBu@discussions.microsoft.com> wrote in message
news:3DDD7DBA-3691-4254-BC65-7F3AEFC427BC@microsoft.com...
>I am an academic user running Office Professional Enterprise Edition 2003.
> How do I download the BCM add-in at no cost, since it is supposed to be
> included with this version?


Re: Business Contacts folder is unable to display after removing File

From:
Patricia Cardoza [Outlook MVP]
Subject:
Re: Business Contacts folder is unable to display after removing File
Conversation:
Business Contacts folder is unable to display after removing File
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: Business Contacts folder is unable to display after removing File

You could try starting Outlook with the /cleanviews switch. However, this
will get rid of any customized views you have so be careful with this
switch.

Can you get to the Define Views dialog box? If so, you could try to "reset"
your current view.

--
Patricia Cardoza
Outlook MVP
Author - Special Edition Using Microsoft Office Outlook 2003
Lead Author - Access 2003 VBA Programmer's Reference
Author - Absolute Beginner's Guide to Microsoft OneNote 2003

http://blogs.officezealot.com/cardoza

"Katy" <Katy@discussions.microsoft.com> wrote in message
news:CB6AD198-14BE-47BF-AA69-3E5B54AB1068@microsoft.com...
> I'm using Microsoft Office Professional Edition 2003 with Business Contact
> Manager. In table view, I removed the "File As" column. Now the
> following
> message appears when I click on Business Contacts. "Unable to display the
> folder. ORDER BY items must appear in the select list if SELECT DISTINCT
> is
> specified." On the Menu bar, the View dropdown doesn't give me the option
> of
> "Arrange by" to correct the field list. Originally, I was just trying to
> make room on the screen to see Home and Business Addresses.


BCM should let me copy contacts so I don't have to enter redundan.

From:
anthjt
Subject:
BCM should let me copy contacts so I don't have to enter redundan.
Conversation:
BCM should let me copy contacts so I don't have to enter redundan.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
BCM should let me copy contacts so I don't have to enter redundan.

When I have met with a new customer and have several contacts I wish to enter
at once, I would like to be able to cut and paste the first entry so I don't
have to enter redudant information such as the company's address, web site,
main phone number, ect.


RE: Is there a way to merge the business contacts list and the Outloo.

From:
srivineet@hotmail.com
Subject:
RE: Is there a way to merge the business contacts list and the Outloo.
Conversation:
Is there a way to merge the business contacts list and the Outloo.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
RE: Is there a way to merge the business contacts list and the Outloo.

Right click on your Outlook Contacts folder
Select Properties
Go to "Outlook Address Book" Tab
Uncheck the check box for "Show this folder as an Email Address Book"
Click on OK

Now for all address resolution Outlook will use only BCM Contacts.

"Quentin Krengel" wrote:

> We recently installed Business Contact Manager and like the tight integration
> wtih Ooutlook's calendar compared to ACT!
>
> When BCM was installed it read all of the "Contacs" in Outlook to populate
> the BCM Contacts database; however, there are still two lists, the Contacs
> list and the BCM Contacts list. Is there a way to configure Outlook and BCM
> to use only the BCM contacts list?
>
> Thanks in advance,


Can i export business contact manager data into another program?

From:
abs
Subject:
Can i export business contact manager data into another program?
Conversation:
Can i export business contact manager data into another program?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08


Prospect vs Customer in Business Contact Manager for Outlook 2003

From:
Don
Subject:
Prospect vs Customer in Business Contact Manager for Outlook 2003
Conversation:
Prospect vs Customer in Business Contact Manager for Outlook 2003
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Prospect vs Customer in Business Contact Manager for Outlook 2003

What's the best way to distinguish between a prospect and a customer in
Business Contact Manager? For example. I met a prospect who may want to buy
something. I create an opportunity, but that doesn't tell me if the person
is already a customer or not.

Why do I need the distinction? In case I want to send an incentive to
prospects.


User-defined enumerated type field

From:
Bob Brown
Subject:
User-defined enumerated type field
Conversation:
User-defined enumerated type field
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
User-defined enumerated type field

How do I create a user-defined enumerated field in a task form in Outlook 2003?


microsoft.public.outlook.bcm
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.bcm
Showed 1-20 of 37 << < prev | next > >>
N Subject Received From
1
Can i export business contact manager data into another program?
Nov 10 2004 abs
2
bcm folders !!!
Nov 10 2004 AN
3
Re: Outlook 2k3 Business Contact Manager with Small Bus Server 200
Nov 10 2004 Andy
4
Outlook 2k3 Business Contact Manager with Small Bus Server 2000
Nov 10 2004 Andy
5
Outlook XP Forms
Nov 10 2004 anna
6
BCM should let me copy contacts so I don't have to enter redundan.
Nov 10 2004 anthjt
7
Business Contact Manager add-in?
Nov 10 2004 BillBu
8
User-defined enumerated type field
Nov 10 2004 Bob Brown
9
How to load Business Contact Manager without a server?
Nov 10 2004 COBOCOMY
10
Wizard or Templates for MS Business Contact Manager
Nov 10 2004 Dahmooser
11
Re: Can not open .sig attatchment that was emailed to me.
Nov 10 2004 Diane Poremsky [MVP]
12
Prospect vs Customer in Business Contact Manager for Outlook 2003
Nov 10 2004 Don
13
Re: can you have a central database for Business Contact Manager?
Nov 10 2004 dpsman
14
can you have a central database for Business Contact Manager? Rat.
Nov 10 2004 dpsman
15
how can i put a picture from a word document in an email?
Nov 10 2004 empurn
16
Creating a new report template in Outlook Business Contact Manage.
Nov 10 2004 gpillis
17
Can not open .sig attatchment that was emailed to me.
Nov 10 2004 Greg Ekis
18
New user defined date field
Nov 10 2004 Helen
19
RE: follow up flag list
Nov 10 2004 JohnC
20
Business Contacts folder is unable to display after removing File
Nov 10 2004 Katy
Showed 1-20 of 37 << < prev | next > >>


microsoft.public.outlook.bcm
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.bcm
Showed 21-37 of 37 << < prev | next > >>
N Subject Received From
21
Re: Business Contacts folder is unable to display after removing File
Nov 10 2004 Patricia Cardoza [Outlook MVP]
22
Re: Business Contact Manager add-in?
Nov 10 2004 Patricia Cardoza [Outlook MVP]
23
Re: how can I reset business contact manager to show new contact form
Nov 10 2004 Patricia Cardoza [Outlook MVP]
24
Re: bcm folders !!!
Nov 10 2004 Patricia Cardoza [Outlook MVP]
25
Re: How to load Business Contact Manager without a server?
Nov 10 2004 Patricia Cardoza [Outlook MVP]
26
Re: can you have a central database for Business Contact Manager? Rat.
Nov 10 2004 Patricia Cardoza [Outlook MVP]
27
RE: follow up flag list
Nov 10 2004 Pete
28
Is there a way to merge the business contacts list and the Outloo.
Nov 10 2004 Quentin Krengel
29
Re: How do I send Outlook email to all addresses in an Access 2002
Nov 10 2004 Rich H - New York
30
personal address book
Nov 10 2004 S Tordoff
31
RE: How to access Hotmail in Outlook 2000?
Nov 10 2004 SOS-CREW Team
32
RE: Is there a way to merge the business contacts list and the Outloo.
Nov 10 2004 srivineet@hotmail.com
33
Re: Outlook 2k3 Business Contact Manager with Small Bus Server 2000
Nov 10 2004 Sue Mosher [MVP-Outlook]
34
Outlook 2003 with BCM fails
Nov 10 2004 Techshops
35
When viewing the list of contacts (names) for an account; how do .
Nov 10 2004 Tedster
36
how can I reset business contact manager to show new contact form
Nov 10 2004 tossege
37
Reply message format control
Nov 10 2004 Yuri Palagin
Showed 21-37 of 37 << < prev | next > >>


microsoft.public.outlook.bcm
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.bcm
Showed 1-20 of 37 << < prev | next > >>
N Subject Received From
1
Re: bcm folders !!!
Nov 10 2004 Patricia Cardoza [Outlook MVP]
2
bcm folders !!!
Nov 10 2004 AN
3
BCM should let me copy contacts so I don't have to enter redundan.
Nov 10 2004 anthjt
4
Re: Business Contact Manager add-in?
Nov 10 2004 Patricia Cardoza [Outlook MVP]
5
Business Contact Manager add-in?
Nov 10 2004 BillBu
6
Re: Business Contacts folder is unable to display after removing File
Nov 10 2004 Patricia Cardoza [Outlook MVP]
7
Business Contacts folder is unable to display after removing File
Nov 10 2004 Katy
8
Can i export business contact manager data into another program?
Nov 10 2004 abs
9
Re: Can not open .sig attatchment that was emailed to me.
Nov 10 2004 Diane Poremsky [MVP]
10
Can not open .sig attatchment that was emailed to me.
Nov 10 2004 Greg Ekis
11
Re: can you have a central database for Business Contact Manager?
Nov 10 2004 dpsman
12
Re: can you have a central database for Business Contact Manager? Rat.
Nov 10 2004 Patricia Cardoza [Outlook MVP]
13
can you have a central database for Business Contact Manager? Rat.
Nov 10 2004 dpsman
14
Creating a new report template in Outlook Business Contact Manage.
Nov 10 2004 gpillis
15
RE: follow up flag list
Nov 10 2004 JohnC
16
RE: follow up flag list
Nov 10 2004 Pete
17
how can i put a picture from a word document in an email?
Nov 10 2004 empurn
18
Re: how can I reset business contact manager to show new contact form
Nov 10 2004 Patricia Cardoza [Outlook MVP]
19
how can I reset business contact manager to show new contact form
Nov 10 2004 tossege
20
Re: How do I send Outlook email to all addresses in an Access 2002
Nov 10 2004 Rich H - New York
Showed 1-20 of 37 << < prev | next > >>


microsoft.public.outlook.bcm
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.bcm
Showed 21-37 of 37 << < prev | next > >>
N Subject Received From
21
RE: How to access Hotmail in Outlook 2000?
Nov 10 2004 SOS-CREW Team
22
Re: How to load Business Contact Manager without a server?
Nov 10 2004 Patricia Cardoza [Outlook MVP]
23
How to load Business Contact Manager without a server?
Nov 10 2004 COBOCOMY
24
RE: Is there a way to merge the business contacts list and the Outloo.
Nov 10 2004 srivineet@hotmail.com
25
Is there a way to merge the business contacts list and the Outloo.
Nov 10 2004 Quentin Krengel
26
New user defined date field
Nov 10 2004 Helen
27
Outlook 2003 with BCM fails
Nov 10 2004 Techshops
28
Re: Outlook 2k3 Business Contact Manager with Small Bus Server 200
Nov 10 2004 Andy
29
Re: Outlook 2k3 Business Contact Manager with Small Bus Server 2000
Nov 10 2004 Sue Mosher [MVP-Outlook]
30
Outlook 2k3 Business Contact Manager with Small Bus Server 2000
Nov 10 2004 Andy
31
Outlook XP Forms
Nov 10 2004 anna
32
personal address book
Nov 10 2004 S Tordoff
33
Prospect vs Customer in Business Contact Manager for Outlook 2003
Nov 10 2004 Don
34
Reply message format control
Nov 10 2004 Yuri Palagin
35
User-defined enumerated type field
Nov 10 2004 Bob Brown
36
When viewing the list of contacts (names) for an account; how do .
Nov 10 2004 Tedster
37
Wizard or Templates for MS Business Contact Manager
Nov 10 2004 Dahmooser
Showed 21-37 of 37 << < prev | next > >>


Calendar and Inbox

From:
RED
Subject:
Calendar and Inbox
Conversation:
Calendar and Inbox
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Calendar and Inbox

Running Office 03, and would like to know if there is a way to display the
small monthly calendar in Tasks along with my Inbox mail on the same page,
or view?

Thanks,

RED


view company name in calendar

From:
Stevo
Subject:
view company name in calendar
Conversation:
view company name in calendar
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
view company name in calendar

When setting appointments, how do I view the company name in Outlook calendar?


group calendar in microsoft outlook 2000

From:
R9999
Subject:
group calendar in microsoft outlook 2000
Conversation:
group calendar in microsoft outlook 2000
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
group calendar in microsoft outlook 2000

OK, my question is: how would one go about creating a shared gorup calender
in MS Outlooki 2000. THis is for a small business LAN of about 20 people.
Thye option I've been recommended is www.groupcalendar.com, but this seems
pretty pricey. Currently, we need to be able to combine the meetings in
individual calendars, to procude one common calendar to see when people are
available. Resource sharing would be nice but is not essential.
Therefore:
1) Is it possible to do yourself, through Access, without the need for
purchsing add-ons/patches
2)Is there a cheaper alternative than the one mentioned above and
3)What is the best solution, in your experience?

Many thanks in advance


Outlook should support flex-hours

From:
UltraLord
Subject:
Outlook should support flex-hours
Conversation:
Outlook should support flex-hours
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Outlook should support flex-hours

The calander function in Outlook should indicate peoples core working hours.
This would be extreamly useful when scheduling meetings. Possibly indicate
non working hours as a different colour.


Outlook should automaticaly setup out of office assistant

From:
UltraLord
Subject:
Outlook should automaticaly setup out of office assistant
Conversation:
Outlook should automaticaly setup out of office assistant
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Outlook should automaticaly setup out of office assistant

If I have an item in my calander that has me marked as out of office.
Outlook shouold automaticaly turn on the out of office assistant for the
duration of the event.
This feature should be applied to time duration events as well as all day
events.
An option that can be added here would be for the user to be able to key in
a customised out of office message for each out of office item in their
calander.


Re: strange calendar behaviour

From:
decipher
Subject:
Re: strange calendar behaviour
Conversation:
strange calendar behaviour
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Re: strange calendar behaviour

It sounds like you once had this employee set as a delegate on one of the
calendars. Check for delgates on all the calendars and remove the employee
that left.

"Judy Gleeson" <acorn@dynamite.com.au> wrote in message
news:O1Ch2x7vEHA.1452@TK2MSFTNGP11.phx.gbl...
> Outlook 2002, Exchange server.
>
> We're having some strange problems at a small government agency. When
> they
> invite people to a meeting, people they didn't invite get invitations.
>
> A user that has delivery receipts on, gets a receipt of "undeliverable"
> from
> a person he didn't invite (who in fact left the organisation ages ago!).
>
> Any ideas??
>
>


Re: Save as Web Automation

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Save as Web Automation
Conversation:
Save as Web Automation
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Re: Save as Web Automation

The newsgroup interface you are using apparently does not quote earlier
messages in the thread, making your latest message so short on detail that I
don't know what the question is. Please take the time to quote the original
message.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"pbvic" <pbvic@discussions.microsoft.com> wrote in message
news:BB2B6202-F85A-4117-A109-7C46702737AC@microsoft.com...
> That gives a solution for OL2000. Is there a solution for OL2002


When I type an appointment into my calendar it records but doesn'.

From:
Mar
Subject:
When I type an appointment into my calendar it records but doesn'.
Conversation:
When I type an appointment into my calendar it records but doesn'.
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
When I type an appointment into my calendar it records but doesn'.

My calendar view is always blank. Even when I make an appointment it saves
it, but doesn't show it. I know it saves it because when I sync my Handheld
it shows up on that.


Re: Outlook should automaticaly setup out of office assistant

From:
Diane Poremsky [MVP]
Subject:
Re: Outlook should automaticaly setup out of office assistant
Conversation:
Outlook should automaticaly setup out of office assistant
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Re: Outlook should automaticaly setup out of office assistant

This is being considered for the next version of outlook.

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"UltraLord" <UltraLord@discussions.microsoft.com> wrote in message
news:442650C7-0ABF-443C-8B3A-E1CE23FDCBD9@microsoft.com...
> If I have an item in my calander that has me marked as out of office.
> Outlook shouold automaticaly turn on the out of office assistant for the
> duration of the event.
> This feature should be applied to time duration events as well as all day
> events.
> An option that can be added here would be for the user to be able to key
> in
> a customised out of office message for each out of office item in their
> calander.


Importing calendar items into Outlook

From:
Priya
Subject:
Importing calendar items into Outlook
Conversation:
Importing calendar items into Outlook
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Importing calendar items into Outlook

We use a Oracle calendar for enterprise wide scheduling. I prefer using
Outlook on a day to day basis, and want to figure out how to import Oracle
calendar items into Outlook without massive duplication each time I do it
(choosing a range is not effective because items are continously being added
to the Oracle calendar).

Any suggestions?


Re: Daylight Savings Changes in Calendar

From:
Diane Poremsky [MVP]
Subject:
Re: Daylight Savings Changes in Calendar
Conversation:
Daylight Savings Changes in Calendar
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Re: Daylight Savings Changes in Calendar

When someone sends an appointment the time is in UTC and it adjusts for your
local time when received, based on the time it was received. When DST or
your TZ settings change, the appointment reflects the changes. Outlook
doesn't keep track of what TZ the organizer is in or if they honor DST.

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"outlookcalendarsucks" <outlookcalendarsucks@discussions.microsoft.com>
wrote in message news:517E2DC8-7C36-4891-A10D-56356A66EBF0@microsoft.com...
>I work for a global company (you know about global companies don't you
> Microsoft???) and can't believe the Outlook Calendar doesn't automatically
> update appointments based on the organiser's timezone and daylight saving
> settings (believe it or not these do change throughout the year).
> What a joke. Maybe that was one of those things you left off this time
> around so you can add it to your next release and charge more money.
> Get with it Microsoft, please.


dragging appointments

From:
spencergb
Subject:
dragging appointments
Conversation:
dragging appointments
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
dragging appointments

Is there a way of moving more than one appointment at a time. For instance,
if I need to reschedule four appointments for the same time but just on the
following day, can I somehow select and drag and drop all four appointments
to the next day on the calendar all at once? Right now, I only know how to
move one appointment at a time but that can be cumbersome if, let's say, your
entire day has to be pushed back by 24 hours.

Thanks.


Shared calander with different POP3 profiles

From:
Psprow
Subject:
Shared calander with different POP3 profiles
Conversation:
Shared calander with different POP3 profiles
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Shared calander with different POP3 profiles

I have a user that travels and we have a profile for in the office and one
for when he is traveling and using dial up. I want the calanders and inbox to
reflect the same inforamation. I have tried using the same pst file but when
he enters meetings on the calander when in the office and then he is on the
road and uses the other profile the meeting does not show. How can I share
information for two different profiles>

Thanks,

Pam


How do I make all appointments prior to a specific date confidenti

From:
Richter HR guy
Subject:
How do I make all appointments prior to a specific date confidenti
Conversation:
How do I make all appointments prior to a specific date confidenti
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
How do I make all appointments prior to a specific date confidenti

I changed jobs and want to make all appointments prior to a specific date
confidential. I do not want to run 2 calendars although I know it would be
more secure. Can anyone help?


Send Meeting Request Change to one attendee only

From:
Circe
Subject:
Send Meeting Request Change to one attendee only
Conversation:
Send Meeting Request Change to one attendee only
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Send Meeting Request Change to one attendee only

Can you send a revised meeting request to one attendee only?
Outlook 2000


how do i add/show a public calendar to my "other calendars"

From:
Nwong
Subject:
how do i add/show a public calendar to my "other calendars"
Conversation:
how do i add/show a public calendar to my "other calendars"
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
how do i add/show a public calendar to my "other calendars"

I cannot figure out how to add a public calendar to show up in my "other
calendars" section in calendar. I am able to add other users calendars but
not a public calendar. Some other workstations in my office are showing the
public calendar in their "other calendars". Thank you in advance for any
help.

norman


multiple dates under one subject

From:
Sbetten
Subject:
multiple dates under one subject
Conversation:
multiple dates under one subject
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
multiple dates under one subject

I am looking for a way to set one subject that I will be able to have
multiple dates that automaticaly populate.


Change reply to address

From:
David McKinney
Subject:
Change reply to address
Conversation:
Change reply to address
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Change reply to address

We are using Server 2003. When I send an e-mail the reply to address is the
same as the name I use to sign onto the server. Since this is not my e-mail
address, all replys are returned to the sender. I used the information in
the help section and changed the "exchange account". This did not help. How
do I get my correct address as the reply to address?


Re: multiple dates under one subject

From:
Websetters
Subject:
Re: multiple dates under one subject
Conversation:
multiple dates under one subject
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Re: multiple dates under one subject

If I understand you correctly, you can use the Recurrence function built
into Outlook that allows you to create multiple dates with the same subject
and other details but with different dates that meet a regular pattern.
WS:Repeat Appointment from www.websetters.co.uk allows you to create Repeat
Appointment groups that do not meet a regular pattern.

If I have mis-understood your requirement then please clarify further.

Regards
Graeme
"Sbetten" <Sbetten@discussions.microsoft.com> wrote in message
news:6CA7BBBC-4F70-4277-A3FA-1BE3B9D2FDE2@microsoft.com...
> I am looking for a way to set one subject that I will be able to have
> multiple dates that automaticaly populate.


Select tasks to show by start date, (in progress) rather then due

From:
N94502
Subject:
Select tasks to show by start date, (in progress) rather then due
Conversation:
Select tasks to show by start date, (in progress) rather then due
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Select tasks to show by start date, (in progress) rather then due

I use Outlook 2003 to track tasks

I have MANY items on my TASK list and do not want to show them all.
However, I also have many tasks that take many days or weeks to accomplish,
so I need to be aware of when they should begin.

Currently, the only options are to show TODAY'S tasks or to show ALL tasks.
I'd like to see an option to show tasks that you should work on today (i.e.
start date of today or earlier, but not yet completed!).


Holiday Removal

From:
TRAFFICBLOWS
Subject:
Holiday Removal
Conversation:
Holiday Removal
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Holiday Removal

After you enter "Add Holidays..." in calendar options, you can't remove
holidays. Please provide the ability to remove holidays by unchecking a
[previously checked] box in "Add Holidays..." and then by clicking OK.
Currently, the OK button is shaded out after unchecking a box.

Problems sometimes occur in synching and during import/export/archiving so
it is necessary to remove holidays sometimes and time prohibitive to go
through and delete each one manually.


how do i show Friday and saturday as the weekend days?

From:
Ali
Subject:
how do i show Friday and saturday as the weekend days?
Conversation:
how do i show Friday and saturday as the weekend days?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
how do i show Friday and saturday as the weekend days?

i need to show friday and saturday as the weekend days in Outlook2003 but
that does not seem possible. further, the weekends are always compressed and
I don't want this to happen. how should I change this?


Recurring Appt & Deleted Items

From:
Missy
Subject:
Recurring Appt & Deleted Items
Conversation:
Recurring Appt & Deleted Items
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Recurring Appt & Deleted Items

Using Outlook 2002 - If I delete just an occurrence of a recurring
appointment, it does not show up in Deleted Items, but if I delete the whole
series, it does go to Deleted Items. Is there a way to get the deleted
occurrence to go to Deleted Items or is this just by design that it's like
this?


How can I PRINT a list of only birthdays from my calendar?

From:
Troy
Subject:
How can I PRINT a list of only birthdays from my calendar?
Conversation:
How can I PRINT a list of only birthdays from my calendar?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
How can I PRINT a list of only birthdays from my calendar?

I need to be able to print a list of ONLY birthdays and anniversaries (i.e. I
do not want the list cluttered with all of my appointments. Can this be
done??? HELP!


Can I get my outlook calendar to save all previous years i.e. I c.

From:
annette
Subject:
Can I get my outlook calendar to save all previous years i.e. I c.
Conversation:
Can I get my outlook calendar to save all previous years i.e. I c.
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Can I get my outlook calendar to save all previous years i.e. I c.

using ms outlook 2003


Re: Daylight Savings Changes in Calendar

From:
mblewer
Subject:
Re: Daylight Savings Changes in Calendar
Conversation:
Daylight Savings Changes in Calendar
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Re: Daylight Savings Changes in Calendar

Diane,

So what you're saying is that if a recurring meeting is organised with
several people in different timezones, when the organiser's state/country
goes through a daylight savings change they must delete the meeting and
reschedule to update everyone elses calendar that hasn't gone through the
daylight savings change.
I have had this issue recently where the hour after the meeting was held the
first time after daylight savings was applied, I had people emailing me
asking if the meeting was still on.
Can you understand why this may be a problem?

"Diane Poremsky [MVP]" wrote:

> When someone sends an appointment the time is in UTC and it adjusts for your
> local time when received, based on the time it was received. When DST or
> your TZ settings change, the appointment reflects the changes. Outlook
> doesn't keep track of what TZ the organizer is in or if they honor DST.
>
> --
> Diane Poremsky [MVP - Outlook]
> Author, Teach Yourself Outlook 2003 in 24 Hours
> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
> Author, Google and Other Search Engines (Visual QuickStart Guide)
>
> Outlook Tips: http://www.outlook-tips.net/
> Outlook & Exchange Solutions Center: http://www.slipstick.com
> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>
>
> "outlookcalendarsucks" <outlookcalendarsucks@discussions.microsoft.com>
> wrote in message news:517E2DC8-7C36-4891-A10D-56356A66EBF0@microsoft.com...
> >I work for a global company (you know about global companies don't you
> > Microsoft???) and can't believe the Outlook Calendar doesn't automatically
> > update appointments based on the organiser's timezone and daylight saving
> > settings (believe it or not these do change throughout the year).
> > What a joke. Maybe that was one of those things you left off this time
> > around so you can add it to your next release and charge more money.
> > Get with it Microsoft, please.
>
>
>


RE: Can I get my outlook calendar to save all previous years i.e. I c.

From:
Annette
Subject:
RE: Can I get my outlook calendar to save all previous years i.e. I c.
Conversation:
Can I get my outlook calendar to save all previous years i.e. I c.
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
RE: Can I get my outlook calendar to save all previous years i.e. I c.

The message header was unreadable in the original post and the question is:
Can I get my outlook calendar to save all previous years i.e. so i can look
up an item from previous years? I do not want outlook to delete old items

"annette" wrote:

> using ms outlook 2003


tracking appointments

From:
SAB
Subject:
tracking appointments
Conversation:
tracking appointments
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
tracking appointments

After scheduling an appointment for a meeting, I would like to print the list
of attendees (on the tracking tab) with the information contained within a
field of their contact information (like employee number) without making a
separate document linking this information. Is there a way to print the
tracking tab? and can I customize it to show a field contained in each
contact's card?


RE: how do i show Friday and saturday as the weekend days?

From:
Annette
Subject:
RE: how do i show Friday and saturday as the weekend days?
Conversation:
how do i show Friday and saturday as the weekend days?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
RE: how do i show Friday and saturday as the weekend days?

To show friday and saturday as weekend and not work day:
Tools
options
calendar/calendar options
Under calendar work week select only Monday to Friday and put in the
starting and ending time of your work day

As for the compression - I have found no solution yet.

"Ali" wrote:

> i need to show friday and saturday as the weekend days in Outlook2003 but
> that does not seem possible. further, the weekends are always compressed and
> I don't want this to happen. how should I change this?


RE: How can I PRINT a list of only birthdays from my calendar?

From:
SAB
Subject:
RE: How can I PRINT a list of only birthdays from my calendar?
Conversation:
How can I PRINT a list of only birthdays from my calendar?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
RE: How can I PRINT a list of only birthdays from my calendar?

I'm no pro at this, but here's how I isolated the birthday appointments...
On the navigation pane, I clicked annual events instead of day/week/month,
and since I had made all birthdays recurring annually, they all are listed.
You can then go to file/print.

"Troy" wrote:

> I need to be able to print a list of ONLY birthdays and anniversaries (i.e. I
> do not want the list cluttered with all of my appointments. Can this be
> done??? HELP!


Outlook Today View

From:
SAM
Subject:
Outlook Today View
Conversation:
Outlook Today View
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Outlook Today View

When I have a recurring meeting, even if that meeting has a scheduled time,
it shows up as an all day event in the outlook today calendar view. How can
I change this to show the actual meeting times in the outlook today view?


Meeting Sent to multiple people. Update meeting Time fails/errors

From:
Dave
Subject:
Meeting Sent to multiple people. Update meeting Time fails/errors
Conversation:
Meeting Sent to multiple people. Update meeting Time fails/errors
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Meeting Sent to multiple people. Update meeting Time fails/errors

I have a wierd problem here with outlook 2002.

Machine is XP with SP1 with outlook 2002.

Assistant to the CEO has his calendar open and sends a meeting request out
to multiple people. She is sending the meeting as the CEO. When she goes in
and changes the meeting time and hits SAVE/Send it errors out. The function
cannot be performed because the message has changed. After clicking cancel
and NO to some other pop up messages, the people seem to receive another
e-mail from her/CEO with the same times and no changes has been done. This
seems to happen on and off .. so this is not all the time. Any ideas ?


Outlook 2002 Find a Contact problem

From:
r54319
Subject:
Outlook 2002 Find a Contact problem
Conversation:
Outlook 2002 Find a Contact problem
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Outlook 2002 Find a Contact problem

When in the Calendar section of OUtlook, Find a Contact cannot find my
contacts. It worked before I upgraded from Outlook 2000. It does work when
I am in the Contacts section of Outlook. Thanks.


Re: Select tasks to show by start date, (in progress) rather then due

From:
Judy Gleeson
Subject:
Re: Select tasks to show by start date, (in progress) rather then due
Conversation:
Select tasks to show by start date, (in progress) rather then due
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Re: Select tasks to show by start date, (in progress) rather then due

That's a great way to use Tasks. I teach it as an effective way of managing
work to do. Here's how you do it:

use your Start Date to set when you want the Task to appear on your list of
things to do (the TaskPad in the 1 day Calendar view).

Set the view as follows: View, TaskPad view, Active Tasks for Selected Days.

Now Start Date is the trigger for making Tasks appear on the TaskPad. If
you want to call me in 2 weeks time to follow up something, set a Start Date
of 2 weeks away and it will not appear until then - the Date Navigator will
show you it if you click the Start Date. All incomplete Tasks will stay in
view until you either delete or complete them. They go Red the day after
their Due Date.

You can also show additional columns in the TaskPad by right clicking on its
heading bar and selecting Field Chooser, then drag additional fields into
the TaskPad (eg Due Date, Category, Owner).

Judy Gleeson
Acorn Training and Consulting
"we're nuts about Outlook"

www.acorntraining.com.au/productivit.htm

?????'?????????????????????????????????????????????????????????????> I use
Outlook 2003 to track tasks
>
> I have MANY items on my TASK list and do not want to show them all.
> However, I also have many tasks that take many days or weeks to
accomplish,
> so I need to be aware of when they should begin.
>
> Currently, the only options are to show TODAY'S tasks or to show ALL
tasks.
> I'd like to see an option to show tasks that you should work on today
(i.e.
> start date of today or earlier, but not yet completed!).


Re: dragging appointments

From:
Judy Gleeson
Subject:
Re: dragging appointments
Conversation:
dragging appointments
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Re: dragging appointments

Use Control and mouse click to select them all, then use your Right mouse
button to drag them to the day you want to drop them on. As you release
you'll be given Move or Copy options, Move them.

Judy Gleeson
Acorn Training and Consulting
"we're nuts about Outlook"

www.acorntraining.com.au/productivit.htm

??????????????????????????????????????????????????????????????????????> Is
there a way of moving more than one appointment at a time. For instance,
> if I need to reschedule four appointments for the same time but just on
the
> following day, can I somehow select and drag and drop all four
appointments
> to the next day on the calendar all at once? Right now, I only know how
to
> move one appointment at a time but that can be cumbersome if, let's say,
your
> entire day has to be pushed back by 24 hours.
>
> Thanks.


Display Julian Dates in Outlook

From:
CManinLa
Subject:
Display Julian Dates in Outlook
Conversation:
Display Julian Dates in Outlook
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Display Julian Dates in Outlook

Now that my desk is electronic, I no longer keep calendars containing Julian
dates. Being an old legacy programmer, I have the need to convert Gregorian
dates to Julian dates. I have not be able to find a feature or option in
OUTLOOK Calendar that will do this.

Would love to see this feature or an add-in to accomodate this feature.

Thanks,
Calvin


Display Julian Dates in Outlook

From:
CMorvant
Subject:
Display Julian Dates in Outlook
Conversation:
Display Julian Dates in Outlook
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Display Julian Dates in Outlook

Now that my desk is electronic, I no longer keep calendars containing Julian
dates. Being an old legacy programmer, I have the need to convert Gregorian
dates to Julian dates. I have not be able to find a feature or option in
OUTLOOK Calendar that will do this.

Would love to see this feature or an add-in to accomodate this feature.

Thanks,
Calvin


Re: Can you access calendar dates from the past and how?

From:
Judy Gleeson
Subject:
Re: Can you access calendar dates from the past and how?
Conversation:
Can you access calendar dates from the past and how?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:10
Re: Can you access calendar dates from the past and how?

Unless you've moved them out of your Calendar, they'll all be there.

Try viewing the Calendar in By Category view - you'll see a table with date
fields. You can now sort by date and find the old stuff.

If it's not there, maybe you've Archived the Calendar - then look in your
Archive folder.

Judy Gleeson
Acorn Training and Consulting
"we're nuts about Outlook"

www.acorntraining.com.au/productivit.htm

???????????????????????????????????????????????????????????????????????> I
need to see if I can access past calendar dates in my outlook calendar. If
> so, how far back can I retrieve and how do I retrieve them?


Re: Outlook 2002 Find a Contact problem

From:
Judy Gleeson
Subject:
Re: Outlook 2002 Find a Contact problem
Conversation:
Outlook 2002 Find a Contact problem
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: Outlook 2002 Find a Contact problem

Right click your Contacts folder, Properties, click show as an address book.
It should work fine now.

Judy Gleeson
Acorn Training and Consulting
"we're nuts about Outlook"

www.acorntraining.com.au/productivit.htm

?????<?????????????????????????????????????????????????????????????> When in
the Calendar section of OUtlook, Find a Contact cannot find my
> contacts. It worked before I upgraded from Outlook 2000. It does work
when
> I am in the Contacts section of Outlook. Thanks.


How to change default appointment duration?

From:
Jemison
Subject:
How to change default appointment duration?
Conversation:
How to change default appointment duration?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
How to change default appointment duration?

the help provided said to right click on the calendar grid, then click on
Other Settings.
When I did right click on the calendar grid, Other Settings did not appear
as an option.


Monthly calandar showing numerical dates twice

From:
Inga M.
Subject:
Monthly calandar showing numerical dates twice
Conversation:
Monthly calandar showing numerical dates twice
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Monthly calandar showing numerical dates twice

Hello, Hope someone can help:

Outlook 2003 on WinXP - When setting the display of the calandar to one
month, the numerical date of each day appears twice. Once on the top left
side of the "block" and then again on the top right side of the block.

The following is a jpg shows what I'm trying to describe:
http://www.askinga.com/askingapics/calandar.jpg

I've not been able to find a solution and would be most appreciative of any
hints or suggestions.

With best regsrds,
~Inga


Double date numbers in view by month

From:
Inga M.
Subject:
Double date numbers in view by month
Conversation:
Double date numbers in view by month
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Double date numbers in view by month

Outlook 2003
Win XP

When viewing by month, the dates are numbered twice as shown in this jpg:

http://www.askinga.com/askingapics/calandar.jpg

I've not been able to find a switch or option to change this.

Any hints or suggestions would be most welcome. Thank you!

With best regards,
~Inga


Sorry for double posting below

From:
Inga M.
Subject:
Sorry for double posting below
Conversation:
Sorry for double posting below
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Sorry for double posting below

...I had an error message and assumed the first one failed.

~Inga


What folder are .ics files stored for office 2003 calendar?

From:
Guy95
Subject:
What folder are .ics files stored for office 2003 calendar?
Conversation:
What folder are .ics files stored for office 2003 calendar?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
What folder are .ics files stored for office 2003 calendar?

I received a link from a Live meeting client. When I click on the Link a pop
up box appears that say's open, save, or cancel. When I click on save it
doesn't store it in the proper directory. I need to have the .ics file update
my calendar for future live meetings, and then send me a reminder. Trouble is
what is the proper folder or directory that this .ics file is stored in? As
it is definitly stored in the worng place.


Re: What folder are .ics files stored for office 2003 calendar?

From:
Diane Poremsky [MVP]
Subject:
Re: What folder are .ics files stored for office 2003 calendar?
Conversation:
What folder are .ics files stored for office 2003 calendar?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: What folder are .ics files stored for office 2003 calendar?

Are you opening and then clicking save on the appointment item?

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"Guy95" <Guy95@discussions.microsoft.com> wrote in message
news:A6C558B1-520E-4160-BE69-30D21E99841E@microsoft.com...
>I received a link from a Live meeting client. When I click on the Link a
>pop
> up box appears that say's open, save, or cancel. When I click on save it
> doesn't store it in the proper directory. I need to have the .ics file
> update
> my calendar for future live meetings, and then send me a reminder. Trouble
> is
> what is the proper folder or directory that this .ics file is stored in?
> As
> it is definitly stored in the worng place.


Re: Double date numbers in view by month

From:
Diane Poremsky [MVP]
Subject:
Re: Double date numbers in view by month
Conversation:
Double date numbers in view by month
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: Double date numbers in view by month

tools, options, calendar options, Enable alternate calendar is checked.
Remove the check to remove the numbers.

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"Inga M." <IngaM@discussions.microsoft.com> wrote in message
news:4DEDEAD0-6371-4FE9-A459-CC49EA6E7B4A@microsoft.com...
> Outlook 2003
> Win XP
>
> When viewing by month, the dates are numbered twice as shown in this jpg:
>
> http://www.askinga.com/askingapics/calandar.jpg
>
> I've not been able to find a switch or option to change this.
>
> Any hints or suggestions would be most welcome. Thank you!
>
> With best regards,
> ~Inga
>


Re: How to change default appointment duration?

From:
Diane Poremsky [MVP]
Subject:
Re: How to change default appointment duration?
Conversation:
How to change default appointment duration?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: How to change default appointment duration?

Are you in the 30 day view? (It normally doesn't matter, but it's worth
changing views to try it... )

What options are on your right click menu?

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"Jemison" <Jemison@discussions.microsoft.com> wrote in message
news:09D4754C-05CB-4F2D-8BBF-00EA41084CD4@microsoft.com...
> the help provided said to right click on the calendar grid, then click on
> Other Settings.
> When I did right click on the calendar grid, Other Settings did not appear
> as an option.


how do I prevent "auto duplicating" appointments when using file .

From:
spa care technician
Subject:
how do I prevent "auto duplicating" appointments when using file .
Conversation:
how do I prevent "auto duplicating" appointments when using file .
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
how do I prevent "auto duplicating" appointments when using file .

After using file sharing with web folders quite successfully for some time,
the program has recently taken to "self-duplicate" appointments. What causes
this and how can it be prevented?


how do i read free/busy files on an intranet?

From:
Jeff_R_Thiel
Subject:
how do i read free/busy files on an intranet?
Conversation:
how do i read free/busy files on an intranet?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
how do i read free/busy files on an intranet?

I have followed the help topic instructions for publishing your free/busy
info to a file server, and the file appears as expected. But, I can't read
the files. The help topic instructions are to browse to the file with
Internet Explorer, but it doesn't work, I just see a page of meaningless text.

I've also reviewed the Knowledgebase files, but they don't help either.

Has anyone figured out how to make this work?


self-duplicating appointments

From:
spa care technician
Subject:
self-duplicating appointments
Conversation:
self-duplicating appointments
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
self-duplicating appointments

after using file sharing with web folders successfully for some time, outlook
2000 has suddenly taken to self-duplicate appointments. What causes this, and
how can it be prevented? TIA


Add the the English or Western versions of the lunar calendar?

From:
TYR911
Subject:
Add the the English or Western versions of the lunar calendar?
Conversation:
Add the the English or Western versions of the lunar calendar?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Add the the English or Western versions of the lunar calendar?

Add the the English or Western versions of the Lunar calendar? Zodaic Signs?
The current calender says for you to change to Japanese? I would like to know
how to display the phases of the Moon on my calender in Outlook?


How do I make calender entries from tasks in Outlook XP/2002?

From:
jordisgirl
Subject:
How do I make calender entries from tasks in Outlook XP/2002?
Conversation:
How do I make calender entries from tasks in Outlook XP/2002?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
How do I make calender entries from tasks in Outlook XP/2002?

When I create tasks in Outlook, is there a way to create a calender entry for
the task, without having to resort to starting from scratch? It seems that
with all of the other wonderful innovations of Outlook that I hoped it would
be in there.


Re: How do I send an appointment from my home computer calendar to

From:
Paramesh
Subject:
Re: How do I send an appointment from my home computer calendar to
Conversation:
How do I send an appointment from my home computer calendar to
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: How do I send an appointment from my home computer calendar to

As I understand, You have installed Outlook Connector for MSN at your
home computer and your office computer and trying to sync appointments
b/w the two.

But, when you create a appointment in your home computer and do a
send/receive, you will not see that in your office computer.

First you need to check if appointment is being sent to server.
Sign in to hotmail web. select the calendar tab and see if the
appointment is present there. if it is not present, then the sync from
local machine to server is not happenning. This might be due to lack
of your account provisioning or some bug in connector.
Thanks,
paramesh

ihnerd <ihnerd@discussions.microsoft.com> wrote in message news:<1F0373CA-BD67-4328-8261-EC10F2B17726@microsoft.com>...
> I did as you suggested and I attempted to send a test reminder to my office
> computer and ensuring that the reminder was turned off. It appears that it
> is not even leaving my home computer. The office assistant just sits there
> rather than its usual animation when things are sent.
> I also did a sort of back test. I sent an appointment inviting myself from
> the office (Outlook 2000) to my home computer (Outlook 2003) and it worked
> fine. I put my self as and invitee, it came to my home computer, I accepted
> it, and it went directly to the calendar.
> Should I try to reinstall the software on my home computer? Or could it
> possibly be the MSN Outlook Connector that is the culprit?
>
> "Sue Mosher [MVP-Outlook]" wrote:
>
> > Microsoft offers a hotfix for Outlook 2000 to improve its compatibility with
> > iCal/vCal 2.0 meeting requests. See
> > http://support.microsoft.com/?kbid=823199 . Alternatively, have Outlook
> > 2002/2003 senders avoid using reminders in the meeting requests they send to
> > Outlook 2000 recipients.
> >
> > --
> > Sue Mosher, Outlook MVP
> > Author of
> > Microsoft Outlook Programming - Jumpstart for
> > Administrators, Power Users, and Developers
> > http://www.outlookcode.com/jumpstart.aspx
> >
> >
> > "ihnerd" <ihnerd@discussions.microsoft.com> wrote in message
> > news:AABABBE0-B16D-493B-91F9-4EC81118D027@microsoft.com...
> > >I am using Outlook 2003 at home and Outlook 2000 at work. I am trying to
> > > send appointments from my home computer to the office computer. I thought
> > > I
> > > could simply use the invite attendee but to get this to work.
> > > Unfortunately,
> > > the appointment will not send this way.
> > >
> > > Ideally I would like to send the appointment as an invitation then just
> > > accept it at work. Is this possible?
> >
> >
> >


How do I view multiple users calendars in Outlook 2000?

From:
SteveB
Subject:
How do I view multiple users calendars in Outlook 2000?
Conversation:
How do I view multiple users calendars in Outlook 2000?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
How do I view multiple users calendars in Outlook 2000?

We have exchange and Outlook 2000 and want to be able to share all users
calendars so that we can see who is busy / available. Is there a quick way
of doing this?


Sharing the calendar

From:
Anguel Iordanov
Subject:
Sharing the calendar
Conversation:
Sharing the calendar
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Sharing the calendar

Hi Everyone,

I wander if anyone could advise me on this.

Is it possible to access my Calendar over the web?

The set-up is as follow. One computer running Windows XP and all
appointments are entered into the Calendar of Outlook 2000. I could upgrade
to Office XP if needed. This computer is on most of the time but could stay
on permanently if necessary.

I would like to access my calendar from a web browser and emails if
possible. I know you can do this using MS Exchange but this is not a
solution I would like to use.

I am wandering if there is another way to allow access to the calendar and
possibly emails over the web using a ad on products or a 3rd party software.

If this is not possible could you please recommend any good online diary!

Thanks a lot.

Anguel


Re: How do I view multiple users calendars in Outlook 2000?

From:
Diane Poremsky [MVP]
Subject:
Re: How do I view multiple users calendars in Outlook 2000?
Conversation:
How do I view multiple users calendars in Outlook 2000?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: How do I view multiple users calendars in Outlook 2000?

You can see all users free busy on the scheduling tab.
You can use file, open, other users calendar to view a full calendar.
MS released a group calendar utility - a link to it is at
http://www.slipstick.com/calendar/scheduleall.htm, where you'll also find
other options.

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"SteveB" <SteveB@discussions.microsoft.com> wrote in message
news:BDA50A0F-60EA-440B-81D7-8A7280CD8656@microsoft.com...
> We have exchange and Outlook 2000 and want to be able to share all users
> calendars so that we can see who is busy / available. Is there a quick
> way
> of doing this?


Customize OL 2003 labels in the network

From:
Philipp Kordowich
Subject:
Customize OL 2003 labels in the network
Conversation:
Customize OL 2003 labels in the network
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Customize OL 2003 labels in the network

Hello,

we want to customize the calender labels (colors) on all Outlook 2003
clients in the network (all connected to an Exchange 2003 server). Does
anyone know a way how to get this done without manually updating each
client?
I already had a look at the administrative templates, but the don't include
a setting for that.

Thanks,

Philipp


stack multiple calendars

From:
pj
Subject:
stack multiple calendars
Conversation:
stack multiple calendars
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
stack multiple calendars

Is there a way to display stacked multiple (public) calendars in Outlook?
What I'm looking for is a way to display different Department calendars as
"swim lanes" stacked vertically and be able to display a month-view of each
stacked on top of each other so one could see at a glance, scheduled events
in each calendar.

I have created departmental event calendars that "invite" a parent company
public calendar so that all departmental events also roll-up to the parent
company and are visible on it. This way, however, all the departmental events
are interspersed with one another on the parent calendar and can only be
distinguished by color coding them.

Is there a way to segregate department event calendars into there own
"swim-lanes" but still display them on one month-view?

Are there any third-party products which will do this?

Unfortunately, our mail servers are still Exchange version 5.5.

Clients are a mixture of Outlook 2000 & 2002

Thanks in advance,
--
pj


Re: What folder are .ics files stored for office 2003 calendar?

From:
Guy95
Subject:
Re: What folder are .ics files stored for office 2003 calendar?
Conversation:
What folder are .ics files stored for office 2003 calendar?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: What folder are .ics files stored for office 2003 calendar?

I've done both. Clcik on save the file and I get a box that wants me to save
it in My Documents folder. I tried to open the file and it gives me a "Cannot
locate directory" error. I'd like to save in my calendar for Live meeting
reminders, but where do I put the .ics file? What directory or folder?

"Diane Poremsky [MVP]" wrote:

> Are you opening and then clicking save on the appointment item?
>
>
> --
> Diane Poremsky [MVP - Outlook]
> Author, Teach Yourself Outlook 2003 in 24 Hours
> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
> Author, Google and Other Search Engines (Visual QuickStart Guide)
>
> Outlook Tips: http://www.outlook-tips.net/
> Outlook & Exchange Solutions Center: http://www.slipstick.com
> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>
>
> "Guy95" <Guy95@discussions.microsoft.com> wrote in message
> news:A6C558B1-520E-4160-BE69-30D21E99841E@microsoft.com...
> >I received a link from a Live meeting client. When I click on the Link a
> >pop
> > up box appears that say's open, save, or cancel. When I click on save it
> > doesn't store it in the proper directory. I need to have the .ics file
> > update
> > my calendar for future live meetings, and then send me a reminder. Trouble
> > is
> > what is the proper folder or directory that this .ics file is stored in?
> > As
> > it is definitly stored in the worng place.
>
>
>


How do I change todays date in Outlook?

From:
margarettruman
Subject:
How do I change todays date in Outlook?
Conversation:
How do I change todays date in Outlook?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
How do I change todays date in Outlook?

Outlook says my todays date is February 26, 2006. How do I change this to
reflect the correct date? All my appointments are coming up as occuring in
the past and they are not. It's frustrating! Any help would be appreciated.


Meeting sent as email, not meeting request

From:
Marion
Subject:
Meeting sent as email, not meeting request
Conversation:
Meeting sent as email, not meeting request
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Meeting sent as email, not meeting request

When I create a meeting, it goes to attendees as an Email, not a request.
They cannot accept the meeting since it is just an Email. Then the meeting
does not get booked as no one has accepted it.
Using Outlook 2000 and XP with service packs. Exchange 5.5 sp4.


Schedule Meetings for other people

From:
AC
Subject:
Schedule Meetings for other people
Conversation:
Schedule Meetings for other people
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Schedule Meetings for other people

Hello,

We recently switched over to an Exchange Environment. In Outlook, when I
schedule a meeting for other people (not me) it still shows up in my
calendar, is there a way to keep from it appearing in my calendar as well. I
have tried the do not send appointment to me, but saw in an earlier post that
that has to do with delegates, but the person was asking the same question as
me and it was not answered. Can anyone help on this issue.

Thanks


Sharing Calendars without Exchange Server

From:
Gail C.
Subject:
Sharing Calendars without Exchange Server
Conversation:
Sharing Calendars without Exchange Server
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Sharing Calendars without Exchange Server

Can I give permission to share calendars to other if we do not have the
Exchange Server. We are a very small office and only have a few computers,
but would like to be able to share calendars as we did before we upgraded to
2003.


How do I include the NAMES of the days in the week display

From:
Michael Ward
Subject:
How do I include the NAMES of the days in the week display
Conversation:
How do I include the NAMES of the days in the week display
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
How do I include the NAMES of the days in the week display

I wish to have the Names of the days (ie Monday, Tuesday etc) in the week
display alongside the date. How do I do this?


Appointment defaults to Monday on "5 Work Week" view

From:
nngo2k
Subject:
Appointment defaults to Monday on "5 Work Week" view
Conversation:
Appointment defaults to Monday on "5 Work Week" view
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Appointment defaults to Monday on "5 Work Week" view

OutLook 2002 SP3

When I set my calendar view "5: Work Week" and create an appointment, the
default date is always the Monday of that week. I am sure this is a bug,
because this doesn't happen when I am in the "7: Week" or "Month" view.

Any suggestions?

Thanks

Nate


How Do I Chnage Outlook 2002 Calendar Background Color

From:
wagnergb
Subject:
How Do I Chnage Outlook 2002 Calendar Background Color
Conversation:
How Do I Chnage Outlook 2002 Calendar Background Color
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
How Do I Chnage Outlook 2002 Calendar Background Color

I cannot find how I can change the calendar background color or, for that
matter, customize the calendar, such as the monthly calendar, to have
different background or foreground colors. Can this be done?


Outlook 2000 user cannot see meeting attendees in Office 2003 user

From:
KBurbage
Subject:
Outlook 2000 user cannot see meeting attendees in Office 2003 user
Conversation:
Outlook 2000 user cannot see meeting attendees in Office 2003 user
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Outlook 2000 user cannot see meeting attendees in Office 2003 user

When a user in Outlook 2000 tries to open a meeting on a Outlook 2003 user to
see the attendees she gets a "can't open this item, unable to open the
free/busy information".


Print Outlook calendar Booklet 2 sided days 1, 3 - 4 ,2 for DayTim

From:
MACFloerke
Subject:
Print Outlook calendar Booklet 2 sided days 1, 3 - 4 ,2 for DayTim
Conversation:
Print Outlook calendar Booklet 2 sided days 1, 3 - 4 ,2 for DayTim
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Print Outlook calendar Booklet 2 sided days 1, 3 - 4 ,2 for DayTim

Hi,
I would like to be able to print Outlook Daily calendar in booklet format
with 2 days on each side of 8-1/2 x 11. To cut and punch these I would need
the the days to print 1 and 3 on the front side of the paper and then the
days 4 and 2 on reverse side. Therefore when cut it would flow as 1 & 2 on
one piece and 3 & 4 on the other.
Is this possible? I can't seem to find it. Booklet and Daytimer Junior
formats just seem to print the days in sequence and then 2 sided printing is
useless. Setting printing to odd or even pages isn't of any help.


Outlook should keep a record of cancelled appointments & new appo.

From:
Sanju
Subject:
Outlook should keep a record of cancelled appointments & new appo.
Conversation:
Outlook should keep a record of cancelled appointments & new appo.
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Outlook should keep a record of cancelled appointments & new appo.

Outlook should keep a record of cancelled appointments & new appointments.
What if we dont want to dismiss the appointment already scheduled. We had to
cancel it due to some reason. A new appointment takes its place. But we also
want to keep a record of the cancelled appointment.

More colors are needed, I suggest, and specific category called cancelled
appointment (But it should not cover the space, only the edge or corner of
the appointment timeline.)


RE: 2005 Calendar published as a web page

From:
Will_Easton
Subject:
RE: 2005 Calendar published as a web page
Conversation:
2005 Calendar published as a web page
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
RE: 2005 Calendar published as a web page

Same problem here with Windows 98 and outlook 2000.

Seems like no solution in sight...I may just bite the bullet and pay these
jerks to fix their own software.

"akm" wrote:

> This is a well documented (on web boards) problem.
> I posted the same question at many different web boards including on 9/17
> at...
>
> http://www.microsoft.com/exchange/community/NewsGroups/default.mspx?query=2005&dg=microsoft.public.outlook&cat=exchange&lang=en&cr=US&pt=&catlist=C9163434-DE68-4F9E-A3B5-4D2FB01B697F&dglist=&ptlist=&exp=&sloc=en-us
>
> The problem is I havent seen a solution or any indication that there is
> going to be a solution.
> Dont know how to get MS to respond.
> Any ideas besides trying their support page (there you have to pay them to
> tell them that they have a bug to fix)?
>
>
>
> "BW" wrote:
>
> > In Outlook 2000, when saving the January 2005 calendar as a web page, the
> > resulting web calendar is off by one day -- Jan 1, 2005 is a Saturday;
> > however, it appears on the web calendar as a Friday. The Appointment & Event
> > details which appear on the side of the calendar are correct for the month.
> > Does anyone know how to correct the web calendar so that it displays
> > correctly?


Trouble with Outlook Calendar saved as web page for January 2005

From:
JulieL
Subject:
Trouble with Outlook Calendar saved as web page for January 2005
Conversation:
Trouble with Outlook Calendar saved as web page for January 2005
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Trouble with Outlook Calendar saved as web page for January 2005

I'm using the save as web page tool in Outlook 2000 and January 2005 is
starting the month on Friday instead of Saturday. Is anyone else having this
trouble?


Re: Continued Reminder Problem-Need Help

From:
***TominFL***
Subject:
Re: Continued Reminder Problem-Need Help
Conversation:
Continued Reminder Problem-Need Help
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: Continued Reminder Problem-Need Help

Thanks, Ken. I'm having the same problem, having to keep restarting outlook
2000 with the Outlook.exe /resetfolders /cleanreminders string. It's
annoying! I think it happened when I began telling Ebay to remind me of when
an auction is getting close. How can I delete the causes so it won't go on
from now on? Did you say to delete the recurring appointments and remake
them. That will stop the problem?

"Ken Slovak - [MVP - Outlook]" wrote:

> Now try the /cleanreminders switch on startup. In fact you can combine the 2
> on one command line: Outlook.exe /resetfolders /cleanreminders.
>
> Also, some of your recurring items might have become one-offed from
> synching, which would create exceptions and might even break the
> recurrences. You can display all your calendar items in an Active
> Appointments table view and you might have to delete and re-create those
> recurring appointments.
>
> --
> Ken Slovak
> [MVP - Outlook]
> http://www.slovaktech.com
> Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
> Reminder Manager, Extended Reminders, Attachment Options
> http://www.slovaktech.com/products.htm
>
>
> "Aj" <Aj@discussions.microsoft.com> wrote in message
> news:75ED40D6-B99C-46B4-B337-1F0B7271A120@microsoft.com...
> > now I get a message reading "There was a problem reading one or more of
> your
> > reminders. Some reminders may not appear. Cannot locate recurrence
> > information for this appointment." Then another message saying "The
> operation
> > failed." I'm not sure why I can't seem to correct this because I do like
> to
> > use the reminders.
>
>
>


Setting Calendar as opening screen in Outlook 2002

From:
Soozau
Subject:
Setting Calendar as opening screen in Outlook 2002
Conversation:
Setting Calendar as opening screen in Outlook 2002
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Setting Calendar as opening screen in Outlook 2002

How can I have Outlook 2002 open directly to the calendar view (not the
modified version in Outlook Today) when it opens?


Re: Setting Calendar as opening screen in Outlook 2002

From:
Milly Staples [MVP - Outlook]
Subject:
Re: Setting Calendar as opening screen in Outlook 2002
Conversation:
Setting Calendar as opening screen in Outlook 2002
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: Setting Calendar as opening screen in Outlook 2002

Tools->options->other->advanced. "When starting Outlook, ..."

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Soozau asked:

| How can I have Outlook 2002 open directly to the calendar view (not
| the modified version in Outlook Today) when it opens?


Re: How do I include the NAMES of the days in the week display

From:
Milly Staples [MVP - Outlook]
Subject:
Re: How do I include the NAMES of the days in the week display
Conversation:
How do I include the NAMES of the days in the week display
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: How do I include the NAMES of the days in the week display

Adjust your Long Date Format under Control Panel->Regional settings - it
should include dddd for the full day to display in Outlook.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Michael Ward asked:

| I wish to have the Names of the days (ie Monday, Tuesday etc) in the
| week display alongside the date. How do I do this?


Re: How Do I Chnage Outlook 2002 Calendar Background Color

From:
Milly Staples [MVP - Outlook]
Subject:
Re: How Do I Chnage Outlook 2002 Calendar Background Color
Conversation:
How Do I Chnage Outlook 2002 Calendar Background Color
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: How Do I Chnage Outlook 2002 Calendar Background Color

Tools->options->calendar button.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, wagnergb asked:

| I cannot find how I can change the calendar background color or, for
| that matter, customize the calendar, such as the monthly calendar, to
| have different background or foreground colors. Can this be done?


Re: Sharing Calendars without Exchange Server

From:
Milly Staples [MVP - Outlook]
Subject:
Re: Sharing Calendars without Exchange Server
Conversation:
Sharing Calendars without Exchange Server
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: Sharing Calendars without Exchange Server

Take a look here, it may help:
http://www.slipstick.com/outlook/share.htm

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Gail C. asked:

| Can I give permission to share calendars to other if we do not have
| the Exchange Server. We are a very small office and only have a few
| computers, but would like to be able to share calendars as we did
| before we upgraded to 2003.


Re: How Do I Chnage Outlook 2002 Calendar Background Color

From:
wagnergb
Subject:
Re: How Do I Chnage Outlook 2002 Calendar Background Color
Conversation:
How Do I Chnage Outlook 2002 Calendar Background Color
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: How Do I Chnage Outlook 2002 Calendar Background Color

Milly, thank you for your response. Changing the background color from the
TOOLS\OPTIONS\CALENDAR function changes only the background for the WORK WEEK
view. I should have specified the MONTH view where I would like to change
the background.

Thx!
Gary

"Milly Staples [MVP - Outlook]" wrote:

> Tools->options->calendar button.
>
> --?
> Milly Staples [MVP - Outlook]
>
> Post all replies to the group to keep the discussion intact. Due to
> the (insert latest virus name here) virus, all mail sent to my personal
> account will be deleted without reading.
>
> After furious head scratching, wagnergb asked:
>
> | I cannot find how I can change the calendar background color or, for
> | that matter, customize the calendar, such as the monthly calendar, to
> | have different background or foreground colors. Can this be done?
>
>
>


How do you prevent Outlook from closing after about 5 ...

From:
Shared Calendar Closes Outlook
Subject:
How do you prevent Outlook from closing after about 5 ...
Conversation:
How do you prevent Outlook from closing after about 5 ...
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
How do you prevent Outlook from closing after about 5 ...

I'm running Office 2000 with service pack 3. I have a shared calendar in
Outlook. Outlook is closing after about 5 minutes on its own while the
calendar is shared. If sharing of the calendar is disabled, Outlook stays
open until manually closed by the user. What could the problem be?


How do I view tasks in weekly calendar?

From:
mattent2b
Subject:
How do I view tasks in weekly calendar?
Conversation:
How do I view tasks in weekly calendar?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
How do I view tasks in weekly calendar?

They used to be visible in the weekly view, but now for some reason I cannot
view tasks...

Any suggestions?


Re: How Do I Chnage Outlook 2002 Calendar Background Color

From:
Milly Staples [MVP - Outlook]
Subject:
Re: How Do I Chnage Outlook 2002 Calendar Background Color
Conversation:
How Do I Chnage Outlook 2002 Calendar Background Color
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: How Do I Chnage Outlook 2002 Calendar Background Color

You would need OL 2003 for that, sorry.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, wagnergb asked:

| Milly, thank you for your response. Changing the background color
| from the TOOLS\OPTIONS\CALENDAR function changes only the background
| for the WORK WEEK view. I should have specified the MONTH view where
| I would like to change the background.
|
| Thx!
| Gary
|
| "Milly Staples [MVP - Outlook]" wrote:
|
|| Tools->options->calendar button.
||
|| --б│
|| Milly Staples [MVP - Outlook]
||
|| Post all replies to the group to keep the discussion intact. Due to
|| the (insert latest virus name here) virus, all mail sent to my
|| personal account will be deleted without reading.
||
|| After furious head scratching, wagnergb asked:
||
||| I cannot find how I can change the calendar background color or, for
||| that matter, customize the calendar, such as the monthly calendar,
||| to have different background or foreground colors. Can this be
||| done?


i can't send email whit outlook why?

From:
outlook
Subject:
i can't send email whit outlook why?
Conversation:
i can't send email whit outlook why?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
i can't send email whit outlook why?

what is this An unknown error has occurred. Account: 'Hotmail', Server:
'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail,
Port: 0, Secure(SSL): No, Socket Error: 12019, Error Number: 0x80004005

and Unable to poll for new messages on your HTTP server. Account:
'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp',
Protocol: HTTPMail, Port: 0, Secure(SSL): No, Socket Error: 12019, Error
Number: 0x80004005

plese help me


i can't send email whit outlook why?

From:
Hossein Salehi
Subject:
i can't send email whit outlook why?
Conversation:
i can't send email whit outlook why?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
i can't send email whit outlook why?

what is this An unknown error has occurred. Account: 'Hotmail', Server:
'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail,
Port: 0, Secure(SSL): No, Socket Error: 12019, Error Number: 0x80004005

and Unable to poll for new messages on your HTTP server. Account:
'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp',
Protocol: HTTPMail, Port: 0, Secure(SSL): No, Socket Error: 12019, Error
Number: 0x80004005

plese help me


Re: Meeting sent as email, not meeting request

From:
Milly Staples [MVP - Outlook]
Subject:
Re: Meeting sent as email, not meeting request
Conversation:
Meeting sent as email, not meeting request
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: Meeting sent as email, not meeting request

You need to force Rich Text format - right click on the address, select
properties and check the box at the bottom.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Marion asked:

| When I create a meeting, it goes to attendees as an Email, not a
| request. They cannot accept the meeting since it is just an Email.
| Then the meeting does not get booked as no one has accepted it.
| Using Outlook 2000 and XP with service packs. Exchange 5.5 sp4.


Re: How do I view tasks in weekly calendar?

From:
Milly Staples [MVP - Outlook]
Subject:
Re: How do I view tasks in weekly calendar?
Conversation:
How do I view tasks in weekly calendar?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: How do I view tasks in weekly calendar?

Grab the separator at the right hand side of your screen - when it turns
into double arrows, drag to the left.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, mattent2b asked:

| They used to be visible in the weekly view, but now for some reason I
| cannot view tasks...
|
| Any suggestions?


Re: How do I change todays date in Outlook?

From:
Milly Staples [MVP - Outlook]
Subject:
Re: How do I change todays date in Outlook?
Conversation:
How do I change todays date in Outlook?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: How do I change todays date in Outlook?

Check your system clock - then click on the Today button in the standard
toolbar.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, margarettruman asked:

| Outlook says my todays date is February 26, 2006. How do I change
| this to reflect the correct date? All my appointments are coming up
| as occuring in the past and they are not. It's frustrating! Any help
| would be appreciated.


Re: Customize OL 2003 labels in the network

From:
Milly Staples [MVP - Outlook]
Subject:
Re: Customize OL 2003 labels in the network
Conversation:
Customize OL 2003 labels in the network
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:11
Re: Customize OL 2003 labels in the network

Calendar coloring labels is a local option set in the registry.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Philipp Kordowich asked:

| Hello,
|
| we want to customize the calender labels (colors) on all Outlook 2003
| clients in the network (all connected to an Exchange 2003 server).
| Does anyone know a way how to get this done without manually updating
| each client?
| I already had a look at the administrative templates, but the don't
| include a setting for that.
|
| Thanks,
|
| Philipp


Re: Sharing the calendar

From:
Milly Staples [MVP - Outlook]
Subject:
Re: Sharing the calendar
Conversation:
Sharing the calendar
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
Re: Sharing the calendar

MSN Calendar.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Anguel Iordanov asked:

| Hi Everyone,
|
| I wander if anyone could advise me on this.
|
| Is it possible to access my Calendar over the web?
|
| The set-up is as follow. One computer running Windows XP and all
| appointments are entered into the Calendar of Outlook 2000. I could
| upgrade to Office XP if needed. This computer is on most of the time
| but could stay on permanently if necessary.
|
| I would like to access my calendar from a web browser and emails if
| possible. I know you can do this using MS Exchange but this is not a
| solution I would like to use.
|
| I am wandering if there is another way to allow access to the
| calendar and possibly emails over the web using a ad on products or a
| 3rd party software.
|
| If this is not possible could you please recommend any good online
| diary!
|
| Thanks a lot.
|
| Anguel


Re: How do I make calender entries from tasks in Outlook XP/2002?

From:
Milly Staples [MVP - Outlook]
Subject:
Re: How do I make calender entries from tasks in Outlook XP/2002?
Conversation:
How do I make calender entries from tasks in Outlook XP/2002?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
Re: How do I make calender entries from tasks in Outlook XP/2002?

Right click and drag the task to your calendar folder and select the option
that best fits how you want to create the calendar item.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, jordisgirl asked:

| When I create tasks in Outlook, is there a way to create a calender
| entry for the task, without having to resort to starting from
| scratch? It seems that with all of the other wonderful innovations of
| Outlook that I hoped it would be in there.


outllok 2002

From:
Hjalmar Leon
Subject:
outllok 2002
Conversation:
outllok 2002
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
outllok 2002

I have outlook 2002, and when open the calendar I would like outlook to
highlight today's day because it does not shows by default today;s day.
How can I fix this?


Re: Check if current user belongs to a distribution list

From:
Karl Timmermans
Subject:
Re: Check if current user belongs to a distribution list
Conversation:
Check if current user belongs to a distribution list
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Re: Check if current user belongs to a distribution list

This is not meant to contradict Dmitry's answer in any way (it's completely
correct) but rather add a higher level verification to an entry -

You should first check the AddressEntry.DisplayType to see if it is of type
olDistList (value = 1) first (there are other values to this but have as yet
to have someone tell me or encounter where these would be used within the
GAL) . That would indicate that this is a Global Distribution Group with no
members if AddressEntry.Members is null (or Nothing). At the same time, you
should also take into account that Distribution Groups can also have
<embedded> distribution groups so you should allow for that possibility.

The only validation we've seen so far is that you cannot include a GDG that
references itself but child references may well include references to a
global parent (in effect causing a very large circular reference if you are
traversing the tree - not a major issue in normal cases).

Karl

"Yahya Saad" <yahyasaad@hotmail.com> wrote in message
news:OQaBUl5pEHA.2032@TK2MSFTNGP10.phx.gbl...
> How can I reference the Distribution Lists in the Global Address List?
>
> Thank you,
> Yahya
>
>
> "Dmitry Streblechenko (MVP)" <dmitry@dimastr.com> wrote in message
> news:eReTgTapEHA.868@TK2MSFTNGP10.phx.gbl...
> > Then you will need to loop through all DL members and compare the entry
> ids
> > with the entry id of a given recipient.
> >
> > Dmitry Streblechenko (MVP)
> > http://www.dimastr.com/
> > OutlookSpy - Outlook, CDO
> > and MAPI Developer Tool
> >
> >
> > "Yahya Saad" <yahyasaad@hotmail.com> wrote in message
> > news:eDuDFSVpEHA.1712@tk2msftngp13.phx.gbl...
> > > Thank you, but I would like to do this through visual basic 6.
> > >
> > > Yahya
> > >
> > >
> > > "Dmitry Streblechenko (MVP)" <dmitry@dimastr.com> wrote in message
> > > news:%23xmPhDMpEHA.2784@TK2MSFTNGP14.phx.gbl...
> > > > Extended MAPI only - open the PR_EMS_AB_IS_MEMBER_OF_DL property as
> > > > IMAPITable to list all DLs the the given user belongs to.
> > > > Otherwise loop through the DL members and compare the user's entry
id
> > with
> > > > the entry ids of all DL members.
> > > >
> > > > Dmitry Streblechenko (MVP)
> > > > http://www.dimastr.com/
> > > > OutlookSpy - Outlook, CDO
> > > > and MAPI Developer Tool
> > > >
> > > >
> > > > "Yahya Saad" <yahyasaad@hotmail.com> wrote in message
> > > > news:%23DOfAlIpEHA.2948@TK2MSFTNGP11.phx.gbl...
> > > > > Dear Sirs,
> > > > >
> > > > > How can I check if the current user belongs to a distribution
> list
> > > > > existing on the global address list.
> > > > >
> > > > > Regards,
> > > > > Yahya
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>


Re: How to avoid delivering winmail.dat

From:
P.Ravialahan
Subject:
Re: How to avoid delivering winmail.dat
Conversation:
How to avoid delivering winmail.dat
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Re: How to avoid delivering winmail.dat

As per my experience & testing-out with the system, it seems to be the
problem comes from ExchangeSP3 + "Outlook Corporate workgroup"
combination.

"Because earlier, without Ex2kSP3 their was no any such issues"

Mr Frostee <mr_frostee66@yahoo.com> wrote in message news:<4P2dnfPEzpHlfs7cRVn-gQ@comcast.com>...
> Moz Champion wrote:
> > P.Ravialahan wrote:
> >
> >> I've tried those diffrent file formats(HTMl & plain text) aslo nothing
> >> happened. they are still complaining the same way.
> >>
> >> Ravi
> >>
> >>
> >> "Craig" <wpyr@REMOVEMEworldnet.att.net> wrote in message
> >> news:<A4B4d.418720$OB3.206864@bgtnsc05-news.ops.worldnet.att.net>...
> >>
> >>> "P.Ravialahan" <ravialahan_p@yahoo.com> wrote...
> >>>
> >>>
> >>>> I'm using Ms "outlook" as client programm, "Ms Exchange 2000 + Ex2kSP3
> >>>> on Windows 2000 + SP4" mail server connectivity "outlook-Exchange"
> >>>>
> >>>> Earlier Used the same method with out any service pack installed to
> >>>> Exchange. Now formatted the system and reinstalled with the
> >>>> configurations mentioned above.
> >>>> Also using trend micro Scanmail program.
> >>>>
> >>>> Only difference from earlier configuration is Ex2kSP3 and also
> >>>> introduced "Relay Restrictions" to unauthenticated client.
> >>>>
> >>>> Previously there was no any complains about winmail.dat or any
> >>>> such. now with the new configurations as mentioned above only getting
> >>>> complains about "mail attachments are comming in a format of
> >>>> winmail.datand so on". Here as i enquired about their mail client all
> >>>> mentions that they are using Eudora or Lotus notes (Other than outlook
> >>>> or Outlook Express).
> >>>>
> >>>> Any how as person(myself) responsible for server administration and
> >>>> client computers, what kind of measures can be taken form my end
> >>>> Pls help me to get this hell out of the way..
> >>>>
> >>>> Thanks in advance
> >>>> Ravi
> >>>
> >>>
> >>> Are you sending mail as "Rich text format" in Outlook when folks are
> >>> getting winmail.dat? If so, switch to anything but Rich text. Plain
> >>> text, HTML, etc. shouldn't give this problem to your recipients.
> >>>
> >>> Craig
> >
> >
> > Dont use Microsoft Outlook, use Thunderbird or Mozilla or Netscape 7,
> > then you wouldnt have the problem
> >
>
> http://tinyurl.com/6mhgf


Re: format for datetime filed when specifying filter for Outlook::_Items Find function

From:
Mark J. McGinty
Subject:
Re: format for datetime filed when specifying filter for Outlook::_Items Find function
Conversation:
format for datetime filed when specifying filter for Outlook::_Items Find function
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Re: format for datetime filed when specifying filter for Outlook::_Items Find function

Actually, they're stored internally as variant dates, and have a much finer
resolution than seconds. If you add this to an Outlook/VB date, it'll add
just a tiny bit more than one second to the time it displays:
0.00001157408.

So it's theoretical resolution is sub-microsecond. What exactly it's
practical resolution is I'm not certain, but my observation is that it's
finer than 3.33 ms. This is based on working with SQL Server dates that are
documented to be accurate to 3.33~ ms. (And I've proven it out at the
binary level as well.)

If you store a date from OL in a SQL table, then read it back and compare it
to the same OL date, they will almost never be equal. This doesn't kill me
because I'm testing whether or not the item's date is greater than the
db-stored date (indicating that the item has changed since last examined.)
For this to work out right I have to add 1 second to the SQL date before
comparing.

Just another one of those little things that implements seemingly sound
logic in a way that behaves insanely when viewed from the surface...

-Mark

"Jerry Gao" <TheJerryMouse388@newsgroup.nospam> wrote in message
news:eh30vjzpEHA.3524@TK2MSFTNGP15.phx.gbl...
>I found out internally the 'ReceivedTime', 'LastModificationTime' are all
> stored to seconds. The display in outlook is round off value to minutes.
> So
> to ensure the filter string is correct to find the items, i need to do
> somthing like this [ReceivedTime] >= 9/27/2004 15:47 AND [ReceivedTime] <
> 9/27/2004 15:48.
>
> -Jerry
>
> "Mark J. McGinty" <mmcginty@spamfromyou.com> wrote in message
> news:e73yDIqpEHA.132@TK2MSFTNGP14.phx.gbl...
>> I just found the same thing... which pretty much sucks, imho, because
>> LastModifiedTime date resolution is finer than "to the minute"! So that
>> leaves a potential 60 second margin of error.
>>
>> I suppose in practice this won't often be a show-stopper... but why
> couldn't
>> they have documented it, saving you and I and countless others the time
> and
>> frustration of trial and error?
>>
>> Or maybe go crazy and truncate seconds internally? As we know, it isn't
>> that hard, but how much sense does it make for each of us to have to roll
>> our own?
>>
>> shaking my head...
>>
>> -Mark
>>
>>
>>
>> "Jerry Gao" <TheJerryMouse388@newsgroup.nospam> wrote in message
>> news:eAEzb4npEHA.2696@TK2MSFTNGP15.phx.gbl...
>> >I found out myself that outlook expects formats below:
>> > 09/27/2004 15:47
>> > 09/27/2004 03:47 PM
>> > 9/27/2004 15:47
>> >
>> > As long as it doesn't contain the format for the second, it will work.
>> >
>> > "Jerry Gao" <TheJerryMouse388@newsgroup.nospam> wrote in message
>> > news:e%23KDo8mpEHA.324@TK2MSFTNGP11.phx.gbl...
>> >> The Outlook::_Items.Find function requires a filter string. In my
> outlook
>> >> c++ addin, I want to include as part of the filter string something
> like
>> >> this:
>> >>
>> >> "[ReceivedTime] > '9/27/2004 3:47PM'". However, the filter doesn't
>> >> work
>> >> because the format of the date time value is not correct. Does someone
>> > know
>> >> the correct format outlook requires?
>> >>
>> >> thanks.
>> >>
>> >>
>> >
>> >
>>
>>
>
>


GetItemFromID finds too much

From:
Mark J. McGinty
Subject:
GetItemFromID finds too much
Conversation:
GetItemFromID finds too much
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
GetItemFromID finds too much

Greets,

I'm using GetItemFromID to locate items based on their (surprise surprise)
EntryID values (which I store in a db table and later retrieve, but that's
not important to this question.) I'm passing the folder ID of the folder I
expect them to be in, that I obtain from the EntryID property of the
MAPIFolder object (obtained by calling GetDefaultFolder.)

This all work well, except for one tiny thing: if the user has deleted an
item, and left it in the deleted items folder, the call to GetItemFromID
still finds it there, even though I've explicitly specified a folder in
which to search. This behavior seems anomalous to me, and as luck would
have it, directly undermines my algorithm (rarely, if ever, a good thing.)

So my question, is there a way force GetItemFromID to search in one folder
only? Or alternatively, is there a way to query an item to determine which
folder contains it?

tia,
-Mark


Re: GetItemFromID finds too much

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: GetItemFromID finds too much
Conversation:
GetItemFromID finds too much
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Re: GetItemFromID finds too much

GetItemFromID doesn't care what folder the item is in, and provides no way
to specify that the search scope just one folder. Since you care about the
folder, you can check the item's Parent property to confirm whether it's
where you expect the item to be.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"Mark J. McGinty" <mmcginty@spamfromyou.com> wrote in message
news:e$ti4EYqEHA.1644@tk2msftngp13.phx.gbl...
> Greets,
>
> I'm using GetItemFromID to locate items based on their (surprise surprise)
> EntryID values (which I store in a db table and later retrieve, but that's
> not important to this question.) I'm passing the folder ID of the folder
> I expect them to be in, that I obtain from the EntryID property of the
> MAPIFolder object (obtained by calling GetDefaultFolder.)
>
> This all work well, except for one tiny thing: if the user has deleted an
> item, and left it in the deleted items folder, the call to GetItemFromID
> still finds it there, even though I've explicitly specified a folder in
> which to search. This behavior seems anomalous to me, and as luck would
> have it, directly undermines my algorithm (rarely, if ever, a good thing.)
>
> So my question, is there a way force GetItemFromID to search in one folder
> only? Or alternatively, is there a way to query an item to determine
> which folder contains it?
>
> tia,
> -Mark
>


Capture the before close event

From:
Yahya Saad
Subject:
Capture the before close event
Conversation:
Capture the before close event
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Capture the before close event

Dear Sirs,

How can I capture the before close event of an item since on the close
event I am not able to refer the item object.

Regards,
Yahya


Calendar for Outlook Express

From:
Ian & Matthew
Subject:
Calendar for Outlook Express
Conversation:
Calendar for Outlook Express
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Calendar for Outlook Express

Is there a calendar you can add to Outlook Express ?


Re: Capture the before close event

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Capture the before close event
Conversation:
Capture the before close event
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Re: Capture the before close event

There is no "before close" event. You should be able to refer to the item in
your Close event handler.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"Yahya Saad" <yahyasaad@hotmail.com> wrote in message
news:e5mwdldqEHA.556@TK2MSFTNGP11.phx.gbl...
> Dear Sirs,
>
> How can I capture the before close event of an item since on the close
> event I am not able to refer the item object.
>
> Regards,
> Yahya
>
>


Re: Calendar for Outlook Express

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Calendar for Outlook Express
Conversation:
Calendar for Outlook Express
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Re: Calendar for Outlook Express

No.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"Ian & Matthew" <mattian@ntlworld.com> wrote in message
news:%cb8d.56$6M6.25@newsfe5-gui.ntli.net...
> Is there a calendar you can add to Outlook Express ?
>


.NET Calls to Outlook calls fail after a period of time????

From:
Shawn Anderson
Subject:
.NET Calls to Outlook calls fail after a period of time????
Conversation:
.NET Calls to Outlook calls fail after a period of time????
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
.NET Calls to Outlook calls fail after a period of time????

I am looking to see if anyone else is experiencing the same issues that I
am. I have an application that is using c# to access Outlook 2003 using the
interop libraries. Everything is great until I start accessing a large
number of folders/messages. Then all of a sudden I get "Unknown COM errors"
evertime I try to access a property or cast an object. The only way I have
found to fix this is to kill the outlook.exe process and start over.

A little background:
I am creating an application to run reports on incoming/outgoing email
based on time, sent to, sent from, etc. So I need to access several hundred
folders accross about 10 mail boxes, each containing potentially hundreds to
thousands of emails.

Any anyone offer some help or advice on this issue or on a better way to do
it then the interop libraries?

Thanks
Shawn


Removing SBE Form

From:
Avir
Subject:
Removing SBE Form
Conversation:
Removing SBE Form
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Removing SBE Form

Outlook 2000 on XP. I installed Small Business Customer
Manager, then uninstalled it. All my Contacts now have
an extra "Financial" tab, which I'm trying to get rid
of.

I tried running Omsgclas to change all the forms back to
the standard Contacts form, but the macro doesn't seem to
be working.

How can I revert all my contacts back to being standard
contact forms? Thanks.


Re: .NET Calls to Outlook calls fail after a period of time????

From:
Dmitry Streblechenko (MVP)
Subject:
Re: .NET Calls to Outlook calls fail after a period of time????
Conversation:
.NET Calls to Outlook calls fail after a period of time????
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Re: .NET Calls to Outlook calls fail after a period of time????

Most likely you are hitting a well known .Net/Windows problem - there is a
255 RPC channels/process limit in Windows. Every message or folder in
Exchange opens an RPC channel when initialized. Since .Net (Garbage
Collector to be precise) releases COM objects whenever it feels like it, it
is easy to hit the 255 channels limit. Release all COM objects explicitly
using Marshal.ReleaseCOMObject instead of setting them to NULL.

Dmitry Streblechenko (MVP)
http://www.dimastr.com/
OutlookSpy - Outlook, CDO
and MAPI Developer Tool

"Shawn Anderson" <shawna@infragistics.com> wrote in message
news:%23bX7C$kqEHA.596@TK2MSFTNGP11.phx.gbl...
> I am looking to see if anyone else is experiencing the same issues that I
> am. I have an application that is using c# to access Outlook 2003 using
the
> interop libraries. Everything is great until I start accessing a large
> number of folders/messages. Then all of a sudden I get "Unknown COM
errors"
> evertime I try to access a property or cast an object. The only way I
have
> found to fix this is to kill the outlook.exe process and start over.
>
> A little background:
> I am creating an application to run reports on incoming/outgoing email
> based on time, sent to, sent from, etc. So I need to access several
hundred
> folders accross about 10 mail boxes, each containing potentially hundreds
to
> thousands of emails.
>
> Any anyone offer some help or advice on this issue or on a better way to
do
> it then the interop libraries?
>
> Thanks
> Shawn
>
>


Programmatic hook into Get Mail event?

From:
Ben M
Subject:
Programmatic hook into Get Mail event?
Conversation:
Programmatic hook into Get Mail event?
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Programmatic hook into Get Mail event?

Hi,
I was just wondering whether anyone knew whether there was a programmatic
hook into the event of Outlook getting mail. Is there something that fires
when this happens? I want to be able to fire off some methods of my own when
this happens.

I know there is the Application.NewMail event, but this only fires when
there is actually new mail (doesn't it?).

I looked at the SyncObjects collection also. I thought this might have
something to do with it, but I couldn't be sure.

Thanks for any help,
Ben


Re: Programmatic hook into Get Mail event?

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: Programmatic hook into Get Mail event?
Conversation:
Programmatic hook into Get Mail event?
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Re: Programmatic hook into Get Mail event?

NewMail fires when new mail comes in but doesn't give you a handle to the
items that arrived and it only fires at intervals. ItemAdd on the Inbox
folder's Items collection will give you a handle to the incoming item and as
long as not more than 15 items come in at once and your event handler code
doesn't take too long will fire for every item that arrives.

SyncObjects will only be relevant if you are manually sending/receiving with
a send/receive group, doesn't apply to earlier versions of Outlook and will
only tell you that the synch is complete.

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Ben M" <bmacleod AT frontix DOT com> wrote in message
news:eIMYlfrqEHA.2964@TK2MSFTNGP14.phx.gbl...
> Hi,
> I was just wondering whether anyone knew whether there was a programmatic
> hook into the event of Outlook getting mail. Is there something that fires
> when this happens? I want to be able to fire off some methods of my own
when
> this happens.
>
> I know there is the Application.NewMail event, but this only fires when
> there is actually new mail (doesn't it?).
>
> I looked at the SyncObjects collection also. I thought this might have
> something to do with it, but I couldn't be sure.
>
> Thanks for any help,
> Ben
>
>


NewInspector Event

From:
Al Berg
Subject:
NewInspector Event
Conversation:
NewInspector Event
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
NewInspector Event

I've implemented the NewInspector event in an add-in I'm building. It has
the a single parameter which is the inspector that has just been created by
outlook. I need to be able to tell which inspector is being created so I can
be selective in adding a button to the inspectors toolbar. For this purpose
I thought I would use the Inspector.Class property. The problem is that this
value always returns 35 (olInspector). I was hoping for something more
specific than that like olMeetingRequest (which is the inspectior I'm
interested in).

Anyway, I need to be able to target my tool bar changes to a specific
inspector can someone offer me the "how to" on this?

Thanks
AB


Re: .NET Calls to Outlook calls fail after a period of time????

From:
Shawn Anderson
Subject:
Re: .NET Calls to Outlook calls fail after a period of time????
Conversation:
.NET Calls to Outlook calls fail after a period of time????
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Re: .NET Calls to Outlook calls fail after a period of time????

I knew there had to be something like that. Is there a KB article on this?

Thanks for the help.

"Dmitry Streblechenko (MVP)" <dmitry@dimastr.com> wrote in message
news:ueFXeWmqEHA.3396@tk2msftngp13.phx.gbl...
> Most likely you are hitting a well known .Net/Windows problem - there is a
> 255 RPC channels/process limit in Windows. Every message or folder in
> Exchange opens an RPC channel when initialized. Since .Net (Garbage
> Collector to be precise) releases COM objects whenever it feels like it,
> it
> is easy to hit the 255 channels limit. Release all COM objects explicitly
> using Marshal.ReleaseCOMObject instead of setting them to NULL.
>
>
> Dmitry Streblechenko (MVP)
> http://www.dimastr.com/
> OutlookSpy - Outlook, CDO
> and MAPI Developer Tool
>
>
>
> "Shawn Anderson" <shawna@infragistics.com> wrote in message
> news:%23bX7C$kqEHA.596@TK2MSFTNGP11.phx.gbl...
>> I am looking to see if anyone else is experiencing the same issues that I
>> am. I have an application that is using c# to access Outlook 2003 using
> the
>> interop libraries. Everything is great until I start accessing a large
>> number of folders/messages. Then all of a sudden I get "Unknown COM
> errors"
>> evertime I try to access a property or cast an object. The only way I
> have
>> found to fix this is to kill the outlook.exe process and start over.
>>
>> A little background:
>> I am creating an application to run reports on incoming/outgoing
>> email
>> based on time, sent to, sent from, etc. So I need to access several
> hundred
>> folders accross about 10 mail boxes, each containing potentially hundreds
> to
>> thousands of emails.
>>
>> Any anyone offer some help or advice on this issue or on a better way to
> do
>> it then the interop libraries?
>>
>> Thanks
>> Shawn
>>
>>
>
>


Re: NewInspector Event

From:
Alain Hendrikse
Subject:
Re: NewInspector Event
Conversation:
NewInspector Event
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Re: NewInspector Event

Hi Al

The Inspector itself will always be of type olInspector. What you're really
looking for is the class of the item that the Inspector window is handling.
Use the Inspector's CurrentItem property to get a reference to the item.

So, if objInspector is the Inspector object in your event code, you can use
the expression below to return the info you need:
objInspector.CurrentItem.Class

Hope this helps,
Alain

You can get
"Al Berg" <ab@o2a.com> wrote in message
news:%23yrB9HuqEHA.372@TK2MSFTNGP12.phx.gbl...
> I've implemented the NewInspector event in an add-in I'm building. It has
> the a single parameter which is the inspector that has just been created
> by outlook. I need to be able to tell which inspector is being created so
> I can be selective in adding a button to the inspectors toolbar. For this
> purpose I thought I would use the Inspector.Class property. The problem is
> that this value always returns 35 (olInspector). I was hoping for
> something more specific than that like olMeetingRequest (which is the
> inspectior I'm interested in).
>
> Anyway, I need to be able to target my tool bar changes to a specific
> inspector can someone offer me the "how to" on this?
>
> Thanks
> AB
>
>
>


Re: GetItemFromID finds too much

From:
Mark J. McGinty
Subject:
Re: GetItemFromID finds too much
Conversation:
GetItemFromID finds too much
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Re: GetItemFromID finds too much

Thanks very much, Sue, the Parent property was exactly what I needed.

-Mark

"Sue Mosher [MVP-Outlook]" <suemvp@outlookcode.com> wrote in message
news:OUFc6ZZqEHA.2856@TK2MSFTNGP10.phx.gbl...
> GetItemFromID doesn't care what folder the item is in, and provides no way
> to specify that the search scope just one folder. Since you care about the
> folder, you can check the item's Parent property to confirm whether it's
> where you expect the item to be.
>
> --
> Sue Mosher, Outlook MVP
> Author of
> Microsoft Outlook Programming - Jumpstart for
> Administrators, Power Users, and Developers
> http://www.outlookcode.com/jumpstart.aspx
>
>
> "Mark J. McGinty" <mmcginty@spamfromyou.com> wrote in message
> news:e$ti4EYqEHA.1644@tk2msftngp13.phx.gbl...
>> Greets,
>>
>> I'm using GetItemFromID to locate items based on their (surprise
>> surprise) EntryID values (which I store in a db table and later retrieve,
>> but that's not important to this question.) I'm passing the folder ID of
>> the folder I expect them to be in, that I obtain from the EntryID
>> property of the MAPIFolder object (obtained by calling GetDefaultFolder.)
>>
>> This all work well, except for one tiny thing: if the user has deleted
>> an item, and left it in the deleted items folder, the call to
>> GetItemFromID still finds it there, even though I've explicitly specified
>> a folder in which to search. This behavior seems anomalous to me, and as
>> luck would have it, directly undermines my algorithm (rarely, if ever, a
>> good thing.)
>>
>> So my question, is there a way force GetItemFromID to search in one
>> folder only? Or alternatively, is there a way to query an item to
>> determine which folder contains it?
>>
>> tia,
>> -Mark
>>
>
>


Exchange Extensions keep getting broken

From:
Bill Hobson
Subject:
Exchange Extensions keep getting broken
Conversation:
Exchange Extensions keep getting broken
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Exchange Extensions keep getting broken

For some reason, after installing Windows XP, SP2 and upgrading Symantec
Enterprise 9 to build 1400, the key
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Client\Extensions\Exchange
Extensions keep getting replaced by a single character. I have repeatedly
replaced it with the correct information, deleted and allowed Outlook to
rebuild the extend.dat file, run the Symantec registry fix tool, but it
still keeps getting broken after a few days. This is happening on a few of
the 300+ PC we upgraded.

This is getting old - I want to fix the key permanently without resorting to
having to put security on the stupid extension.

Any hints?


Re: NewInspector Event

From:
Al Berg
Subject:
Re: NewInspector Event
Conversation:
NewInspector Event
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:20
Re: NewInspector Event

Yes Alain,
Thanks very much. Exactly what I needed.

"Alain Hendrikse" <alainh@discussions.microsoft.com> wrote in message
news:edLWMYuqEHA.3976@TK2MSFTNGP10.phx.gbl...
> Hi Al
>
> The Inspector itself will always be of type olInspector. What you're
> really looking for is the class of the item that the Inspector window is
> handling. Use the Inspector's CurrentItem property to get a reference to
> the item.
>
> So, if objInspector is the Inspector object in your event code, you can
> use the expression below to return the info you need:
> objInspector.CurrentItem.Class
>
> Hope this helps,
> Alain
>
> You can get
> "Al Berg" <ab@o2a.com> wrote in message
> news:%23yrB9HuqEHA.372@TK2MSFTNGP12.phx.gbl...
>> I've implemented the NewInspector event in an add-in I'm building. It has
>> the a single parameter which is the inspector that has just been created
>> by outlook. I need to be able to tell which inspector is being created so
>> I can be selective in adding a button to the inspectors toolbar. For this
>> purpose I thought I would use the Inspector.Class property. The problem
>> is that this value always returns 35 (olInspector). I was hoping for
>> something more specific than that like olMeetingRequest (which is the
>> inspectior I'm interested in).
>>
>> Anyway, I need to be able to target my tool bar changes to a specific
>> inspector can someone offer me the "how to" on this?
>>
>> Thanks
>> AB
>>
>>
>>
>
>


Re: .NET Calls to Outlook calls fail after a period of time????

From:
Dmitry Streblechenko (MVP)
Subject:
Re: .NET Calls to Outlook calls fail after a period of time????
Conversation:
.NET Calls to Outlook calls fail after a period of time????
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: .NET Calls to Outlook calls fail after a period of time????

Not that I know of.

Dmitry Streblechenko (MVP)
http://www.dimastr.com/
OutlookSpy - Outlook, CDO
and MAPI Developer Tool

"Shawn Anderson" <shawna@infragistics.com> wrote in message
news:unVsWSuqEHA.3728@TK2MSFTNGP09.phx.gbl...
> I knew there had to be something like that. Is there a KB article on
this?
>
> Thanks for the help.
>
> "Dmitry Streblechenko (MVP)" <dmitry@dimastr.com> wrote in message
> news:ueFXeWmqEHA.3396@tk2msftngp13.phx.gbl...
> > Most likely you are hitting a well known .Net/Windows problem - there is
a
> > 255 RPC channels/process limit in Windows. Every message or folder in
> > Exchange opens an RPC channel when initialized. Since .Net (Garbage
> > Collector to be precise) releases COM objects whenever it feels like it,
> > it
> > is easy to hit the 255 channels limit. Release all COM objects
explicitly
> > using Marshal.ReleaseCOMObject instead of setting them to NULL.
> >
> >
> > Dmitry Streblechenko (MVP)
> > http://www.dimastr.com/
> > OutlookSpy - Outlook, CDO
> > and MAPI Developer Tool
> >
> >
> >
> > "Shawn Anderson" <shawna@infragistics.com> wrote in message
> > news:%23bX7C$kqEHA.596@TK2MSFTNGP11.phx.gbl...
> >> I am looking to see if anyone else is experiencing the same issues that
I
> >> am. I have an application that is using c# to access Outlook 2003
using
> > the
> >> interop libraries. Everything is great until I start accessing a large
> >> number of folders/messages. Then all of a sudden I get "Unknown COM
> > errors"
> >> evertime I try to access a property or cast an object. The only way I
> > have
> >> found to fix this is to kill the outlook.exe process and start over.
> >>
> >> A little background:
> >> I am creating an application to run reports on incoming/outgoing
> >> email
> >> based on time, sent to, sent from, etc. So I need to access several
> > hundred
> >> folders accross about 10 mail boxes, each containing potentially
hundreds
> > to
> >> thousands of emails.
> >>
> >> Any anyone offer some help or advice on this issue or on a better way
to
> > do
> >> it then the interop libraries?
> >>
> >> Thanks
> >> Shawn
> >>
> >>
> >
> >
>
>


looking for third party or sample code for batch parsing/replacing info in many contacts.

From:
Victor Matei
Subject:
looking for third party or sample code for batch parsing/replacing info in many contacts.
Conversation:
looking for third party or sample code for batch parsing/replacing info in many contacts.
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
looking for third party or sample code for batch parsing/replacing info in many contacts.

Is there any sample code or better yet, some third party app that can allow
batch editing of contacts ?
For example, I need to delete all text in the "Title" and "Middle"
(initial) fields on a large number of contacts, located in a public folder.
Thanks for any input on this.


PropertyPage custom help file

From:
Sunny
Subject:
PropertyPage custom help file
Conversation:
PropertyPage custom help file
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
PropertyPage custom help file

Hi,
I have VS.Net 2003 C# addin for Outlook 2000.

Works OK, after a lot of troubles, I have made a custom property page to
work. But I can not make Outlook to invoke my help.chm file for that
page.

I'm setting the HelpFile parameter with full path to my help.chm in
GetPageInfo method, but no result :(

It just discards F1 button.

Any help?

Cheers
Sunny


Re: Programmatic hook into Get Mail event?

From:
Ben M
Subject:
Re: Programmatic hook into Get Mail event?
Conversation:
Programmatic hook into Get Mail event?
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: Programmatic hook into Get Mail event?

Thanks Ken,
So there's no event which fires just when checking mail, only when there is
new mail?
Cheers,
Ben

"Ken Slovak - [MVP - Outlook]" <kenslovak@mvps.org> schreef in bericht
news:uQQUo%23tqEHA.2776@TK2MSFTNGP12.phx.gbl...
> NewMail fires when new mail comes in but doesn't give you a handle to the
> items that arrived and it only fires at intervals. ItemAdd on the Inbox
> folder's Items collection will give you a handle to the incoming item and
as
> long as not more than 15 items come in at once and your event handler code
> doesn't take too long will fire for every item that arrives.
>
> SyncObjects will only be relevant if you are manually sending/receiving
with
> a send/receive group, doesn't apply to earlier versions of Outlook and
will
> only tell you that the synch is complete.
>
> --
> Ken Slovak
> [MVP - Outlook]
> http://www.slovaktech.com
> Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
> Reminder Manager, Extended Reminders, Attachment Options
> http://www.slovaktech.com/products.htm
>
>
> "Ben M" <bmacleod AT frontix DOT com> wrote in message
> news:eIMYlfrqEHA.2964@TK2MSFTNGP14.phx.gbl...
> > Hi,
> > I was just wondering whether anyone knew whether there was a
programmatic
> > hook into the event of Outlook getting mail. Is there something that
fires
> > when this happens? I want to be able to fire off some methods of my own
> when
> > this happens.
> >
> > I know there is the Application.NewMail event, but this only fires when
> > there is actually new mail (doesn't it?).
> >
> > I looked at the SyncObjects collection also. I thought this might have
> > something to do with it, but I couldn't be sure.
> >
> > Thanks for any help,
> > Ben
> >
> >
>
>


Re: Programmatic hook into Get Mail event?

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: Programmatic hook into Get Mail event?
Conversation:
Programmatic hook into Get Mail event?
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: Programmatic hook into Get Mail event?

Correct.

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Ben M" <bmacleod AT frontix DOT com> wrote in message
news:eEBBgJ3qEHA.2948@TK2MSFTNGP11.phx.gbl...
> Thanks Ken,
> So there's no event which fires just when checking mail, only when there
is
> new mail?
> Cheers,
> Ben


Re: Exchange Extensions keep getting broken

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: Exchange Extensions keep getting broken
Conversation:
Exchange Extensions keep getting broken
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: Exchange Extensions keep getting broken

AFAIK that's a Symantec problem and needs to be fixed by them.

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Bill Hobson" <I.Hate.spamb-hobson@tamu.edu> wrote in message
news:OfWgU8uqEHA.2588@TK2MSFTNGP12.phx.gbl...
> For some reason, after installing Windows XP, SP2 and upgrading Symantec
> Enterprise 9 to build 1400, the key
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Client\Extensions\Exchange
> Extensions keep getting replaced by a single character. I have repeatedly
> replaced it with the correct information, deleted and allowed Outlook to
> rebuild the extend.dat file, run the Symantec registry fix tool, but it
> still keeps getting broken after a few days. This is happening on a few of
> the 300+ PC we upgraded.
>
> This is getting old - I want to fix the key permanently without resorting
to
> having to put security on the stupid extension.
>
> Any hints?
>
>


Re: PropertyPage custom help file

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: PropertyPage custom help file
Conversation:
PropertyPage custom help file
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: PropertyPage custom help file

I don't know if this helps because I don't use C#, but in a VB 6 property
page I set both HelpFile and HelpContext. I also include the declarations
for help in a code module and initialize the settings.

' in a code module
Declare Function HtmlHelp Lib "hhctrl.ocx" Alias "HtmlHelpA" _
(ByVal hwndCaller As Long, ByVal pszFile As String, _
ByVal uCommand As Long, ByVal dwData As Long) As Long

Public Const HH_DISPLAY_TOPIC = &H0
Public Const HH_SET_WIN_TYPE = &H4
Public Const HH_GET_WIN_TYPE = &H5
Public Const HH_GET_WIN_HANDLE = &H6
Public Const HH_DISPLAY_TEXT_POPUP = &HE ' Display string resource ID or
text in a pop-up window.
Public Const HH_HELP_CONTEXT = &HF ' Display mapped numeric value in
dwData.
Public Const HH_TP_HELP_CONTEXTMENU = &H10 ' Text pop-up help, similar to
WinHelp's HELP_CONTEXTMENU.
Public Const HH_TP_HELP_WM_HELP = &H11 ' text pop-up help, similar to
WinHelp's HELP_WM_HELP

'GetPageInfo method
Private Sub PropertyPage_GetPageInfo(HelpFile As String, HelpContext As
Long)
On Error Resume Next

'Call help here
HelpFile = g_strWinDir
HelpContext = 1070
End Sub

'in my initialization calls
g_strWinDir = basRegistryPP.GetWinDir 'call registry function to find
"Windows" folder
g_strWinDir = g_strWinDir & "\help\remindermanager.chm"
App.HelpFile = g_strWinDir

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Sunny" <sunny@newsgroups.nospam> wrote in message
news:%23npu2izqEHA.708@tk2msftngp13.phx.gbl...
> Hi,
> I have VS.Net 2003 C# addin for Outlook 2000.
>
> Works OK, after a lot of troubles, I have made a custom property page to
> work. But I can not make Outlook to invoke my help.chm file for that
> page.
>
> I'm setting the HelpFile parameter with full path to my help.chm in
> GetPageInfo method, but no result :(
>
> It just discards F1 button.
>
> Any help?
>
> Cheers
> Sunny


Outlook personal folders backup command missing

From:
Mike
Subject:
Outlook personal folders backup command missing
Conversation:
Outlook personal folders backup command missing
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Outlook personal folders backup command missing

I downloaded and installed the Outlook personal folders
backup tool, but the BACKUP command is missing from the
FILE menu. I uninstalled and reinstalled the add-in with
no success. Add/Remove programs shows that it is
installed. I'm running XP Pro and Office 2000 (Outlook
2000 SP-3). Any ideas?

Thanks,

Mike


Re: PropertyPage custom help file

From:
Sunny
Subject:
Re: PropertyPage custom help file
Conversation:
PropertyPage custom help file
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: PropertyPage custom help file

Hi Ken, thanks for the input. Some questions inline:

In article <Oeexxh6qEHA.2900@TK2MSFTNGP12.phx.gbl>, kenslovak@mvps.org
says...
> I don't know if this helps because I don't use C#, but in a VB 6 property
> page I set both HelpFile and HelpContext. I also include the declarations
> for help in a code module and initialize the settings.
>
> ' in a code module
> Declare Function HtmlHelp Lib "hhctrl.ocx" Alias "HtmlHelpA" _
> (ByVal hwndCaller As Long, ByVal pszFile As String, _
> ByVal uCommand As Long, ByVal dwData As Long) As Long

I've never done COM/ActiveX VB programing, so, what is a code module.
I.e. where exactly you put that function? And where from you call it?

>
>
> 'in my initialization calls
> g_strWinDir = basRegistryPP.GetWinDir 'call registry function to find
> "Windows" folder
> g_strWinDir = g_strWinDir & "\help\remindermanager.chm"
> App.HelpFile = g_strWinDir

Where you put that initialization calls. And what is "App" ?

I guess I can do the interop call to that .ocx, but I do not know where
and when.

Thanks again for your help.

Sunny


Re: Exchange Extensions keep getting broken

From:
Bill Hobson
Subject:
Re: Exchange Extensions keep getting broken
Conversation:
Exchange Extensions keep getting broken
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: Exchange Extensions keep getting broken

One of our admins found information that indicates Office 2003 SP1 solves
the problem. We have updated the afflicted machines and we will see if it
really does fix it.


Re: Publish Task List

From:
Cody Dawg
Subject:
Re: Publish Task List
Conversation:
Publish Task List
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: Publish Task List

Is there a way to either publish a public task list as a web page or export
as a file, retaining it's view characteristics?


RE: looking for third party or sample code for batch parsing/replacing

From:
KePaHa
Subject:
RE: looking for third party or sample code for batch parsing/replacing
Conversation:
looking for third party or sample code for batch parsing/replacing info in many contacts.
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
RE: looking for third party or sample code for batch parsing/replacing

Here is sample code that could be run after selecting the desired folder. It
will clear out data in all MiddleName and Title fields for all Contacts in
that folder:

Sub MacroNameHere()
Dim fld As MAPIFolder
Dim objItem

Set fld = Application.ActiveExplorer.CurrentFolder
Set colContacts = fld.Items

For Each objItem In colContacts
If objItem.Class = olContact Then
With objItem
.MiddleName = ""
.Title = ""
.Save
End With
End If
Next

End Sub

"Victor Matei" wrote:

> Is there any sample code or better yet, some third party app that can allow
> batch editing of contacts ?
> For example, I need to delete all text in the "Title" and "Middle"
> (initial) fields on a large number of contacts, located in a public folder.
> Thanks for any input on this.
>
>
>


_CommandBarButtonPtr missing definition

From:
Didier
Subject:
_CommandBarButtonPtr missing definition
Conversation:
_CommandBarButtonPtr missing definition
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
_CommandBarButtonPtr missing definition

Hi,

I am looking for the necessary piece of code which defines the
"_CommandBarButtonPtr".

I tried to obtain it from mso.dll, mso9.dll but in vain.

Could someone help me ?

Many thanks in advance,

Didier


Re: PropertyPage custom help file

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: PropertyPage custom help file
Conversation:
PropertyPage custom help file
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: PropertyPage custom help file

A code module is a place that stores code that is accessible to the entire
program. For a C-like language I suppose it could be a header file or any
place else you can declare various constants and reference the Help library
OCX.

App is the application (COM addin) in VB code. That has a property called
HelpFile. I have no idea what C# provides for that. I call the
initialization code when my addin starts up, in the InitHandler class that
is called from the On_Connection event handler.

That is how it's done in COM programming. Using the Interop I have no idea
what equivalent functions are provided. See if there's any information about
this for .NET languages at
http://www.microeye.com/resources/res_outlookvsnet.htm

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Sunny" <sunny@newsgroups.nospam> wrote in message
news:%23mO4Zq7qEHA.1988@TK2MSFTNGP09.phx.gbl...
> Hi Ken, thanks for the input. Some questions inline:
>
> In article <Oeexxh6qEHA.2900@TK2MSFTNGP12.phx.gbl>, kenslovak@mvps.org
> says...
> > I don't know if this helps because I don't use C#, but in a VB 6
property
> > page I set both HelpFile and HelpContext. I also include the
declarations
> > for help in a code module and initialize the settings.
> >
> > ' in a code module
> > Declare Function HtmlHelp Lib "hhctrl.ocx" Alias "HtmlHelpA" _
> > (ByVal hwndCaller As Long, ByVal pszFile As String, _
> > ByVal uCommand As Long, ByVal dwData As Long) As Long
>
> I've never done COM/ActiveX VB programing, so, what is a code module.
> I.e. where exactly you put that function? And where from you call it?
>
> >
> >
> > 'in my initialization calls
> > g_strWinDir = basRegistryPP.GetWinDir 'call registry function to find
> > "Windows" folder
> > g_strWinDir = g_strWinDir & "\help\remindermanager.chm"
> > App.HelpFile = g_strWinDir
>
> Where you put that initialization calls. And what is "App" ?
>
> I guess I can do the interop call to that .ocx, but I do not know where
> and when.
>
> Thanks again for your help.
>
> Sunny


Re: _CommandBarButtonPtr missing definition

From:
Dmitry Streblechenko (MVP)
Subject:
Re: _CommandBarButtonPtr missing definition
Conversation:
_CommandBarButtonPtr missing definition
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: _CommandBarButtonPtr missing definition

It is in mso9.dll - the command bars and related controls type library is
shared by all Office apps.

Dmitry Streblechenko (MVP)
http://www.dimastr.com/
OutlookSpy - Outlook, CDO
and MAPI Developer Tool

"Didier" <didier.boelens@steams.be> wrote in message
news:41645939$0$862$ba620e4c@news.skynet.be...
> Hi,
>
> I am looking for the necessary piece of code which defines the
> "_CommandBarButtonPtr".
>
> I tried to obtain it from mso.dll, mso9.dll but in vain.
>
> Could someone help me ?
>
> Many thanks in advance,
>
> Didier
>
>


Re: _CommandBarButtonPtr missing definition

From:
Didier
Subject:
Re: _CommandBarButtonPtr missing definition
Conversation:
_CommandBarButtonPtr missing definition
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: _CommandBarButtonPtr missing definition

I don't find it. I used VC++6 and via the ClassWizard, I add a new class
via Typelib, then choose mso9.dll but both mso9.h and mso9.cpp do not
contain any reference to _CommandBarButtonPtr

If you have this definition, could you please send me these two files
(mso9.h and mso9.cpp)?

Many thanks

Didier

"Dmitry Streblechenko (MVP)" <dmitry@dimastr.com> wrote in message
news:eg9lG4%23qEHA.1988@TK2MSFTNGP09.phx.gbl...
> It is in mso9.dll - the command bars and related controls type library is
> shared by all Office apps.
>
> Dmitry Streblechenko (MVP)
> http://www.dimastr.com/
> OutlookSpy - Outlook, CDO
> and MAPI Developer Tool
>
>
> "Didier" <didier.boelens@steams.be> wrote in message
> news:41645939$0$862$ba620e4c@news.skynet.be...
>> Hi,
>>
>> I am looking for the necessary piece of code which defines the
>> "_CommandBarButtonPtr".
>>
>> I tried to obtain it from mso.dll, mso9.dll but in vain.
>>
>> Could someone help me ?
>>
>> Many thanks in advance,
>>
>> Didier
>>
>>
>
>


Re: _CommandBarButtonPtr missing definition

From:
Dmitry Streblechenko (MVP)
Subject:
Re: _CommandBarButtonPtr missing definition
Conversation:
_CommandBarButtonPtr missing definition
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: _CommandBarButtonPtr missing definition

I don't use VC++ (I use Delphi). What do these files contain in your case?

Dmitry Streblechenko (MVP)
http://www.dimastr.com/
OutlookSpy - Outlook, CDO
and MAPI Developer Tool

"Didier" <didier.boelens@steams.be> wrote in message
news:416469e3$0$851$ba620e4c@news.skynet.be...
> I don't find it. I used VC++6 and via the ClassWizard, I add a new class
> via Typelib, then choose mso9.dll but both mso9.h and mso9.cpp do not
> contain any reference to _CommandBarButtonPtr
>
> If you have this definition, could you please send me these two files
> (mso9.h and mso9.cpp)?
>
> Many thanks
>
> Didier
>
>
>
> "Dmitry Streblechenko (MVP)" <dmitry@dimastr.com> wrote in message
> news:eg9lG4%23qEHA.1988@TK2MSFTNGP09.phx.gbl...
> > It is in mso9.dll - the command bars and related controls type library
is
> > shared by all Office apps.
> >
> > Dmitry Streblechenko (MVP)
> > http://www.dimastr.com/
> > OutlookSpy - Outlook, CDO
> > and MAPI Developer Tool
> >
> >
> > "Didier" <didier.boelens@steams.be> wrote in message
> > news:41645939$0$862$ba620e4c@news.skynet.be...
> >> Hi,
> >>
> >> I am looking for the necessary piece of code which defines the
> >> "_CommandBarButtonPtr".
> >>
> >> I tried to obtain it from mso.dll, mso9.dll but in vain.
> >>
> >> Could someone help me ?
> >>
> >> Many thanks in advance,
> >>
> >> Didier
> >>
> >>
> >
> >
>
>


CDO/MAPI Offline to Online Outlook 2003

From:
E. Winston
Subject:
CDO/MAPI Offline to Online Outlook 2003
Conversation:
CDO/MAPI Offline to Online Outlook 2003
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
CDO/MAPI Offline to Online Outlook 2003

Hi All,

I have a VB addin running in Outlook 2003 with Exchange in Cahce mode.
Everything works fine except when a user starts Outlook in Offline Mode
and switches to Online mode. No matter what I do I can't seem to get my
Session object to refresh. My app continues to see the InfoStores as
Offline. Therefore any requests for data that are normally available in
Online mode but not in Offline mode come back as "nothing". The only way
to correct this is for the user to restart Outlook. Thus far I have
tried:

1. Logging on and off the session when the state changes
2. Destroying and recreating all my session related objects

All to no avail. Has anyone seen this before? Any recommendations how I
can address this problem?

On another note assuming I can get past the above, does anyone have any
good methods for trapping the change in state (offline to online and
vice versa) through an event driven model?

Thanks in advance!

-Ed

----== Posted via Newsfeed.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeed.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption =---


Problem with event handlers removing

From:
Roderic
Subject:
Problem with event handlers removing
Conversation:
Problem with event handlers removing
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Problem with event handlers removing

Hello,

I have continuous problems with proper removing event handlers. I add event handler i.e. during
item opening using something like
Addhandler m_olContactItemWrite, AddressOf WriteUpdate
and try to remove handler using Removehandler clause in variuous places (in InspectorClose handler,
in Dispose method, etc), but it still remains, event is catched, and event handler called. How
should it be done correctly?

--
greetings,
Roderic


Lock the Remove Add-In

From:
Yahya Saad
Subject:
Lock the Remove Add-In
Conversation:
Lock the Remove Add-In
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Lock the Remove Add-In

Dear Sirs,

How can I disable the remove button or stop the users from removing or
unloading the add-in from Outlook.

Regards,
Yahya


Re: Lock the Remove Add-In

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: Lock the Remove Add-In
Conversation:
Lock the Remove Add-In
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: Lock the Remove Add-In

Register it in HKLM instead of HKCU. That makes it available for all users
of the computer and it won't show up in the COM Add-Ins list. The only way
to disable it is to change LoadBehavior in the registry and you can lock
that down administratively.

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Yahya Saad" <yahyasaad@hotmail.com> wrote in message
news:u3i7vcFrEHA.3244@tk2msftngp13.phx.gbl...
> Dear Sirs,
>
> How can I disable the remove button or stop the users from removing or
> unloading the add-in from Outlook.
>
> Regards,
> Yahya
>
>


Re: CDO/MAPI Offline to Online Outlook 2003

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: CDO/MAPI Offline to Online Outlook 2003
Conversation:
CDO/MAPI Offline to Online Outlook 2003
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: CDO/MAPI Offline to Online Outlook 2003

I don't know of any events that fire when the online/offline status is
changed but of course you can check the NameSpace.ExchangeConnectionMode
property to see what's what.

I don't know if this will be helpful to you but take a look at the KB
article http://support.microsoft.com/default.aspx?id=834496

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"E. Winston" <nomail@Sharewiththegroup.com> wrote in message
news:Xns957B2CA55C0craddle2gravehotmail@38.119.106.41...
> Hi All,
>
> I have a VB addin running in Outlook 2003 with Exchange in Cahce mode.
> Everything works fine except when a user starts Outlook in Offline Mode
> and switches to Online mode. No matter what I do I can't seem to get my
> Session object to refresh. My app continues to see the InfoStores as
> Offline. Therefore any requests for data that are normally available in
> Online mode but not in Offline mode come back as "nothing". The only way
> to correct this is for the user to restart Outlook. Thus far I have
> tried:
>
> 1. Logging on and off the session when the state changes
> 2. Destroying and recreating all my session related objects
>
> All to no avail. Has anyone seen this before? Any recommendations how I
> can address this problem?
>
> On another note assuming I can get past the above, does anyone have any
> good methods for trapping the change in state (offline to online and
> vice versa) through an event driven model?
>
> Thanks in advance!
>
> -Ed
>
>
> ----== Posted via Newsfeed.Com - Unlimited-Uncensored-Secure Usenet
News==----
> http://www.newsfeed.com The #1 Newsgroup Service in the World! >100,000
Newsgroups
> ---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption
=---


Re: Outlook personal folders backup command missing

From:
Bill Jones
Subject:
Re: Outlook personal folders backup command missing
Conversation:
Outlook personal folders backup command missing
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: Outlook personal folders backup command missing

"Mike" <anonymous@discussions.microsoft.com> wrote in message news:<0a3201c4abb2$322c29e0$3a01280a@phx.gbl>...
> I downloaded and installed the Outlook personal folders
> backup tool, but the BACKUP command is missing from the
> FILE menu. I uninstalled and reinstalled the add-in with
> no success. Add/Remove programs shows that it is
> installed. I'm running XP Pro and Office 2000 (Outlook
> 2000 SP-3). Any ideas?
>
> Thanks,
>
> Mike

You're not alone, I just tried this on our XP PC's running Office
2000, and not luck either.

Bill


Issues with Inspector custom command button

From:
Mike Lindeboom
Subject:
Issues with Inspector custom command button
Conversation:
Issues with Inspector custom command button
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Issues with Inspector custom command button

I have implemented an Outlook add-in that maintains a collection of
Inspectors (one for each open MailItem). Each inspector has a custom
command button. The tag name for each button differs by the index
number of the inspector (as it is seen in the collection of
inspectors).

PROBLEM: When any custom button is hit, the click event is sent to the
custom button for every open inspector.

What have I missed? Is there an easy resolution to this problem?


Re: How to avoid delivering winmail.dat

From:
G of Borg
Subject:
Re: How to avoid delivering winmail.dat
Conversation:
How to avoid delivering winmail.dat
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: How to avoid delivering winmail.dat

http://tinyurl.com/ocsy

also this is useful if you are a Peggy user and receive winmail.dat's

http://www.fentun.com/


How to distribute a COM addin?

From:
Bingo
Subject:
How to distribute a COM addin?
Conversation:
How to distribute a COM addin?
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
How to distribute a COM addin?

A new button which will pop up a VB form from the Outlook. How do I
distribute it to all the customers? Thanks.


how to handle ItemEvents?

From:
Alexander Chen
Subject:
how to handle ItemEvents?
Conversation:
how to handle ItemEvents?
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
how to handle ItemEvents?

I want to handle ItemEvents of the _MailItem object. users can create many
_MailItem objects through creating new mail,so the following code will not
work:

class ATL_NO_VTABLE CAddin :
public CComObjectRootEx<CComSingleThreadModel>,
public CComCoClass<CAddin, &CLSID_Addin>,
public ISupportErrorInfo,
public IDispatchImpl<IAddin, &IID_IAddin, &LIBID_HWOLADDINLib>,
public IDispatchImpl<_IDTExtensibility2, &IID__IDTExtensibility2,
&LIBID_AddInDesignerObjects>,
public IDispEventSimpleImpl<1,CAddin, &__uuidof(Outlook::_ItemsEvents)>
{
......
}

It can only catch the ItemEvents of the first inspector.


Save and Close does not fire Inspector.Close event

From:
Roderic
Subject:
Save and Close does not fire Inspector.Close event
Conversation:
Save and Close does not fire Inspector.Close event
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Save and Close does not fire Inspector.Close event

Hi,

Closing contactitem window by clicking 'save and close' button seems to fire only Item.Write and
Item.Close events, but no Inspector.Close event.
Closing item using Alt+F4 combination ot just X in upper right corner raises Inspector.Close event.
Is it normal behaviour ?
I'm using OL2003 with SP1 and my addin s written in VB .NET.

--
greetings,
Roderic


Re: Issues with Inspector custom command button

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: Issues with Inspector custom command button
Conversation:
Issues with Inspector custom command button
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: Issues with Inspector custom command button

If the tags are genuinely unique then that should not be happening. Are you
sure of that?

I use that method all the time and never have had multiple click events fire
in multiple Inspector classes.

Show some of the code you're using. Maybe it provides a clue to the problem.
You are setting the OnAction property of the buttons to the ProgID for the
addin, with the needed characters prepended and appended?
.OnAction = "!<" & gstrProgID & ">"

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Mike Lindeboom" <mlindeboom@aol.com> wrote in message
news:8456f841.0410071451.30305142@posting.google.com...
> I have implemented an Outlook add-in that maintains a collection of
> Inspectors (one for each open MailItem). Each inspector has a custom
> command button. The tag name for each button differs by the index
> number of the inspector (as it is seen in the collection of
> inspectors).
>
> PROBLEM: When any custom button is hit, the click event is sent to the
> custom button for every open inspector.
>
> What have I missed? Is there an easy resolution to this problem?


Re: How to distribute a COM addin?

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: How to distribute a COM addin?
Conversation:
How to distribute a COM addin?
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: How to distribute a COM addin?

The COM addin should be packaged using either a Windows Installer package
(preferable) or with the P&D Wizard that comes with Visual Studio. I use
InstallShield, which can create a Windows Installer compatible MSI file or a
Setup.exe file that is compatible with Window Installer.

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Bingo" <bbyu@hotmail.com> wrote in message
news:%23vB3ePOrEHA.3712@TK2MSFTNGP15.phx.gbl...
> A new button which will pop up a VB form from the Outlook. How do I
> distribute it to all the customers? Thanks.
>
>


Re: Save and Close does not fire Inspector.Close event

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: Save and Close does not fire Inspector.Close event
Conversation:
Save and Close does not fire Inspector.Close event
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: Save and Close does not fire Inspector.Close event

It's normal. Use the Item_Close event to tell you when to kill the Inspector
in those cases.

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Roderic" <robzradWSPAK@poczta.fm> wrote in message
news:1097243472.433039@intranet.consol.de...
> Hi,
>
> Closing contactitem window by clicking 'save and close' button seems to
fire only Item.Write and
> Item.Close events, but no Inspector.Close event.
> Closing item using Alt+F4 combination ot just X in upper right corner
raises Inspector.Close event.
> Is it normal behaviour ?
> I'm using OL2003 with SP1 and my addin s written in VB .NET.
>
> --
> greetings,
> Roderic


Re: how to handle ItemEvents?

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: how to handle ItemEvents?
Conversation:
how to handle ItemEvents?
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: how to handle ItemEvents?

I have no idea how you'd handle that in ATL or C++, but in VB we use a class
to encapsulate each open Inspector and store the classes in a collection.
You can see some VB source code for that at
http://www.slovaktech.com/code_samples.htm#InspectorWrapper

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Alexander Chen" <elpelado001@hotmail.com> wrote in message
news:OK1NdjRrEHA.2776@TK2MSFTNGP14.phx.gbl...
> I want to handle ItemEvents of the _MailItem object. users can create
many
> _MailItem objects through creating new mail,so the following code will
not
> work:
>
>
> class ATL_NO_VTABLE CAddin :
> public CComObjectRootEx<CComSingleThreadModel>,
> public CComCoClass<CAddin, &CLSID_Addin>,
> public ISupportErrorInfo,
> public IDispatchImpl<IAddin, &IID_IAddin, &LIBID_HWOLADDINLib>,
> public IDispatchImpl<_IDTExtensibility2, &IID__IDTExtensibility2,
> &LIBID_AddInDesignerObjects>,
> public IDispEventSimpleImpl<1,CAddin, &__uuidof(Outlook::_ItemsEvents)>
> {
> ......
> }
>
> It can only catch the ItemEvents of the first inspector.
>
>
>
>
>
>
>
>
>


Re: Save and Close does not fire Inspector.Close event

From:
Roderic
Subject:
Re: Save and Close does not fire Inspector.Close event
Conversation:
Save and Close does not fire Inspector.Close event
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: Save and Close does not fire Inspector.Close event

Ken Slovak - [MVP - Outlook] wrote:
> It's normal. Use the Item_Close event to tell you when to kill the Inspector
> in those cases.

But in Item_Close I don't know if user will not cancel closing item.

--
pozdrawiam,
Roderic


Re: Save and Close does not fire Inspector.Close event

From:
Roderic
Subject:
Re: Save and Close does not fire Inspector.Close event
Conversation:
Save and Close does not fire Inspector.Close event
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: Save and Close does not fire Inspector.Close event

Roderic wrote:
> Ken Slovak - [MVP - Outlook] wrote:
>
>> It's normal. Use the Item_Close event to tell you when to kill the
>> Inspector
>> in those cases.
>
>
> But in Item_Close I don't know if user will not cancel closing item.

Well, I think I found the solution - maybe it will be helpful for somebody:

Private Sub Close(ByRef Cancel As Boolean) Handles m_olContactItem.Close
Dim dlgres As DialogResult

If Not m_olContactItem.Saved Then
dlgres = MessageBox.Show("Do you want to save the item?", "Closing item",
MessageBoxButtons.YesNoCancel)
If dlgres = DialogResult.Yes Then
m_olContactItem.Close(Outlook.OlInspectorClose.olSave)
ElseIf dlgres = DialogResult.No Then
m_olInspector.Close(Outlook.OlInspectorClose.olDiscard)
Else
Cancel = True
End If
Else
m_olInspector_InspectorEvents_Event_Close()
End If

End Sub

m_olInspector_InspectorEvents_Event_Close() is Inspector.Close event handler

--
greetings,
Roderic


Re: PropertyPage custom help file

From:
Sunny
Subject:
Re: PropertyPage custom help file
Conversation:
PropertyPage custom help file
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: PropertyPage custom help file

Hi Ken,
pls, read inline:

In article <OJBs8e#qEHA.324@TK2MSFTNGP11.phx.gbl>, kenslovak@mvps.org
says...
> A code module is a place that stores code that is accessible to the entire
> program. For a C-like language I suppose it could be a header file or any
> place else you can declare various constants and reference the Help library
> OCX.
Ok, I've got the idea. I know where to place this. And I know how to get
reference to that function in the .ocx file. The only confusion is, that
I can not see where from you call this HtmlHelp function in your code.

>
> App is the application (COM addin) in VB code. That has a property called
> HelpFile. I have no idea what C# provides for that. I call the
> initialization code when my addin starts up, in the InitHandler class that
> is called from the On_Connection event handler.

I can not see COMAddIn class to have HelpFile property. I do not see it
for the Application object as well. Some more help to find it?

>
> That is how it's done in COM programming. Using the Interop I have no idea
> what equivalent functions are provided. See if there's any information about
> this for .NET languages at
> http://www.microeye.com/resources/res_outlookvsnet.htm

I can not find anything related there. But with interop theoretically :)
there should be a way to repeat anything from the COM world. So if I
know exactly how it is done in VB, maybe I can repeat it in C#.

Please, if you have a very sample addin, which just creates a very
simple property page with a help, please, send me the VB code, so I can
take a look. If you do not want to post in the group, use:
sunnyXicebergwirelessOcom. Replace X with @ and O with "."

Thanks again
Sunny


Business Contact Manager

From:
Kirk
Subject:
Business Contact Manager
Conversation:
Business Contact Manager
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Business Contact Manager

Is there absolutely no way to use Business Contact Manager
with an Exchange Server? I don't want to have to toggle
between two different profiles (Exchange vs. IMAP) just to
use this program. Any feedback appreciated!
thanks,
KO


Re: PropertyPage custom help file

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: PropertyPage custom help file
Conversation:
PropertyPage custom help file
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: PropertyPage custom help file

I don't call the HTMLHelp function. Once I set App.HelpFile to the help file
name and path it's automatically called when PropertyPage_GetPageInfo is
called. I just set HelpFile and HelpContext in that event handler. That
might be what you have to do in your code. The way I'm doing it calls Help
when F1 is used in the property page.

There's not a lot of code, and everything I do was shown earlier in the
thread, but I'll repeat it here:

' in code module for initializations
Dim g_strWinDir As String

g_strWinDir = basRegistryPP.GetWinDir 'call to get Windows folder from
Win32 API
g_strWinDir = g_strWinDir & "\help\remindermanager.chm"
App.HelpFile = g_strWinDir 'this is VB specific and App refers to the COM
addin DLL

' in property page
Private Sub PropertyPage_GetPageInfo(HelpFile As String, HelpContext As
Long)
On Error Resume Next
'Call help here
HelpFile = g_strWinDir
HelpContext = 1070
End Sub

'in code module so consts and function declaration are public
'HTML Help API
Declare Function HtmlHelp Lib "hhctrl.ocx" Alias "HtmlHelpA" _
(ByVal hwndCaller As Long, ByVal pszFile As String, _
ByVal uCommand As Long, ByVal dwData As Long) As Long

Public Const HH_DISPLAY_TOPIC = &H0
Public Const HH_SET_WIN_TYPE = &H4
Public Const HH_GET_WIN_TYPE = &H5
Public Const HH_GET_WIN_HANDLE = &H6
Public Const HH_DISPLAY_TEXT_POPUP = &HE ' Display string resource ID or
text in a pop-up window.
Public Const HH_HELP_CONTEXT = &HF ' Display mapped numeric value in
dwData.
Public Const HH_TP_HELP_CONTEXTMENU = &H10 ' Text pop-up help, similar to
WinHelp's HELP_CONTEXTMENU.
Public Const HH_TP_HELP_WM_HELP = &H11 ' text pop-up help, similar to
WinHelp's HELP_WM_HELP

If this doesn't help you might have more luck posting in an HTML Help
newsgroup.

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Sunny" <sunny@newsgroups.nospam> wrote in message
news:uvSdMoUrEHA.4008@TK2MSFTNGP14.phx.gbl...
> Hi Ken,
> pls, read inline:
>
> In article <OJBs8e#qEHA.324@TK2MSFTNGP11.phx.gbl>, kenslovak@mvps.org
> says...
> > A code module is a place that stores code that is accessible to the
entire
> > program. For a C-like language I suppose it could be a header file or
any
> > place else you can declare various constants and reference the Help
library
> > OCX.
> Ok, I've got the idea. I know where to place this. And I know how to get
> reference to that function in the .ocx file. The only confusion is, that
> I can not see where from you call this HtmlHelp function in your code.
>
> >
> > App is the application (COM addin) in VB code. That has a property
called
> > HelpFile. I have no idea what C# provides for that. I call the
> > initialization code when my addin starts up, in the InitHandler class
that
> > is called from the On_Connection event handler.
>
> I can not see COMAddIn class to have HelpFile property. I do not see it
> for the Application object as well. Some more help to find it?
>
> >
> > That is how it's done in COM programming. Using the Interop I have no
idea
> > what equivalent functions are provided. See if there's any information
about
> > this for .NET languages at
> > http://www.microeye.com/resources/res_outlookvsnet.htm
>
> I can not find anything related there. But with interop theoretically :)
> there should be a way to repeat anything from the COM world. So if I
> know exactly how it is done in VB, maybe I can repeat it in C#.
>
> Please, if you have a very sample addin, which just creates a very
> simple property page with a help, please, send me the VB code, so I can
> take a look. If you do not want to post in the group, use:
> sunnyXicebergwirelessOcom. Replace X with @ and O with "."
>
> Thanks again
> Sunny


Please Help! Outlook Task list as HTML?

From:
Cody Dawg
Subject:
Please Help! Outlook Task list as HTML?
Conversation:
Please Help! Outlook Task list as HTML?
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Please Help! Outlook Task list as HTML?

I urgently need help figuring out a way to convert, publish, export, etc.,
my Outlook task list as a HTML web page. I need to be able to retain all of
the view characteristics of the original task list, i.e., colors, columns,
sort, etc..

Really would appreciate any suggestions as I need this for an online meeting
Monday night for people outside of our organization who do not have access
to our Exchange Server.

THANKS!!!!


Re: Please Help! Outlook Task list as HTML?

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Please Help! Outlook Task list as HTML?
Conversation:
Please Help! Outlook Task list as HTML?
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:21
Re: Please Help! Outlook Task list as HTML?

This would require either custom code or exporting to perhaps Excel and
copying and pasted from there to Word. See
http://www.outlookcode.com/d/customprint.htm if you want pointers on writing
your own code.

[ Non-Outlook newsgroups removed. ]

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"Cody Dawg" <bfogelstrom@hotmail.com> wrote in message
news:uj7vWVVrEHA.1712@tk2msftngp13.phx.gbl...
>I urgently need help figuring out a way to convert, publish, export, etc.,
>my Outlook task list as a HTML web page. I need to be able to retain all
>of the view characteristics of the original task list, i.e., colors,
>columns, sort, etc..
>
> Really would appreciate any suggestions as I need this for an online
> meeting Monday night for people outside of our organization who do not
> have access to our Exchange Server.
>
> THANKS!!!!
>


Re: Business Contact Manager

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Business Contact Manager
Conversation:
Business Contact Manager
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: Business Contact Manager

Microsoft officially does not support using BCM with an Outlook profile that
includes an Exchange account, unless that account is on a Small Business
Server 2003 machine and you have installed the corresponding patch for BCM
from http://support.microsoft.com/?id=831747. If you add a BCM database to a
profile that includes Exchange from any other environment, the next time you
start Outlook, BCM will remove the database from the profile. However, as
described at http://www.outlook-tips.net/howto/bcm.htm, it is possible to
install the patch and then hack the registry to make BCM work with a profile
that contains Exchange even if it isn't SBS 2003.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"Kirk" <koconnor@travishomeloans.com> wrote in message
news:092d01c4ad4f$bdf0c0f0$a501280a@phx.gbl...
> Is there absolutely no way to use Business Contact Manager
> with an Exchange Server? I don't want to have to toggle
> between two different profiles (Exchange vs. IMAP) just to
> use this program. Any feedback appreciated!
> thanks,
> KO
>


Re: Problem modifying XML view definitions from installed C# Add-in

From:
Michael
Subject:
Re: Problem modifying XML view definitions from installed C# Add-in
Conversation:
Problem modifying XML view definitions from installed C# Add-in
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: Problem modifying XML view definitions from installed C# Add-in

In speaking to someone at Microsoft, I was made aware that this problem does
not occur when connected to Exchange. I have confirmed that this is true.
The problem exists only when not connected to Exchange. I hope this helps
anyone else who might encounter this problem.

Michael

"Michael" <outlookissueman@hotmail.com> wrote in message
news:ecRZoiMoEHA.3396@tk2msftngp13.phx.gbl...
I am writing an Outlook COM Add-in in C# (Visual Studio .NET 2003) which
attempts to modify an XML view definition for an Outlook folder (similar to
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dnout2k2/html/odc_customviews.asp )
.

It works fine on my development machine, but when I distribute the add-in
using a setup project, the view definition change does not work (both
Windows XP SP1 and Outlook 2003 SP1), though no errors are reported. Other
parts of my add-in do work; only the view definition change does not appear
to work.

I have installed the Office XP PIAs on my system, since I want my add-in to
work for Outlook XP as well as Outlook 2003. I reference them directly (
which I'm not supposed to do according to the PIA readme file and
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dnoxpta/html/odc_oxppias.asp )
, though I tried it the proper way with the same results. The 4 PIAs
related to Outlook are included in my setup project (as Detected
Dependencies), I have imported the registry entries, and I have them
installing to the GAC. I suspect that the method for installation of my
program and/or the PIAs is related to my problem, but I could be wrong, of
course.

Below is a small program which demonstrates the issue I am encountering
(this is not my actual project, just a test program). All of the action
happens in the OnConnection method. The program creates a folder under the
Inbox, copies an email there, and modifies the view such that only the
Subject field is displayed (removing the From, Received, etc fields). Any
help/advice is appreciated. -- Michael

------------------------- Connect.cs -------------------------

namespace OutlookAddinTest
{
using System;
using Microsoft.Office.Core;
using Extensibility;
using System.Runtime.InteropServices;
using System.Diagnostics;
using System.Xml;
using Outlook = Microsoft.Office.Interop.Outlook; // Office XP PIAs

[GuidAttribute("E08191FA-C5B7-4835-AB11-1F2C67A85EB7"),
ProgId("OutlookAddinTest.Connect")]
public class Connect : Object, Extensibility.IDTExtensibility2
{
public Connect()
{
}

/// <summary>
/// Implements the OnConnection method of the IDTExtensibility2
interface.
/// Receives notification that the Add-in is being loaded.
/// </summary>
/// <param term='application'>
/// Root object of the host application.
/// </param>
/// <param term='connectMode'>
/// Describes how the Add-in is being loaded.
/// </param>
/// <param term='addInInst'>
/// Object representing this Add-in.
/// </param>
/// <seealso class='IDTExtensibility2' />
public void OnConnection(object application, Extensibility.ext_ConnectMode
connectMode, object addInInst, ref System.Array custom)
{
// Get the application and namespace
Outlook.Application olApp = (Outlook.Application) application;
Outlook.NameSpace olNs = olApp.GetNamespace("MAPI");

// Find the Inbox
Outlook.MAPIFolder olInboxFolder =
olNs.GetDefaultFolder(Outlook.OlDefaultFolders.olFolderInbox);

// Create a folder under the Inbox
Outlook.MAPIFolder newFolder = olInboxFolder.Folders.Add("Test Folder",
Outlook.OlDefaultFolders.olFolderInbox);

// Assume there is an email in the Inbox...
Outlook.MailItem randomEmail = (Outlook.MailItem) olInboxFolder.Items[1];

// Copy it to the new folder (by making a copy and then moving the copy).
// This will just make it easier to the see the results of the view
changes... it is not completely necessary.
Outlook.MailItem newEmail = (Outlook.MailItem) randomEmail.Copy();
newEmail = (Outlook.MailItem) newEmail.Move(newFolder);

// Create a new view
Outlook.View newView1 = newFolder.Views.Add("Test View",
Outlook.OlViewType.olTableView,
Outlook.OlViewSaveOption.olViewSaveOptionThisFolderOnlyMe);

// Let's look at the default XML (in the debugger)
Debug.WriteLine(newView1.XML, "View XML");

// Modify the XML
newView1.XML = XmlModifiedUsingXmlManipulation(newView1.XML);
// Note: I had also tried hand-editing the default XML and assigning it
here (rather than using the
// XmlModifiedUsingXmlManipulation method) with the same results.
newView1.Save();
newView1.Apply(); // Oddly, this line generates an error (for me) in
Office XP...

}

/// <summary>
/// Modify Outlook View XML using C# XML routines.
/// </summary>
/// <param name="xmlString">XML string from an Outlook View</param>
/// <returns></returns>
private string XmlModifiedUsingXmlManipulation(string xmlString)
{
XmlDocument xmlDoc = new XmlDocument();
xmlDoc.LoadXml(xmlString);

XmlNode docNode = xmlDoc.DocumentElement;
// Remove most columns
foreach (XmlNode column in docNode.SelectNodes("//column"))
{
if (column.SelectSingleNode("prop").InnerText !=
"urn:schemas:httpmail:subject" &&
column.SelectSingleNode("prop").InnerText != "DAV:href")
{
Debug.WriteLine("Deleting project column " + column.InnerXml, "XML
Column");
column.ParentNode.RemoveChild(column);
}
else
{
Debug.WriteLine("Leaving project column " + column.InnerXml, "XML
Column");
}
}

// Turn off new item row and "in cell" edit.
XmlNode x = docNode.SelectSingleNode("newitemrow");
if (x != null)
{
x.InnerText = "0";
}
x = docNode.SelectSingleNode("incelledit");
if (x != null)
{
x.InnerText = "0";
}

string newXML = xmlDoc.InnerXml;

// Let's look at the default XML
Debug.WriteLine(newXML, "New XML");

return newXML;
}

public void OnDisconnection(Extensibility.ext_DisconnectMode
disconnectMode, ref System.Array custom)
{
}

public void OnAddInsUpdate(ref System.Array custom)
{
}

public void OnStartupComplete(ref System.Array custom)
{
}

public void OnBeginShutdown(ref System.Array custom)
{
}

}
}


Re: Business Contact Manager

From:
kirk
Subject:
Re: Business Contact Manager
Conversation:
Business Contact Manager
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: Business Contact Manager

Is there any way to make this work with Windows Server
2000?
>-----Original Message-----
>Microsoft officially does not support using BCM with an
Outlook profile that
>includes an Exchange account, unless that account is on a
Small Business
>Server 2003 machine and you have installed the
corresponding patch for BCM
>from http://support.microsoft.com/?id=831747. If you add
a BCM database to a
>profile that includes Exchange from any other
environment, the next time you
>start Outlook, BCM will remove the database from the
profile. However, as
>described at http://www.outlook-tips.net/howto/bcm.htm,
it is possible to
>install the patch and then hack the registry to make BCM
work with a profile
>that contains Exchange even if it isn't SBS 2003.
>
>
>--
>Sue Mosher, Outlook MVP
>Author of
> Microsoft Outlook Programming - Jumpstart for
> Administrators, Power Users, and Developers
> http://www.outlookcode.com/jumpstart.aspx
>
>
>"Kirk" <koconnor@travishomeloans.com> wrote in message
>news:092d01c4ad4f$bdf0c0f0$a501280a@phx.gbl...
>> Is there absolutely no way to use Business Contact
Manager
>> with an Exchange Server? I don't want to have to toggle
>> between two different profiles (Exchange vs. IMAP) just
to
>> use this program. Any feedback appreciated!
>> thanks,
>> KO
>>
>
>
>.
>


Re: Business Contact Manager

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Business Contact Manager
Conversation:
Business Contact Manager
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: Business Contact Manager

I don't understand what does Windows Server 2000 would have to do with it.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"kirk" <koconnor@travishomeloans.com> wrote in message
news:193a01c4ad67$95d816a0$a301280a@phx.gbl...
> Is there any way to make this work with Windows Server
> 2000?
>>-----Original Message-----
>>Microsoft officially does not support using BCM with an
> Outlook profile that
>>includes an Exchange account, unless that account is on a
> Small Business
>>Server 2003 machine and you have installed the
> corresponding patch for BCM
>>from http://support.microsoft.com/?id=831747. If you add
> a BCM database to a
>>profile that includes Exchange from any other
> environment, the next time you
>>start Outlook, BCM will remove the database from the
> profile. However, as
>>described at http://www.outlook-tips.net/howto/bcm.htm,
> it is possible to
>>install the patch and then hack the registry to make BCM
> work with a profile
>>that contains Exchange even if it isn't SBS 2003.

>>
>>"Kirk" <koconnor@travishomeloans.com> wrote in message
>>news:092d01c4ad4f$bdf0c0f0$a501280a@phx.gbl...
>>> Is there absolutely no way to use Business Contact
> Manager
>>> with an Exchange Server? I don't want to have to toggle
>>> between two different profiles (Exchange vs. IMAP) just
> to
>>> use this program. Any feedback appreciated!
>>> thanks,
>>> KO
>>>
>>
>>
>>.
>>


ActiveSync

From:
Ken Cooper
Subject:
ActiveSync
Conversation:
ActiveSync
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
ActiveSync

I have just purchased a phone with sync capability. I have
tried to load ActiveSync 3.7.1 both from the accompanying
cd and by downloading from the Microsoft site. Both get to
92% of total and then stop.

I am running Win 2000, Office 2000 with Outlook 2000. I
have disabled my AV software to no avail. I cannot
uninstall the software as it says a file is corrupt. i
have deleted the folder the software was installing into,
again with no change.

please can someone help.


Re: PropertyPage custom help file

From:
Sunny
Subject:
Re: PropertyPage custom help file
Conversation:
PropertyPage custom help file
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: PropertyPage custom help file

Hi Ken,

In article <#48B#SVrEHA.2596@TK2MSFTNGP12.phx.gbl>, kenslovak@mvps.org
says...
>
> App.HelpFile = g_strWinDir 'this is VB specific and App refers to the COM
> addin DLL
>
> ' in property page
> Private Sub PropertyPage_GetPageInfo(HelpFile As String, HelpContext As
> Long)
> On Error Resume Next
> 'Call help here
> HelpFile = g_strWinDir
> HelpContext = 1070
> End Sub
>

Thanks again for the info.

I guess that "this is VB specific and App refers to the COM addin DLL"
means that the ActiveX control, created by you should handle the Help
system.
Than here are my 2 new :) questions:

1. What means 1070?

And,

2. What happens if you specify "" (empty string) as a filename in the
GetPageInfo function? I ask this, just to see if I'm on the right track
understanding who handles the F1 key - Outlook or your ActiveX by itself
(because of all these settings and the App object).

Cheers and have a nice weekend
Sunny


ActiveSync

From:
Ken Cooper
Subject:
ActiveSync
Conversation:
ActiveSync
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
ActiveSync

Sorry wrong email address, correct one on this
message>-----Original Message-----
>I have just purchased a phone with sync capability. I
have
>tried to load ActiveSync 3.7.1 both from the accompanying
>cd and by downloading from the Microsoft site. Both get
to
>92% of total and then stop.
>
>I am running Win 2000, Office 2000 with Outlook 2000. I
>have disabled my AV software to no avail. I cannot
>uninstall the software as it says a file is corrupt. i
>have deleted the folder the software was installing into,
>again with no change.
>
>please can someone help.
>.
>


RE: How to access Hotmail in Outlook 2000?

From:
SOS-CREW Team
Subject:
RE: How to access Hotmail in Outlook 2000?
Conversation:
How to access Hotmail in Outlook 2000?
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
RE: How to access Hotmail in Outlook 2000?

Microsoft Knowledge Article 234704 "You cannot view Hotmail messages in Outlook 2000"
http://support.microsoft.com/default.aspx?scid=kb;en-us;q234704
SYMPTOMS
Microsoft Outlook, unlike Microsoft Outlook Express, does not have an option to use Microsoft
Hotmail e-mail accounts. The "Resolution" section provides a work around to access a Hotmail
account.
CAUSE
Outlook does not support the integration of Hotmail e-mail accounts.
RESOLUTION
You can view your Hotmail e-mail in Outlook by creating a Hotmail folder and then associating
a Web view of that folder that points to the Hotmail Web site.

SLIPSTICK Systems Article "Configuring Hotmail Support in Outlook 2000 (IMO)"
http://www.slipstick.com/config/ol2000hotmail.htm
In some cases, it is possible to access a Hotmail Inbox in Outlook 2000 in
Internet Mail Only Mode with Office Service Release 1/1a applied.
NOTE: This is an unsupported hack that works for some people;
if it doesn't work for you, no information is available to explain why not.

HTTPMP is Hotmail (HTTP E-mail) Transport Provider for HTTPMail servers: Hotmail, some Lycos
servers and other. Mainly HTTPMP is used to access Hotmail accounts from Outlook 2000, but
it works with Outlook 97, 98, 2000-2002.

Supported features
1. Sending/receiving messages
2. MIME encoded messages
3. HTML, RTF and text formatted message body
4. Messages with attachments
5. LAN and dial-up mail service account access and polling
6. Auto dial and auto hang-up
7. Fast asynchronous Internet operations
8. Internet connection configuration page

Download http://www.sos-crew.com/downloads/httpmp.exe?microsoft.public.outlook.program_addins

Latest information and downloads available at http://www.sos-crew.com/products.shtml?microsoft.public.outlook.program_addins#HTTPMP


Events fail to fire when copying more than ~20 items

From:
Mark J. McGinty
Subject:
Events fail to fire when copying more than ~20 items
Conversation:
Events fail to fire when copying more than ~20 items
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Events fail to fire when copying more than ~20 items

Greets,

I'm processing ItemAdd and ItemChange for a few folders, which works ok
except when I drag more than about 20 messages at a time, and drop them into
the folder. When this happens neither event fires, plus the
LastModificationTime of the original item is preserved (even though it's a
copy, not a move.)

So I guess I have to poll the item count and enumerate if it changes?

tia,
Mark


maybe OT. Outlook 2003 HTML Editing...

From:
0,4
Subject:
maybe OT. Outlook 2003 HTML Editing...
Conversation:
maybe OT. Outlook 2003 HTML Editing...
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
maybe OT. Outlook 2003 HTML Editing...

Hi everybody,
I'm looking for an "how-to" but I'm writing here because
I'd like to write an outlook add-in if there is any solution to this
problem. I use Outlook Express to compose email and I love it because I can
control HTML messages directly by "HTML Source" tab.
I can create HTML messages in Outlook 2003 but I can't access to HTML code
for fine tuning the code. So I'd like to know:

o How can I activate this feature (by Regedit, by an existent utility)?
o Can anyone help me writing an adding doing this?

Thank you!!
Adrian


How can I know ..

From:
Yahya Saad
Subject:
How can I know ..
Conversation:
How can I know ..
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
How can I know ..

Dear Sirs,

How can I know if the current active inspector is a received message
being read or if it is a message being composed.

Regards,
Yahya


Re: maybe OT. Outlook 2003 HTML Editing...

From:
Mark J. McGinty
Subject:
Re: maybe OT. Outlook 2003 HTML Editing...
Conversation:
maybe OT. Outlook 2003 HTML Editing...
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: maybe OT. Outlook 2003 HTML Editing...

"0,4" <_no_spam_34131431431431431_zerofour@tiscali.it> wrote in message
news:2ssqv8F1piqjjU1@uni-berlin.de...
>
>
> Hi everybody,
> I'm looking for an "how-to" but I'm writing here because
> I'd like to write an outlook add-in if there is any solution to this
> problem. I use Outlook Express to compose email and I love it because I
> can
> control HTML messages directly by "HTML Source" tab.
> I can create HTML messages in Outlook 2003 but I can't access to HTML code
> for fine tuning the code. So I'd like to know:
>
> o How can I activate this feature (by Regedit, by an existent utility)?
> o Can anyone help me writing an adding doing this?
>
>
> Thank you!!
> Adrian

Man I wish I had the answer, doesn't it suck that OE is so much more capable
in this area? And message properties too, OE lets you view the raw source
as sent via SMTP, while Outlook only lets you view the routing headers...
bums me out every time I think about it.

There is a sleazy way to work around it, won't give you all of the
functionality (like color-coded keywords in HTML source, etc.) but may be of
some use:

0. Download/install Outlook Redemption
1. Open the VBA editor from inside of OL
2. Create a form (I'll call it SourceEditorForm) with one control, a text
input (I'll call it HTMLSource.)
3. Add 2 event handlers as shown below

Private Sub UserForm_Initialize()
HTMLSource.Text = buf
End Sub

Private Sub UserForm_QueryClose(Cancel As Integer, CloseMode As Integer)
buf = HTMLSource.Text
End Sub

4. Create a macro, and add the following global variable declaration and
function [which will be called by the macro] to the module:

Public buf As String

Sub EditHTMLSource()
Dim oSafeItem As Object
Set oSafeItem = CreateObject("Redemption.SafeMailItem")
oSafeItem.Item = Application.ActiveInspector.CurrentItem
Load SourceEditorForm

buf = oSafeItem.HTMLBody
SourceEditorForm.Show vbModal
oSafeItem.HTMLBody = buf

Unload SourceEditorForm
Set oSafeItem = Nothing
End Sub

5. Create a custom button in the message composer window to call the macro

To be sure this lacks a lot of things, it needs to make sure the message is
HTML, should check for empty strings, should make sure oSafeItem isn't
nothing -- should really probably oughta be an AddIn... but what the hell?
:-)

-Mark


Re: PropertyPage custom help file

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: PropertyPage custom help file
Conversation:
PropertyPage custom help file
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: PropertyPage custom help file

1070 is the context ID I assigned to that Help page and the ActiveX control
that provides the property page. The help calls come to the property page
and are handled there.

I have no idea what happens if you supply a null string for the help file
name, probably an error or Outlook Help would be displayed or a blank help
window.

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Sunny" <sunny@newsgroups.nospam> wrote in message
news:O$cSoZYrEHA.3608@TK2MSFTNGP14.phx.gbl...
> Hi Ken,
>
> In article <#48B#SVrEHA.2596@TK2MSFTNGP12.phx.gbl>, kenslovak@mvps.org
> says...
> >
> > App.HelpFile = g_strWinDir 'this is VB specific and App refers to the
COM
> > addin DLL
> >
> > ' in property page
> > Private Sub PropertyPage_GetPageInfo(HelpFile As String, HelpContext As
> > Long)
> > On Error Resume Next
> > 'Call help here
> > HelpFile = g_strWinDir
> > HelpContext = 1070
> > End Sub
> >
>
>
> Thanks again for the info.
>
> I guess that "this is VB specific and App refers to the COM addin DLL"
> means that the ActiveX control, created by you should handle the Help
> system.
> Than here are my 2 new :) questions:
>
> 1. What means 1070?
>
> And,
>
> 2. What happens if you specify "" (empty string) as a filename in the
> GetPageInfo function? I ask this, just to see if I'm on the right track
> understanding who handles the F1 key - Outlook or your ActiveX by itself
> (because of all these settings and the App object).
>
> Cheers and have a nice weekend
> Sunny


Re: Events fail to fire when copying more than ~20 items

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: Events fail to fire when copying more than ~20 items
Conversation:
Events fail to fire when copying more than ~20 items
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: Events fail to fire when copying more than ~20 items

The problem occurs if more than 16 items come into a folder at once, and is
documented in the KB. ItemChange has the same MAPI limitations.

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Mark J. McGinty" <mmcginty@spamfromyou.com> wrote in message
news:uzZi$jprEHA.556@tk2msftngp13.phx.gbl...
> Greets,
>
> I'm processing ItemAdd and ItemChange for a few folders, which works ok
> except when I drag more than about 20 messages at a time, and drop them
into
> the folder. When this happens neither event fires, plus the
> LastModificationTime of the original item is preserved (even though it's a
> copy, not a move.)
>
> So I guess I have to poll the item count and enumerate if it changes?
>
> tia,
> Mark
>
>


Service Pack 2 and New Mail Notification

From:
Deb Miller
Subject:
Service Pack 2 and New Mail Notification
Conversation:
Service Pack 2 and New Mail Notification
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Service Pack 2 and New Mail Notification

We have a COM Add-in for Outlook written in VB that performs a
function when the NewMail event occurs. We use Redemption for
SafeMailItems, but don't use the ExtendedMAPI NewMail event, just the
regular Outlook NewMail event. The add-in isn't working for one user.
It appears that the NewMail event is not being thrown. The key
difference in this user's setup seems to be that they have installed
XP Service Pack 2. On this page,
http://support.microsoft.com/default.aspx?kbid=842242, it says that
some programs may not receive new mail notifications when SP2 is
installed. However, I haven't been able to find anything else on MSDN
or on these forums that would indicate that SP2 might be the problem
or how to fix it.

Does anyone know if SP2 changes the way Outlook throws the new mail
event? Any other ideas on what might keep the newmail event from
being thrown? We are hesitant to install SP2 on our test machine due
to some other issues, without knowing that SP2 is the problem.

Thanks for your help.

Deb Miller


Re: Service Pack 2 and New Mail Notification

From:
Dmitry Streblechenko (MVP)
Subject:
Re: Service Pack 2 and New Mail Notification
Conversation:
Service Pack 2 and New Mail Notification
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: Service Pack 2 and New Mail Notification

Try to turn the firewall off in SP2 and see if it helps.

Dmitry Streblechenko (MVP)
http://www.dimastr.com/
OutlookSpy - Outlook, CDO
and MAPI Developer Tool

"Deb Miller" <debmiller@ionsky.com> wrote in message
news:4ddbab22.0410110731.6f686066@posting.google.com...
> We have a COM Add-in for Outlook written in VB that performs a
> function when the NewMail event occurs. We use Redemption for
> SafeMailItems, but don't use the ExtendedMAPI NewMail event, just the
> regular Outlook NewMail event. The add-in isn't working for one user.
> It appears that the NewMail event is not being thrown. The key
> difference in this user's setup seems to be that they have installed
> XP Service Pack 2. On this page,
> http://support.microsoft.com/default.aspx?kbid=842242, it says that
> some programs may not receive new mail notifications when SP2 is
> installed. However, I haven't been able to find anything else on MSDN
> or on these forums that would indicate that SP2 might be the problem
> or how to fix it.
>
> Does anyone know if SP2 changes the way Outlook throws the new mail
> event? Any other ideas on what might keep the newmail event from
> being thrown? We are hesitant to install SP2 on our test machine due
> to some other issues, without knowing that SP2 is the problem.
>
> Thanks for your help.
>
> Deb Miller


Disable Mail Format tab

From:
Jeff Fisher
Subject:
Disable Mail Format tab
Conversation:
Disable Mail Format tab
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Disable Mail Format tab

We are running Outlook 2000 and I'm trying to disable the
Mail Format tab under options. Any ideas?

I can gray out the Options tab by disabling the Object ID
in the Outlook Administrative Template but can't find the
Object ID for the Mail Format tab.

Thank You,
Jeff FIsher


Re: Disable Mail Format tab

From:
Ken Slovak - [MVP - Outlook]
Subject:
Re: Disable Mail Format tab
Conversation:
Disable Mail Format tab
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: Disable Mail Format tab

The property pages themselves aren't available to the Outlook object model.
You'd have to use a group policy in a group policy editor and roll out that
policy when you install Outlook to enforce something like that if it's even
configurable.

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"Jeff Fisher" <anonymous@discussions.microsoft.com> wrote in message
news:240d01c4b064$8c9268c0$a501280a@phx.gbl...
> We are running Outlook 2000 and I'm trying to disable the
> Mail Format tab under options. Any ideas?
>
> I can gray out the Options tab by disabling the Object ID
> in the Outlook Administrative Template but can't find the
> Object ID for the Mail Format tab.
>
> Thank You,
> Jeff FIsher


register Folders & Items events from a secondary thread

From:
Jerry Gao
Subject:
register Folders & Items events from a secondary thread
Conversation:
register Folders & Items events from a secondary thread
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
register Folders & Items events from a secondary thread

I have a C++ COM Addin that uses a thread to register Folders and Items
event handlers. After the registeration completes, the thread goes down.

However, the event handlers registered never get called. If I switch the
registeration in the main thread, the event handlers get called
successfully.

Wondering if there is a way to have the event handlers get called if they
are registered from a different thread. Or the behavior is by design and
there is no way to do this.


Re: register Folders & Items events from a secondary thread

From:
Dmitry Streblechenko (MVP)
Subject:
Re: register Folders & Items events from a secondary thread
Conversation:
register Folders & Items events from a secondary thread
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: register Folders & Items events from a secondary thread

Why do you shut the threads down? What exactly is the point? I would imagine
you want to run the event handlers on those threads, not just call Advise?

Dmitry Streblechenko (MVP)
http://www.dimastr.com/
OutlookSpy - Outlook, CDO
and MAPI Developer Tool

"Jerry Gao" <jerryjgao@yahoo.com> wrote in message
news:%232JploIsEHA.3212@TK2MSFTNGP09.phx.gbl...
> I have a C++ COM Addin that uses a thread to register Folders and Items
> event handlers. After the registeration completes, the thread goes down.
>
> However, the event handlers registered never get called. If I switch the
> registeration in the main thread, the event handlers get called
> successfully.
>
> Wondering if there is a way to have the event handlers get called if they
> are registered from a different thread. Or the behavior is by design and
> there is no way to do this.
>
>


Unable to access Body property of a MailItem object with a digital certificate

From:
Michael Hoehne
Subject:
Unable to access Body property of a MailItem object with a digital certificate
Conversation:
Unable to access Body property of a MailItem object with a digital certificate
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Unable to access Body property of a MailItem object with a digital certificate

Hi,

I have a COM Addin written in C# that works fine for almost every mail item,
but throws an exception when accessing the Body property of a mail item with
a digital certificate. The error message is simply "error executing the
operation" and the error number is different every time the eception is
thrown.

I reproduced the same behaviour with a simple test application written in
VB6. So far I was unable to find any hints on the internet, so I'm not sure
if the signature is the problem.

Does anyone has any idea?

Thanks
Michael


New Mail Notification not occurring

From:
Deb Miller
Subject:
New Mail Notification not occurring
Conversation:
New Mail Notification not occurring
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
New Mail Notification not occurring

Thanks for your suggestion of turning off the firewall in SP2, Dmitry.
We went ahead and installed SP2 on our test machine. Once we got SP2
to work, we tested our Add-in. Even with the firewall turned on, we
can't duplicate the problem. So, now I'm believing that SP2 is not
the problem. Do you have any other ideas of what could be blocking a
new mail event? Is there a setting in Outlook that could be
configured differently by the user? We have an identical setup in
terms of the Outlook version. Unfortunately the user is in a remote
location so we can't physically see his machine.

Deb Miller


Re: Beginners Query - Auto Reply Form

From:
Judy Gleeson
Subject:
Re: Beginners Query - Auto Reply Form
Conversation:
Beginners Query - Auto Reply Form
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: Beginners Query - Auto Reply Form

Have you had a thorough look at the Rules Wizard? You can make a rule to
reply with a specific template (WORD).

Judy Gleeson
Acorn Training and Consulting
"we're nuts about Outlook"

www.acorntraining.com.au/productivit.htm

Curious <dispacct@hotmail.com> wrote in message
news:95b4a90c.0408170331.11e1832f@posting.google.com...
> Hi,
>
> I would like to write a addin for Outlook (2002) to auto reply to a
> message with a customised form. We are not running Exchange Server but
> have a direct connection to the internet.
>
> We recieve queries via email that I would like to be able to reply to
> with a questionnaire if possible. The addin would search the incoming
> mail for specific text and then reply with the HTML questionnaire.
>
> For instance, if we receive a mail such as
>
> ========================
> Example Enquiry
> ========================
>
> Title : Mr
> First Name : John
> Last Name : Doe
> Age : 01/01/01
> etc
> etc
>
> The addin should search for
>
> =========================
> Example Enquiry
> =========================
>
> so we know that we are replying to the correct mail and then send a
> message such as
>
> Dear Mr Doe,
> ^^^^^^^<- Cribbed from email
>
> Thank you for you enquiry .... yadda yadda yadda please find following
> ....
>
> And then the standard questionnaire template.
>
> My questions are :
>
> 1. Is it possible?
> 2. Is this best to do via macro or addin?
> 3. Where can I find some code to base this on or can someone here
> provide me with code that I can tailor?
>
> I do have basic VB experience so I think I could tailor a sample
> script to fit my purposes if I could find a base to start with.
>
> Many thanks in advance


Re: How to delete and copy large number of messages in a PF

From:
Judy Gleeson
Subject:
Re: How to delete and copy large number of messages in a PF
Conversation:
How to delete and copy large number of messages in a PF
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: How to delete and copy large number of messages in a PF

Block copying - drag with your RIGHT mouse button and when you let go it
enables you to choose Copy or Move.

Judy Gleeson
Acorn Training and Consulting
"we're nuts about Outlook"

www.acorntraining.com.au/productivit.htm

Victor Matei <rvf@bebe.moc> wrote in message
news:ed3#$ZapEHA.1988@TK2MSFTNGP09.phx.gbl...
> My goal is to replace the contents of a public folder containing 8,000
> contacts while leaving the folder in place.
> Given Outlook's limitation on dealing huge amounts of messages (8,000 or
so)
> I am looking for an alternative.
> So far, after few day's research, MDBVU32 seems the only answer, but it's
> undocumented features are far from friendly to use.
> I managed to perform a block deletion on a test folder, however can't seem
> to figure out block copying of items from one folder to another.
> Perhaps I am using the wrong tool and there is a third party that can do
> this ?
> Any ideas ?
>
>


Re: Publish Task List

From:
Judy Gleeson
Subject:
Re: Publish Task List
Conversation:
Publish Task List
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: Publish Task List

View it in Simple list view, add columns, do your grouping - using the
Field Chooser and Group By box (on Advanced toolbar)

Then you can print preview it - you'll get what you see when you print it!

Judy Gleeson
Acorn Training and Consulting
"we're nuts about Outlook"

www.acorntraining.com.au/productivit.htm

Cody Dawg <bfogelstrom@hotmail.com> wrote in message
news:ekjzJh8qEHA.1204@TK2MSFTNGP12.phx.gbl...
> Is there a way to either publish a public task list as a web page or
export
> as a file, retaining it's view characteristics?
>
>


RE: Error 1706: Outlook 2000 Launches Windows installer upon reading a

From:
krcmd1
Subject:
RE: Error 1706: Outlook 2000 Launches Windows installer upon reading a
Conversation:
Error 1706: Outlook 2000 Launches Windows installer upon reading a
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
RE: Error 1706: Outlook 2000 Launches Windows installer upon reading a

I've got the same problem, and it started recently.


c# addin with unmanaged shim does not load as a regular user

From:
Sunny
Subject:
c# addin with unmanaged shim does not load as a regular user
Conversation:
c# addin with unmanaged shim does not load as a regular user
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
c# addin with unmanaged shim does not load as a regular user

Hi,
I have C# addin for Outlook. I have implemented unmanaged shim with the
shim wizard, provided by Microsoft. I have made the addin to be enabled
for all users on the machine, so the addin registry keys are added under
HKLM.

After installing the addin (on XP and Win2K), if the logged in user is
in the Administrators group, the addin is loaded and works just fine.
But if a regular user starts Outlook, the addin is never loaded, and no
error messages at all.

Does someone had this problem. Any suggestions?

Thanks
Sunny


Re: New Mail Notification not occurring

From:
Dmitry Streblechenko (MVP)
Subject:
Re: New Mail Notification not occurring
Conversation:
New Mail Notification not occurring
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: New Mail Notification not occurring

Whic version of Outlook are you using? Is it in the offline/cached mode?

Dmitry Streblechenko (MVP)
http://www.dimastr.com/
OutlookSpy - Outlook, CDO
and MAPI Developer Tool

"Deb Miller" <debmiller@ionsky.com> wrote in message
news:4ddbab22.0410131106.40c40b91@posting.google.com...
> Thanks for your suggestion of turning off the firewall in SP2, Dmitry.
> We went ahead and installed SP2 on our test machine. Once we got SP2
> to work, we tested our Add-in. Even with the firewall turned on, we
> can't duplicate the problem. So, now I'm believing that SP2 is not
> the problem. Do you have any other ideas of what could be blocking a
> new mail event? Is there a setting in Outlook that could be
> configured differently by the user? We have an identical setup in
> terms of the Outlook version. Unfortunately the user is in a remote
> location so we can't physically see his machine.
>
> Deb Miller


Re: c# addin with unmanaged shim does not load as a regular user

From:
Sunny
Subject:
Re: c# addin with unmanaged shim does not load as a regular user
Conversation:
c# addin with unmanaged shim does not load as a regular user
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: c# addin with unmanaged shim does not load as a regular user

I found the problem. It is not related to the shim at all.
I'll start a new thread with the new problem :)

Cheers
Sunny


All user addin connection/disconnection

From:
Sunny
Subject:
All user addin connection/disconnection
Conversation:
All user addin connection/disconnection
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
All user addin connection/disconnection

Hi,

I have 2 addins. Both of them are registered for all users under HKLM.

Now, one of the addins controls the lifetime of the other one, and loads
it on demand, when certain conditions are met.
I.e. it issues commands like
myCOMAddin2.Connect = true
and
myCOMAddin2.Connect = false

when it have to.

All this works just fine when the logged in user is member of
Administrators group.

But if it is a regular user, setting of the Connect property fails with:
"The connected state of Office Add-Ins registered in HKEY_LOCAL_MACHINE
can not be changed."

Does anyone knows how to make it work with regular users as well. I
tried with changing the permissions of the "MyAddin2.Connect" under
HKLM/.../Addins to allow all users to have full control, but it does not
help.

Thanks
Sunny


Re: Publish Task List

From:
Cody Dawg
Subject:
Re: Publish Task List
Conversation:
Publish Task List
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: Publish Task List

The problem with that is that if the task has more than 3 lines of text in
the body, then anything beyond those first three lines aren't displayed.
Outlook doesn't have an option to display the full body in the list.

"Judy Gleeson" <acorn@dynamite.com.au> wrote in message
news:O6Ar1MbsEHA.220@TK2MSFTNGP15.phx.gbl...
> View it in Simple list view, add columns, do your grouping - using the
> Field Chooser and Group By box (on Advanced toolbar)
>
> Then you can print preview it - you'll get what you see when you print it!
>
>
> Judy Gleeson
> Acorn Training and Consulting
> "we're nuts about Outlook"
>
> www.acorntraining.com.au/productivit.htm
>
>
> Cody Dawg <bfogelstrom@hotmail.com> wrote in message
> news:ekjzJh8qEHA.1204@TK2MSFTNGP12.phx.gbl...
>> Is there a way to either publish a public task list as a web page or
> export
>> as a file, retaining it's view characteristics?
>>
>>
>
>


Re: Publish Task List

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Publish Task List
Conversation:
Publish Task List
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: Publish Task List

The best approach probably would be to write your own code to build the HTML
page you want to display, laid out exactly as you want it.

[Irrelevant groups removed -- please do not cross-post to so many groups]

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

>> Cody Dawg <bfogelstrom@hotmail.com> wrote in message
>> news:ekjzJh8qEHA.1204@TK2MSFTNGP12.phx.gbl...
>>> Is there a way to either publish a public task list as a web page or
>> export
>>> as a file, retaining it's view characteristics?


add-in not found outlook -->antivirus

From:
Forsaker
Subject:
add-in not found outlook -->antivirus
Conversation:
add-in not found outlook -->antivirus
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
add-in not found outlook -->antivirus

hi i have a problem with outlook regarding symantec anti virus , last night
someone updated the antivirus on the company server and somehow each time 2
users open their outlook they get :

the add-in "c:\program files Symantec_client_security\symantec Antivirus
"could not be installed or loaded . this problem may be resolved by using
detect and repair on the help menu . Unable to load "c:\program files <same
thing as before>" you may be out of memory,out of system resources, or
missing a .dll file .

at first i thought that the anti virus did nt installed well
i ve tryed to do the detect and repair,uninstalling the antivirus on the
client rebooting many times and each time i open outlook 2002 it gives me
that message also tryed to re-install the antivirus from the server and still
does nt work

i m kinda lost i ve looked in almost every options pannel in outlook and i
saw no place to modify or remove that path it s trying to find
, the only thing i did nt do is remove and re-install office XP but would nt
like to go that far if someone could help me i ll be really happy thx
in advance


missing add-in outlook --> antivirus

From:
Forsaker
Subject:
missing add-in outlook --> antivirus
Conversation:
missing add-in outlook --> antivirus
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
missing add-in outlook --> antivirus

hi i have a problem with outlook regarding symantec anti virus , last night
someone updated the antivirus on the company server and somehow each time 2
users open their outlook they get :

the add-in "c:\program files Symantec_client_security\symantec Antivirus
"could not be installed or loaded . this problem may be resolved by using
detect and repair on the help menu . Unable to load "c:\program files <same
thing as before>" you may be out of memory,out of system resources, or
missing a .dll file .

at first i thought that the anti virus did nt installed well
i ve tryed to do the detect and repair,uninstalling the antivirus on the
client rebooting many times and each time i open outlook 2002 it gives me
that message also tryed to re-install the antivirus from the server and still
does nt work

i m kinda lost i ve looked in almost every options pannel in outlook and i
saw no place to modify or remove that path it s trying to find
, the only thing i did nt do is remove and re-install office XP but would nt
like to go that far if someone could help me i ll be really happy thx
inadvance


Re: add-in not found outlook -->antivirus

From:
Diane Poremsky [MVP]
Subject:
Re: add-in not found outlook -->antivirus
Conversation:
add-in not found outlook -->antivirus
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: add-in not found outlook -->antivirus

tools, options, other, advanced, addins and uncheck the AV addin.

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"Forsaker" <Forsaker@discussions.microsoft.com> wrote in message
news:56E00EB7-BE3B-4424-8A0D-840C9C96B91E@microsoft.com...
> hi i have a problem with outlook regarding symantec anti virus , last
> night
> someone updated the antivirus on the company server and somehow each time
> 2
> users open their outlook they get :
>
> the add-in "c:\program files Symantec_client_security\symantec Antivirus
> "could not be installed or loaded . this problem may be resolved by using
> detect and repair on the help menu . Unable to load "c:\program files
> <same
> thing as before>" you may be out of memory,out of system resources, or
> missing a .dll file .
>
> at first i thought that the anti virus did nt installed well
> i ve tryed to do the detect and repair,uninstalling the antivirus on the
> client rebooting many times and each time i open outlook 2002 it gives me
> that message also tryed to re-install the antivirus from the server and
> still
> does nt work
>
> i m kinda lost i ve looked in almost every options pannel in outlook and i
> saw no place to modify or remove that path it s trying to find
> , the only thing i did nt do is remove and re-install office XP but would
> nt
> like to go that far if someone could help me i ll be really happy thx
> in advance
>


com add-in and newexplorer event

From:
JL
Subject:
com add-in and newexplorer event
Conversation:
com add-in and newexplorer event
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
com add-in and newexplorer event

Hi,

I'm writing a COM add-in for Outlook in Visual C++/ATL.
In my add-in I use among other things the OnFolderSwitch event of the
dispinterface ExplorerEvents and OnUpdate event of the dispinterface
_CommandBars
in order to add items to the main menu and the context menu of
outlook.
My add-in works perfectly but only for the first "instance" of Outlook
(the window that's opened when Outlook opens). My goal is that it
works for each new explorer window. For that I use the OnNewExplorers
event to get the new explorer and connect it to the OnfolderSwitch,
OnClose, etc... events with DispEventAdvise(). Before I have naturally
to disconnect the "old" explorer from these events (if I don't
disconnect it the add-in crashes):

void __stdcall CSMSAddin::OnNewExplorers(IDispatch* pDisp)
{
CComQIPtr<Outlook::_Explorer> spNewExplorer(pDisp);
ATLASSERT(spNewExplorer);
pDisp->Release();

HRESULT hr;

// Unadvise to stop notification of OnFolderSwitch,
OnSelectionChange, OnActivate, OnDeactivate, OnClose events for the
"old" explorer.
hr = ExpEvents::DispEventUnadvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
hr = ExpEvents3::DispEventUnadvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
hr = ExpEvents4::DispEventUnadvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
hr = ExpEvents5::DispEventUnadvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
hr = ExpEvents6::DispEventUnadvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);

m_spExplorer = spNewExplorer;

// Advise for the OnFolderSwitch, OnSelectionChange, OnActivate,
OnDeactivate, OnClose events for the new explorer.
hr = ExpEvents::DispEventAdvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
hr = ExpEvents3::DispEventAdvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
hr = ExpEvents4::DispEventAdvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
hr = ExpEvents5::DispEventAdvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
hr = ExpEvents6::DispEventAdvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
}

Then I disconnect the explorer in the OnClose event.

void __stdcall CSMSAddin::OnExplorerClose()
{
HRESULT hr = ExpEvents::DispEventUnadvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
hr = ExpEvents3::DispEventUnadvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
hr = ExpEvents4::DispEventUnadvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
hr = ExpEvents5::DispEventUnadvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
hr = ExpEvents6::DispEventUnadvise((IDispatch*)m_spExplorer);
ATLASSERT(hr == S_OK);
MessageBox(NULL,"close", "outlook",MB_OK);
}

That's work !....but if I close the new explorer and go back to the
"old" window my add-in don't work anymore :(
It's logical since my "old" explorer is now disconnected... I
understand the problem but I don't see the solution.
How to connect again the "old" explorer to the events ?
Is there another way to solve this problem ?
In my searches I've seen the ItemsCB COM add-in example
(www.microeye.com) but it's in VB and I'm programming in C++...
I try to find a solution for a week. Please help me !

Thank you very much
Robert


RE: How can I know ..

From:
Dave Kane [MVP - Outlook]
Subject:
RE: How can I know ..
Conversation:
How can I know ..
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
RE: How can I know ..

ActiveInspector.CurrentItem.Sent = False for a message that is being
composed. It will be true for a message that has been received.

"Yahya Saad" wrote:

> Dear Sirs,
>
> How can I know if the current active inspector is a received message
> being read or if it is a message being composed.
>
> Regards,
> Yahya
>
>
>


Re: New Mail Notification not occurring

From:
Deb Miller
Subject:
Re: New Mail Notification not occurring
Conversation:
New Mail Notification not occurring
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: New Mail Notification not occurring

We're using Outlook 2003 (11.6359.6360) SP1, on both the test machine
that works and on the user's machine that doesn't work. Neither are
running in offline mode. I've got a question into the user to find
out if he's using Exchange. We are not using Exchange on our test
setup. That's the only difference I can think of that might be
interfering with the new mail notification. I'd greatly appreciate
any other ideas!

Thanks,
Deb

"Dmitry Streblechenko \(MVP\)" <dmitry@dimastr.com> wrote in message news:<eEoo4FisEHA.376@TK2MSFTNGP09.phx.gbl>...
> Whic version of Outlook are you using? Is it in the offline/cached mode?
>
> Dmitry Streblechenko (MVP)
> http://www.dimastr.com/
> OutlookSpy - Outlook, CDO
> and MAPI Developer Tool
>
>
> "Deb Miller" <debmiller@ionsky.com> wrote in message
> news:4ddbab22.0410131106.40c40b91@posting.google.com...
> > Thanks for your suggestion of turning off the firewall in SP2, Dmitry.
> > We went ahead and installed SP2 on our test machine. Once we got SP2
> > to work, we tested our Add-in. Even with the firewall turned on, we
> > can't duplicate the problem. So, now I'm believing that SP2 is not
> > the problem. Do you have any other ideas of what could be blocking a
> > new mail event? Is there a setting in Outlook that could be
> > configured differently by the user? We have an identical setup in
> > terms of the Outlook version. Unfortunately the user is in a remote
> > location so we can't physically see his machine.
> >
> > Deb Miller


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 1-20 of 190 << < prev | next > >>
N Subject Received From
1
Re: Continued Reminder Problem-Need Help
Nov 10 2004 ***TominFL***
2
maybe OT. Outlook 2003 HTML Editing...
Nov 10 2004 0,4
3
Schedule Meetings for other people
Nov 10 2004 AC
4
Re: NewInspector Event
Nov 10 2004 Al Berg
5
NewInspector Event
Nov 10 2004 Al Berg
6
Re: NewInspector Event
Nov 10 2004 Alain Hendrikse
7
how to handle ItemEvents?
Nov 10 2004 Alexander Chen
8
how do i show Friday and saturday as the weekend days?
Nov 10 2004 Ali
9
Sharing the calendar
Nov 10 2004 Anguel Iordanov
10
RE: how do i show Friday and saturday as the weekend days?
Nov 10 2004 Annette
11
RE: Can I get my outlook calendar to save all previous years i.e. I c.
Nov 10 2004 Annette
12
Can I get my outlook calendar to save all previous years i.e. I c.
Nov 10 2004 annette
13
Removing SBE Form
Nov 10 2004 Avir
14
Re: Programmatic hook into Get Mail event?
Nov 10 2004 Ben M
15
Programmatic hook into Get Mail event?
Nov 10 2004 Ben M
16
Re: Exchange Extensions keep getting broken
Nov 10 2004 Bill Hobson
17
Exchange Extensions keep getting broken
Nov 10 2004 Bill Hobson
18
Re: Outlook personal folders backup command missing
Nov 10 2004 Bill Jones
19
How to distribute a COM addin?
Nov 10 2004 Bingo
20
Send Meeting Request Change to one attendee only
Nov 10 2004 Circe
Showed 1-20 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 21-40 of 190 << < prev | next > >>
N Subject Received From
21
Display Julian Dates in Outlook
Nov 10 2004 CManinLa
22
Display Julian Dates in Outlook
Nov 10 2004 CManinLa
23
Display Julian Dates in Outlook
Nov 10 2004 CMorvant
24
Re: Publish Task List
Nov 10 2004 Cody Dawg
25
Please Help! Outlook Task list as HTML?
Nov 10 2004 Cody Dawg
26
Re: Publish Task List
Nov 10 2004 Cody Dawg
27
Meeting Sent to multiple people. Update meeting Time fails/errors
Nov 10 2004 Dave
28
RE: How can I know ..
Nov 10 2004 Dave Kane [MVP - Outlook]
29
Change reply to address
Nov 10 2004 David McKinney
30
Re: New Mail Notification not occurring
Nov 10 2004 Deb Miller
31
New Mail Notification not occurring
Nov 10 2004 Deb Miller
32
Service Pack 2 and New Mail Notification
Nov 10 2004 Deb Miller
33
Re: strange calendar behaviour
Nov 10 2004 decipher
34
Re: add-in not found outlook -->antivirus
Nov 10 2004 Diane Poremsky [MVP]
35
Re: How do I view multiple users calendars in Outlook 2000?
Nov 10 2004 Diane Poremsky [MVP]
36
Re: How to change default appointment duration?
Nov 10 2004 Diane Poremsky [MVP]
37
Re: Double date numbers in view by month
Nov 10 2004 Diane Poremsky [MVP]
38
Re: What folder are .ics files stored for office 2003 calendar?
Nov 10 2004 Diane Poremsky [MVP]
39
Re: Daylight Savings Changes in Calendar
Nov 10 2004 Diane Poremsky [MVP]
40
Re: Outlook should automaticaly setup out of office assistant
Nov 10 2004 Diane Poremsky [MVP]
Showed 21-40 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 41-60 of 190 << < prev | next > >>
N Subject Received From
41
Re: _CommandBarButtonPtr missing definition
Nov 10 2004 Didier
42
_CommandBarButtonPtr missing definition
Nov 10 2004 Didier
43
Re: New Mail Notification not occurring
Nov 10 2004 Dmitry Streblechenko (MVP)
44
Re: register Folders & Items events from a secondary thread
Nov 10 2004 Dmitry Streblechenko (MVP)
45
Re: Service Pack 2 and New Mail Notification
Nov 10 2004 Dmitry Streblechenko (MVP)
46
Re: _CommandBarButtonPtr missing definition
Nov 10 2004 Dmitry Streblechenko (MVP)
47
Re: _CommandBarButtonPtr missing definition
Nov 10 2004 Dmitry Streblechenko (MVP)
48
Re: .NET Calls to Outlook calls fail after a period of time????
Nov 10 2004 Dmitry Streblechenko (MVP)
49
Re: .NET Calls to Outlook calls fail after a period of time????
Nov 10 2004 Dmitry Streblechenko (MVP)
50
CDO/MAPI Offline to Online Outlook 2003
Nov 10 2004 E. Winston
51
missing add-in outlook --> antivirus
Nov 10 2004 Forsaker
52
add-in not found outlook -->antivirus
Nov 10 2004 Forsaker
53
Re: How to avoid delivering winmail.dat
Nov 10 2004 G of Borg
54
Re: How to avoid delivering winmail.dat
Nov 10 2004 G of Borg
55
Sharing Calendars without Exchange Server
Nov 10 2004 Gail C.
56
Re: What folder are .ics files stored for office 2003 calendar?
Nov 10 2004 Guy95
57
What folder are .ics files stored for office 2003 calendar?
Nov 10 2004 Guy95
58
outllok 2002
Nov 10 2004 Hjalmar Leon
59
i can't send email whit outlook why?
Nov 10 2004 Hossein Salehi
60
Calendar for Outlook Express
Nov 10 2004 Ian & Matthew
Showed 41-60 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 61-80 of 190 << < prev | next > >>
N Subject Received From
61
Sorry for double posting below
Nov 10 2004 Inga M.
62
Double date numbers in view by month
Nov 10 2004 Inga M.
63
Monthly calandar showing numerical dates twice
Nov 10 2004 Inga M.
64
Disable Mail Format tab
Nov 10 2004 Jeff Fisher
65
how do i read free/busy files on an intranet?
Nov 10 2004 Jeff_R_Thiel
66
How to change default appointment duration?
Nov 10 2004 Jemison
67
register Folders & Items events from a secondary thread
Nov 10 2004 Jerry Gao
68
com add-in and newexplorer event
Nov 10 2004 JL
69
How do I make calender entries from tasks in Outlook XP/2002?
Nov 10 2004 jordisgirl
70
Re: Publish Task List
Nov 10 2004 Judy Gleeson
71
Re: How to delete and copy large number of messages in a PF
Nov 10 2004 Judy Gleeson
72
Re: Beginners Query - Auto Reply Form
Nov 10 2004 Judy Gleeson
73
Re: Outlook 2002 Find a Contact problem
Nov 10 2004 Judy Gleeson
74
Re: Can you access calendar dates from the past and how?
Nov 10 2004 Judy Gleeson
75
Re: dragging appointments
Nov 10 2004 Judy Gleeson
76
Re: Select tasks to show by start date, (in progress) rather then due
Nov 10 2004 Judy Gleeson
77
Trouble with Outlook Calendar saved as web page for January 2005
Nov 10 2004 JulieL
78
Re: Check if current user belongs to a distribution list
Nov 10 2004 Karl Timmermans
79
Outlook 2000 user cannot see meeting attendees in Office 2003 user
Nov 10 2004 KBurbage
80
ActiveSync
Nov 10 2004 Ken Cooper
Showed 61-80 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 81-100 of 190 << < prev | next > >>
N Subject Received From
81
ActiveSync
Nov 10 2004 Ken Cooper
82
Re: Disable Mail Format tab
Nov 10 2004 Ken Slovak - [MVP - Outlook]
83
Re: Events fail to fire when copying more than ~20 items
Nov 10 2004 Ken Slovak - [MVP - Outlook]
84
Re: PropertyPage custom help file
Nov 10 2004 Ken Slovak - [MVP - Outlook]
85
Re: PropertyPage custom help file
Nov 10 2004 Ken Slovak - [MVP - Outlook]
86
Re: how to handle ItemEvents?
Nov 10 2004 Ken Slovak - [MVP - Outlook]
87
Re: Save and Close does not fire Inspector.Close event
Nov 10 2004 Ken Slovak - [MVP - Outlook]
88
Re: How to distribute a COM addin?
Nov 10 2004 Ken Slovak - [MVP - Outlook]
89
Re: Issues with Inspector custom command button
Nov 10 2004 Ken Slovak - [MVP - Outlook]
90
Re: CDO/MAPI Offline to Online Outlook 2003
Nov 10 2004 Ken Slovak - [MVP - Outlook]
91
Re: Lock the Remove Add-In
Nov 10 2004 Ken Slovak - [MVP - Outlook]
92
Re: PropertyPage custom help file
Nov 10 2004 Ken Slovak - [MVP - Outlook]
93
Re: PropertyPage custom help file
Nov 10 2004 Ken Slovak - [MVP - Outlook]
94
Re: Exchange Extensions keep getting broken
Nov 10 2004 Ken Slovak - [MVP - Outlook]
95
Re: Programmatic hook into Get Mail event?
Nov 10 2004 Ken Slovak - [MVP - Outlook]
96
Re: Programmatic hook into Get Mail event?
Nov 10 2004 Ken Slovak - [MVP - Outlook]
97
RE: looking for third party or sample code for batch parsing/replacing
Nov 10 2004 KePaHa
98
Re: Business Contact Manager
Nov 10 2004 kirk
99
Business Contact Manager
Nov 10 2004 Kirk
100
RE: Error 1706: Outlook 2000 Launches Windows installer upon reading a
Nov 10 2004 krcmd1
Showed 81-100 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 101-120 of 190 << < prev | next > >>
N Subject Received From
101
Print Outlook calendar Booklet 2 sided days 1, 3 - 4 ,2 for DayTim
Nov 10 2004 MACFloerke
102
When I type an appointment into my calendar it records but doesn'.
Nov 10 2004 Mar
103
How do I change todays date in Outlook?
Nov 10 2004 margarettruman
104
Meeting sent as email, not meeting request
Nov 10 2004 Marion
105
Re: maybe OT. Outlook 2003 HTML Editing...
Nov 10 2004 Mark J. McGinty
106
Events fail to fire when copying more than ~20 items
Nov 10 2004 Mark J. McGinty
107
Re: GetItemFromID finds too much
Nov 10 2004 Mark J. McGinty
108
GetItemFromID finds too much
Nov 10 2004 Mark J. McGinty
109
Re: format for datetime filed when specifying filter for Outlook::_Items Find function
Nov 10 2004 Mark J. McGinty
110
How do I view tasks in weekly calendar?
Nov 10 2004 mattent2b
111
Re: Daylight Savings Changes in Calendar
Nov 10 2004 mblewer
112
Re: Problem modifying XML view definitions from installed C# Add-in
Nov 10 2004 Michael
113
How do I include the NAMES of the days in the week display
Nov 10 2004 Michael Ward
114
Unable to access Body property of a MailItem object with a digital certificate
Nov 10 2004 Michael Hoehne
115
Outlook personal folders backup command missing
Nov 10 2004 Mike
116
Issues with Inspector custom command button
Nov 10 2004 Mike Lindeboom
117
Re: How do I make calender entries from tasks in Outlook XP/2002?
Nov 10 2004 Milly Staples [MVP - Outlook]
118
Re: Sharing the calendar
Nov 10 2004 Milly Staples [MVP - Outlook]
119
Re: Customize OL 2003 labels in the network
Nov 10 2004 Milly Staples [MVP - Outlook]
120
Re: How do I change todays date in Outlook?
Nov 10 2004 Milly Staples [MVP - Outlook]
Showed 101-120 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 121-140 of 190 << < prev | next > >>
N Subject Received From
121
Re: How do I view tasks in weekly calendar?
Nov 10 2004 Milly Staples [MVP - Outlook]
122
Re: Meeting sent as email, not meeting request
Nov 10 2004 Milly Staples [MVP - Outlook]
123
Re: How Do I Chnage Outlook 2002 Calendar Background Color
Nov 10 2004 Milly Staples [MVP - Outlook]
124
Re: Sharing Calendars without Exchange Server
Nov 10 2004 Milly Staples [MVP - Outlook]
125
Re: How Do I Chnage Outlook 2002 Calendar Background Color
Nov 10 2004 Milly Staples [MVP - Outlook]
126
Re: How do I include the NAMES of the days in the week display
Nov 10 2004 Milly Staples [MVP - Outlook]
127
Re: Setting Calendar as opening screen in Outlook 2002
Nov 10 2004 Milly Staples [MVP - Outlook]
128
Recurring Appt & Deleted Items
Nov 10 2004 Missy
129
Select tasks to show by start date, (in progress) rather then due
Nov 10 2004 N94502
130
Appointment defaults to Monday on "5 Work Week" view
Nov 10 2004 nngo2k
131
how do i add/show a public calendar to my "other calendars"
Nov 10 2004 Nwong
132
i can't send email whit outlook why?
Nov 10 2004 outlook
133
Re: How to avoid delivering winmail.dat
Nov 10 2004 P.Ravialahan
134
Re: How do I send an appointment from my home computer calendar to
Nov 10 2004 Paramesh
135
Customize OL 2003 labels in the network
Nov 10 2004 Philipp Kordowich
136
stack multiple calendars
Nov 10 2004 pj
137
Importing calendar items into Outlook
Nov 10 2004 Priya
138
Shared calander with different POP3 profiles
Nov 10 2004 Psprow
139
Outlook 2002 Find a Contact problem
Nov 10 2004 r54319
140
group calendar in microsoft outlook 2000
Nov 10 2004 R9999
Showed 121-140 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 141-160 of 190 << < prev | next > >>
N Subject Received From
141
Calendar and Inbox
Nov 10 2004 RED
142
How do I make all appointments prior to a specific date confidenti
Nov 10 2004 Richter HR guy
143
How do I make all appointments prior to a specific date confidenti
Nov 10 2004 Richter HR guy
144
Re: Save and Close does not fire Inspector.Close event
Nov 10 2004 Roderic
145
Re: Save and Close does not fire Inspector.Close event
Nov 10 2004 Roderic
146
Save and Close does not fire Inspector.Close event
Nov 10 2004 Roderic
147
Problem with event handlers removing
Nov 10 2004 Roderic
148
RE: How can I PRINT a list of only birthdays from my calendar?
Nov 10 2004 SAB
149
tracking appointments
Nov 10 2004 SAB
150
Outlook Today View
Nov 10 2004 SAM
151
Outlook should keep a record of cancelled appointments & new appo.
Nov 10 2004 Sanju
152
multiple dates under one subject
Nov 10 2004 Sbetten
153
How do you prevent Outlook from closing after about 5 ...
Nov 10 2004 Shared Calendar Closes Outlook
154
Re: .NET Calls to Outlook calls fail after a period of time????
Nov 10 2004 Shawn Anderson
155
.NET Calls to Outlook calls fail after a period of time????
Nov 10 2004 Shawn Anderson
156
Setting Calendar as opening screen in Outlook 2002
Nov 10 2004 Soozau
157
RE: How to access Hotmail in Outlook 2000?
Nov 10 2004 SOS-CREW Team
158
self-duplicating appointments
Nov 10 2004 spa care technician
159
how do I prevent "auto duplicating" appointments when using file .
Nov 10 2004 spa care technician
160
dragging appointments
Nov 10 2004 spencergb
Showed 141-160 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 161-180 of 190 << < prev | next > >>
N Subject Received From
161
How do I view multiple users calendars in Outlook 2000?
Nov 10 2004 SteveB
162
view company name in calendar
Nov 10 2004 Stevo
163
Re: Publish Task List
Nov 10 2004 Sue Mosher [MVP-Outlook]
164
Re: Business Contact Manager
Nov 10 2004 Sue Mosher [MVP-Outlook]
165
Re: Business Contact Manager
Nov 10 2004 Sue Mosher [MVP-Outlook]
166
Re: Please Help! Outlook Task list as HTML?
Nov 10 2004 Sue Mosher [MVP-Outlook]
167
Re: Calendar for Outlook Express
Nov 10 2004 Sue Mosher [MVP-Outlook]
168
Re: Capture the before close event
Nov 10 2004 Sue Mosher [MVP-Outlook]
169
Re: GetItemFromID finds too much
Nov 10 2004 Sue Mosher [MVP-Outlook]
170
Re: Save as Web Automation
Nov 10 2004 Sue Mosher [MVP-Outlook]
171
All user addin connection/disconnection
Nov 10 2004 Sunny
172
Re: c# addin with unmanaged shim does not load as a regular user
Nov 10 2004 Sunny
173
c# addin with unmanaged shim does not load as a regular user
Nov 10 2004 Sunny
174
Re: PropertyPage custom help file
Nov 10 2004 Sunny
175
Re: PropertyPage custom help file
Nov 10 2004 Sunny
176
Re: PropertyPage custom help file
Nov 10 2004 Sunny
177
PropertyPage custom help file
Nov 10 2004 Sunny
178
Holiday Removal
Nov 10 2004 TRAFFICBLOWS
179
How can I PRINT a list of only birthdays from my calendar?
Nov 10 2004 Troy
180
Add the the English or Western versions of the lunar calendar?
Nov 10 2004 TYR911
Showed 161-180 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 181-190 of 190 << < prev | next > >>
N Subject Received From
181
Outlook should automaticaly setup out of office assistant
Nov 10 2004 UltraLord
182
Outlook should support flex-hours
Nov 10 2004 UltraLord
183
looking for third party or sample code for batch parsing/replacing info in many contacts.
Nov 10 2004 Victor Matei
184
Re: How Do I Chnage Outlook 2002 Calendar Background Color
Nov 10 2004 wagnergb
185
How Do I Chnage Outlook 2002 Calendar Background Color
Nov 10 2004 wagnergb
186
Re: multiple dates under one subject
Nov 10 2004 Websetters
187
RE: 2005 Calendar published as a web page
Nov 10 2004 Will_Easton
188
How can I know ..
Nov 10 2004 Yahya Saad
189
Lock the Remove Add-In
Nov 10 2004 Yahya Saad
190
Capture the before close event
Nov 10 2004 Yahya Saad
Showed 181-190 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 1-20 of 190 << < prev | next > >>
N Subject Received From
1
Re: .NET Calls to Outlook calls fail after a period of time????
Nov 10 2004 Dmitry Streblechenko (MVP)
2
Re: .NET Calls to Outlook calls fail after a period of time????
Nov 10 2004 Shawn Anderson
3
Re: .NET Calls to Outlook calls fail after a period of time????
Nov 10 2004 Dmitry Streblechenko (MVP)
4
.NET Calls to Outlook calls fail after a period of time????
Nov 10 2004 Shawn Anderson
5
Re: _CommandBarButtonPtr missing definition
Nov 10 2004 Dmitry Streblechenko (MVP)
6
Re: _CommandBarButtonPtr missing definition
Nov 10 2004 Didier
7
Re: _CommandBarButtonPtr missing definition
Nov 10 2004 Dmitry Streblechenko (MVP)
8
_CommandBarButtonPtr missing definition
Nov 10 2004 Didier
9
RE: 2005 Calendar published as a web page
Nov 10 2004 Will_Easton
10
ActiveSync
Nov 10 2004 Ken Cooper
11
ActiveSync
Nov 10 2004 Ken Cooper
12
Add the the English or Western versions of the lunar calendar?
Nov 10 2004 TYR911
13
Re: add-in not found outlook -->antivirus
Nov 10 2004 Diane Poremsky [MVP]
14
add-in not found outlook -->antivirus
Nov 10 2004 Forsaker
15
All user addin connection/disconnection
Nov 10 2004 Sunny
16
Appointment defaults to Monday on "5 Work Week" view
Nov 10 2004 nngo2k
17
Re: Beginners Query - Auto Reply Form
Nov 10 2004 Judy Gleeson
18
Re: Business Contact Manager
Nov 10 2004 Sue Mosher [MVP-Outlook]
19
Re: Business Contact Manager
Nov 10 2004 kirk
20
Re: Business Contact Manager
Nov 10 2004 Sue Mosher [MVP-Outlook]
Showed 1-20 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 21-40 of 190 << < prev | next > >>
N Subject Received From
21
Business Contact Manager
Nov 10 2004 Kirk
22
Re: c# addin with unmanaged shim does not load as a regular user
Nov 10 2004 Sunny
23
c# addin with unmanaged shim does not load as a regular user
Nov 10 2004 Sunny
24
Calendar and Inbox
Nov 10 2004 RED
25
Re: Calendar for Outlook Express
Nov 10 2004 Sue Mosher [MVP-Outlook]
26
Calendar for Outlook Express
Nov 10 2004 Ian & Matthew
27
RE: Can I get my outlook calendar to save all previous years i.e. I c.
Nov 10 2004 Annette
28
Can I get my outlook calendar to save all previous years i.e. I c.
Nov 10 2004 annette
29
Re: Can you access calendar dates from the past and how?
Nov 10 2004 Judy Gleeson
30
Re: Capture the before close event
Nov 10 2004 Sue Mosher [MVP-Outlook]
31
Capture the before close event
Nov 10 2004 Yahya Saad
32
Re: CDO/MAPI Offline to Online Outlook 2003
Nov 10 2004 Ken Slovak - [MVP - Outlook]
33
CDO/MAPI Offline to Online Outlook 2003
Nov 10 2004 E. Winston
34
Change reply to address
Nov 10 2004 David McKinney
35
Re: Check if current user belongs to a distribution list
Nov 10 2004 Karl Timmermans
36
com add-in and newexplorer event
Nov 10 2004 JL
37
Re: Continued Reminder Problem-Need Help
Nov 10 2004 ***TominFL***
38
Re: Customize OL 2003 labels in the network
Nov 10 2004 Milly Staples [MVP - Outlook]
39
Customize OL 2003 labels in the network
Nov 10 2004 Philipp Kordowich
40
Re: Daylight Savings Changes in Calendar
Nov 10 2004 mblewer
Showed 21-40 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 41-60 of 190 << < prev | next > >>
N Subject Received From
41
Re: Daylight Savings Changes in Calendar
Nov 10 2004 Diane Poremsky [MVP]
42
Re: Disable Mail Format tab
Nov 10 2004 Ken Slovak - [MVP - Outlook]
43
Disable Mail Format tab
Nov 10 2004 Jeff Fisher
44
Display Julian Dates in Outlook
Nov 10 2004 CManinLa
45
Display Julian Dates in Outlook
Nov 10 2004 CMorvant
46
Display Julian Dates in Outlook
Nov 10 2004 CManinLa
47
Re: Double date numbers in view by month
Nov 10 2004 Diane Poremsky [MVP]
48
Double date numbers in view by month
Nov 10 2004 Inga M.
49
Re: dragging appointments
Nov 10 2004 Judy Gleeson
50
dragging appointments
Nov 10 2004 spencergb
51
RE: Error 1706: Outlook 2000 Launches Windows installer upon reading a
Nov 10 2004 krcmd1
52
Re: Events fail to fire when copying more than ~20 items
Nov 10 2004 Ken Slovak - [MVP - Outlook]
53
Events fail to fire when copying more than ~20 items
Nov 10 2004 Mark J. McGinty
54
Re: Exchange Extensions keep getting broken
Nov 10 2004 Bill Hobson
55
Re: Exchange Extensions keep getting broken
Nov 10 2004 Ken Slovak - [MVP - Outlook]
56
Exchange Extensions keep getting broken
Nov 10 2004 Bill Hobson
57
Re: format for datetime filed when specifying filter for Outlook::_Items Find function
Nov 10 2004 Mark J. McGinty
58
Re: GetItemFromID finds too much
Nov 10 2004 Mark J. McGinty
59
Re: GetItemFromID finds too much
Nov 10 2004 Sue Mosher [MVP-Outlook]
60
GetItemFromID finds too much
Nov 10 2004 Mark J. McGinty
Showed 41-60 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 61-80 of 190 << < prev | next > >>
N Subject Received From
61
group calendar in microsoft outlook 2000
Nov 10 2004 R9999
62
Holiday Removal
Nov 10 2004 TRAFFICBLOWS
63
RE: How can I know ..
Nov 10 2004 Dave Kane [MVP - Outlook]
64
How can I know ..
Nov 10 2004 Yahya Saad
65
RE: How can I PRINT a list of only birthdays from my calendar?
Nov 10 2004 SAB
66
How can I PRINT a list of only birthdays from my calendar?
Nov 10 2004 Troy
67
how do i add/show a public calendar to my "other calendars"
Nov 10 2004 Nwong
68
Re: How do I change todays date in Outlook?
Nov 10 2004 Milly Staples [MVP - Outlook]
69
How do I change todays date in Outlook?
Nov 10 2004 margarettruman
70
Re: How Do I Chnage Outlook 2002 Calendar Background Color
Nov 10 2004 Milly Staples [MVP - Outlook]
71
Re: How Do I Chnage Outlook 2002 Calendar Background Color
Nov 10 2004 wagnergb
72
Re: How Do I Chnage Outlook 2002 Calendar Background Color
Nov 10 2004 Milly Staples [MVP - Outlook]
73
How Do I Chnage Outlook 2002 Calendar Background Color
Nov 10 2004 wagnergb
74
Re: How do I include the NAMES of the days in the week display
Nov 10 2004 Milly Staples [MVP - Outlook]
75
How do I include the NAMES of the days in the week display
Nov 10 2004 Michael Ward
76
How do I make all appointments prior to a specific date confidenti
Nov 10 2004 Richter HR guy
77
How do I make all appointments prior to a specific date confidenti
Nov 10 2004 Richter HR guy
78
Re: How do I make calender entries from tasks in Outlook XP/2002?
Nov 10 2004 Milly Staples [MVP - Outlook]
79
How do I make calender entries from tasks in Outlook XP/2002?
Nov 10 2004 jordisgirl
80
how do I prevent "auto duplicating" appointments when using file .
Nov 10 2004 spa care technician
Showed 61-80 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 81-100 of 190 << < prev | next > >>
N Subject Received From
81
how do i read free/busy files on an intranet?
Nov 10 2004 Jeff_R_Thiel
82
Re: How do I send an appointment from my home computer calendar to
Nov 10 2004 Paramesh
83
RE: how do i show Friday and saturday as the weekend days?
Nov 10 2004 Annette
84
how do i show Friday and saturday as the weekend days?
Nov 10 2004 Ali
85
Re: How do I view multiple users calendars in Outlook 2000?
Nov 10 2004 Diane Poremsky [MVP]
86
How do I view multiple users calendars in Outlook 2000?
Nov 10 2004 SteveB
87
Re: How do I view tasks in weekly calendar?
Nov 10 2004 Milly Staples [MVP - Outlook]
88
How do I view tasks in weekly calendar?
Nov 10 2004 mattent2b
89
How do you prevent Outlook from closing after about 5 ...
Nov 10 2004 Shared Calendar Closes Outlook
90
RE: How to access Hotmail in Outlook 2000?
Nov 10 2004 SOS-CREW Team
91
Re: How to avoid delivering winmail.dat
Nov 10 2004 G of Borg
92
Re: How to avoid delivering winmail.dat
Nov 10 2004 G of Borg
93
Re: How to avoid delivering winmail.dat
Nov 10 2004 P.Ravialahan
94
Re: How to change default appointment duration?
Nov 10 2004 Diane Poremsky [MVP]
95
How to change default appointment duration?
Nov 10 2004 Jemison
96
Re: How to delete and copy large number of messages in a PF
Nov 10 2004 Judy Gleeson
97
Re: How to distribute a COM addin?
Nov 10 2004 Ken Slovak - [MVP - Outlook]
98
How to distribute a COM addin?
Nov 10 2004 Bingo
99
Re: how to handle ItemEvents?
Nov 10 2004 Ken Slovak - [MVP - Outlook]
100
how to handle ItemEvents?
Nov 10 2004 Alexander Chen
Showed 81-100 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 101-120 of 190 << < prev | next > >>
N Subject Received From
101
i can't send email whit outlook why?
Nov 10 2004 Hossein Salehi
102
i can't send email whit outlook why?
Nov 10 2004 outlook
103
Importing calendar items into Outlook
Nov 10 2004 Priya
104
Re: Issues with Inspector custom command button
Nov 10 2004 Ken Slovak - [MVP - Outlook]
105
Issues with Inspector custom command button
Nov 10 2004 Mike Lindeboom
106
Re: Lock the Remove Add-In
Nov 10 2004 Ken Slovak - [MVP - Outlook]
107
Lock the Remove Add-In
Nov 10 2004 Yahya Saad
108
RE: looking for third party or sample code for batch parsing/replacing
Nov 10 2004 KePaHa
109
looking for third party or sample code for batch parsing/replacing info in many contacts.
Nov 10 2004 Victor Matei
110
Re: maybe OT. Outlook 2003 HTML Editing...
Nov 10 2004 Mark J. McGinty
111
maybe OT. Outlook 2003 HTML Editing...
Nov 10 2004 0,4
112
Re: Meeting sent as email, not meeting request
Nov 10 2004 Milly Staples [MVP - Outlook]
113
Meeting sent as email, not meeting request
Nov 10 2004 Marion
114
Meeting Sent to multiple people. Update meeting Time fails/errors
Nov 10 2004 Dave
115
missing add-in outlook --> antivirus
Nov 10 2004 Forsaker
116
Monthly calandar showing numerical dates twice
Nov 10 2004 Inga M.
117
Re: multiple dates under one subject
Nov 10 2004 Websetters
118
multiple dates under one subject
Nov 10 2004 Sbetten
119
Re: New Mail Notification not occurring
Nov 10 2004 Deb Miller
120
Re: New Mail Notification not occurring
Nov 10 2004 Dmitry Streblechenko (MVP)
Showed 101-120 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 121-140 of 190 << < prev | next > >>
N Subject Received From
121
New Mail Notification not occurring
Nov 10 2004 Deb Miller
122
Re: NewInspector Event
Nov 10 2004 Al Berg
123
Re: NewInspector Event
Nov 10 2004 Alain Hendrikse
124
NewInspector Event
Nov 10 2004 Al Berg
125
outllok 2002
Nov 10 2004 Hjalmar Leon
126
Outlook 2000 user cannot see meeting attendees in Office 2003 user
Nov 10 2004 KBurbage
127
Re: Outlook 2002 Find a Contact problem
Nov 10 2004 Judy Gleeson
128
Outlook 2002 Find a Contact problem
Nov 10 2004 r54319
129
Re: Outlook personal folders backup command missing
Nov 10 2004 Bill Jones
130
Outlook personal folders backup command missing
Nov 10 2004 Mike
131
Re: Outlook should automaticaly setup out of office assistant
Nov 10 2004 Diane Poremsky [MVP]
132
Outlook should automaticaly setup out of office assistant
Nov 10 2004 UltraLord
133
Outlook should keep a record of cancelled appointments & new appo.
Nov 10 2004 Sanju
134
Outlook should support flex-hours
Nov 10 2004 UltraLord
135
Outlook Today View
Nov 10 2004 SAM
136
Re: Please Help! Outlook Task list as HTML?
Nov 10 2004 Sue Mosher [MVP-Outlook]
137
Please Help! Outlook Task list as HTML?
Nov 10 2004 Cody Dawg
138
Print Outlook calendar Booklet 2 sided days 1, 3 - 4 ,2 for DayTim
Nov 10 2004 MACFloerke
139
Re: Problem modifying XML view definitions from installed C# Add-in
Nov 10 2004 Michael
140
Problem with event handlers removing
Nov 10 2004 Roderic
Showed 121-140 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 141-160 of 190 << < prev | next > >>
N Subject Received From
141
Re: Programmatic hook into Get Mail event?
Nov 10 2004 Ken Slovak - [MVP - Outlook]
142
Re: Programmatic hook into Get Mail event?
Nov 10 2004 Ben M
143
Re: Programmatic hook into Get Mail event?
Nov 10 2004 Ken Slovak - [MVP - Outlook]
144
Programmatic hook into Get Mail event?
Nov 10 2004 Ben M
145
Re: PropertyPage custom help file
Nov 10 2004 Ken Slovak - [MVP - Outlook]
146
Re: PropertyPage custom help file
Nov 10 2004 Sunny
147
Re: PropertyPage custom help file
Nov 10 2004 Ken Slovak - [MVP - Outlook]
148
Re: PropertyPage custom help file
Nov 10 2004 Sunny
149
Re: PropertyPage custom help file
Nov 10 2004 Ken Slovak - [MVP - Outlook]
150
Re: PropertyPage custom help file
Nov 10 2004 Sunny
151
Re: PropertyPage custom help file
Nov 10 2004 Ken Slovak - [MVP - Outlook]
152
PropertyPage custom help file
Nov 10 2004 Sunny
153
Re: Publish Task List
Nov 10 2004 Sue Mosher [MVP-Outlook]
154
Re: Publish Task List
Nov 10 2004 Cody Dawg
155
Re: Publish Task List
Nov 10 2004 Judy Gleeson
156
Re: Publish Task List
Nov 10 2004 Cody Dawg
157
Recurring Appt & Deleted Items
Nov 10 2004 Missy
158
Re: register Folders & Items events from a secondary thread
Nov 10 2004 Dmitry Streblechenko (MVP)
159
register Folders & Items events from a secondary thread
Nov 10 2004 Jerry Gao
160
Removing SBE Form
Nov 10 2004 Avir
Showed 141-160 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 161-180 of 190 << < prev | next > >>
N Subject Received From
161
Re: Save and Close does not fire Inspector.Close event
Nov 10 2004 Roderic
162
Re: Save and Close does not fire Inspector.Close event
Nov 10 2004 Roderic
163
Re: Save and Close does not fire Inspector.Close event
Nov 10 2004 Ken Slovak - [MVP - Outlook]
164
Save and Close does not fire Inspector.Close event
Nov 10 2004 Roderic
165
Re: Save as Web Automation
Nov 10 2004 Sue Mosher [MVP-Outlook]
166
Schedule Meetings for other people
Nov 10 2004 AC
167
Re: Select tasks to show by start date, (in progress) rather then due
Nov 10 2004 Judy Gleeson
168
Select tasks to show by start date, (in progress) rather then due
Nov 10 2004 N94502
169
self-duplicating appointments
Nov 10 2004 spa care technician
170
Send Meeting Request Change to one attendee only
Nov 10 2004 Circe
171
Re: Service Pack 2 and New Mail Notification
Nov 10 2004 Dmitry Streblechenko (MVP)
172
Service Pack 2 and New Mail Notification
Nov 10 2004 Deb Miller
173
Re: Setting Calendar as opening screen in Outlook 2002
Nov 10 2004 Milly Staples [MVP - Outlook]
174
Setting Calendar as opening screen in Outlook 2002
Nov 10 2004 Soozau
175
Shared calander with different POP3 profiles
Nov 10 2004 Psprow
176
Re: Sharing Calendars without Exchange Server
Nov 10 2004 Milly Staples [MVP - Outlook]
177
Sharing Calendars without Exchange Server
Nov 10 2004 Gail C.
178
Re: Sharing the calendar
Nov 10 2004 Milly Staples [MVP - Outlook]
179
Sharing the calendar
Nov 10 2004 Anguel Iordanov
180
Sorry for double posting below
Nov 10 2004 Inga M.
Showed 161-180 of 190 << < prev | next > >>


microsoft.public.outlook.calendaring
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring
Showed 181-190 of 190 << < prev | next > >>
N Subject Received From
181
stack multiple calendars
Nov 10 2004 pj
182
Re: strange calendar behaviour
Nov 10 2004 decipher
183
tracking appointments
Nov 10 2004 SAB
184
Trouble with Outlook Calendar saved as web page for January 2005
Nov 10 2004 JulieL
185
Unable to access Body property of a MailItem object with a digital certificate
Nov 10 2004 Michael Hoehne
186
view company name in calendar
Nov 10 2004 Stevo
187
Re: What folder are .ics files stored for office 2003 calendar?
Nov 10 2004 Guy95
188
Re: What folder are .ics files stored for office 2003 calendar?
Nov 10 2004 Diane Poremsky [MVP]
189
What folder are .ics files stored for office 2003 calendar?
Nov 10 2004 Guy95
190
When I type an appointment into my calendar it records but doesn'.
Nov 10 2004 Mar
Showed 181-190 of 190 << < prev | next > >>


Re: Mail Merge

From:
Russ Valentine [MVP-Outlook]
Subject:
Re: Mail Merge
Conversation:
Mail Merge
Posted to:
microsoft.public.outlook
Posted:
Wed 10.11.2004 17:59
Re: Mail Merge

More information here:
http://support.microsoft.com/support/kb/articles/q290/7/21.asp

--
Russ Valentine
[MVP-Outlook]
"VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in message
news:EEFC6D6D-6E6B-4FC1-9E35-F9A0DCB320E5@microsoft.com...
> Well I have tried reconfiguring OL as default mail program and unlinking
> OL
> and OE. But it still gives me error messages when I get to Step 2: If I
> start
> from OL and it takes me to Word at step 2 I get "required file
> SCHDMAPI.DLL
> could not be located check your email installation and reinstall Word if
> necessary" and if I start from Word and direct it to OL at Step 2 it reads
> "There is no default mail client or current client cannot fulfill nessage
> requirement. Run OL and set it as default mail clieent". This all occurs
> after setting OL as default mail clent and even rebooting. As I said I am
> stuck at Step 2.
> vince
>
> "Russ Valentine [MVP-Outlook]" wrote:
>
>> Sharing your Outlook Contacts Folder with OE is not in play here and is
>> inadvisable if you are trying to do a mail merge. OE must be out of the
>> picture entirely. You must have Outlook set up as both your default mail
>> program and default Contacts manager. You must have the Outlook Address
>> Book
>> configured correctly and connected to the Outlook Contacts Folder where
>> all
>> your addresses reside.
>> --
>> Russ Valentine
>> [MVP-Outlook]
>> "VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in message
>> news:C064900B-E576-4F94-B2F2-409C8EF0A752@microsoft.com...
>> >I have OE6 and OL2003. My understanding is that sharing the Contacts
>> >folder
>> > of OL2003 with the Address Book of OE6 is not supported. I found a link
>> > that
>> > explained how to accomplish this through a change in the registry which
>> > I
>> > did.
>> > HKEY_CURRENT_USER
>> > Software
>> > Microsoft
>> > WAB
>> > WAB4
>> > It has you add a new DWORD value named UseOutlook and modify its value
>> > to
>> > "1".
>> > This supposedly enables sharing by not allowing OE to use the *.wab.
>> > That said since I tried deleting that DWORD and retried Mail Merge with
>> > no
>> > success I do not think that this is a contributory factor to my
>> > original
>> > problem of Mail Merge.
>> > Whether starting the Mail Merge process from OL or Word it makes no
>> > difference. I cannot get past Step 2 in the merge. This is where you
>> > tell
>> > Word to use the Contacts folder in OL as your source of data. With Word
>> > I
>> > get
>> > one type of error message. With OL I get another. In one it is setting
>> > Ol
>> > as
>> > the default mail client which I tried as per your suggestion. With the
>> > other
>> > it says it cannot find a SCHDMAPI file. The latest is that "dlink
>> > properties"
>> > popup that seems to want to find an Access file.
>> > I have tried every option on the data source with no success. Word
>> > doesn't
>> > seem to want to or can't access the contacts folder as the source of
>> > data
>> > for
>> > making mailing labels.
>> >
>> > "Russ Valentine [MVP-Outlook]" wrote:
>> >
>> >> You'd better provide some detail here. Since when is a reg hack
>> >> necessary
>> >> to
>> >> configure the Outlook Address Book?
>> >> Did you follow the directions?
>> >> http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
>> >> --
>> >> Russ Valentine
>> >> [MVP-Outlook]
>> >> "VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in message
>> >> news:E7CCDF33-4200-44E4-A593-8ED36895BC86@microsoft.com...
>> >> > Well I though that I did. I had made a change in the registry to
>> >> > accomplish
>> >> > that but it didn't seem to work. I changed it back and tried again
>> >> > with
>> >> > no
>> >> > success - Word now takes me to "dlink properties".
>> >> >
>> >> > "Russ Valentine [MVP-Outlook]" wrote:
>> >> >
>> >> >> Do you have your Outlook Address Book configured to connect to your
>> >> >> Contacts
>> >> >> folder?
>> >> >> --
>> >> >> Russ Valentine
>> >> >> [MVP-Outlook]
>> >> >> "VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in
>> >> >> message
>> >> >> news:65C527C0-20A6-4B5E-9F70-66DC95931E74@microsoft.com...
>> >> >> > Well I switched default mail but it still doesn't work. I keep
>> >> >> > getting
>> >> >> > hung
>> >> >> > up at Step 2 when it asks for the data source. I enter OL
>> >> >> > Contacts
>> >> >> > and
>> >> >> > I
>> >> >> > get
>> >> >> > error messages. I can't seem to get Word to accept the contacts
>> >> >> > folder
>> >> >> > as
>> >> >> > my
>> >> >> > source of data.
>> >> >> >
>> >> >> > "Russ Valentine [MVP-Outlook]" wrote:
>> >> >> >
>> >> >> >> Only Outlook can provide the transports necessary for a mail
>> >> >> >> merge,
>> >> >> >> and
>> >> >> >> it
>> >> >> >> can only do so if it is configured as the default mail program.
>> >> >> >> You
>> >> >> >> do
>> >> >> >> so
>> >> >> >> in
>> >> >> >> Control Panel > Internet Options > Programs. You should be able
>> >> >> >> to
>> >> >> >> set
>> >> >> >> it
>> >> >> >> back to OE after you're done.
>> >> >> >> --
>> >> >> >> Russ Valentine
>> >> >> >> [MVP-Outlook]
>> >> >> >> "Vince" <Vince@discussions.microsoft.com> wrote in message
>> >> >> >> news:F9A9EFA4-5A11-4119-9053-BA94AB94A081@microsoft.com...
>> >> >> >> >I tried couldn't figure out how to make Outlook my default mail
>> >> >> >> >client.
>> >> >> >> >I
>> >> >> >> >am
>> >> >> >> > also a little leery of making the chang because I use Outlook
>> >> >> >> > express
>> >> >> >> > for
>> >> >> >> > my
>> >> >> >> > email. I assume when I am done with the mail merge that I will
>> >> >> >> > then
>> >> >> >> > have
>> >> >> >> > to
>> >> >> >> > change back. Can you provide help on how to do this?
>> >> >> >> >
>> >> >> >> > "Russ Valentine [MVP-Outlook]" wrote:
>> >> >> >> >
>> >> >> >> >> You must set Outlook as your default mail client if you are
>> >> >> >> >> going
>> >> >> >> >> to
>> >> >> >> >> do a
>> >> >> >> >> mail merge.
>> >> >> >> >> --
>> >> >> >> >> Russ Valentine
>> >> >> >> >> [MVP-Outlook]
>> >> >> >> >> "VinceMalin" <VinceMalin@discussions.microsoft.com> wrote in
>> >> >> >> >> message
>> >> >> >> >> news:9FD3B072-E7EB-4EDE-87FC-A272B477D821@microsoft.com...
>> >> >> >> >> >I used to use Word 2000 and Outlook 2000 in Win98SE to do a
>> >> >> >> >> >Mail
>> >> >> >> >> >Merge
>> >> >> >> >> >to
>> >> >> >> >> > create labels for Christmas Cards. ( I know it's tacky!!).
>> >> >> >> >> > I
>> >> >> >> >> > now
>> >> >> >> >> > have
>> >> >> >> >> > Win
>> >> >> >> >> > Home XP and Word 2003 and Outlook 2003. Unfortunately I
>> >> >> >> >> > can't
>> >> >> >> >> > seem
>> >> >> >> >> > to
>> >> >> >> >> > complete a Mail Merge. When I start in Outlook I get to
>> >> >> >> >> > Word
>> >> >> >> >> > but
>> >> >> >> >> > in
>> >> >> >> >> > Step 2
>> >> >> >> >> > of
>> >> >> >> >> > the Mail Merge Wizard I select Outlook Contacts and get an
>> >> >> >> >> > error
>> >> >> >> >> > message
>> >> >> >> >> > "Reqd file SCHDMAPI.DLL could not be found. Chk your email
>> >> >> >> >> > installation
>> >> >> >> >> > and
>> >> >> >> >> > reinstall Word if Nec."
>> >> >> >> >> > When I start in Word I get to "choose Outlook file". When
>> >> >> >> >> > I
>> >> >> >> >> > select
>> >> >> >> >> > contacts
>> >> >> >> >> > folder I get an error message "There is no default mail
>> >> >> >> >> > client
>> >> >> >> >> > or
>> >> >> >> >> > current
>> >> >> >> >> > mail client cannot fulfill message request run Outlook and
>> >> >> >> >> > set
>> >> >> >> >> > it
>> >> >> >> >> > as
>> >> >> >> >> > default
>> >> >> >> >> > mail client".
>> >> >> >> >> > I use Outlook Express for email and Outlook for my address
>> >> >> >> >> > book.
>> >> >> >> >> > They
>> >> >> >> >> > share
>> >> >> >> >> > it.
>> >> >> >> >> > Help!!
>> >> >> >> >> > I tried to set
>> >> >> >> >>
>> >> >> >> >>
>> >> >> >> >>
>> >> >> >>
>> >> >> >>
>> >> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>
>>
>>
>>


Re: how do i read free/busy files on an intranet?

From:
Milly Staples [MVP - Outlook]
Subject:
Re: how do i read free/busy files on an intranet?
Conversation:
how do i read free/busy files on an intranet?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
Re: how do i read free/busy files on an intranet?

You don't READ the free/busy except in Outlook Calendar when you schedule an
appointment or an event.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Jeff_R_Thiel asked:

| I have followed the help topic instructions for publishing your
| free/busy
| info to a file server, and the file appears as expected. But, I
| can't read the files. The help topic instructions are to browse to
| the file with Internet Explorer, but it doesn't work, I just see a
| page of meaningless text.
|
| I've also reviewed the Knowledgebase files, but they don't help
| either.
|
| Has anyone figured out how to make this work?


Can I mark Appointments as completed (check mark, line through, et

From:
drshrinkwrap
Subject:
Can I mark Appointments as completed (check mark, line through, et
Conversation:
Can I mark Appointments as completed (check mark, line through, et
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
Can I mark Appointments as completed (check mark, line through, et

After I've completed an appointment, I'd like to mark it as "complete,"
similar to the way you can do it w/ tasks. Is there a way to do this?


SHARE CALENDAR

From:
Andres
Subject:
SHARE CALENDAR
Conversation:
SHARE CALENDAR
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
SHARE CALENDAR

Hi, somebody sent me some outlook calendar events as an e-mail attachements.
How can I save them into my calendar? Thanks,


RE: 2005 Calendar published as a web page

From:
akm
Subject:
RE: 2005 Calendar published as a web page
Conversation:
2005 Calendar published as a web page
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
RE: 2005 Calendar published as a web page

Will
Havent seen anymore on this subject (including other webboards) for about a
month until your post.
I was just thinking... I know some folks here in the Seattle area who work
for MS and maybe they might be able to find out what the deal is.
Ill give it a try and see what happens.
AKM

"Will_Easton" wrote:
> Same problem here with Windows 98 and outlook 2000.
> Seems like no solution in sight...I may just bite the bullet and pay these
> jerks to fix their own software.
>
>
> "akm" wrote:
> > This is a well documented (on web boards) problem.
> > I posted the same question at many different web boards including on 9/17
> > at...
> > http://www.microsoft.com/exchange/community/NewsGroups/default.mspx?query=2005&dg=microsoft.public.outlook&cat=exchange&lang=en&cr=US&pt=&catlist=C9163434-DE68-4F9E-A3B5-4D2FB01B697F&dglist=&ptlist=&exp=&sloc=en-us
> > The problem is I havent seen a solution or any indication that there is
> > going to be a solution.
> > Dont know how to get MS to respond.
> > Any ideas besides trying their support page (there you have to pay them to
> > tell them that they have a bug to fix)?
> >
> >
> > "BW" wrote:
> > > In Outlook 2000, when saving the January 2005 calendar as a web page, the
> > > resulting web calendar is off by one day -- Jan 1, 2005 is a Saturday;
> > > however, it appears on the web calendar as a Friday. The Appointment & Event
> > > details which appear on the side of the calendar are correct for the month.
> > > Does anyone know how to correct the web calendar so that it displays
> > > correctly?


I cannot retrieve Free/Busy Information no matter what

From:
Curious_2k3
Subject:
I cannot retrieve Free/Busy Information no matter what
Conversation:
I cannot retrieve Free/Busy Information no matter what
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
I cannot retrieve Free/Busy Information no matter what

Greetings,
First some background info.

I have clients with Outlook 2000, 2002, 2003.
I have Windows Server 2003 EE
I do not have Exchange Server

I have tried a couple of experiments with my Outlook 2000 and I am able to
publish my .vfb file to the freebusy folder
I setup on my server, permissions set accordingly.

As I stated, I can publish the information running IMO mode, but when I test
another OL2000 user setup in IMO mode, Free/Busy data is published, but no
information is available at all when I update.

My machine is XP Pro, the other is 2K Pro. Both are set to publish 2 months,
and both have been set at varying intervals of length published, but always
equal.

Both machines have been setup (for test purposes) to publish data every 1
minute to 15 minutes with no change.

I have tried the following:
Publish Settings, individually tested - Both publish fine as the .vfb's
exist on our server in the correct folder:

http://address:port/freebusy/username.vfb
and
http://address:port/%SERVER%/freebusy/username.vfb

********************************************************

Search Settings, individually tested:
http://address:port/%SERVER%/freebusy/%NAME%
http://address:port/freebusy/%NAME.vfb
ftp://address:port/%SERVER%/freebusy/%NAME.vfb
ftp://address:port/%SERVER%/freebusy/%NAME%

********************************************************

Nothing I have tried allows me to retrieve the free/busy information and I
am beyond perplexed.

I can publish my calendar as a web pagel however this is not an acceptable
countermeasure.

Also, our Internet e-mail addresses are provided by our ISP. They should be
able to be resolved through my server as I have DNS setup properly.

I have exhausted every search in order to troubleshoot this dilemma to no
avail. It doesn't seem that it should be so difficult.

What can I possibly be overlooking?

Thank you in advance,

Curious_2k3


Re: How do I make calender entries from tasks in Outlook XP/2002?

From:
jordisgirl
Subject:
Re: How do I make calender entries from tasks in Outlook XP/2002?
Conversation:
How do I make calender entries from tasks in Outlook XP/2002?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
Re: How do I make calender entries from tasks in Outlook XP/2002?

Thank you Milly! I am quite relieved...no more 'furious head-scratching' over
this issue!
~jordisgirl

"Milly Staples [MVP - Outlook]" wrote:

> Right click and drag the task to your calendar folder and select the option
> that best fits how you want to create the calendar item.
>
> --?
> Milly Staples [MVP - Outlook]
>
> Post all replies to the group to keep the discussion intact. Due to
> the (insert latest virus name here) virus, all mail sent to my personal
> account will be deleted without reading.
>
> After furious head scratching, jordisgirl asked:
>
> | When I create tasks in Outlook, is there a way to create a calender
> | entry for the task, without having to resort to starting from
> | scratch? It seems that with all of the other wonderful innovations of
> | Outlook that I hoped it would be in there.
>
>
>

>


Re: i can't send email whit outlook why?

From:
Paramesh
Subject:
Re: i can't send email whit outlook why?
Conversation:
i can't send email whit outlook why?
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
Re: i can't send email whit outlook why?

Hotmail servers no longer support free access to it's DAV service
which is required by OL/OLE. You need to get a premium account for
this, go to http://join.msn.com for that.
thanks
paramesh

"Hossein Salehi" <Hossein Salehi@discussions.microsoft.com> wrote in message news:<2974AFDB-44F4-455F-AB16-B7F5466C444B@microsoft.com>...
> what is this An unknown error has occurred. Account: 'Hotmail', Server:
> 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail,
> Port: 0, Secure(SSL): No, Socket Error: 12019, Error Number: 0x80004005
>
>
> and Unable to poll for new messages on your HTTP server. Account:
> 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp',
> Protocol: HTTPMail, Port: 0, Secure(SSL): No, Socket Error: 12019, Error
> Number: 0x80004005
>
>
> plese help me


Team Calendars sync with PDA's

From:
Agfadoc
Subject:
Team Calendars sync with PDA's
Conversation:
Team Calendars sync with PDA's
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
Team Calendars sync with PDA's

I am looking for resources to enable an office with 5 Sales staff and 2
assistants managing all 5's appointment calendars.

Each Sales reps have a PocketPC and I would like them to be able to come
back to the office and cradle the PDA on their computer to sync with the
Exchange server that the Assistants are managing.

All Staff should have access to all clients information through contacts

Each assistant should be able to effectively manage the appointment calendar

Sales reps should have accees to their own calendars on their PC's as well.

It looks like I will need Exchange Server running, Something like team
outlook, and maybe alot of training to the poeple.

Can someone point me in the direction (or link) to begin the learning
process to get this enabled? I'm sure it is just like email but the
management of multiple calendars and contacts (if a sales rep creates a new
contact on their PDA), seems difficult to find information on particular
experiences and uses.

Any info would be appreciated. Thanks


calendar

From:
LMA6564
Subject:
calendar
Conversation:
calendar
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
calendar

Is there a way to retain my calendar within the program for more than one
year? I notice that it only keeps 12 months. Once it became November 2004,
it dropped October, 2003. I would like to retain them indefinitely for
reference.

Thank you for your responses


Re: calendar

From:
Milly Staples [MVP - Outlook]
Subject:
Re: calendar
Conversation:
calendar
Posted to:
microsoft.public.outlook.calendaring
Posted:
Wed 10.11.2004 18:12
Re: calendar

Calendar items are not dropped unless you have archiving set and have it
delete the original items after archiving. I still have calendar items from
1997.

--│
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, LMA6564 asked:

| Is there a way to retain my calendar within the program for more than
| one year? I notice that it only keeps 12 months. Once it became
| November 2004, it dropped October, 2003. I would like to retain them
| indefinitely for reference.
|
| Thank you for your responses


microsoft.public.outlook.calendaring.test
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring.test
Showed 1-11 of 11 << < prev | next > >>
N Subject Received From
1
Team Calendars sync with PDA's
Nov 10 2004 Agfadoc
2
RE: 2005 Calendar published as a web page
Nov 10 2004 akm
3
SHARE CALENDAR
Nov 10 2004 Andres
4
I cannot retrieve Free/Busy Information no matter what
Nov 10 2004 Curious_2k3
5
Can I mark Appointments as completed (check mark, line through, et
Nov 10 2004 drshrinkwrap
6
Re: How do I make calender entries from tasks in Outlook XP/2002?
Nov 10 2004 jordisgirl
7
calendar
Nov 10 2004 LMA6564
8
Re: calendar
Nov 10 2004 Milly Staples [MVP - Outlook]
9
Re: how do i read free/busy files on an intranet?
Nov 10 2004 Milly Staples [MVP - Outlook]
10
Re: i can't send email whit outlook why?
Nov 10 2004 Paramesh
11
Re: Mail Merge
Nov 10 2004 Russ Valentine [MVP-Outlook]
Showed 1-11 of 11 << < prev | next > >>


microsoft.public.outlook.calendaring.test
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.calendaring.test
Showed 1-11 of 11 << < prev | next > >>
N Subject Received From
1
RE: 2005 Calendar published as a web page
Nov 10 2004 akm
2
Re: calendar
Nov 10 2004 Milly Staples [MVP - Outlook]
3
calendar
Nov 10 2004 LMA6564
4
Can I mark Appointments as completed (check mark, line through, et
Nov 10 2004 drshrinkwrap
5
Re: How do I make calender entries from tasks in Outlook XP/2002?
Nov 10 2004 jordisgirl
6
Re: how do i read free/busy files on an intranet?
Nov 10 2004 Milly Staples [MVP - Outlook]
7
I cannot retrieve Free/Busy Information no matter what
Nov 10 2004 Curious_2k3
8
Re: i can't send email whit outlook why?
Nov 10 2004 Paramesh
9
Re: Mail Merge
Nov 10 2004 Russ Valentine [MVP-Outlook]
10
SHARE CALENDAR
Nov 10 2004 Andres
11
Team Calendars sync with PDA's
Nov 10 2004 Agfadoc
Showed 1-11 of 11 << < prev | next > >>


Re: follow up flag list

From:
Ric Reifel
Subject:
Re: follow up flag list
Conversation:
follow up flag list
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: follow up flag list

Guys,

I tried using tasks also, what a pain. Really no point in using BCM as a
CRM if it takes that much effort.

How do we get Microsoft to understand that if you set a flag you want it to
show up in a calendar AND that you should be able to sort? Arrggh. Do you
think they have anyone giving them feedback on this stuff? Idiots! Guess I
will dump this crap and buy from someone who builds a real personal CRM.

Thanks for confirming that this doesn't work!

Good luck to you both.

"JohnC" wrote:

> Vic and Ric:
>
> Regarding tasks, that is unfortunately the way BCM works. I usually typed
> the related contact/account/opportunity into the subject of the task and/or
> linked to the contact/account using the contacts link at the bottom of the
> form - an annoying amount of extra work. I speak in the past tense because
> I'm forgoing BCM and moving back to generic OL, due to issues like this and
> not knowing if or when BCM will be upgraded.
>
> As to the flags, that is also just the way BCM is. For some reason you can
> not display the flag date. In generic OL you can - another reason for me to
> move back...
>
> John
>
> "Vic Boudolf" wrote:
>
> > I've just installed BCM and I'm trying to do the same thing. I wish I
> > could sort the contact list by follow-up due date.
> >
> > Alternatively, I'll try using tasks (Ric, you can add a task under
> > "history" for a contact) but it's not very elegant. If I add a task
> > such as "Send sales brochure", a task "send sales brochure" shows up
> > on my to-do list, but it is difficult to trace it back to the original
> > contact/opportunity/account.
> >
> > Any suggestions?
> >
> > "Ric Reifel" <Ric Reifel@discussions.microsoft.com> wrote in message news:<547F8649-13BF-40BC-AD07-8D4564CF82BD@microsoft.com>...
> > > I am trying to use Business Contact Manger for simple follow up and getting
> > > frustrated. What I want to do is set follow up flags for accounts as I
> > > prospect (such as Call Back on 10/11/04 for meeting) then be able on a daily
> > > basis see what flags are open that day and are still open from previous days.
> > > Is this possible? From other postings I see that when I set a day/time for
> > > a flag it SHOULD remind me if I have outlook open. Does NOT. Outlook is open
> > > now and I have a flag I keep resetting and watching the time pass with no pop
> > > up.
> > >
> > > This really is a very simple and normal use for a contact manager. Might
> > > even work using tasks IF I could create a task from an account or Business
> > > Contact record.
> > >
> > > Any suggestions? A contact manager is supposed to help me schedule my day,
> > > having to read through a list of Accounts sorted by follow up flag sucks.
> > >
> > > Thanks
> > >
> > > Ric
> >


Re: Business Contact Manager Toolbar

From:
Patricia Cardoza [Outlook MVP]
Subject:
Re: Business Contact Manager Toolbar
Conversation:
Business Contact Manager Toolbar
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: Business Contact Manager Toolbar

You can't turn them off and you can't lock them. It's definitely a design
flaw, but it's a fact of life with BCM. Sorry.

--
Patricia Cardoza
Outlook MVP
Author - Special Edition Using Microsoft Office Outlook 2003
Lead Author - Access 2003 VBA Programmer's Reference
Author - Absolute Beginner's Guide to Microsoft OneNote 2003

http://blogs.officezealot.com/cardoza

"Wayne Howard" <whoward@rochester.rr.com> wrote in message
news:5di8m0t0g5omh20jp0nl8jv29ka63sfbj8@4ax.com...
> On Wed, 6 Oct 2004 08:20:31 -0700, "Patricia Cardoza [Outlook MVP]"
> <patriciac@mvps.org> wrote:
>
>>You can't. Sorry.
>
> I can't even turn off the BCM toolbar? I find this very hard to
> believe.
>
> Is there at least a way I can lock the toolbars? I think MS started
> this standard with IE.
>
> Thanks,
> Wayne


Re: Business Contact Manager Toolbar

From:
Wayne Howard
Subject:
Re: Business Contact Manager Toolbar
Conversation:
Business Contact Manager Toolbar
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: Business Contact Manager Toolbar

On Wed, 6 Oct 2004 13:05:49 -0700, "Patricia Cardoza [Outlook MVP]"
<patriciac@mvps.org> wrote:

>You can't turn them off and you can't lock them. It's definitely a design
>flaw, but it's a fact of life with BCM. Sorry.

Thank you, Patricia.

I thought your name looked familiar. I am currently reading your book
(Special ED OL 2003) and learnig a lot. Very well-written!

Thanks,

Wayne Howard


Re: follow up flag list

From:
JohnC
Subject:
Re: follow up flag list
Conversation:
follow up flag list
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: follow up flag list

Ric:

You can post a "Suggestion for Microsoft" to this list. I would like to
assume that someone from MS monitors the list, but I have no idea. Some of
the OneNote developers are active on the OneNote list, which is pretty nice.
I haven't seen any activity on this list from anyone on the BCM team (if it
is still in existance).

Having used BCM since it came out a year ago, I feel that it is a nice step
in the right direction; it just needs a little bit of extra tweaking. Maybe
MS fears a slightly tweaked, free BCM would become to much competition for
the not-free MS CRM.

As for another product, if you want to stay within Outlook you should look
at Prophet (www.avidian.com) or TabTag (www.tabtag.com). Outside of Outlook,
the latest version of ACT! looks nice...

John

"Ric Reifel" wrote:

> Guys,
>
> I tried using tasks also, what a pain. Really no point in using BCM as a
> CRM if it takes that much effort.
>
> How do we get Microsoft to understand that if you set a flag you want it to
> show up in a calendar AND that you should be able to sort? Arrggh. Do you
> think they have anyone giving them feedback on this stuff? Idiots! Guess I
> will dump this crap and buy from someone who builds a real personal CRM.
>
> Thanks for confirming that this doesn't work!
>
> Good luck to you both.
>
> "JohnC" wrote:
>
> > Vic and Ric:
> >
> > Regarding tasks, that is unfortunately the way BCM works. I usually typed
> > the related contact/account/opportunity into the subject of the task and/or
> > linked to the contact/account using the contacts link at the bottom of the
> > form - an annoying amount of extra work. I speak in the past tense because
> > I'm forgoing BCM and moving back to generic OL, due to issues like this and
> > not knowing if or when BCM will be upgraded.
> >
> > As to the flags, that is also just the way BCM is. For some reason you can
> > not display the flag date. In generic OL you can - another reason for me to
> > move back...
> >
> > John
> >
> > "Vic Boudolf" wrote:
> >
> > > I've just installed BCM and I'm trying to do the same thing. I wish I
> > > could sort the contact list by follow-up due date.
> > >
> > > Alternatively, I'll try using tasks (Ric, you can add a task under
> > > "history" for a contact) but it's not very elegant. If I add a task
> > > such as "Send sales brochure", a task "send sales brochure" shows up
> > > on my to-do list, but it is difficult to trace it back to the original
> > > contact/opportunity/account.
> > >
> > > Any suggestions?
> > >
> > > "Ric Reifel" <Ric Reifel@discussions.microsoft.com> wrote in message news:<547F8649-13BF-40BC-AD07-8D4564CF82BD@microsoft.com>...
> > > > I am trying to use Business Contact Manger for simple follow up and getting
> > > > frustrated. What I want to do is set follow up flags for accounts as I
> > > > prospect (such as Call Back on 10/11/04 for meeting) then be able on a daily
> > > > basis see what flags are open that day and are still open from previous days.
> > > > Is this possible? From other postings I see that when I set a day/time for
> > > > a flag it SHOULD remind me if I have outlook open. Does NOT. Outlook is open
> > > > now and I have a flag I keep resetting and watching the time pass with no pop
> > > > up.
> > > >
> > > > This really is a very simple and normal use for a contact manager. Might
> > > > even work using tasks IF I could create a task from an account or Business
> > > > Contact record.
> > > >
> > > > Any suggestions? A contact manager is supposed to help me schedule my day,
> > > > having to read through a list of Accounts sorted by follow up flag sucks.
> > > >
> > > > Thanks
> > > >
> > > > Ric
> > >


Re: Business Contact Manager Toolbar

From:
Patricia Cardoza [Outlook MVP]
Subject:
Re: Business Contact Manager Toolbar
Conversation:
Business Contact Manager Toolbar
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: Business Contact Manager Toolbar

Thanks!

--
Patricia Cardoza
Outlook MVP
Author - Special Edition Using Microsoft Office Outlook 2003
Lead Author - Access 2003 VBA Programmer's Reference
Author - Absolute Beginner's Guide to Microsoft OneNote 2003

http://blogs.officezealot.com/cardoza

"Wayne Howard" <whoward@rochester.rr.com> wrote in message
news:9cl8m0dsninvi0o3aof02hhqead5qdqquf@4ax.com...
> On Wed, 6 Oct 2004 13:05:49 -0700, "Patricia Cardoza [Outlook MVP]"
> <patriciac@mvps.org> wrote:
>
>>You can't turn them off and you can't lock them. It's definitely a design
>>flaw, but it's a fact of life with BCM. Sorry.
>
> Thank you, Patricia.
>
> I thought your name looked familiar. I am currently reading your book
> (Special ED OL 2003) and learnig a lot. Very well-written!
>
> Thanks,
>
> Wayne Howard


BCM Folder?

From:
Tobias Hanner
Subject:
BCM Folder?
Conversation:
BCM Folder?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
BCM Folder?

Hi,

my Outlook pst file ist on a USB Hdd. The Problem is, the BCM Files are not
in the .pst. where are the files locatet? can i change the path of the bcm
files to my USB Hdd. ?

thanks


Re: How do I send Outlook email to all addresses in an Access 2002 SP.

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: How do I send Outlook email to all addresses in an Access 2002 SP.
Conversation:
How do I send Outlook email to all addresses in an Access 2002 SP.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: How do I send Outlook email to all addresses in an Access 2002 SP.

Use a mail merge in Word.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"Rich H - New York" <Rich H - New York@discussions.microsoft.com> wrote in
message news:122681D1-E976-4074-B49D-D4A974511566@microsoft.com...
>I have a few thousand records in an Access database, many with email
> addresses. i want to send an email to those with email addresses.


RE: How do I send Outlook email to all addresses in an Access 2002 SP.

From:
Rich H - New York
Subject:
RE: How do I send Outlook email to all addresses in an Access 2002 SP.
Conversation:
How do I send Outlook email to all addresses in an Access 2002 SP.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
RE: How do I send Outlook email to all addresses in an Access 2002 SP.

"Rich H - New York" wrote:

> I have a few thousand records in an Access database, many with email
> addresses. i want to send an email to those with email addresses.

That's a little too cryptic. How do I use a Word mail merge to send Outlook
emails to a thousand or so email addresses? I know how to do a paper merge.


Re: How do I send Outlook email to all addresses in an Access 2002 SP.

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: How do I send Outlook email to all addresses in an Access 2002 SP.
Conversation:
How do I send Outlook email to all addresses in an Access 2002 SP.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: How do I send Outlook email to all addresses in an Access 2002 SP.

Try it! Just choose e-mail as the merge output instead of printer or new
document. You'll also be prompted to indicate which database field contains
the e-mail addresses.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"Rich H - New York" <RichHNewYork@discussions.microsoft.com> wrote in
message news:3DB60FBD-EDEC-4EA9-939D-6CC68C171713@microsoft.com...
>
>
> "Rich H - New York" wrote:
>
>> I have a few thousand records in an Access database, many with email
>> addresses. i want to send an email to those with email addresses.
>
> That's a little too cryptic. How do I use a Word mail merge to send
> Outlook
> emails to a thousand or so email addresses? I know how to do a paper
> merge.


Re: BCM Folder?

From:
Patricia Cardoza [Outlook MVP]
Subject:
Re: BCM Folder?
Conversation:
BCM Folder?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:07
Re: BCM Folder?

No. BCM is stored in an MSDE database. They may look like a standard
personal folders file, but they are not. The location cannot be changed.

--
Patricia Cardoza
Outlook MVP
Author - Special Edition Using Microsoft Office Outlook 2003
Lead Author - Access 2003 VBA Programmer's Reference
Author - Absolute Beginner's Guide to Microsoft OneNote 2003

http://blogs.officezealot.com/cardoza

"Tobias Hanner" <hannerth@erd.de> wrote in message
news:Ox%23RCVErEHA.1964@TK2MSFTNGP12.phx.gbl...
> Hi,
>
> my Outlook pst file ist on a USB Hdd. The Problem is, the BCM Files are
> not in the .pst. where are the files locatet? can i change the path of the
> bcm files to my USB Hdd. ?
>
> thanks
>


How do I upgrade/export BCM records to CRM1.2

From:
Robert Loo
Subject:
How do I upgrade/export BCM records to CRM1.2
Conversation:
How do I upgrade/export BCM records to CRM1.2
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
How do I upgrade/export BCM records to CRM1.2

I have asked this before, but I have yet received an answered to this
question. BCM documentation says that you can upgrade your data from BCM to
CRM when one becomes available. It nevers tells you how to do this, has
anyone every successfully exported all of their BCM records to CRM and if so
how do you do it?


Re: User-defined enumerated type field

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: User-defined enumerated type field
Conversation:
User-defined enumerated type field
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Re: User-defined enumerated type field

Outlook doesn't support enumerations in custom fields.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"Bob Brown" <Bob Brown@discussions.microsoft.com> wrote in message
news:15326339-37DE-4F51-B529-335192D3A9C3@microsoft.com...
> How do I create a user-defined enumerated field in a task form in Outlook
> 2003?


importing from excel file

From:
billyw
Subject:
importing from excel file
Conversation:
importing from excel file
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
importing from excel file

hi..

currently trying to import account data from excel file.
works in the main but there is no automatic (least i can't get it to work)
linkage between primary contact and the actual account.

i've tried importing the primary contact as a name on it's own directly into
accounts, but nothing shows.
tried importing contact then account data with prime contact name in both
but no likage.
is there any way to accomplish this

thanks


Abandoning Business Contact Manager and going back to ACT

From:
gurubill
Subject:
Abandoning Business Contact Manager and going back to ACT
Conversation:
Abandoning Business Contact Manager and going back to ACT
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Abandoning Business Contact Manager and going back to ACT

I have made a concerted (several month long) effort to both use Business
Contact Manager in my own business (consulting in Web marketing and small
business information systems) and to encourage my wife to use it in hers
(bookkeeping). I am a former ACT user and she used an insurance industry
contact manager called Contact Partner for years.

We both find BCM VERY awkward to use and frustrating. Tasks & functions that
are a big pain include: promoting a 'business contact' (vendors, suspects,
prospects, etc.) into 'accounts' (clients); creating a task (to-do); the lack
of 'who for' associated with reminders (unless entered into the task
description); creating appointments that display meaningfully in the
calendar; logging phone calls; and the list goes on...

Contact managers are supposed to transparently make your life easier, not
become a distraction or worse, a career in themselves. I find BCM a real
embarassment to me as a MS Partner.


syncronizing BCM with 2 pc's

From:
Steven808
Subject:
syncronizing BCM with 2 pc's
Conversation:
syncronizing BCM with 2 pc's
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
syncronizing BCM with 2 pc's

I'm having some problems syncronizaing outlook 2k3 between my laptop and
desktop. I'm currently using briefcase to sync the regular .pst file for
outlook between the two computers. And that seems to be working fine.
However, briefcase won't allow me to sync the BCM database. So I'm haing to
export/import everytime I want them to be sync. However, even that isn't
working 100%. When I do that, it looses the connction between acconts and
the primary business contact of that account. But if I do reestablish the
connection between them, when I sync the .pst file back to my desktop, it no
longer can load anything and outlook just closes.

So if anyone has any methods or suggestions on how to keep my desktop and
latop in sync with BCM, please please please let me know. This is driving me
crazy.

Thanks,
Steven


RE: Creating a new report template in Outlook Business Contact Manage.

From:
SSinha
Subject:
RE: Creating a new report template in Outlook Business Contact Manage.
Conversation:
Creating a new report template in Outlook Business Contact Manage.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
RE: Creating a new report template in Outlook Business Contact Manage.

Currently one can customize a BCM report by selecting the Titles (Company
name, Report Tilte, Header/footer etc.) to be displayed and filtering the
data using the 'Action-->Modify Report' menu option. The feature to design
one's own report templates is not available yet.

"gpillis" wrote:

> I can't find anywhere to create my own unique Business Report in Business
> Contact Manager. It tells you how to modify a report by only
> classifications. I'm looking for a design template to edit, can't find it.
>
>


RE: New user defined date field

From:
SSinha
Subject:
RE: New user defined date field
Conversation:
New user defined date field
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
RE: New user defined date field

As of now, BCM does not allow adding user defined fields to its forms. We can
only add fields in the view, but cannot enter any data in it.
A workaround solution for you could be to use an existing field, such as the
Anniversary field.

"Helen" wrote:

> My business is designing and making wedding dresses I need to be able to sort
> my business contacts by their forthcomming wedding date. I can set up a new
> user defined field and view the new field in a custom view telephone list but
> outlook will not let me enter data into this new field. Help would be much
> appreciated.


digital certificate

From:
Wolf1022
Subject:
digital certificate
Conversation:
digital certificate
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
digital certificate

There's is no way to link a contacts' public digital certificate to the
contact record within BCM, thereby making it impossible to securely
communicate with that contact. Add a field to allow the digital certificate
to be associated with the contact, just like the ability available if using
general Outlook Contacts.


RE: Abandoning Business Contact Manager and going back to ACT

From:
JohnC
Subject:
RE: Abandoning Business Contact Manager and going back to ACT
Conversation:
Abandoning Business Contact Manager and going back to ACT
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
RE: Abandoning Business Contact Manager and going back to ACT

gurubill:

I pretty much agree. After using it for a year, I'm moving back to generic
OL...

John

"gurubill" wrote:

> I have made a concerted (several month long) effort to both use Business
> Contact Manager in my own business (consulting in Web marketing and small
> business information systems) and to encourage my wife to use it in hers
> (bookkeeping). I am a former ACT user and she used an insurance industry
> contact manager called Contact Partner for years.
>
> We both find BCM VERY awkward to use and frustrating. Tasks & functions that
> are a big pain include: promoting a 'business contact' (vendors, suspects,
> prospects, etc.) into 'accounts' (clients); creating a task (to-do); the lack
> of 'who for' associated with reminders (unless entered into the task
> description); creating appointments that display meaningfully in the
> calendar; logging phone calls; and the list goes on...
>
> Contact managers are supposed to transparently make your life easier, not
> become a distraction or worse, a career in themselves. I find BCM a real
> embarassment to me as a MS Partner.


Changing Values in Drop Down Boxes

From:
Mike C.
Subject:
Changing Values in Drop Down Boxes
Conversation:
Changing Values in Drop Down Boxes
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Changing Values in Drop Down Boxes

I am using Business Contact Manager to track information about a job search.
I would like the option of adding/changing/deleting values in the drop down
boxes. I would also like the option of linking opportunities to more than
one business contact.


Future of Business Contact Manager for Outlook

From:
Bryan
Subject:
Future of Business Contact Manager for Outlook
Conversation:
Future of Business Contact Manager for Outlook
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Future of Business Contact Manager for Outlook

Hi,

Our sales guy is trying to evaluate Microsoft's BCM for Outlook
and had a few questions/queries.

We are trying to replace Act and would like something integrated with
outlook/exchange but aren't sure that BCM is the solution.

Judging from past experience with some MS technologies, BCM appears to be a
beta type product that got commercialized but doesn't really have a future
in MS's big picture plans. Is that the case here? If not, where does MS plan
to take BCM and what does it plan to leave to the CRM stuff? Specifically,
are there any plans to add features that allow for:
1) Multi user environments (more than one connection)
2) Syncronization between a server DB and a personal DB say on a laptop that
can run disconnected from the network.
3) Any plans to allow for the tracking of opportunity costs (as well as
revenue) in the Opportunity information?
4) Any ability to customize the reports?

From what I read, the CRM stuff can only run on a server and still cannot be
syncronized to a laptop for offline use. Also, it still does not appear to
be integrated with Exchange which absolutely baffles me. Does the Outlook
client for the CRM program at least have the ability for us to use the same
profile as our exchange connection so we can use global contact lists, etc?

Just so you know what we are trying to do. We are just a small consulting
shop with about 6 partners and 14 employees. What we want the ability to do
is for the partners that are out generating sales leads to be able to enter
that data so that marketing and business development can follow up on them.
I think the CRM package might be a bit of overkill on that front.

Also, can anyone tell me how many licenses for the BCM and the CRM software
come with the action pack?

Kind regards,
Bryan


RE: Wizard or Templates for MS Business Contact Manager

From:
Gopikrishna [BCM Team]
Subject:
RE: Wizard or Templates for MS Business Contact Manager
Conversation:
Wizard or Templates for MS Business Contact Manager
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
RE: Wizard or Templates for MS Business Contact Manager

Hi Ryan,

Could you please let us know the specific areas where the wizard system is
expected ?

The following book on Outlook 2003 has a chapter on Business COntact Manager
http://safari.informit.com/?xmlid=0-7897-2956-3/ch36#ch36

Thanks,
Gopi

"Dahmooser" wrote:

> Its with great disappointment I write this message.
>
> Business contact Manager NEEDS a template or Wizard system. The "user
> information" that comes with it is basic and does NOT explain how to create
> your own template, NOR IS THERE A BOOK about it on Amazon or YOUR SITE.
> I highly anticipated buying it and using it (as I've used outlook since
> 1997) and now I have completely uninstalled it and removed it from my machine
> because it both slows down Outlook, and the user interface reminds me of the
> clunkiness of Access. Who designed this thing, Programmers? By programmer,
> for programmers - as a former Producer of computer games, I've seen this
> before.
> Take this product off the market, go back to your drawing board and make it
> easier for a professional to use it, until you do that, no one is going to
> use it.
>
> Regretfully,
>
> Ryan 310-455-9569
> Realtor


Re: How to load Business Contact Manager without a server?

From:
Ed Schriger
Subject:
Re: How to load Business Contact Manager without a server?
Conversation:
How to load Business Contact Manager without a server?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Re: How to load Business Contact Manager without a server?

Hi Patricia,

I am also having BCM installation problems. The install gets to completion
and just hangs. I've manually closed it using Task Manager and BCM seems to
work, but I'm not feeling too good about this (like there are some registry
items or cleanup tasks left hanging and my install is unstable).

I have also noticed that whenever I attempt to apply .Net Framework 1.1 SP1
update via LiveUpdate my install fails.

Are these problems related?
Are they beyond BCM issues?

Thanks.

"Patricia Cardoza [Outlook MVP]" wrote:

> Yes. .NET has to be installed first. It should prompt you to install .NET
> though.
>
> --
> Patricia Cardoza
> Outlook MVP
> Author - Special Edition Using Microsoft Office Outlook 2003
> Lead Author - Access 2003 VBA Programmer's Reference
> Author - Absolute Beginner's Guide to Microsoft OneNote 2003
>
> http://blogs.officezealot.com/cardoza
>
> "COBOCOMY" <COBOCOMY@discussions.microsoft.com> wrote in message
> news:7AA882B3-78E9-4828-98C4-DD922487EE51@microsoft.com...
> > My home office computer has MS XP Professional & Office 2003 Pro
> > installed. I
> > have been trying to load Business Contact Manager to no avail. I load the
> > CD, run the install but it cancells the install. Does .NET have to be
> > installed first?
>
>
>


Sort Order on Account

From:
Mike C.
Subject:
Sort Order on Account
Conversation:
Sort Order on Account
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Sort Order on Account

I have linked historical items to opportunites. However, on the Account
Screen, the link relationship is not honored, i.e., opportunites show first,
emails second, etc. The order should reflect the linkage or the order should
be customizable.


How do I add a Field to an Account?

From:
RB
Subject:
How do I add a Field to an Account?
Conversation:
How do I add a Field to an Account?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
How do I add a Field to an Account?

I need to add in a field for Customer Number, can anyone tell me how to do
this? I've followed the instruction "View, Arrange By, Current View,
Customise, Fields, New Field" but the one I've added doesn't show on the
Account information. An answer in v plain English would be appreciated!


can Business Contact Mngr data be transferred to IPAQ?

From:
Chris of Aurora
Subject:
can Business Contact Mngr data be transferred to IPAQ?
Conversation:
can Business Contact Mngr data be transferred to IPAQ?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
can Business Contact Mngr data be transferred to IPAQ?

can Business Contact Mngr data be transferred to IPAQ? I want to have this
data available when I meet a client so that I can update info or ?


how do I customize Business Contact manager fields?

From:
Relaxing Chris
Subject:
how do I customize Business Contact manager fields?
Conversation:
how do I customize Business Contact manager fields?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
how do I customize Business Contact manager fields?

I would like to change some of the fields in the Business Contact Form. It
appears that the pre-installed verison is setup with a focus on product
oriented sales. I sell services. For example in the form there is a
subheading in blue type "Contact Financial Information". The sections here
include "State" - with either Active or Inactive. "Status" - with either
Current or Overdue. None of these fields apply to my type of business or
many others.
I would like to know if there is any way of editing these fields or either
loading a preformatted Business Contact Form that is specific to different
industries.


Must I uninstall BCM so that I can get back File > Export Options?

From:
Kenny O
Subject:
Must I uninstall BCM so that I can get back File > Export Options?
Conversation:
Must I uninstall BCM so that I can get back File > Export Options?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Must I uninstall BCM so that I can get back File > Export Options?

Do I need to uninstall Business Contact Manager so that I can get back the
normal File > Export Options? I have the Business Contact Manager version of
Outlook 2003 and I do not use the BCM at all.

I need the Export Option so that I can send my different Contact Folders to
Excel!
Thanks!


Outlook Contacts that I want in BCM, How?

From:
Joe
Subject:
Outlook Contacts that I want in BCM, How?
Conversation:
Outlook Contacts that I want in BCM, How?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Outlook Contacts that I want in BCM, How?

Hi,

Can you tell me how I can select contacts in Outlook 2003 (that were brought
in from Outlook XP) into Business Contact Manager? I'm affraid that I'm just
not getting it.

Thanks

Joe


How do I remove Business Contact Manager from Outlook 2003?

From:
Mac
Subject:
How do I remove Business Contact Manager from Outlook 2003?
Conversation:
How do I remove Business Contact Manager from Outlook 2003?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
How do I remove Business Contact Manager from Outlook 2003?

The subject says most of what I'm looking for.

I'd like to have Outlook 2003 and not have business contact manager even
show up in the outlook folder list.

Thanks


can't see attachments on emails when i send?

From:
girlchef
Subject:
can't see attachments on emails when i send?
Conversation:
can't see attachments on emails when i send?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
can't see attachments on emails when i send?

I installed the new update to outlook business edition. Now, when I try to
attach documents to an email I can't see them. What's up? Anyone else
running into this?


Account History Display Window

From:
Mike C.
Subject:
Account History Display Window
Conversation:
Account History Display Window
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Account History Display Window

Linking is supported at the Account, Business Contact and Opportunity Level.
However, when linked records are displayed in the Account History window,
they are grouped by record type rather than following the link or parentage.
Dozens of emails that are not easily and visibly related to their parents or
linkage are of no use to me. There should be more options to control how
linked info is displayed. In my case, I want to see emails, meetings, and
other documentation appear below the opportunity they are linked to.


Multiple Business Contacts For Each Business Opportunity

From:
Mike C.
Subject:
Multiple Business Contacts For Each Business Opportunity
Conversation:
Multiple Business Contacts For Each Business Opportunity
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Multiple Business Contacts For Each Business Opportunity

I frequently have multiple business contacts for each business opportunity.
How is that set up in BCM?


Comments in Phone list view

From:
Pgottwig
Subject:
Comments in Phone list view
Conversation:
Comments in Phone list view
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Comments in Phone list view

How do I make the comments from the detail view show up in the phone list and
address card views? When I add it from the "all documents" field chooser
nothing I have entered on the card shows up.


How do I Backup Business Contact Manager and .pst files to CD

From:
column 2
Subject:
How do I Backup Business Contact Manager and .pst files to CD
Conversation:
How do I Backup Business Contact Manager and .pst files to CD
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
How do I Backup Business Contact Manager and .pst files to CD

For 3 Users in a XP Pro Office with backup manager do you have to backup the
Business Contact Manager, the .pst files, and backup every users files and
settings to a removeable CD to be able to restore from the CD?

crhubbard


Lossed Notes

From:
Jerry
Subject:
Lossed Notes
Conversation:
Lossed Notes
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Lossed Notes

Outlook 2003, In buisness contacts I use notes to keep track of all
information between clients. After the last set of updates all my notes are
now missing with all my clients. I keep getting messages about form cannot be
open or array index out of bounds.
I need help getting all these notes back!


Restore from CD

From:
column 2
Subject:
Restore from CD
Conversation:
Restore from CD
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Restore from CD

To restore a Business contact manager in a xp office for 3 users with the
associated business contact manager data files, .pst files and documents and
settings from a zip file on a CD what do you have to do?
--
crhubbard


How do I make Business Contact Manager work with Exchange? It wo.

From:
jmpowers6
Subject:
How do I make Business Contact Manager work with Exchange? It wo.
Conversation:
How do I make Business Contact Manager work with Exchange? It wo.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
How do I make Business Contact Manager work with Exchange? It wo.

I recently purchased Office 2003 Professional for the Business Contact
Manager software. Now that won't even run with my office Exchange Server.
It sends me to a website http://office.microsoft.com which doesn't even
mention Business Contact Manager, much less how to make if work...

Any help will be appreciated.
jmp


test

From:
training
Subject:
test
Conversation:
test
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
test


Re: How do I make Business Contact Manager work with Exchange? It wo.

From:
Diane Poremsky [MVP]
Subject:
Re: How do I make Business Contact Manager work with Exchange? It wo.
Conversation:
How do I make Business Contact Manager work with Exchange? It wo.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Re: How do I make Business Contact Manager work with Exchange? It wo.

http://www.outlook-tips.net/howto/bcm.htm

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"jmpowers6" <jmpowers6@discussions.microsoft.com> wrote in message
news:ED7C2725-0510-4C95-8256-E2809786EE33@microsoft.com...
>I recently purchased Office 2003 Professional for the Business Contact
> Manager software. Now that won't even run with my office Exchange Server.
> It sends me to a website http://office.microsoft.com which doesn't even
> mention Business Contact Manager, much less how to make if work...
>
> Any help will be appreciated.
> jmp


RE: Can i export business contact manager data into another program?

From:
SSinha
Subject:
RE: Can i export business contact manager data into another program?
Conversation:
Can i export business contact manager data into another program?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
RE: Can i export business contact manager data into another program?

One can export BCM data into 2 formats only: .csv(Comma Separated Values) and
.bcm ('List Builder' or 'BCM Account and Contact data'). This data can then
be imported into other programs that supoort these formats.

"abs" wrote:

>


RE: When viewing the list of contacts (names) for an account; how do .

From:
SSinha
Subject:
RE: When viewing the list of contacts (names) for an account; how do .
Conversation:
When viewing the list of contacts (names) for an account; how do .
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
RE: When viewing the list of contacts (names) for an account; how do .

The feature to modify the BCM forms is not available as yet. Hence, you'll
not be able to change the view and see the titles for the contacts in the
account screen.

"Tedster" wrote:

> When viewing the list of contacts (Names) for an account (at the account
> screen) it only has business phone and business fax listed after the name.
> How do I change the view so I can see titles listed after the contact names?
> Thanks


Can't Add Any History???

From:
PruSucks
Subject:
Can't Add Any History???
Conversation:
Can't Add Any History???
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Can't Add Any History???

I can enter info in the fields but I can't add any history under "Business
Contact History". how do I fix this? Thanks!


Business Tools Menu

From:
Chacal
Subject:
Business Tools Menu
Conversation:
Business Tools Menu
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Business Tools Menu

It's the first time I am entering names into the Business Contact Manager. I
had some names in Contacts that I wanted to transfer into the Business
Contacts data base, but it was rejected because apparently it already has
over 50 categories, so I was advised to run a report (which I don't how to
do) from the Business Tools Menu (which I can't find or see at a glance) and
generate a list of Accounts by Category and another list of Business Contacts
by Category.

I went to help to see how do I generate that report and it refers a lot to
the Business Tools Menu, but I can't see it.

Also I'd like to know what do you see as the advantage of having Business
Contact Manager as opposed to only having Outlook by itself.

Thanks in advance.


Business Contact Manager problem

From:
KeithB
Subject:
Business Contact Manager problem
Conversation:
Business Contact Manager problem
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Business Contact Manager problem

My emails are showing up in my BCM "business contact history" box when I go
to a specific contact. I cannot add comments. I have cleared business contact
cache and the problem still occurs. Any solutions? TIA, Keith


Re: Lossed Notes

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Lossed Notes
Conversation:
Lossed Notes
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Re: Lossed Notes

BCM sometimes has what's known as a "forms cache" problem. Clearing the
cache usually fixes it. Choose Tools | Options | Other | Advanced Options |
Custom Forms, then click Manage Forms, then Clear Cache. If simply clearing
the cache doesn't fix the issue, try the other steps detailed at
http://support.microsoft.com/default.aspx?scid=kb;en-us;836558

The bulk of the forms cache issues in Outlook 2003 are fixed in Service Pack
1, so you should also install Office 2003 Service Pack 1 as well as BCM SP1.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"Jerry" <Jerry@discussions.microsoft.com> wrote in message
news:6D6220E8-3958-4C61-966A-8EADBE827758@microsoft.com...
> Outlook 2003, In buisness contacts I use notes to keep track of all
> information between clients. After the last set of updates all my notes
> are
> now missing with all my clients. I keep getting messages about form cannot
> be
> open or array index out of bounds.
> I need help getting all these notes back!


"Business Database" disappeared as an entry in my File Menu.

From:
LB
Subject:
"Business Database" disappeared as an entry in my File Menu.
Conversation:
"Business Database" disappeared as an entry in my File Menu.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
"Business Database" disappeared as an entry in my File Menu.

I went away on a business trip and came back to find the "Business Database"
entry gone from my File Menu. I still see "Personal", "Accounts", and
"Business" in my contacts list. But many other features are not working.
Anyone know what causes this? More importantly, how do I fix it?

Larry


Re: Business Contact Manager problem

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Business Contact Manager problem
Conversation:
Business Contact Manager problem
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
Re: Business Contact Manager problem

BCM sometimes has what's known as a "forms cache" problem. Clearing the
cache usually fixes it. Choose Tools | Options | Other | Advanced Options |
Custom Forms, then click Manage Forms, then Clear Cache. If simply clearing
the cache doesn't fix the issue, try the other steps detailed at
http://support.microsoft.com/default.aspx?scid=kb;en-us;836558

The bulk of the forms cache issues in Outlook 2003 are fixed in Service Pack
1, so you should also install Office 2003 Service Pack 1 as well as BCM SP1.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"KeithB" <KeithB@discussions.microsoft.com> wrote in message
news:54C31774-FF1D-4B0F-B808-D70B478FA61E@microsoft.com...
> My emails are showing up in my BCM "business contact history" box when I
> go
> to a specific contact. I cannot add comments. I have cleared business
> contact
> cache and the problem still occurs. Any solutions? TIA, Keith


RE: Sort Order on Account

From:
SSinha
Subject:
RE: Sort Order on Account
Conversation:
Sort Order on Account
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
RE: Sort Order on Account

The default sort order of the history items in the Accounts screen is by the
'Created/Due' date. This can be modified to be sorted by 'Item' name,
'Subject' or 'Parent'. The link relationship can be identified through the
'Parent' column.
Hence, sorting by 'Parent' will group together the items linked to the
opportunity.
I hope doing this will solve your purpose.

"Mike C." wrote:

> I have linked historical items to opportunites. However, on the Account
> Screen, the link relationship is not honored, i.e., opportunites show first,
> emails second, etc. The order should reflect the linkage or the order should
> be customizable.


RE: How do I add a Field to an Account?

From:
SSinha
Subject:
RE: How do I add a Field to an Account?
Conversation:
How do I add a Field to an Account?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
RE: How do I add a Field to an Account?

Currently the option to add a user defined field to a BCM screen / form is
not available. You can do so only in views, not in the actual form. Hence you
will not be able to add the "customer Number" field to the Account.

"RB" wrote:

> I need to add in a field for Customer Number, can anyone tell me how to do
> this? I've followed the instruction "View, Arrange By, Current View,
> Customise, Fields, New Field" but the one I've added doesn't show on the
> Account information. An answer in v plain English would be appreciated!


RE: Outlook Contacts that I want in BCM, How?

From:
SSInha
Subject:
RE: Outlook Contacts that I want in BCM, How?
Conversation:
Outlook Contacts that I want in BCM, How?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
RE: Outlook Contacts that I want in BCM, How?

Hi,
To copy the Outlook contacts into Business Contact Manager, please do the
following:

1. Select all the contacts that you want to copy.
2. Goto Edit --> Copy to Folder
3. Select 'Business Contacts' from the list of folders and click on OK

Your Outlook contacts would have been copied to the Business Contact Manager.

"Joe" wrote:

> Hi,
>
> Can you tell me how I can select contacts in Outlook 2003 (that were brought
> in from Outlook XP) into Business Contact Manager? I'm affraid that I'm just
> not getting it.
>
> Thanks
>
> Joe


After SP2 installed forwarded contacts are not received as contac.

From:
Design Dept
Subject:
After SP2 installed forwarded contacts are not received as contac.
Conversation:
After SP2 installed forwarded contacts are not received as contac.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
After SP2 installed forwarded contacts are not received as contac.

We used to be able to forward contacts but now they come as attachments. How
do we reset Outlook to be able to share contact information as actual
contacts?


OUTLOOK CLOSES EVERY TIME I TRY TO OPEN A BUSINESS CONTACT THIS H.

From:
ICU Assoc.inc.
Subject:
OUTLOOK CLOSES EVERY TIME I TRY TO OPEN A BUSINESS CONTACT THIS H.
Conversation:
OUTLOOK CLOSES EVERY TIME I TRY TO OPEN A BUSINESS CONTACT THIS H.
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:08
OUTLOOK CLOSES EVERY TIME I TRY TO OPEN A BUSINESS CONTACT THIS H.

Everytime I try to open a business contact, a pause then outlook closes
completly. Has anyone expereince this problem. Opening contacts in regular
"contact" opens without a problem.


Make Outlook a real contact & task manager

From:
StevieW
Subject:
Make Outlook a real contact & task manager
Conversation:
Make Outlook a real contact & task manager
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
Make Outlook a real contact & task manager

You should have call logging & timekeeping that can be connected to a phone
set.
You should have task timekeeping that is downloadable to various bookeeping
programs.

The whole reason for Outlook's existance is to be able to use outlook to
make money, ie contacts & time spent, task monitoring & billing,


email history -Exchange server

From:
MsD
Subject:
email history -Exchange server
Conversation:
email history -Exchange server
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
email history -Exchange server

Can I view others' email history using Exchange Server 2000, as it pertains
to certain customers?


Re: email history -Exchange server

From:
Diane Poremsky [MVP]
Subject:
Re: email history -Exchange server
Conversation:
email history -Exchange server
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
Re: email history -Exchange server

If you mean on activities tab, no. However, you can use advanced find or
views if you have permission to access their mailboxes.

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

"MsD" <MsD@discussions.microsoft.com> wrote in message
news:E300351C-C5ED-4ABF-9DFC-9D2C6EA1CC20@microsoft.com...
> Can I view others' email history using Exchange Server 2000, as it
> pertains
> to certain customers?


BCM Contact's list lost when profile removed

From:
James Silliman
Subject:
BCM Contact's list lost when profile removed
Conversation:
BCM Contact's list lost when profile removed
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
BCM Contact's list lost when profile removed

I have one user who was using Pop mail and BCM. When his company
recently went to Exchange, his Pop profile was removed and a new
Exchange profile was added. Is there *any* way to recover his BCM
database full of contacts? An unerase program perhaps???

Thanks,
JS


my send/receive button disappeared

From:
Peetah
Subject:
my send/receive button disappeared
Conversation:
my send/receive button disappeared
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
my send/receive button disappeared

Outlook with business manager has been a nightmare. I just want to send nd
receive email. But after outlook launches, my send/receive button disappears


formatting lost when doing an email merge

From:
jacjac
Subject:
formatting lost when doing an email merge
Conversation:
formatting lost when doing an email merge
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
formatting lost when doing an email merge

I'm trying to create a personalised email newsletter but everytime I merge
all the formatting of the newsletter is lost. It merges the fields but
things like graphics and font sizes are lost. I've tried saving the document
in different formats like html, even created a template and a background but
it makes no difference. Do you have any ideas? Can this be done using
Outlook? Any comments/suggestions are welcome.


RE: how do I customize Business Contact manager fields?

From:
SSinha
Subject:
RE: how do I customize Business Contact manager fields?
Conversation:
how do I customize Business Contact manager fields?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
RE: how do I customize Business Contact manager fields?

Hi,
The Business Contact form fields like "State" and "Status" are not editable.
The drop down values cannot be changed by the user.

"Relaxing Chris" wrote:

> I would like to change some of the fields in the Business Contact Form. It
> appears that the pre-installed verison is setup with a focus on product
> oriented sales. I sell services. For example in the form there is a
> subheading in blue type "Contact Financial Information". The sections here
> include "State" - with either Active or Inactive. "Status" - with either
> Current or Overdue. None of these fields apply to my type of business or
> many others.
> I would like to know if there is any way of editing these fields or either
> loading a preformatted Business Contact Form that is specific to different
> industries.


RE: How do I remove Business Contact Manager from Outlook 2003?

From:
SSinha
Subject:
RE: How do I remove Business Contact Manager from Outlook 2003?
Conversation:
How do I remove Business Contact Manager from Outlook 2003?
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
RE: How do I remove Business Contact Manager from Outlook 2003?

To remove Business Contact Manager from a profile:
1. In Outlook, Goto 'File --> Data File Management'
2. Select 'Business Contact Manager' from the list of Outlook Data Files.
3. Click the 'Remove' button

To completely uninstall Busines Contact Manager:
1. Goto Start --> Control Panel
2. Open 'Add Remove Programs'
3. Select the 'Remove' button next to the entry for 'Business Contact
Manager for Outlook 2003"

"Mac" wrote:

> The subject says most of what I'm looking for.
>
> I'd like to have Outlook 2003 and not have business contact manager even
> show up in the outlook folder list.
>
> Thanks


RE: Comments in Phone list view

From:
SSinha
Subject:
RE: Comments in Phone list view
Conversation:
Comments in Phone list view
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
RE: Comments in Phone list view

Please as the "Notes" field from filed chooser to see your comments in Phone
List view.

1. Right click on the Header row in the Phone List view
2. Select 'Field Chooser"
3. From the 'Frequently-Used fields' list, drag-drop "notes" field on to the
header.

"Pgottwig" wrote:

> How do I make the comments from the detail view show up in the phone list and
> address card views? When I add it from the "all documents" field chooser
> nothing I have entered on the card shows up.


RE: Restore from CD

From:
SSinha
Subject:
RE: Restore from CD
Conversation:
Restore from CD
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
RE: Restore from CD

Business Contact Manager data can be restored in either of the following ways:

1. If an export had been done (.bcm or .csv format): Use File --> Import and
Export --> Business Contact Manager.
Follow the instructions for importing the data from the file.

2. If a Backup had been taken (.msbcm format): Use File --> Business
Database --> Restore. Browse to the file and select 'OK'.

"column 2" wrote:

> To restore a Business contact manager in a xp office for 3 users with the
> associated business contact manager data files, .pst files and documents and
> settings from a zip file on a CD what do you have to do?
> --
> crhubbard


outlook locks up with attachements

From:
Bronna
Subject:
outlook locks up with attachements
Conversation:
outlook locks up with attachements
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
outlook locks up with attachements

Can anyone help me? My security setting is set to allow attachements. When I
click to open an attachment, I get the message that outlook has encounted a
problem, then it locks up. I have never been able to highlight or change
text when I reply to a message.
thanks
bronna@indy.rr.com


outlook locks up

From:
Bronna
Subject:
outlook locks up
Conversation:
outlook locks up
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
outlook locks up

When I try to open an attachement in outlook express I get the message that
outlook has encountered a problem and has to close. It then locks up. I have
my security set to open attachments. I have never been able to hightlight or
change text when I reply to a message.
can anyone help?
bronna@indy.rr.com


BCM Error: problem connecting to the database engine

From:
msnews
Subject:
BCM Error: problem connecting to the database engine
Conversation:
BCM Error: problem connecting to the database engine
Posted to:
microsoft.public.outlook.bcm
Posted:
Wed 10.11.2004 18:09
BCM Error: problem connecting to the database engine

I posted this question on outlook,general but haven't got a reply.

We just installed Office 2003 with Business Contact Manager on 2003 TS. When
running Outlook 2003, the regular users receive this error: "There was a
problem connecting to the database engine." I had followed MS article 830318
- You receive an error message when you install outlook with Business
Contact
Manager 2003, but can't fix the issue. I also tried to give users read and
write rights on Program Files folder, but get the same result. The temporary
solution is assigning the users as a member of the administrator. Any
suggestions?


Re: Can receiving spam cause Outlook 2003 to hang?

From:
Brian Tillman
Subject:
Re: Can receiving spam cause Outlook 2003 to hang?
Conversation:
Can receiving spam cause Outlook 2003 to hang?
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: Can receiving spam cause Outlook 2003 to hang?

Anna Neiderud <AnnaNeiderud@discussions.microsoft.com> wrote:

> On several ocations Outlook 2003 has stopped responding when
> downloading my regular spam load in the morning (approx 100 spam, 5
> mails). I then kill the application, restart it and it hangs on the
> same message number again. I can repeat it but not get past it. I
> then open my webmail instead, find the message and delete it. When
> restarting Outlook everything works fine.

Not at all unusual. Try this:

Using REGEDIT, add the following DWORD key

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\POP3SVC\Parameters\CheckPop3Tail

Set the value to 1. I have seen references to articles that indiate this
can ameliorate the occasion of Outlook hanging on ill-formed messages.
--
Brian Tillman


Emails Not Being Sent from Outbox

From:
paul
Subject:
Emails Not Being Sent from Outbox
Conversation:
Emails Not Being Sent from Outbox
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Emails Not Being Sent from Outbox

Windows XP and Outlook 2003.

I regularly send emails that go to the outbox but aren't sent with a
"send/receive". If I hit "send" again, they are still in the outbox, but
won't be sent. They are now in the outbox within the category "Date: None"
rather than "Date: Today"


Re: Can receiving spam cause Outlook 2003 to hang?

From:
Brian Tillman
Subject:
Re: Can receiving spam cause Outlook 2003 to hang?
Conversation:
Can receiving spam cause Outlook 2003 to hang?
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: Can receiving spam cause Outlook 2003 to hang?

Anna Neiderud <AnnaNeiderud@discussions.microsoft.com> wrote:

> I'm not sure what you mean by "antivirus email integration". I do have
> McAffee installed and set up to scan email.

This merely adds a complication to the mail process and offers you little in
benefit, provided you're also running McAfee's VirusScan on-access scanner.
Don't scan incoming mail if you want reliable client/server communications.
--
Brian Tillman


Re: OAB

From:
Brian Tillman
Subject:
Re: OAB
Conversation:
OAB
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: OAB

Johan <anonymous@discussions.microsoft.com> wrote:

> When an third-party application tries to access the
> Outlook address book, a warning appears, where you can
> allow access to your OAB for a limeted time. Is there
> away to specify an application that allways should have
> access to the address book?

No, there's no way.
--
Brian Tillman


Re: Editing Outlook Rules with a different program

From:
Brian Tillman
Subject:
Re: Editing Outlook Rules with a different program
Conversation:
Editing Outlook Rules with a different program
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: Editing Outlook Rules with a different program

BeddyLad <BeddyLad@discussions.microsoft.com> wrote:

> Is there any way of looking at the list outside to outlook in some
> easy Excel or Word or even text style document to copy them
> wholesale?

To the best of my knowledge, only the Rules Wizard can read the rules.
--
Brian Tillman


import act 6.0 database into outlook 2002

From:
JoeD
Subject:
import act 6.0 database into outlook 2002
Conversation:
import act 6.0 database into outlook 2002
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
import act 6.0 database into outlook 2002

I am having trouble importing act 6.0 into outlook 2002. It tells me it
connot read the data base file. do I need to update my outlook so I can
import the act data base?


Re: How do I show tasks on my calendar in Outlook 2003?

From:
Brian Tillman
Subject:
Re: How do I show tasks on my calendar in Outlook 2003?
Conversation:
How do I show tasks on my calendar in Outlook 2003?
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: How do I show tasks on my calendar in Outlook 2003?

Marcia <Marcia@discussions.microsoft.com> wrote:

> Recently switched from Outlook 2000 to Outlook 2003, in the Calendar
> view in 2000 I used to be able to see my tasks, which I liked. How
> do I customize 2003 to show tasks in calendar view?

I don't think that's possible. Open your tasks in a separate window and
tile them with your calendar.
--
Brian Tillman


Re: Usernames with spaces

From:
Brian Tillman
Subject:
Re: Usernames with spaces
Conversation:
Usernames with spaces
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: Usernames with spaces

skiingwiz <skiingwiz@discussions.microsoft.com> wrote:

> Is there any way to make Outlook (2002) save usernames that contain
> spaces? Currently it just strips the spaces. Outlook Express (6)
> seems to save the spaces just fine.

Got an example?
--
Brian Tillman


Re: mail merge contacts from outlook 2003 using word 2002

From:
Brian Tillman
Subject:
Re: mail merge contacts from outlook 2003 using word 2002
Conversation:
mail merge contacts from outlook 2003 using word 2002
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: mail merge contacts from outlook 2003 using word 2002

kevin129 <kevin129@discussions.microsoft.com> wrote:

> Q. is there a workaround so we can use our contacts from Outlook 2003
> and still use Word to mail merge our contacts

Nope. In order to utilize Word/Outlook integration, the versions of Outlook
and Word must match.
--
Brian Tillman


Re: Notification of new email

From:
Brian Tillman
Subject:
Re: Notification of new email
Conversation:
Notification of new email
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: Notification of new email

A96Venom <A96Venom@discussions.microsoft.com> wrote:

> Why in Outlook 2003 that the only time you get a mail notification is
> when it goes into your actual inbox? When mail is sent to different
> folders by "Rules" it doesn't give you notification of new mail.

Because that's the was OL 2003 works. If you want message notification when
a message is moved via a rule, the rule must include the notification action
(i.e., "play a sound", "display a specific message in the New Item Alert
window" or "display a Desktop Alert").
--
Brian Tillman


Viewing Voting Results

From:
Valare
Subject:
Viewing Voting Results
Conversation:
Viewing Voting Results
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Viewing Voting Results

Other than opening up the original email and viewing the tracking tab, is
there another way to see the status of an email based on voting results?

For example: If I send an email out for approval (approve, reject) I would
like to have it show up in my sent folder as flagged a certain way once all
recipients have replied approved, or if someone rejects it. Or perhaps there
is a field I can add to do a search by?

Thank you,

Valare


RE: Mail icon does not change after replying to message

From:
Dunnski
Subject:
RE: Mail icon does not change after replying to message
Conversation:
Mail icon does not change after replying to message
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
RE: Mail icon does not change after replying to message

I am having the same problem. Did you ever discover a solution?

"teenz" wrote:

> This doesn't happen all the time. But, sometimes when I
> reply to a message, the icon doesn't change to reflect
> that the message was replied to. Does any one have any
> answers as to why this happens?
>
> Thanks
>


Re: Deleted items folder

From:
Brian Tillman
Subject:
Re: Deleted items folder
Conversation:
Deleted items folder
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: Deleted items folder

Jason <Jason@discussions.microsoft.com> wrote:

> Is there a setting for users where they can automatically have thier
> own deleted items folder purge every 30 days?

Why not just purge it when Outlook closes?
--
Brian Tillman


Re: Outlook Backup can not copy pst. "File in use"

From:
Brian Tillman
Subject:
Re: Outlook Backup can not copy pst. "File in use"
Conversation:
Outlook Backup can not copy pst. "File in use"
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: Outlook Backup can not copy pst. "File in use"

Camphill <Camphill@discussions.microsoft.com> wrote:

> When using Outlook Backup, it gives an error "Cannot copy Outlook: the
> process can not access the file becasue another process has locked a
> portion of the file". I also use "Karen's Replicator" and it too can
> not copy Outlook.pst because it's in use. I do not have Outlook
> running during this time, so either Outlook is not fully releasing or
> another app has a lock on Outlook.pst.

Make sure that Outlook is not running by using Task Manager, although you're
probably correct because PFBACKUP won't start until Outlook is closed. If
Outlook isn't running, then you do have another application, like a FAX
program or an antivirus or antispam program, that is keeping the PST open.
Find that app, kill it, and PFBACKUP will work.
--
Brian Tillman


re: Distribution Lists

From:
Katty
Subject:
re: Distribution Lists
Conversation:
Distribution Lists
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
re: Distribution Lists

Judy: Thanks a lot

However, I still need to move the contacts in order to avoid creating
each one once again. They're 200+ contacts.

©How can I move contacts from a Distribution List to a contact folder?

"Judy Gleeson" <judy@acorntraining.com.au> escribiС en el mensaje
news:OG5TsDixEHA.2012@TK2MSFTNGP15.phx.gbl...
> Try not using DLs - If you hunt around you'll find that the MVPs say
they're
> flaky and lack many functions (including email merging)
>
> Here's a solution for you:
>
> Make a contacts folder in Public folders so you can set permissions to use
> it across your whole team.
>
> Using the field chooser and group by box whilst in the Phone List view of
> Contacts, you can :
>
> Use Categories to make groups of people, add fields you need to group them
> in various ways e.g Tall, Groovy, Fire Warden, Salary, annual spend, date
of
> last visit.
>
> Grab and drag a whole group of Contacts to the Outbox to email them.
>
> Grab (highlight) a whole group of Contacts and Tools|Mailmerge|to Email|
> complete subject line. Word will start up and you can now Insert Merge
> Fields (NOT Word Fields) to use any of the Contacts fields in your email
> merge.
>
> Let me know if you get stuck.
>
> Judy Gleeson
> Acorn Training and Consulting
> "we're nuts about Outlook"
> judy@acorntraining.com.au
>
> www.acorntraining.com.au/productivit.htm
>
>
>
>
>
> Katty <catherine-sanchez@cantv.net> wrote in message
> news:#fB2sgfxEHA.3668@tk2msftngp13.phx.gbl...
> > I'm using created a distribution list with 200+ contacts
> > My ISP limits the number of recipients to 99 per message,
> > so now I have to split this distribution list (and many others)
> > to work around this. (Word mail merge means that I have
> > to show every employee how to do it, so this is not a quick
> > solution)
> >
> > ©How can I move contacts from one distribution list to a new
> > one?
> >
> >
>
>


How do I share E-mail files between 2 computers in a network usin.

From:
abejude
Subject:
How do I share E-mail files between 2 computers in a network usin.
Conversation:
How do I share E-mail files between 2 computers in a network usin.
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
How do I share E-mail files between 2 computers in a network usin.

I have 2 computers on my network. I want the 2nd computer to have access to
all the emails that the 1st computer receives. In other words, I want the 2
computers to share one set of email files. How can I accomplish this with
Outlook (or Outlook Express) ?


profiles and calendars

From:
Sharper
Subject:
profiles and calendars
Conversation:
profiles and calendars
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
profiles and calendars

I have 2 profiles because I have two different exchange servers I connect to.
I need to keep a synchronized calendar on my local PST, since I don't keep
it on the server. How can I do this?


Re: How do I import file attachments?

From:
Brian Tillman
Subject:
Re: How do I import file attachments?
Conversation:
How do I import file attachments?
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: How do I import file attachments?

baseMS <baseMS@discussions.microsoft.com> wrote:

> I am using Office Outlook 2000. I am migrating Day-timer organizer
> 2000 to outlook. We would like to be able to import the file
> attachments into Outlook, but so far no luck. Any suggestions would
> be appreciated. Thanks in advance.

Do you mean import the Daytimer attachments? To what would you have them
attached in Outlook? Outlook is not a file storage mechanism.
--
Brian Tillman


Re: Will my current folders, emails, and contacts be saved with upgrad

From:
Brian Tillman
Subject:
Re: Will my current folders, emails, and contacts be saved with upgrad
Conversation:
Will my current folders, emails, and contacts be saved with upgrad
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: Will my current folders, emails, and contacts be saved with upgrad

V <V@discussions.microsoft.com> wrote:

> I had a trial version of Outlook 2003 when I purchased a new
> computer. To my dismay, just as I got used to the wonderful new
> Office products, the trial version ran out. I was given the option to
> upgrade automatically via the internet. Due to download complications
> of some sort, I did NOT get the upgrade, but lost EVERY email and
> contact I had accumulated in Outlook. Will this happen when I upgrade?

If you have existing data in a version of Outlook, upgrading Outlook to a
newer version will preserve that data. To be safe, you can always make a
copy of yout PST.
--
Brian Tillman


Hide ALL recipients of an e-mail so only group name shows

From:
Bonkey
Subject:
Hide ALL recipients of an e-mail so only group name shows
Conversation:
Hide ALL recipients of an e-mail so only group name shows
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Hide ALL recipients of an e-mail so only group name shows

If anyone knows how to send an e-mail to a group without showing any of the
recipients names, please respond.

Ideally, just the group's name would show with no recipient names or e-mail
addresses.


Re: Make Outlook attachment filenames searchable with rules

From:
Brian Tillman
Subject:
Re: Make Outlook attachment filenames searchable with rules
Conversation:
Make Outlook attachment filenames searchable with rules
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: Make Outlook attachment filenames searchable with rules

RodP42 <RodP42@discussions.microsoft.com> wrote:

> I'm currently being spammed with emails in which the attachment
> contains the word "pills...medication" etc but I cannot filter them
> out because there is no rules mechanism to do so.

Do you mean what you say (i.e., the attachment contains the word "pills",
"medication", etc.) or do you mean the names of the attachments contain
those words? If the former, you should be able to filter on "specific words
in the body of the message". Since the attachment is part of the body, you
should be able to search on its contents.

If you mean that you want to filter based on the attachment's name, then
you're correct, Outlook doesn't have a rule clause allowing that. However,
http://www.outlookcode.com/ may have something.
http://www.outlookcode.com/d/code/quarexe.htm might be a good place to
start.
--
Brian Tillman


Unable to delete old PSTs

From:
TedT
Subject:
Unable to delete old PSTs
Conversation:
Unable to delete old PSTs
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Unable to delete old PSTs

I have a number of PST files that show on my Outlook folder list, they got
imported from an older Outlook install I had - made the mistake of keeping
old settings. But these PSTs had been deleted before so no PSTs actually
exists. If I try to close the PST I get an error message that the "object
does not exist". How can I remove these PSTs? I have tried everything.

Thanks
Ted


why can't i send or receive messages from two of the three (hotma.

From:
Jonny
Subject:
why can't i send or receive messages from two of the three (hotma.
Conversation:
why can't i send or receive messages from two of the three (hotma.
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16


Re: Junk domain Outlook XP

From:
Brian Tillman
Subject:
Re: Junk domain Outlook XP
Conversation:
Junk domain Outlook XP
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: Junk domain Outlook XP

Bradford <Bradford@discussions.microsoft.com> wrote:

> How can I specify a country in the Junk E-mail senders list. For
> instance, if I want to eliminate everything from Italy (.it), can I
> specify just .it, or is it even possible?

Put

.it

in the Junk Sender.txt file. Of course, this will also match
".italics.com", if a message with such a domain was received.

> Also, some ISPs use
> tempoaray ids embedded in the domain name (i.e.
> someone@temp.isp.com). Can I specify some sub-part of the domain
> name and get rid of everything?

You can put

.temp.

in the Junk Senders.txt file and any domain containing that string would be
filtered.
--
Brian Tillman


Re: Distribution list HELP!!!!!!!!!!

From:
Brian Tillman
Subject:
Re: Distribution list HELP!!!!!!!!!!
Conversation:
Distribution list HELP!!!!!!!!!!
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: Distribution list HELP!!!!!!!!!!

midwestcabinetITDude <midwestcabinetITDude@discussions.microsoft.com> wrote:

> just highlight those names and cut them. then in the Cc spot right
> click and paste

That won't help at all. Karin already said that her ISP rejected the
message as having too many recipients. Moving them from To to Cc won't
affect that in any way.
--
Brian Tillman


Re: insert email as attachment

From:
Brian Tillman
Subject:
Re: insert email as attachment
Conversation:
insert email as attachment
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:16
Re: insert email as attachment

robbo <rap@pratt.qc.ca> wrote:

> How do you insert an email received as an attchment to a new message
> you send out

Drag it from where it is to where you want it to be. I.e., open the old
message containing the attachment and drag the attachment to the new
message. It will then attach there.
--
Brian Tillman


Re: deleting messages - new corruption?

From:
Brian Tillman
Subject:
Re: deleting messages - new corruption?
Conversation:
deleting messages - new corruption?
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: deleting messages - new corruption?

save <save@discussions.microsoft.com> wrote:

> All of a sudden, for no apparent reason, my Outlook 2000 now will not
> allow me to delete messaages. Please help - my Inbox is filling up
> with porn spam! :( It says "try restarting Outlook," but believe me
> I have tried that... do I need to reinstall?

Empty your Deleted Items folder, compact your PST and try deleting again.
--
Brian Tillman


Re: embed outlook files

From:
Brian Tillman
Subject:
Re: embed outlook files
Conversation:
embed outlook files
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: embed outlook files

Judy <Judy@discussions.microsoft.com> wrote:

> How do I unembed an attachment

Open the message, save the attachment to a folder on your hard drive if you
wish to keep it, delete it from the message (i.e., right-click and choose
Remove), and close the message. Outlook will ask you if you want to save
the changes. Say Yes.
--
Brian Tillman


RE: Where is the default email folder for Outlook?

From:
TedT
Subject:
RE: Where is the default email folder for Outlook?
Conversation:
Where is the default email folder for Outlook?
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
RE: Where is the default email folder for Outlook?

If you right click on the main "personal folders" folder in the folder list,
and select properties, click on "Advanced", the path will be shown in one of
the fields.

Otherwise, it usueally is in C:\Documents and Settings\**USERNAME**\Local
Settings\Application Data\Microsoft\Outlook\**OUTLOOK.PST**

The **USERNAME** is the user onthat computer. And the default PST is
OUTLOOK.PST, though it might be different.

Ted

"Kelly Box" wrote:

> I receive the following message when loading Outlook : Unable to open your
> default email folders. The attempt to log on to the Microsoft Exchange Server
> computer has failed. Then you will be given an option to select your default
> email folder.


Re: i want a file un-embed a file

From:
Brian Tillman
Subject:
Re: i want a file un-embed a file
Conversation:
i want a file un-embed a file
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: i want a file un-embed a file

Judy <Judy@discussions.microsoft.com> wrote:

Ask in the body, not the subject. Your subject, however, makes no sense to
me.
--
Brian Tillman


Re: Where is the default email folder for Outlook?

From:
Brian Tillman
Subject:
Re: Where is the default email folder for Outlook?
Conversation:
Where is the default email folder for Outlook?
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Where is the default email folder for Outlook?

Kelly Box <Kelly Box@discussions.microsoft.com> wrote:

> I receive the following message when loading Outlook : Unable to open
> your default email folders. The attempt to log on to the Microsoft
> Exchange Server computer has failed. Then you will be given an option
> to select your default email folder.

If you're using Exchange, your default folders are typically on the Exchange
server.

What version of Outlook are you using?


Re: Can not send read receipts

From:
Brian Tillman
Subject:
Re: Can not send read receipts
Conversation:
Can not send read receipts
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Can not send read receipts

Ollie <Ollie@discussions.microsoft.com> wrote:

> I configured my outlook in the way that I get asked if I want to send
> a read receipt. So far, so good and this works fine. My problem is
> more that once I decide to send out the receipt the generated receipt
> is "stuck" in the Outbox. I don't know why but it just wont be send
> out. I can write new emails and replies, they all will be sent but
> not my read receipts.
> After I spend some time to search the help and news groups in the
> Internet, I start being frustrated about that. Does anyone have an
> idea what could be wrong?

Ask once and be patent.
--
Brian Tillman


Re: Make Outlook attachment filenames searchable with rules

From:
RodP42
Subject:
Re: Make Outlook attachment filenames searchable with rules
Conversation:
Make Outlook attachment filenames searchable with rules
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Make Outlook attachment filenames searchable with rules

Someone "harvested" my email address and is now sending out emails for the
the usual medical spam stuff using my email address as the "from" portion.
Consequently, I am now receiving over 250 emails a day as they bounce off
various mail servers. The body of the original spam email is often returned
as an attachment and the filename is usually the subject line text., and
hence I need a way to screen for specified words in attachments.

Rod

"Brian Tillman" wrote:

> RodP42 <RodP42@discussions.microsoft.com> wrote:
>
> > I'm currently being spammed with emails in which the attachment
> > contains the word "pills...medication" etc but I cannot filter them
> > out because there is no rules mechanism to do so.
>
> Do you mean what you say (i.e., the attachment contains the word "pills",
> "medication", etc.) or do you mean the names of the attachments contain
> those words? If the former, you should be able to filter on "specific words
> in the body of the message". Since the attachment is part of the body, you
> should be able to search on its contents.
>
> If you mean that you want to filter based on the attachment's name, then
> you're correct, Outlook doesn't have a rule clause allowing that. However,
> http://www.outlookcode.com/ may have something.
> http://www.outlookcode.com/d/code/quarexe.htm might be a good place to
> start.
> --
> Brian Tillman
>
>


Re: Hide deleted messages from view...

From:
Brian Tillman
Subject:
Re: Hide deleted messages from view...
Conversation:
Hide deleted messages from view...
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Hide deleted messages from view...

Sara <Sara@discussions.microsoft.com> wrote:

> Hi, I'm using Microsoft Outlook and I can't figure out how to hide
> deleted messages from view. The current view setting is IMAP
> messages and all messages I delete are still in view but just lighter
> and with a strike out in the middle. I tried using the filter and
> changing the views but I just want the deleted messages to not be
> visible in the e-mail.

Sorry, but that's just the way IMAP works. If you want to hide the
messages, click Edit>Purge Deleted
--
Brian Tillman


Re: outlook express to outlook

From:
Brian Tillman
Subject:
Re: outlook express to outlook
Conversation:
outlook express to outlook
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: outlook express to outlook

Bob <Bob@discussions.microsoft.com> wrote:

> I am having a hard time switching to outlook from outlook
> express--nothing show in the inbox/tasks/outbox/ext.

Did you export your Outlook Express items to Outlook?
--
Brian Tillman


Re: Leaving a copy of emails on server

From:
Brian Tillman
Subject:
Re: Leaving a copy of emails on server
Conversation:
Leaving a copy of emails on server
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Leaving a copy of emails on server

rcolan <rcolan@discussions.microsoft.com> wrote:

> I have set up my Outlook 2003 to leave a copy of all emails on my
> server (comcast.net) but it keeps unchecking my settings and
> reverting back to the default setting (which saves my email on
> Outlook only). How do I get Outlook to maintain my settings for my
> emails so that they remain on my server also?

1) Try deleting or renaming outcmd.dat and restart Outlook.
2) Try deleting or renaming profilename.srs and restart Outlook.
3) Create a new mail profile.


How do I make the text in Outlook 2000 default to normal instead .

From:
Kevin Tilley
Subject:
How do I make the text in Outlook 2000 default to normal instead .
Conversation:
How do I make the text in Outlook 2000 default to normal instead .
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
How do I make the text in Outlook 2000 default to normal instead .

How do I make the text in Outlook 2000 default to normal instead of
paragraph. Each time after I type a message I have to manually highlight the
text and change it by going to Format\Style and clicking on normal.


Re: Usernames with spaces

From:
skiingwiz
Subject:
Re: Usernames with spaces
Conversation:
Usernames with spaces
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Usernames with spaces

"Brian Tillman" wrote:
> Got an example?

Well, currently the username on my IMAP account is in the form "Firstname M
Lastnmae" (without quotes) but when I enter that into the username field in
the account settings Outlook saves it as "FirstnameMLastname" (again without
quotes). Thus anytime Outlook tries to access the IMAP server, it propmts
me for username and password and I chage the stored username from
"FirstnameMLastname" to "Firstname M Lastname".

Changing the username is not a option. The IT department decided this was a
better way to do things. (Though I have no earthly idea why.)


Outlook 2000 not receiving e-mails

From:
Cgaudet
Subject:
Outlook 2000 not receiving e-mails
Conversation:
Outlook 2000 not receiving e-mails
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Outlook 2000 not receiving e-mails

Host e-mail server went down, now only one computer on network receiving
e-amil through Outlook. Server runs on Windows NT and Microsoft Exchange
Server. I have recreated Outlook accounts and Users on Network to no avail.
When I try send/receive the Internet e-mail box pops up requesting username
and password. When I hit send/receive the box keeps poping up. HELP!!


Re: sorting issue in Outlook

From:
Brian Tillman
Subject:
Re: sorting issue in Outlook
Conversation:
sorting issue in Outlook
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: sorting issue in Outlook

Big E <Big E@discussions.microsoft.com> wrote:

> How can I sort by last name when I click the "To" button in an
> Outlook (2003) email, or when I attempt to add contacts to a
> distribution list?

Tools>E-mail Accounts>View or change existing directories or address
books>Next. Select Outlook Address Book and click Change. At the bottom,
choose the desired "Show names by" value. Click Close, then Finish
--
Brian Tillman


PUBLIC FOLDERS: Unable to display the folder

From:
Rodolfo
Subject:
PUBLIC FOLDERS: Unable to display the folder
Conversation:
PUBLIC FOLDERS: Unable to display the folder
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
PUBLIC FOLDERS: Unable to display the folder

HI,
Our Exchange server has some PUBLIC FOLDERS that I can access when using
Outlook XP or 98. However, when I use Outlook 2003 I get the following error
message:
-------------------
Unable to display the folder

Unable to display the folder. Microsoft Office Outlook could not access the
specified folder location. The operation failed.
--------------------

This happens whenever I click on the root (PUBLIC FOLDERS) or any of the
subfolders that I have access to.

I am running Windows XP Pro (SP2), Office XP Pro (SP1).
I made sure I have all the latest patched for the OS and Office.
I used the Detect and Repair feature of Outlook and that didn't fix the
problem

Any suggestion?


Re: Forwarding e-mails

From:
Brian Tillman
Subject:
Re: Forwarding e-mails
Conversation:
Forwarding e-mails
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Forwarding e-mails

unionsec@lu773.org <anonymous@discussions.microsoft.com> wrote:

> I get e-mails that have pictures (images) in them and when
> I forward the e-mail - the pictures don't show up. Is
> there a setting in Outlook (like yahoo) to forward the
> message as an attachment so the pictures will go through?

Forwarded messages should retain their attachments. Do you keep a copy of
the messages in Sent Items? If so, do the attachments show there?
--
Brian Tillman


Re: Please provide opportunity to automatically dump junk e-mail into.

From:
Brian Tillman
Subject:
Re: Please provide opportunity to automatically dump junk e-mail into.
Conversation:
Please provide opportunity to automatically dump junk e-mail into.
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Please provide opportunity to automatically dump junk e-mail into.

dalewr <dalewr@discussions.microsoft.com> wrote:

Post your question in the body, not the subject. The subjects get
truncated.
--
Brian Tillman


Outlook 2000 hangs when opening email attachments

From:
Pauline
Subject:
Outlook 2000 hangs when opening email attachments
Conversation:
Outlook 2000 hangs when opening email attachments
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Outlook 2000 hangs when opening email attachments

When the user double clicks on an attachment, it hangs the Outlook window and
then finally opens.


Re: I can't send a message, however I can receive them.

From:
Brian Tillman
Subject:
Re: I can't send a message, however I can receive them.
Conversation:
I can't send a message, however I can receive them.
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: I can't send a message, however I can receive them.

sdj <sdj@discussions.microsoft.com> wrote:

> I've cleared my delete box, my sent items box contents have been
> moved to a folder, but I still can't send messages.

What version of Outlook? What symptoms or errors do you see? Are you
properly authenticating to your outgoing server (the Outgoing Server tab on
your account properties pages)?
--
Brian Tillman


Re: if i setup a 2nd computer to access email at home, will it affect.

From:
Brian Tillman
Subject:
Re: if i setup a 2nd computer to access email at home, will it affect.
Conversation:
if i setup a 2nd computer to access email at home, will it affect.
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: if i setup a 2nd computer to access email at home, will it affect.

anothertrojan <anothertrojan@discussions.microsoft.com> wrote:

> I'm trying to access my work email at home...my question is: if i
> setup a 2nd computer to access email at home, will it affect my
> ability to access my email at work?

It could, depending on the account type you use to obtain the mail. For
example, if you use POP and haven't set the account to leave a copy on the
server, your mail will be downloaded to your home machine and deleted from
the server, thereby making it unavailable from work.

> is this a question for the
> person who runs our server??

Always. Many companies have strict policies on how company resources may be
accessed from off-site.
--
Brian Tillman


RE: How do I permanently delete multiple calendars, personal folders .

From:
Missy Cher
Subject:
RE: How do I permanently delete multiple calendars, personal folders .
Conversation:
How do I permanently delete multiple calendars, personal folders .
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
RE: How do I permanently delete multiple calendars, personal folders .

The same thing happened when I moved from my old computer (Dell) to a new
computer (Dell). I notice that the multiple Personal Folders in Outlook Mail
continue match my original Personal Folder. How could this be? I have not
tried to delete the additional two Personal Folders because I fear I will
lose all of my Mail folders.

Is there a solution for this?

"summay1" wrote:

> When I transferred Outlook files from my old computer to my new computer I
> ended up with multiple folders for Outlook Calendar, Personal folders, Notes
> and Contacts. I want to delete the duplicate folders but am unable to. How
> do I delete the multiple folders?


Re: How do I share E-mail files between 2 computers in a network usin.

From:
Brian Tillman
Subject:
Re: How do I share E-mail files between 2 computers in a network usin.
Conversation:
How do I share E-mail files between 2 computers in a network usin.
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: How do I share E-mail files between 2 computers in a network usin.

abejude <abejude@discussions.microsoft.com> wrote:

> I have 2 computers on my network. I want the 2nd computer to have
> access to all the emails that the 1st computer receives. In other
> words, I want the 2 computers to share one set of email files. How
> can I accomplish this with Outlook (or Outlook Express) ?

Note, what I'm about to describe is NOT SUPPORTED and may cause data loss.

Stop Outlook on each PC. Create a network share on one of the PCs. Then,
on that PC, rename Outlook's PST from its current location to the folder
you're sharing. Restart Outlook. When it complains that it can't find its
folders, browse to the new location of the PST, select it, and click OK.
You'll now have access to everything you had before. Close Outlook.

On the second PC, rename Outlook's PST to some other name, but keeping the
.PST extension. Start Outlook. WHen it complains, browse to the network
share, select the PST there, and click OK. Outlook on PC#2 will now access
exactly the same information as PC#1. If you wish, you can now either
import PC#2's renamed PST so that both systems can see the data or, what I
would do, use File>Open>Outlook Data File to open the renamed PST and then
drag-and-drop the data to the appropriate folders, eliminating in the
process any duplicates or unwanted information.

You can leave the second PST attached to Outlook so that there is a shared
PST and a local-to-the-PC PST. You can also create a second, local PST on
the first PC.

For Outlook Express, a similar approach might work. Put the DBX files on a
network share and use the Tools>Options>Maintenance tab to point Outlook
Express at the shared message store. I don't know if OE will allow it,
though.
--
Brian Tillman


Re: profiles and calendars

From:
Brian Tillman
Subject:
Re: profiles and calendars
Conversation:
profiles and calendars
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: profiles and calendars

Sharper <Sharper@discussions.microsoft.com> wrote:

> I have 2 profiles because I have two different exchange servers I
> connect to. I need to keep a synchronized calendar on my local PST,
> since I don't keep it on the server. How can I do this?

By hand. Create a local PST and manually merge the Calendar from each
Exchange server into a Calendar folder in the local PST. Add that PST to
each profile. You will not be notified of anything in the local Calendar
folder, though, since Outlook issues reminders only fot the delivery
location's Calendar, which is most likely the Exchange server in each
profile.
--
Brian Tillman


Re: Hide ALL recipients of an e-mail so only group name shows

From:
Brian Tillman
Subject:
Re: Hide ALL recipients of an e-mail so only group name shows
Conversation:
Hide ALL recipients of an e-mail so only group name shows
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Hide ALL recipients of an e-mail so only group name shows

Bonkey <Bonkey@discussions.microsoft.com> wrote:

> If anyone knows how to send an e-mail to a group without showing any
> of the recipients names, please respond.

Include the distribution list in the Bcc field.
--
Brian Tillman


Re: Unable to delete old PSTs

From:
Brian Tillman
Subject:
Re: Unable to delete old PSTs
Conversation:
Unable to delete old PSTs
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Unable to delete old PSTs

TedT <ttelesky@yahoo.com> wrote:

> I have a number of PST files that show on my Outlook folder list,
> they got imported from an older Outlook install I had - made the
> mistake of keeping old settings. But these PSTs had been deleted
> before so no PSTs actually exists. If I try to close the PST I get
> an error message that the "object does not exist". How can I remove
> these PSTs? I have tried everything.

Obviously you haven't tried everything. You haven't tried creating a new
mail profile. By deleting a PST prior to closing it in Outlook, you've
corrupted your mail profile. You don't state your version of Outlook, so
here's how to create a profile for OL 2002:
http://support.microsoft.com/default.aspx?scid=kb;en-us;287072
--
Brian Tillman


Re: why can't i send or receive messages from two of the three (hotma.

From:
Brian Tillman
Subject:
Re: why can't i send or receive messages from two of the three (hotma.
Conversation:
why can't i send or receive messages from two of the three (hotma.
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: why can't i send or receive messages from two of the three (hotma.

Jonny <Jonny@discussions.microsoft.com> wrote:

Ask in the body of the message.

Outlook 2000 does not support Hotmail at all. Outlook 2002 supports only a
single Hotmail account. Outlook 2003 is required to access more than one
Hotmail account. Hotmail is terminating support for access from Outlook and
Outlook Express for the free accounts.
--
Brian Tillman


Re: Outlook CC not sending

From:
RDavid
Subject:
Re: Outlook CC not sending
Conversation:
Outlook CC not sending
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Outlook CC not sending

Thank you Vanguard for your reply,

I looked over the last log I had and consistently I only have a single RCPT
TO for my emails, regardless of CC address. I'm going to be logging and
doing a bunch of testing today but cannot help but question what, if
anything, I can do if Outlook decides not to be cooperative. I mean, is any
of this configurable? And it also appears to be, from anecdotal evidence so
far, sporadic.

Could this be a bug lurking in the background of Outlook??

Your help is appreciated,
Rich

"Vanguard" <no_email> wrote in message
news:%23pE9LBgxEHA.2016@TK2MSFTNGP15.phx.gbl...
> "RDavid" <r@c-m.NOSPAMcomm> wrote in message
> news:%23Ld03qexEHA.2564@TK2MSFTNGP12.phx.gbl...
> > Hello,
> >
> > Using OL2003, I'm finding that often, but not always, when I cc an
> > address,
> > the cc copy of the email just never gets delivered! I use a pop3
> > server so
> > it *should* be working but it just doesn't. When I look at the .LOG
> > it
> > shows the email being sent but not the CC.
> >
> > Should the CC be showing as a separate email in the log? Is there a
> > way to
> > unmask the RCPT details in the log to see that the CC is actually
> > being
> > sent?
> >
> > Is this a known problem? Any suggestions on how I can troubleshoot an
> > email
> > that says it's sent and ends up in bit-heaven???
> >
> > Any help would be a ton more than I know now...
> >
> > Thanks,
> > Rich
> >
> >
> >
>
>
> You should see a RCPT-TO command for each recipient of your message.
> For an example case where one recipient was in the To header and one
> recipient was in the Cc header, your logfile should contain:
>
> ...
> SMTP: [tx] MAIL FROM: <your_EmailAddress>
> SMTP: <rx> 250 ok
> SMTP: [tx] RCPT TO: <To_EmailAddress}>
> SMTP: <rx> 250 ok
> SMTP: [tx] RCPT TO: <Cc_EmailAddress>
> SMTP: <rx> 250 ok
> SMTP: [tx] DATA
> ...
>
> The SMTP server doens't give a gnat's fart about where you specified the
> recipient's e-mail address. Might have been in the To header, maybe in
> the Cc header, or maybe in the Bcc header. Those fields (with the
> exception of Bcc which the e-mail should NOT include) are part of the
> *data* that gets sent within the DATA command. That is, they are NOT
> used for routing the message. Those "headers" are part of the message
> (i.e., there is no separation between headers and the body of the
> message since they are both part of the data of the message). They are
> only used to tell the e-mail client what e-mail addresses to compile in
> its list of RCPT-TO commands that the e-mail client will send to the
> SMTP server. If you had a 5 recipients in the To header, 3 in the Cc
> header, and 4 in the Bcc header, there is still only one DATA command
> for that message but it should be preceded by 12 RCPT-TO commands. For
> 1 message with X recipients, you should see X RCPT-TO commands followed
> by 1 DATA command.
>
> For further information on how SMTP works, read RFC 2821, "Simple Mail
> Transfer Protocol" (ftp://ftp.rfc-editor.org/in-notes/rfc2821.txt). For
> more information on the "headers" that are part of the data of an
> e-mail, read RFC 2822, "Internet Message Format"
> (ftp://ftp.rfc-editor.org/in-notes/rfc2822.txt).
>
> --
> _________________________________________________________________
> ******** Post replies to newsgroup - Share with others ********
> Email: lh_811newsATyahooDOTcom and append "=NEWS=" to Subject.
> _________________________________________________________________
>


Re: Distribution Lists

From:
Brian Tillman
Subject:
Re: Distribution Lists
Conversation:
Distribution Lists
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Distribution Lists

Katty <catherine-sanchez@cantv.net> wrote:

> However, I still need to move the contacts in order to avoid creating
> each one once again. They're 200+ contacts.

Someone else posted a potential work-around. Copy the large DL to a second
DL, giving it a new name. Then, delete the second half of the names from
the first DL and the first half of the names from the second DL. If that's
still nto small enough, you could copy it twice, deleting one-third of the
names from each copy.
--
Brian Tillman


Re: How do I permanently delete multiple calendars, personal folders .

From:
Brian Tillman
Subject:
Re: How do I permanently delete multiple calendars, personal folders .
Conversation:
How do I permanently delete multiple calendars, personal folders .
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: How do I permanently delete multiple calendars, personal folders .

Missy Cher <MissyCher@discussions.microsoft.com> wrote:

> The same thing happened when I moved from my old computer (Dell) to a
> new computer (Dell). I notice that the multiple Personal Folders in
> Outlook Mail continue match my original Personal Folder. How could
> this be?

Because you copied your PST over the top of an existing PST of the same
name. Guaranteed to corrupt your mail profile. Create a new one.
http://support.microsoft.com/default.aspx?scid=kb;en-us;287072
--
Brian Tillman


Re: Runtime error" in Outlook. (2002 SP3)

From:
Brian Tillman
Subject:
Re: Runtime error" in Outlook. (2002 SP3)
Conversation:
Runtime error" in Outlook. (2002 SP3)
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Runtime error" in Outlook. (2002 SP3)

Perry Dror <PerryDror@discussions.microsoft.com> wrote:

> When I spoke to someone at Microsoft, their soloution was to
> completely remove Norton Internet Security. that fixed the runtime
> error, but I liked the Personal Firewall.

Then reinstall the package, but install only the firewall portion. I
believe you can do that.

> Also, does the Windows
> Firewalls protect as well as the Norton one?

Depends. The Windows firewall won't tell you when an application on your PC
is trying to make an outbound connection, so if you have spyware that phones
home, you won't be notified. I find Sygate, Kerio, and Zone Alarm (all with
free-for-home-use versions) to be better than the Windows firewall. If you
can install only the Norton firewall, do that.
--
Brian Tillman


Re: Usernames with spaces

From:
Brian Tillman
Subject:
Re: Usernames with spaces
Conversation:
Usernames with spaces
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Usernames with spaces

skiingwiz <skiingwiz@discussions.microsoft.com> wrote:

> Well, currently the username on my IMAP account is in the form
> "Firstname M Lastnmae" (without quotes) but when I enter that into
> the username field in the account settings Outlook saves it as
> "FirstnameMLastname" (again without quotes). Thus anytime Outlook
> tries to access the IMAP server, it propmts me for username and
> password and I chage the stored username from "FirstnameMLastname" to
> "Firstname M Lastname".

What type of system hosts the IMAP server? I don't know of many systems
that allow spaces in the authentication credentials.
--
Brian Tillman


Re: Outlook CC not sending

From:
RDavid
Subject:
Re: Outlook CC not sending
Conversation:
Outlook CC not sending
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Outlook CC not sending

Vanguard,

A little more info on Outlook and this issue.

If I send an email to myself and add the same email address to the CC box,
Outlook will not send two emails. There is, in the log file, only a single
RCPT TO. This would lead me to assume that Outlook considers the TO and CC
to the same address to be either a mistake that shouldn't have been done
(and does not send one of the emails) or that it just doesn't complete the
CC because the CC matches the TO. Either way I think this leaves room for
an evaluation that, under the right circumstances, could lead to a failure
to process the CC. Any thoughts?

Rich

"Vanguard" <no_email> wrote in message
news:%23pE9LBgxEHA.2016@TK2MSFTNGP15.phx.gbl...
> "RDavid" <r@c-m.NOSPAMcomm> wrote in message
> news:%23Ld03qexEHA.2564@TK2MSFTNGP12.phx.gbl...
> > Hello,
> >
> > Using OL2003, I'm finding that often, but not always, when I cc an
> > address,
> > the cc copy of the email just never gets delivered! I use a pop3
> > server so
> > it *should* be working but it just doesn't. When I look at the .LOG
> > it
> > shows the email being sent but not the CC.
> >
> > Should the CC be showing as a separate email in the log? Is there a
> > way to
> > unmask the RCPT details in the log to see that the CC is actually
> > being
> > sent?
> >
> > Is this a known problem? Any suggestions on how I can troubleshoot an
> > email
> > that says it's sent and ends up in bit-heaven???
> >
> > Any help would be a ton more than I know now...
> >
> > Thanks,
> > Rich
> >
> >
> >
>
>
> You should see a RCPT-TO command for each recipient of your message.
> For an example case where one recipient was in the To header and one
> recipient was in the Cc header, your logfile should contain:
>
> ...
> SMTP: [tx] MAIL FROM: <your_EmailAddress>
> SMTP: <rx> 250 ok
> SMTP: [tx] RCPT TO: <To_EmailAddress}>
> SMTP: <rx> 250 ok
> SMTP: [tx] RCPT TO: <Cc_EmailAddress>
> SMTP: <rx> 250 ok
> SMTP: [tx] DATA
> ...
>
> The SMTP server doens't give a gnat's fart about where you specified the
> recipient's e-mail address. Might have been in the To header, maybe in
> the Cc header, or maybe in the Bcc header. Those fields (with the
> exception of Bcc which the e-mail should NOT include) are part of the
> *data* that gets sent within the DATA command. That is, they are NOT
> used for routing the message. Those "headers" are part of the message
> (i.e., there is no separation between headers and the body of the
> message since they are both part of the data of the message). They are
> only used to tell the e-mail client what e-mail addresses to compile in
> its list of RCPT-TO commands that the e-mail client will send to the
> SMTP server. If you had a 5 recipients in the To header, 3 in the Cc
> header, and 4 in the Bcc header, there is still only one DATA command
> for that message but it should be preceded by 12 RCPT-TO commands. For
> 1 message with X recipients, you should see X RCPT-TO commands followed
> by 1 DATA command.
>
> For further information on how SMTP works, read RFC 2821, "Simple Mail
> Transfer Protocol" (ftp://ftp.rfc-editor.org/in-notes/rfc2821.txt). For
> more information on the "headers" that are part of the data of an
> e-mail, read RFC 2822, "Internet Message Format"
> (ftp://ftp.rfc-editor.org/in-notes/rfc2822.txt).
>
> --
> _________________________________________________________________
> ******** Post replies to newsgroup - Share with others ********
> Email: lh_811newsATyahooDOTcom and append "=NEWS=" to Subject.
> _________________________________________________________________
>


When using oft file w/reply rule, no msg body shows up

From:
Flyin'Polock
Subject:
When using oft file w/reply rule, no msg body shows up
Conversation:
When using oft file w/reply rule, no msg body shows up
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
When using oft file w/reply rule, no msg body shows up

In Outlook 2k, with all service packs and updates, I am trying to use .oft
files with the "reply using a specific template" rule. I create the template
from an html format email, and it looks fine. If I open the .oft file from
the folder that it's in, and send it, it comes through fine. However, when it
gets sent by the process of the rule there is no body to the message when it
is received. The subject line is ok. This is driving me nuts! Help is greatly
appreciated in advance - Thanks!


Re: Make Outlook attachment filenames searchable with rules

From:
Brian Tillman
Subject:
Re: Make Outlook attachment filenames searchable with rules
Conversation:
Make Outlook attachment filenames searchable with rules
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Make Outlook attachment filenames searchable with rules

RodP42 <RodP42@discussions.microsoft.com> wrote:

> Someone "harvested" my email address and is now sending out emails
> for the the usual medical spam stuff using my email address as the
> "from" portion. Consequently, I am now receiving over 250 emails a
> day as they bounce off various mail servers. The body of the original
> spam email is often returned as an attachment and the filename is
> usually the subject line text., and hence I need a way to screen for
> specified words in attachments.

As I said, a rule that looks for specific words in the body of the message
should find those words in the attachment, if they are in that attachment
(unless the attchment is HTML; I find Outlook doesn't scan HTML well). You
could also use a rule that rejects the messages based on the subject
contents.
--
Brian Tillman


Outlook 2003 Contacts

From:
nancy.ellinger@hdrinc.com
Subject:
Outlook 2003 Contacts
Conversation:
Outlook 2003 Contacts
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Outlook 2003 Contacts

On searching I have seen several postings asking this
question but none with a solution. Is there one?
Outlook 2003 shows the total number of contacts in a
folder but if you filter with, for example, a category it
helpfully shows that a filter has been applied but still
shows the total number, not the filtered number. Please
tell me if there is a way to get a count of the number of
records in the filtered view? I seem to recall a way of
adding a dummy contact in some way that allowed a count
field of some sort but I may just be imagining things?


Navigation Pane Keyboard Shortcuts - Change in Registry?

From:
hagen
Subject:
Navigation Pane Keyboard Shortcuts - Change in Registry?
Conversation:
Navigation Pane Keyboard Shortcuts - Change in Registry?
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Navigation Pane Keyboard Shortcuts - Change in Registry?

I have an odd question...

I would like to be able to set my Ctrl-# navigation pane shortcuts up
differently than they are by default.

For instance, default Ctrl-1 will take me to 'Mail' in the navigation pane.
I would like to change Ctrl-1 to take me to 'Folder List'.

I couldn't find anything in the registry that would suggest which numbers
point to which modules. Am I missing something or can this not be changes?

Thanks.


Re: Hide deleted messages from view...

From:
hagen
Subject:
Re: Hide deleted messages from view...
Conversation:
Hide deleted messages from view...
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Hide deleted messages from view...

Can't you just setup a filter?

Right-Click the column header area and choose Custom, then click on Filter,
then enter an arbitrary email address in the From field, such as a@a.a.

"Brian Tillman" wrote:

> Sara <Sara@discussions.microsoft.com> wrote:
>
> > Hi, I'm using Microsoft Outlook and I can't figure out how to hide
> > deleted messages from view. The current view setting is IMAP
> > messages and all messages I delete are still in view but just lighter
> > and with a strike out in the middle. I tried using the filter and
> > changing the views but I just want the deleted messages to not be
> > visible in the e-mail.
>
> Sorry, but that's just the way IMAP works. If you want to hide the
> messages, click Edit>Purge Deleted
> --
> Brian Tillman
>
>


classification markings

From:
alex
Subject:
classification markings
Conversation:
classification markings
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
classification markings

Interrested to control the message flow crossing your
organisation perimeter ? Think about adding a security
classifictaion marking to each outgoing message and have
it filtered at the perimeter.
Find more information on product for outlook and OWA on
www.edasys.com.


Re: Preselected stationery in Outlook and Word but "Send To Recipi

From:
CTA102
Subject:
Re: Preselected stationery in Outlook and Word but "Send To Recipi
Conversation:
Preselected stationery in Outlook and Word but "Send To Recipi
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Preselected stationery in Outlook and Word but "Send To Recipi

Many thanks for clearing that up and I'll do as you suggest. Sometimes
Outlook loses the stationery in a reply (to an email received in Outlook
2003) but that only happens every now and then. Thanks again.

"Sue Mosher [MVP-Outlook]" wrote:

> You're not missing anything. That and other similar Send To commands don't
> go through Outlook, but use the Simple MAPI interface. If you want
> stationery, create the Outlook message first, then insert the file into that
> message.
>
> --
> Sue Mosher, Outlook MVP
> Author of
> Microsoft Outlook Programming - Jumpstart for
> Administrators, Power Users, and Developers
> http://www.outlookcode.com/jumpstart.aspx
>
>
> "CTA102" <CTA102@discussions.microsoft.com> wrote in message
> news:96D05526-DFE7-4D9B-A84F-E31F6558E053@microsoft.com...
> >I use the Technical stationery (and its included font) for original
> >messages
> > and it works well. Can't seem to get it to work for reply or "Send to
> > Recipient (as attachment)" messages from Word. I'm probably missing
> > something
> > obvious, for which my apologies in advance.
>
>
>


Re: although prompt for User

From:
George Hester
Subject:
Re: although prompt for User
Conversation:
although prompt for User
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: although prompt for User

What you said abut Outlook 2000 and the security update is nonsense, There
is no way aroiund the security restrictions done by SP2 in Outlook 2000 that
I know of.

Look at this article and note where it says, "Unless an administrator has
overridden these default settings for you, you cannot alter this behavior."

http://support.microsoft.com/kb/262634

I am NOT using Exchange.

http://www.microsoft.com/office/ork/updates/97_2000/OutSecUpdate.htm

I have been down this road before.

If you had looked at my description of the issue you will see that I said
what you mentioned about the mail applet in the Control Panel. I know what
it says. And it does NOT say I can have a prompt for the user there. That
is done in the Outlook 2000 GUI iteself. But it doesn't work. It is that
Prompt for user that I would like to make work. Thanks.

--
George Hester
_________________________________
"Brian Tillman" <tillman1952@yahoo.com> wrote in message
news:emjCD4nxEHA.2348@TK2MSFTNGP12.phx.gbl...
> George Hester <hesterloli@hotmail.com> wrote:
>
> > Because you know it will kill my ability to access e-mail that has
> > attachements in it. I don't need the protection and in Outlook 2000
> > SP2 we're stuck. No way around it. Ipso facto can't install SP2.
>
> Nonsense. Microsoft has published articles Knowledge Base on how to
adjust
> attachment security and there are several third-party tools as well that
> will allow you do adjust security, some of them free.
>
> > Add a profile? Sure I can add profiles. The issue is that I seem to
> > be unable to convince Outllook 2000 SP1 when starting to ask which
> > profile I want to use. If I open and close it repeatedly then yes I
> > can get it to ask SOMETIMES. Not often though.
>
> My experimenation indicates that the Mail applet for Outlook 2000 doesn't
> have the option to ask. You use the mail applet to select the profile
prior
> to starting Outlook. Outlook 2002's Mail applet does have the option to
> ask.
> --
> Brian Tillman
>


Re: Distribution Lists

From:
Katty
Subject:
Re: Distribution Lists
Conversation:
Distribution Lists
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Distribution Lists

Judy: Thanks a lot

However, I still need to move the contacts in order to avoid creating
each one once again. They're 200+ contacts.

©How can I move contacts from a Distribution List to a contact folder?

"Judy Gleeson" <judy@acorntraining.com.au> escribiС en el mensaje
news:OG5TsDixEHA.2012@TK2MSFTNGP15.phx.gbl...
> Try not using DLs - If you hunt around you'll find that the MVPs say
they're
> flaky and lack many functions (including email merging)
>
> Here's a solution for you:
>
> Make a contacts folder in Public folders so you can set permissions to use
> it across your whole team.
>
> Using the field chooser and group by box whilst in the Phone List view of
> Contacts, you can :
>
> Use Categories to make groups of people, add fields you need to group them
> in various ways e.g Tall, Groovy, Fire Warden, Salary, annual spend, date
of
> last visit.
>
> Grab and drag a whole group of Contacts to the Outbox to email them.
>
> Grab (highlight) a whole group of Contacts and Tools|Mailmerge|to Email|
> complete subject line. Word will start up and you can now Insert Merge
> Fields (NOT Word Fields) to use any of the Contacts fields in your email
> merge.
>
> Let me know if you get stuck.
>
> Judy Gleeson
> Acorn Training and Consulting
> "we're nuts about Outlook"
> judy@acorntraining.com.au
>
> www.acorntraining.com.au/productivit.htm
>
>
>
>
>
> Katty <catherine-sanchez@cantv.net> wrote in message
> news:#fB2sgfxEHA.3668@tk2msftngp13.phx.gbl...
> > I'm using created a distribution list with 200+ contacts
> > My ISP limits the number of recipients to 99 per message,
> > so now I have to split this distribution list (and many others)
> > to work around this. (Word mail merge means that I have
> > to show every employee how to do it, so this is not a quick
> > solution)
> >
> > ©How can I move contacts from one distribution list to a new
> > one?
> >
> >
>
>


Re: Unable to delete old PSTs

From:
TedT
Subject:
Re: Unable to delete old PSTs
Conversation:
Unable to delete old PSTs
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:17
Re: Unable to delete old PSTs

Brian,

I tried to create a ne wrpofile, and had Outlook prompt for it but Outlook
still opens with all the PST's I had connected before. Just so you know, I
have about 12 seperate PSTs connected for data storage. But now about 3 have
the folder PST listed, but the PST does not exist.

Are you suggesting a create a new profile that has no PSTs except the
OUTLOOK.PST created by default and then reconnect to all the ones I do need?
So far that has not worked.

Thanks
Ted

"Brian Tillman" wrote:

> TedT <ttelesky@yahoo.com> wrote:
>
> > I have a number of PST files that show on my Outlook folder list,
> > they got imported from an older Outlook install I had - made the
> > mistake of keeping old settings. But these PSTs had been deleted
> > before so no PSTs actually exists. If I try to close the PST I get
> > an error message that the "object does not exist". How can I remove
> > these PSTs? I have tried everything.
>
> Obviously you haven't tried everything. You haven't tried creating a new
> mail profile. By deleting a PST prior to closing it in Outlook, you've
> corrupted your mail profile. You don't state your version of Outlook, so
> here's how to create a profile for OL 2002:
> http://support.microsoft.com/default.aspx?scid=kb;en-us;287072
> --
> Brian Tillman
>
>


Stripping out stationary

From:
Hutch
Subject:
Stripping out stationary
Conversation:
Stripping out stationary
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Stripping out stationary

I find the electronic stationary people use in their emails annoying. Is
there a way that I can do one or both of two things in regards to emails with
stationary, and still be able to receive html emails:

1) Is there any way that I can set Outlook to not display stationary on
emails I receive?

2) Is there any way that I can set Outlook to strip out the stationary on
replies that I send that originally came with a stationary background?


RE: How do I share E-mail files between 2 computers in a network usin.

From:
Mary
Subject:
RE: How do I share E-mail files between 2 computers in a network usin.
Conversation:
How do I share E-mail files between 2 computers in a network usin.
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
RE: How do I share E-mail files between 2 computers in a network usin.

The easy way to do this is to set one or both computers to "Leave Mail on
Server" then both will have access. Just be sure to "delete from server"
after xx days or downnload on one of the computers to keep from clogging the
server.

"abejude" wrote:

> I have 2 computers on my network. I want the 2nd computer to have access to
> all the emails that the 1st computer receives. In other words, I want the 2
> computers to share one set of email files. How can I accomplish this with
> Outlook (or Outlook Express) ?


Outlook out of the office

From:
ruben_andina
Subject:
Outlook out of the office
Conversation:
Outlook out of the office
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Outlook out of the office

Hello all.
When some users in the company needs to config out of the office, they
receive an error message and cannot continue.
I have recreated the outlook profile many times and also changed the machine
many times but the problem persists.

thanks


outlook out of the office

From:
ruben_andina
Subject:
outlook out of the office
Conversation:
outlook out of the office
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
outlook out of the office

hello all.
when some users in my company need to config out of the office, they
receive an error message and cannto continue.
I have created the outlook profil many times and the nt profile as well,
also I have changed the machine but the problem persists.

thanks


Re: Outlook out of the office

From:
neo [mvp outlook]
Subject:
Re: Outlook out of the office
Conversation:
Outlook out of the office
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Re: Outlook out of the office

What does the error message say?

"ruben_andina" <ruben_andina@discussions.microsoft.com> wrote in message
news:328B62D3-FD4C-4E13-A620-4EFA03FDFA5B@microsoft.com...
> Hello all.
> When some users in the company needs to config out of the office, they
> receive an error message and cannot continue.
> I have recreated the outlook profile many times and also changed the
> machine
> many times but the problem persists.
>
> thanks


Outlook 2000 Outlook Bar > 2003 Shortcuts

From:
jeff
Subject:
Outlook 2000 Outlook Bar > 2003 Shortcuts
Conversation:
Outlook 2000 Outlook Bar > 2003 Shortcuts
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Outlook 2000 Outlook Bar > 2003 Shortcuts

I previously asked the question on how to migrate the Outlook Bar shortcuts
to Office 2003 and have since found the situation on MS Office Assistance
page.

What to first clarify the situation and MS's answer.

Previous installation of Office 2000, I had several (on some users
workstations, several hundred) shortcuts to Public Folders, Sub folders
under their Inbox and IE Favorites each under named groups. With the
migration to Office 2003, these groups have been removed and each of the
favorites have been moved to the approriate catagory (Mail
Favorites,Shortcuts and Public Folder Favorites).

The problem:
Our current user base has been trained and have been using the Outlook Bar
as their default location to get to all of their shortcuts. With the new
process, if I understand this correctly, we would have to re-train the users
to find all their favorites under each of the catagories (Public Folder
Favorites, Mail Favorites).

Our solution: (not a good one mind you)
Recreate each of their shortcuts (Public Folder, Mail, IE, etc etc) under
the Shortcut Pane (PAIN). Management staff does not want to have the cost
and time involved with training the user base, so this is the only solution
that we have been able to come up with.

My Question: In short, is there a way to automate this process, aka migrate
all of their outlook bar shortcuts (groups included) to the Shortcut Pain
under Outlook 2003?

Otherwise, I have a lot of work to do in the coming months as we migrate to
03.

Thanks for any assistance.


outlook out of the office

From:
ruben_andina
Subject:
outlook out of the office
Conversation:
outlook out of the office
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
outlook out of the office

hello all
some users in my company canot use outlook out of the office, they receive
an error message and cannot continue: the command is not available.

I have recreated the outlook and the nt profile several times and also
changed the machine but the error persists.

thanks


Re: Deleted items folder

From:
Jason
Subject:
Re: Deleted items folder
Conversation:
Deleted items folder
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Re: Deleted items folder

They want to hold them for 5 days before deleting.

"Brian Tillman" wrote:

> Jason <Jason@discussions.microsoft.com> wrote:
>
> > Is there a setting for users where they can automatically have thier
> > own deleted items folder purge every 30 days?
>
> Why not just purge it when Outlook closes?
> --
> Brian Tillman
>


Re: Imap synchronization problems with sent items

From:
Dhruv
Subject:
Re: Imap synchronization problems with sent items
Conversation:
Imap synchronization problems with sent items
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Re: Imap synchronization problems with sent items

Hi Diane,

Thanks for the article. Unfortunately, it is not working.

I can only do it when I say Run now AFTER the rule has been created.

But when I just send a regular message the rule doesn't execute to put
a message from the Sent Items folder to the Sent (IMAP) folder.

Please let me know what else is wrong.

Thanks

:D

"Diane Poremsky [MVP]" <dianenws@poremsky.com> wrote in message news:<OSRCLaUxEHA.1192@tk2msftngp13.phx.gbl>...
> use this method: http://support.microsoft.com/?kbid=198852 (regardless of
> version). I recommend leaving sent option to save sent items in the sent
> folder enabled and delete them later.
>
> --
> Diane Poremsky [MVP - Outlook]
> Author, Teach Yourself Outlook 2003 in 24 Hours
> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
> Author, Google and Other Search Engines (Visual QuickStart Guide)
>
> Outlook Tips: http://www.outlook-tips.net/
> Outlook & Exchange Solutions Center: http://www.slipstick.com
> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>
>
> "Dhruv" <dmalhotr2001@yahoo.com> wrote in message
> news:b6d0b0b.0411071942.45322e31@posting.google.com...
> > Hi,
> >
> > I am using Microsoft Outlook 2002. I have an Imap account. When I
> > send a message it automatically puts it in the sent items in the local
> > outlook account instead of the imap account.
> >
> > Is there a way to automatically put the messages you send in the imap
> > account "Sent" folder?
> >
> > Thanks
> >
> > :D


Re: Outlook 2003 Contacts

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: Outlook 2003 Contacts
Conversation:
Outlook 2003 Contacts
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Re: Outlook 2003 Contacts

If you group by the field you're filtering on, you should see the number of
items in the group heading.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"nancy.ellinger@hdrinc.com" <anonymous@discussions.microsoft.com> wrote in
message news:43fd01c4c692$a59c1110$a401280a@phx.gbl...
> On searching I have seen several postings asking this
> question but none with a solution. Is there one?
> Outlook 2003 shows the total number of contacts in a
> folder but if you filter with, for example, a category it
> helpfully shows that a filter has been applied but still
> shows the total number, not the filtered number. Please
> tell me if there is a way to get a count of the number of
> records in the filtered view? I seem to recall a way of
> adding a dummy contact in some way that allowed a count
> field of some sort but I may just be imagining things?
>


Re: How do I attach a file to an email mail merge?

From:
Sue Mosher [MVP-Outlook]
Subject:
Re: How do I attach a file to an email mail merge?
Conversation:
How do I attach a file to an email mail merge?
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Re: How do I attach a file to an email mail merge?

Use a third-party mail merge tool, not Office. See
http://www.slipstick.com/addins/mail.htm#massmail for ones that work with
Outlook data.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx

"Jo" <Jo@discussions.microsoft.com> wrote in message
news:79329243-7CFC-4BCA-9E3F-59F331CE05C7@microsoft.com...
> Does anybody know how I attach a file to an email merge??


Re: Outlook out of the office

From:
ruben_andina
Subject:
Re: Outlook out of the office
Conversation:
Outlook out of the office
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Re: Outlook out of the office

Neo, the error message is: the command is not available. See the program
documentation on how to use this extention.

thanks

"neo [mvp outlook]" wrote:

> What does the error message say?
>
> "ruben_andina" <ruben_andina@discussions.microsoft.com> wrote in message
> news:328B62D3-FD4C-4E13-A620-4EFA03FDFA5B@microsoft.com...
> > Hello all.
> > When some users in the company needs to config out of the office, they
> > receive an error message and cannot continue.
> > I have recreated the outlook profile many times and also changed the
> > machine
> > many times but the problem persists.
> >
> > thanks
>
>
>


view all recurring appointments

From:
WQW
Subject:
view all recurring appointments
Conversation:
view all recurring appointments
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
view all recurring appointments

How do I view a listing of all active recurring appointments?I would like to
see all the recurring information and be able to modify or delete info.


Offline folder synchronization

From:
Vinay Goel
Subject:
Offline folder synchronization
Conversation:
Offline folder synchronization
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Offline folder synchronization

Hi,

We are using Exchange 2000 with SP3 as mail server and outlook 2000 with SP3
as mail client. On some of the mailboxes we are encountering error during the
Offline folder synchronization. it terminates after synchronizing around 60%
of the mails with the error

12:15:04 Error synchronizing folder
12:15:04 [80004005-501-820-550]
12:15:04 The client operation failed.
12:15:04 Microsoft Exchange Server Information Store
12:15:04 For more information on this failure, click the URL below:
12:15:04
<http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-820-550>

Microsoft URL mentioned was't of any help.

Please suggest

Regards,
Vinay


Re: Outlook 2003 Contacts

From:
anonymous@discussions.microsoft.com
Subject:
Re: Outlook 2003 Contacts
Conversation:
Outlook 2003 Contacts
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Re: Outlook 2003 Contacts

Sue, this is in a public folder with defined filters to
include such things as x-mas lists. The user just
arranges by current view.

>-----Original Message-----
>If you group by the field you're filtering on, you
should see the number of
>items in the group heading.
>
>--
>Sue Mosher, Outlook MVP
>Author of
> Microsoft Outlook Programming - Jumpstart for
> Administrators, Power Users, and Developers
> http://www.outlookcode.com/jumpstart.aspx
>
>
>"nancy.ellinger@hdrinc.com"
<anonymous@discussions.microsoft.com> wrote in
>message news:43fd01c4c692$a59c1110$a401280a@phx.gbl...
>> On searching I have seen several postings asking this
>> question but none with a solution. Is there one?
>> Outlook 2003 shows the total number of contacts in a
>> folder but if you filter with, for example, a category
it
>> helpfully shows that a filter has been applied but
still
>> shows the total number, not the filtered number.
Please
>> tell me if there is a way to get a count of the number
of
>> records in the filtered view? I seem to recall a way
of
>> adding a dummy contact in some way that allowed a count
>> field of some sort but I may just be imagining things?
>>
>
>
>.
>


how do I correct a runtime error in outlook?

From:
Jerry Monroe
Subject:
how do I correct a runtime error in outlook?
Conversation:
how do I correct a runtime error in outlook?
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
how do I correct a runtime error in outlook?

when I log on to Outlook by choosing a profile, I get a message from
"Microsoft Visual C++ Runtime Library."
"This application has requested the runtime to terminate it in an unusual
way".
If I try to log in again it allows me. When I select another profile, it
does the same thing.
I am using Office XP Professional

I would appreciate any help you could give me.

Jerry


Outlook 2003 Signatures

From:
Duke
Subject:
Outlook 2003 Signatures
Conversation:
Outlook 2003 Signatures
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Outlook 2003 Signatures

Anyone know if you can change the signatures used on your e-mail "on the fly"
or do you have to change it each time through tools > options> mail format>
signatures?

Thanks


Re: Usernames with spaces

From:
skiingwiz
Subject:
Re: Usernames with spaces
Conversation:
Usernames with spaces
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Re: Usernames with spaces

"Brian Tillman" wrote:

> What type of system hosts the IMAP server? I don't know of many systems
> that allow spaces in the authentication credentials.

I will admit a lack of knowledge here about the different systems, but I
think it is a Lotus Domino system (if that is even a type.) Lotus Notes is
the preferred e-mail app, but I have never liked it..


Opening pictures in Outlook

From:
Dave
Subject:
Opening pictures in Outlook
Conversation:
Opening pictures in Outlook
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Opening pictures in Outlook

I just installed Office 2003. on my emails instead of a picture there is a
message to right click to open I do this but nothing happens,
Thanks
Dave


RE: can't view public folders

From:
Eugene
Subject:
RE: can't view public folders
Conversation:
can't view public folders
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
RE: can't view public folders

Hi,

I have the same issue with Outlook 2003 and have not found any solution yet.

Regards,

Eugene Koloda

"barry" wrote:

> i've been able to get around the issue by using the cache mode in Outlook2K3.
> However, it's not the greatest solution do to the updating traffic.
>
> "Santhosh Mukundan" wrote:
>
> > I have the same problem. I just cannot access public folders after the
> > service pack is installed. It says secruity issue, but that's not correct,
> > because i can access the same through OWA. I can see the folders but click
> > on it and it says folder not accesible
> >
> > Hoping somebody can help with a solution...
> >
> > Santhosh
> >
> > "Barry" wrote:
> >
> > > I can get to the public folders and highlight the one I want to view. I just
> > > can view it anymore. All settings (permissions/security) are secure. I can
> > > view it from Outlook 2k3 on our citrix server which doesn't have SP1 for
> > > Office.
> > >
> > > I just can't view it on a computer that has been rebuilt with SP1 for office
> > > 2k3.
> > >
> > > "Barry" wrote:
> > >
> > > > After applying Office SP1 for Office 2003, I can no longer view public
> > > > folders. If I completely remove office and all registry entries, then
> > > > reinstall and do not apply SP1 for Office, then I can view them.


RE: Outlook 2003 Signatures

From:
Mary
Subject:
RE: Outlook 2003 Signatures
Conversation:
Outlook 2003 Signatures
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
RE: Outlook 2003 Signatures

I use signatures for 'form letter' emails all the time and change them on the
fly any time I want.

"Duke" wrote:

> Anyone know if you can change the signatures used on your e-mail "on the fly"
> or do you have to change it each time through tools > options> mail format>
> signatures?
>
> Thanks


Re: sync Outlook XP

From:
MJ
Subject:
Re: sync Outlook XP
Conversation:
sync Outlook XP
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Re: sync Outlook XP

Thanks

"BillR [MVP]" <BillR@removethisbitMVPS.org> wrote in message
news:eFIrXSkxEHA.2572@tk2msftngp13.phx.gbl...
> refer here:
>
> http://www.slipstick.com/outlook/sync.htm
>
> "MJ" <mj@address.invalid> wrote in message
> news:OzYVGGjxEHA.2540@TK2MSFTNGP15.phx.gbl...
>> Is it possible to sync Outlook XP on a 3 PC home LAN?
>>
>
>


RE: Outlook 2000 Outlook Bar > 2003 Shortcuts

From:
Mary
Subject:
RE: Outlook 2000 Outlook Bar > 2003 Shortcuts
Conversation:
Outlook 2000 Outlook Bar > 2003 Shortcuts
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
RE: Outlook 2000 Outlook Bar > 2003 Shortcuts

The easiest thing to do is to dump the Shortcut bar and use the Quick Launch
bar instead. Much less flakey and you can add/delete anything you want.

"jeff" wrote:

> I previously asked the question on how to migrate the Outlook Bar shortcuts
> to Office 2003 and have since found the situation on MS Office Assistance
> page.
>
> What to first clarify the situation and MS's answer.
>
> Previous installation of Office 2000, I had several (on some users
> workstations, several hundred) shortcuts to Public Folders, Sub folders
> under their Inbox and IE Favorites each under named groups. With the
> migration to Office 2003, these groups have been removed and each of the
> favorites have been moved to the approriate catagory (Mail
> Favorites,Shortcuts and Public Folder Favorites).
>
> The problem:
> Our current user base has been trained and have been using the Outlook Bar
> as their default location to get to all of their shortcuts. With the new
> process, if I understand this correctly, we would have to re-train the users
> to find all their favorites under each of the catagories (Public Folder
> Favorites, Mail Favorites).
>
> Our solution: (not a good one mind you)
> Recreate each of their shortcuts (Public Folder, Mail, IE, etc etc) under
> the Shortcut Pane (PAIN). Management staff does not want to have the cost
> and time involved with training the user base, so this is the only solution
> that we have been able to come up with.
>
> My Question: In short, is there a way to automate this process, aka migrate
> all of their outlook bar shortcuts (groups included) to the Shortcut Pain
> under Outlook 2003?
>
> Otherwise, I have a lot of work to do in the coming months as we migrate to
> 03.
>
> Thanks for any assistance.


Re: Outlook out of the office

From:
Mary
Subject:
Re: Outlook out of the office
Conversation:
Outlook out of the office
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Re: Outlook out of the office

You need an Exchange Server to use the Out of Office Asst or you need to set
up Rules. http://office.microsoft.com/en-us/assistance/HP052422291033.aspx

"ruben_andina" wrote:

> Neo, the error message is: the command is not available. See the program
> documentation on how to use this extention.
>
> thanks
>
> "neo [mvp outlook]" wrote:
>
> > What does the error message say?
> >
> > "ruben_andina" <ruben_andina@discussions.microsoft.com> wrote in message
> > news:328B62D3-FD4C-4E13-A620-4EFA03FDFA5B@microsoft.com...
> > > Hello all.
> > > When some users in the company needs to config out of the office, they
> > > receive an error message and cannot continue.
> > > I have recreated the outlook profile many times and also changed the
> > > machine
> > > many times but the problem persists.
> > >
> > > thanks
> >
> >
> >


Exporting Global Address List

From:
Gibson
Subject:
Exporting Global Address List
Conversation:
Exporting Global Address List
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Exporting Global Address List

Is it possible to export my global address list to another program (such as
access)for sharing with someone who may or may not be using outlook 2000?

Thanks in advance!


Contact name found in "address book" but not in outlook

From:
bob
Subject:
Contact name found in "address book" but not in outlook
Conversation:
Contact name found in "address book" but not in outlook
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Contact name found in "address book" but not in outlook

I had a contact the I typed into the search bar and find bar in OL2k, it is
called passwords. A window comes up with several contacts that have the
word passwords in it and I choose the one that I want. I then get a window
that says "outlook could not not find requested contact"

Does anyone knwo what is happening here and how to fix it? I have done the
geneerica steps like detect and repair and scan pst--- hopefully someone
knows how fix this.

Also, how do I check to see if this is a problem with other contacts??? that
I have yet to find.


My email does not automatically receive messages

From:
Leanie
Subject:
My email does not automatically receive messages
Conversation:
My email does not automatically receive messages
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
My email does not automatically receive messages

I have to hit send/receive everytime to see if I have an email. I would like
to have automatic receipt and a prompt to let me know I have received an
email.


RE: Why nobody reply my question of problem i have got with Outlook pr

From:
hagen
Subject:
RE: Why nobody reply my question of problem i have got with Outlook pr
Conversation:
Why nobody reply my question of problem i have got with Outlook pr
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
RE: Why nobody reply my question of problem i have got with Outlook pr

Run Windows Updates and Office Updates, rerun Adaware and also run Spybot
Search & Destroy and HijackThis (make sure to check for updates first).

If that doesn't work, try reinstalling Office.

"Nguyen Minh Tuan" wrote:

> Hi, i re-post this question since Oct 24 but no one reply. Please help me tos
> olve this problem
>
> I run Outlook 2003, when double - clicking to open a message in a folder
> such as Inbox or Items and print it, It failed and an error appear
>
> "An error has occured in the script on this page"
> " Line 1344
> Char: 1
> Error: un specified error
> Code: 0
> URL: res://C:\\Windows\System32\shdoclc/dll/preview.dlg"
>
> and ask me " Do you want to continue running scripts on this pages?"
>
> Please instruct how to solve this problem?
>
> I already run Addware latest version and Norton to eliminate virus and
> spyware.
>
> Thank in advance
> Tuan


Turning off Synchronization

From:
Gibson
Subject:
Turning off Synchronization
Conversation:
Turning off Synchronization
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
Turning off Synchronization

Is there any way to turn this option off? Now everytime I leave outlook - the
program is wanting to synchronize with offline folders. I don't use offline
folders and therefore do not need anything in sync.


How to Stop E-mail Spam Spoofing?...

From:
Frank McMahon
Subject:
How to Stop E-mail Spam Spoofing?...
Conversation:
How to Stop E-mail Spam Spoofing?...
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
How to Stop E-mail Spam Spoofing?...

Outlooks 2003 does a great job of filtering out spam...very impressive.
However now I am getting spoofed spam, where the spammer uses my e-mail as
their return e-mail..leading to tons of bounce-backs to my account. Outlook
does not see it as spam, because it's just a bounce-back delivery problem.

Any suggestions? I know if I block it, if I even can, Outlook will also
block legitimate bounce-backs to me from incorrect addresses, which I almost
can live with to get rid of the huge slew of spoofed stuff.

Any help would be great...I went through the Microsoft support site but did
not see much about this problem. Thanks.

Frank


how do I transfer personal folder files created in Outlook 2003 t.

From:
mike_stoltzfus
Subject:
how do I transfer personal folder files created in Outlook 2003 t.
Conversation:
how do I transfer personal folder files created in Outlook 2003 t.
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
how do I transfer personal folder files created in Outlook 2003 t.

I was using Outlook 2003 at my previous job, but my new job uses Outlook
2000, which I also have at home. I am trying to import my 2003 PST files that
I created at my old job, but am not having any luck.

Any ideas?


RE: Stripping out stationary

From:
Mary
Subject:
RE: Stripping out stationary
Conversation:
Stripping out stationary
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
RE: Stripping out stationary

Yes, there is-- use Tools, Options, Preferences, Email Options, check Read
all standard mail in plain text. You can also go to Mail Format, Fonts, and
choose fonts to read and write. And pick Always use my fonts there, too. You
can even edit the individual emails in your reply and change manually to
plain text. PS I agree with you. "Dancing bears and flowers" in business
email is inappropriate.

"Hutch" wrote:

> I find the electronic stationary people use in their emails annoying. Is
> there a way that I can do one or both of two things in regards to emails with
> stationary, and still be able to receive html emails:
>
> 1) Is there any way that I can set Outlook to not display stationary on
> emails I receive?
>
> 2) Is there any way that I can set Outlook to strip out the stationary on
> replies that I send that originally came with a stationary background?


how do i set new default inbox for new mail desktop alert?

From:
oliver
Subject:
how do i set new default inbox for new mail desktop alert?
Conversation:
how do i set new default inbox for new mail desktop alert?
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
how do i set new default inbox for new mail desktop alert?

Hi there,

This almost sounds too simple, but I can't figure it out. I am using
Outlook(Office) 2003 with *one* imap4 email account only. Basically, I want
the new destop alert popup feature to use this imap4 inbox as the default
inbox and provide the little popup with subject as I receive new messages.

Thanks for any ideas or help on how to do this.

Cheers,
Oliver


every time i try to use outlook it time out after 60 secs so no e.

From:
cottonsocks
Subject:
every time i try to use outlook it time out after 60 secs so no e.
Conversation:
every time i try to use outlook it time out after 60 secs so no e.
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
every time i try to use outlook it time out after 60 secs so no e.

please help i am tring to send emails via outlook and everytime i try it
times out after 60 secs how do i stop this from happening


RE: how do I transfer personal folder files created in Outlook 2003 t.

From:
Mary
Subject:
RE: how do I transfer personal folder files created in Outlook 2003 t.
Conversation:
how do I transfer personal folder files created in Outlook 2003 t.
Posted to:
microsoft.public.outlook.general
Posted:
Wed 10.11.2004 18:18
RE: how do I transfer personal folder files created in Outlook 2003 t.

Unfortunately, 2003 uses a diff format and cannot be read by 2000. You have
to save in the older format to transfer. Directions here:
http://support.microsoft.com/default.aspx?scid=kb;en-us;830336&Product=out

"mike_stoltzfus" wrote:

> I was using Outlook 2003 at my previous job, but my new job uses Outlook
> 2000, which I also have at home. I am trying to import my 2003 PST files that
> I created at my old job, but am not having any luck.
>
> Any ideas?


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 1-20 of 172 << < prev | next > >>
N Subject Received From
1
How do I share E-mail files between 2 computers in a network usin.
Nov 10 2004 abejude
2
classification markings
Nov 10 2004 alex
3
Re: Outlook 2003 Contacts
Nov 10 2004 anonymous@discussions.microsoft.com
4
importing from excel file
Nov 10 2004 billyw
5
Contact name found in "address book" but not in outlook
Nov 10 2004 bob
6
Hide ALL recipients of an e-mail so only group name shows
Nov 10 2004 Bonkey
7
Re: Make Outlook attachment filenames searchable with rules
Nov 10 2004 Brian Tillman
8
Re: Usernames with spaces
Nov 10 2004 Brian Tillman
9
Re: Runtime error" in Outlook. (2002 SP3)
Nov 10 2004 Brian Tillman
10
Re: How do I permanently delete multiple calendars, personal folders .
Nov 10 2004 Brian Tillman
11
Re: Distribution Lists
Nov 10 2004 Brian Tillman
12
Re: why can't i send or receive messages from two of the three (hotma.
Nov 10 2004 Brian Tillman
13
Re: Unable to delete old PSTs
Nov 10 2004 Brian Tillman
14
Re: Hide ALL recipients of an e-mail so only group name shows
Nov 10 2004 Brian Tillman
15
Re: profiles and calendars
Nov 10 2004 Brian Tillman
16
Re: How do I share E-mail files between 2 computers in a network usin.
Nov 10 2004 Brian Tillman
17
Re: if i setup a 2nd computer to access email at home, will it affect.
Nov 10 2004 Brian Tillman
18
Re: I can't send a message, however I can receive them.
Nov 10 2004 Brian Tillman
19
Re: Please provide opportunity to automatically dump junk e-mail into.
Nov 10 2004 Brian Tillman
20
Re: Forwarding e-mails
Nov 10 2004 Brian Tillman
Showed 1-20 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 21-40 of 172 << < prev | next > >>
N Subject Received From
21
Re: sorting issue in Outlook
Nov 10 2004 Brian Tillman
22
Re: Leaving a copy of emails on server
Nov 10 2004 Brian Tillman
23
Re: outlook express to outlook
Nov 10 2004 Brian Tillman
24
Re: Hide deleted messages from view...
Nov 10 2004 Brian Tillman
25
Re: Can not send read receipts
Nov 10 2004 Brian Tillman
26
Re: Where is the default email folder for Outlook?
Nov 10 2004 Brian Tillman
27
Re: i want a file un-embed a file
Nov 10 2004 Brian Tillman
28
Re: embed outlook files
Nov 10 2004 Brian Tillman
29
Re: deleting messages - new corruption?
Nov 10 2004 Brian Tillman
30
Re: insert email as attachment
Nov 10 2004 Brian Tillman
31
Re: Distribution list HELP!!!!!!!!!!
Nov 10 2004 Brian Tillman
32
Re: Junk domain Outlook XP
Nov 10 2004 Brian Tillman
33
Re: Make Outlook attachment filenames searchable with rules
Nov 10 2004 Brian Tillman
34
Re: Will my current folders, emails, and contacts be saved with upgrad
Nov 10 2004 Brian Tillman
35
Re: How do I import file attachments?
Nov 10 2004 Brian Tillman
36
Re: Outlook Backup can not copy pst. "File in use"
Nov 10 2004 Brian Tillman
37
Re: Deleted items folder
Nov 10 2004 Brian Tillman
38
Re: Notification of new email
Nov 10 2004 Brian Tillman
39
Re: mail merge contacts from outlook 2003 using word 2002
Nov 10 2004 Brian Tillman
40
Re: Usernames with spaces
Nov 10 2004 Brian Tillman
Showed 21-40 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 41-60 of 172 << < prev | next > >>
N Subject Received From
41
Re: How do I show tasks on my calendar in Outlook 2003?
Nov 10 2004 Brian Tillman
42
Re: Editing Outlook Rules with a different program
Nov 10 2004 Brian Tillman
43
Re: OAB
Nov 10 2004 Brian Tillman
44
Re: Can receiving spam cause Outlook 2003 to hang?
Nov 10 2004 Brian Tillman
45
Re: Can receiving spam cause Outlook 2003 to hang?
Nov 10 2004 Brian Tillman
46
outlook locks up
Nov 10 2004 Bronna
47
outlook locks up with attachements
Nov 10 2004 Bronna
48
Future of Business Contact Manager for Outlook
Nov 10 2004 Bryan
49
Outlook 2000 not receiving e-mails
Nov 10 2004 Cgaudet
50
Business Tools Menu
Nov 10 2004 Chacal
51
can Business Contact Mngr data be transferred to IPAQ?
Nov 10 2004 Chris of Aurora
52
can Business Contact Mngr data be transferred to IPAQ?
Nov 10 2004 Chris of Aurora
53
Restore from CD
Nov 10 2004 column 2
54
How do I Backup Business Contact Manager and .pst files to CD
Nov 10 2004 column 2
55
every time i try to use outlook it time out after 60 secs so no e.
Nov 10 2004 cottonsocks
56
Re: Preselected stationery in Outlook and Word but "Send To Recipi
Nov 10 2004 CTA102
57
Opening pictures in Outlook
Nov 10 2004 Dave
58
After SP2 installed forwarded contacts are not received as contac.
Nov 10 2004 Design Dept
59
Re: Imap synchronization problems with sent items
Nov 10 2004 Dhruv
60
Re: email history -Exchange server
Nov 10 2004 Diane Poremsky [MVP]
Showed 41-60 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 61-80 of 172 << < prev | next > >>
N Subject Received From
61
Re: How do I make Business Contact Manager work with Exchange? It wo.
Nov 10 2004 Diane Poremsky [MVP]
62
Outlook 2003 Signatures
Nov 10 2004 Duke
63
RE: Mail icon does not change after replying to message
Nov 10 2004 Dunnski
64
Re: How to load Business Contact Manager without a server?
Nov 10 2004 Ed Schriger
65
RE: can't view public folders
Nov 10 2004 Eugene
66
When using oft file w/reply rule, no msg body shows up
Nov 10 2004 Flyin'Polock
67
When using oft file w/reply rule, no msg body shows up
Nov 10 2004 Flyin'Polock
68
How to Stop E-mail Spam Spoofing?...
Nov 10 2004 Frank McMahon
69
Re: although prompt for User
Nov 10 2004 George Hester
70
Turning off Synchronization
Nov 10 2004 Gibson
71
Exporting Global Address List
Nov 10 2004 Gibson
72
can't see attachments on emails when i send?
Nov 10 2004 girlchef
73
RE: Wizard or Templates for MS Business Contact Manager
Nov 10 2004 Gopikrishna [BCM Team]
74
Abandoning Business Contact Manager and going back to ACT
Nov 10 2004 gurubill
75
RE: Why nobody reply my question of problem i have got with Outlook pr
Nov 10 2004 hagen
76
Re: Hide deleted messages from view...
Nov 10 2004 hagen
77
Navigation Pane Keyboard Shortcuts - Change in Registry?
Nov 10 2004 hagen
78
Stripping out stationary
Nov 10 2004 Hutch
79
OUTLOOK CLOSES EVERY TIME I TRY TO OPEN A BUSINESS CONTACT THIS H.
Nov 10 2004 ICU Assoc.inc.
80
formatting lost when doing an email merge
Nov 10 2004 jacjac
Showed 61-80 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 81-100 of 172 << < prev | next > >>
N Subject Received From
81
BCM Contact's list lost when profile removed
Nov 10 2004 James Silliman
82
Re: Deleted items folder
Nov 10 2004 Jason
83
Outlook 2000 Outlook Bar > 2003 Shortcuts
Nov 10 2004 jeff
84
Lossed Notes
Nov 10 2004 Jerry
85
how do I correct a runtime error in outlook?
Nov 10 2004 Jerry Monroe
86
How do I make Business Contact Manager work with Exchange? It wo.
Nov 10 2004 jmpowers6
87
Outlook Contacts that I want in BCM, How?
Nov 10 2004 Joe
88
import act 6.0 database into outlook 2002
Nov 10 2004 JoeD
89
RE: Abandoning Business Contact Manager and going back to ACT
Nov 10 2004 JohnC
90
Re: follow up flag list
Nov 10 2004 JohnC
91
why can't i send or receive messages from two of the three (hotma.
Nov 10 2004 Jonny
92
Re: Distribution Lists
Nov 10 2004 Katty
93
re: Distribution Lists
Nov 10 2004 Katty
94
Business Contact Manager problem
Nov 10 2004 KeithB
95
Must I uninstall BCM so that I can get back File > Export Options?
Nov 10 2004 Kenny O
96
How do I make the text in Outlook 2000 default to normal instead .
Nov 10 2004 Kevin Tilley
97
"Business Database" disappeared as an entry in my File Menu.
Nov 10 2004 LB
98
My email does not automatically receive messages
Nov 10 2004 Leanie
99
How do I remove Business Contact Manager from Outlook 2003?
Nov 10 2004 Mac
100
RE: how do I transfer personal folder files created in Outlook 2003 t.
Nov 10 2004 Mary
Showed 81-100 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 101-120 of 172 << < prev | next > >>
N Subject Received From
101
RE: Stripping out stationary
Nov 10 2004 Mary
102
Re: Outlook out of the office
Nov 10 2004 Mary
103
RE: Outlook 2000 Outlook Bar > 2003 Shortcuts
Nov 10 2004 Mary
104
RE: Outlook 2003 Signatures
Nov 10 2004 Mary
105
RE: How do I share E-mail files between 2 computers in a network usin.
Nov 10 2004 Mary
106
Multiple Business Contacts For Each Business Opportunity
Nov 10 2004 Mike C.
107
Account History Display Window
Nov 10 2004 Mike C.
108
Sort Order on Account
Nov 10 2004 Mike C.
109
Changing Values in Drop Down Boxes
Nov 10 2004 Mike C.
110
how do I transfer personal folder files created in Outlook 2003 t.
Nov 10 2004 mike_stoltzfus
111
RE: How do I permanently delete multiple calendars, personal folders .
Nov 10 2004 Missy Cher
112
Re: sync Outlook XP
Nov 10 2004 MJ
113
email history -Exchange server
Nov 10 2004 MsD
114
email history -Exchange server
Nov 10 2004 MsD
115
BCM Error: problem connecting to the database engine
Nov 10 2004 msnews
116
Outlook 2003 Contacts
Nov 10 2004 nancy.ellinger@hdrinc.com
117
Re: Outlook out of the office
Nov 10 2004 neo [mvp outlook]
118
how do i set new default inbox for new mail desktop alert?
Nov 10 2004 oliver
119
Re: BCM Folder?
Nov 10 2004 Patricia Cardoza [Outlook MVP]
120
Re: Business Contact Manager Toolbar
Nov 10 2004 Patricia Cardoza [Outlook MVP]
Showed 101-120 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 121-140 of 172 << < prev | next > >>
N Subject Received From
121
Re: Business Contact Manager Toolbar
Nov 10 2004 Patricia Cardoza [Outlook MVP]
122
Emails Not Being Sent from Outbox
Nov 10 2004 paul
123
Outlook 2000 hangs when opening email attachments
Nov 10 2004 Pauline
124
my send/receive button disappeared
Nov 10 2004 Peetah
125
Comments in Phone list view
Nov 10 2004 Pgottwig
126
Can't Add Any History???
Nov 10 2004 PruSucks
127
How do I add a Field to an Account?
Nov 10 2004 RB
128
Re: Outlook CC not sending
Nov 10 2004 RDavid
129
Re: Outlook CC not sending
Nov 10 2004 RDavid
130
how do I customize Business Contact manager fields?
Nov 10 2004 Relaxing Chris
131
Re: follow up flag list
Nov 10 2004 Ric Reifel
132
RE: How do I send Outlook email to all addresses in an Access 2002 SP.
Nov 10 2004 Rich H - New York
133
How do I upgrade/export BCM records to CRM1.2
Nov 10 2004 Robert Loo
134
PUBLIC FOLDERS: Unable to display the folder
Nov 10 2004 Rodolfo
135
Re: Make Outlook attachment filenames searchable with rules
Nov 10 2004 RodP42
136
Re: Outlook out of the office
Nov 10 2004 ruben_andina
137
outlook out of the office
Nov 10 2004 ruben_andina
138
outlook out of the office
Nov 10 2004 ruben_andina
139
Outlook out of the office
Nov 10 2004 ruben_andina
140
profiles and calendars
Nov 10 2004 Sharper
Showed 121-140 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 141-160 of 172 << < prev | next > >>
N Subject Received From
141
Re: Usernames with spaces
Nov 10 2004 skiingwiz
142
Re: Usernames with spaces
Nov 10 2004 skiingwiz
143
RE: Restore from CD
Nov 10 2004 SSinha
144
RE: Comments in Phone list view
Nov 10 2004 SSinha
145
RE: How do I remove Business Contact Manager from Outlook 2003?
Nov 10 2004 SSinha
146
RE: how do I customize Business Contact manager fields?
Nov 10 2004 SSinha
147
RE: Outlook Contacts that I want in BCM, How?
Nov 10 2004 SSInha
148
RE: How do I add a Field to an Account?
Nov 10 2004 SSinha
149
RE: Sort Order on Account
Nov 10 2004 SSinha
150
RE: When viewing the list of contacts (names) for an account; how do .
Nov 10 2004 SSinha
151
RE: Can i export business contact manager data into another program?
Nov 10 2004 SSinha
152
RE: New user defined date field
Nov 10 2004 SSinha
153
RE: Creating a new report template in Outlook Business Contact Manage.
Nov 10 2004 SSinha
154
syncronizing BCM with 2 pc's
Nov 10 2004 Steven808
155
Make Outlook a real contact & task manager
Nov 10 2004 StevieW
156
Re: How do I attach a file to an email mail merge?
Nov 10 2004 Sue Mosher [MVP-Outlook]
157
Re: Outlook 2003 Contacts
Nov 10 2004 Sue Mosher [MVP-Outlook]
158
Re: Business Contact Manager problem
Nov 10 2004 Sue Mosher [MVP-Outlook]
159
Re: Lossed Notes
Nov 10 2004 Sue Mosher [MVP-Outlook]
160
Re: User-defined enumerated type field
Nov 10 2004 Sue Mosher [MVP-Outlook]
Showed 141-160 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 161-172 of 172 << < prev | next > >>
N Subject Received From
161
Re: How do I send Outlook email to all addresses in an Access 2002 SP.
Nov 10 2004 Sue Mosher [MVP-Outlook]
162
Re: How do I send Outlook email to all addresses in an Access 2002 SP.
Nov 10 2004 Sue Mosher [MVP-Outlook]
163
Re: Unable to delete old PSTs
Nov 10 2004 TedT
164
RE: Where is the default email folder for Outlook?
Nov 10 2004 TedT
165
Unable to delete old PSTs
Nov 10 2004 TedT
166
BCM Folder?
Nov 10 2004 Tobias Hanner
167
test
Nov 10 2004 training
168
Viewing Voting Results
Nov 10 2004 Valare
169
Offline folder synchronization
Nov 10 2004 Vinay Goel
170
Re: Business Contact Manager Toolbar
Nov 10 2004 Wayne Howard
171
digital certificate
Nov 10 2004 Wolf1022
172
view all recurring appointments
Nov 10 2004 WQW
Showed 161-172 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 1-20 of 172 << < prev | next > >>
N Subject Received From
1
"Business Database" disappeared as an entry in my File Menu.
Nov 10 2004 LB
2
RE: Abandoning Business Contact Manager and going back to ACT
Nov 10 2004 JohnC
3
Abandoning Business Contact Manager and going back to ACT
Nov 10 2004 gurubill
4
Account History Display Window
Nov 10 2004 Mike C.
5
After SP2 installed forwarded contacts are not received as contac.
Nov 10 2004 Design Dept
6
Re: although prompt for User
Nov 10 2004 George Hester
7
BCM Contact's list lost when profile removed
Nov 10 2004 James Silliman
8
BCM Error: problem connecting to the database engine
Nov 10 2004 msnews
9
Re: BCM Folder?
Nov 10 2004 Patricia Cardoza [Outlook MVP]
10
BCM Folder?
Nov 10 2004 Tobias Hanner
11
Re: Business Contact Manager problem
Nov 10 2004 Sue Mosher [MVP-Outlook]
12
Business Contact Manager problem
Nov 10 2004 KeithB
13
Re: Business Contact Manager Toolbar
Nov 10 2004 Patricia Cardoza [Outlook MVP]
14
Re: Business Contact Manager Toolbar
Nov 10 2004 Wayne Howard
15
Re: Business Contact Manager Toolbar
Nov 10 2004 Patricia Cardoza [Outlook MVP]
16
Business Tools Menu
Nov 10 2004 Chacal
17
can Business Contact Mngr data be transferred to IPAQ?
Nov 10 2004 Chris of Aurora
18
can Business Contact Mngr data be transferred to IPAQ?
Nov 10 2004 Chris of Aurora
19
RE: Can i export business contact manager data into another program?
Nov 10 2004 SSinha
20
Re: Can not send read receipts
Nov 10 2004 Brian Tillman
Showed 1-20 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 21-40 of 172 << < prev | next > >>
N Subject Received From
21
Re: Can receiving spam cause Outlook 2003 to hang?
Nov 10 2004 Brian Tillman
22
Re: Can receiving spam cause Outlook 2003 to hang?
Nov 10 2004 Brian Tillman
23
Can't Add Any History???
Nov 10 2004 PruSucks
24
can't see attachments on emails when i send?
Nov 10 2004 girlchef
25
RE: can't view public folders
Nov 10 2004 Eugene
26
Changing Values in Drop Down Boxes
Nov 10 2004 Mike C.
27
classification markings
Nov 10 2004 alex
28
RE: Comments in Phone list view
Nov 10 2004 SSinha
29
Comments in Phone list view
Nov 10 2004 Pgottwig
30
Contact name found in "address book" but not in outlook
Nov 10 2004 bob
31
RE: Creating a new report template in Outlook Business Contact Manage.
Nov 10 2004 SSinha
32
Re: Deleted items folder
Nov 10 2004 Jason
33
Re: Deleted items folder
Nov 10 2004 Brian Tillman
34
Re: deleting messages - new corruption?
Nov 10 2004 Brian Tillman
35
digital certificate
Nov 10 2004 Wolf1022
36
Re: Distribution list HELP!!!!!!!!!!
Nov 10 2004 Brian Tillman
37
Re: Distribution Lists
Nov 10 2004 Katty
38
Re: Distribution Lists
Nov 10 2004 Brian Tillman
39
re: Distribution Lists
Nov 10 2004 Katty
40
Re: Editing Outlook Rules with a different program
Nov 10 2004 Brian Tillman
Showed 21-40 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 41-60 of 172 << < prev | next > >>
N Subject Received From
41
Re: email history -Exchange server
Nov 10 2004 Diane Poremsky [MVP]
42
email history -Exchange server
Nov 10 2004 MsD
43
email history -Exchange server
Nov 10 2004 MsD
44
Emails Not Being Sent from Outbox
Nov 10 2004 paul
45
Re: embed outlook files
Nov 10 2004 Brian Tillman
46
every time i try to use outlook it time out after 60 secs so no e.
Nov 10 2004 cottonsocks
47
Exporting Global Address List
Nov 10 2004 Gibson
48
Re: follow up flag list
Nov 10 2004 JohnC
49
Re: follow up flag list
Nov 10 2004 Ric Reifel
50
formatting lost when doing an email merge
Nov 10 2004 jacjac
51
Re: Forwarding e-mails
Nov 10 2004 Brian Tillman
52
Future of Business Contact Manager for Outlook
Nov 10 2004 Bryan
53
Re: Hide ALL recipients of an e-mail so only group name shows
Nov 10 2004 Brian Tillman
54
Hide ALL recipients of an e-mail so only group name shows
Nov 10 2004 Bonkey
55
Re: Hide deleted messages from view...
Nov 10 2004 hagen
56
Re: Hide deleted messages from view...
Nov 10 2004 Brian Tillman
57
RE: How do I add a Field to an Account?
Nov 10 2004 SSinha
58
How do I add a Field to an Account?
Nov 10 2004 RB
59
Re: How do I attach a file to an email mail merge?
Nov 10 2004 Sue Mosher [MVP-Outlook]
60
How do I Backup Business Contact Manager and .pst files to CD
Nov 10 2004 column 2
Showed 41-60 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 61-80 of 172 << < prev | next > >>
N Subject Received From
61
how do I correct a runtime error in outlook?
Nov 10 2004 Jerry Monroe
62
RE: how do I customize Business Contact manager fields?
Nov 10 2004 SSinha
63
how do I customize Business Contact manager fields?
Nov 10 2004 Relaxing Chris
64
Re: How do I import file attachments?
Nov 10 2004 Brian Tillman
65
Re: How do I make Business Contact Manager work with Exchange? It wo.
Nov 10 2004 Diane Poremsky [MVP]
66
How do I make Business Contact Manager work with Exchange? It wo.
Nov 10 2004 jmpowers6
67
How do I make the text in Outlook 2000 default to normal instead .
Nov 10 2004 Kevin Tilley
68
Re: How do I permanently delete multiple calendars, personal folders .
Nov 10 2004 Brian Tillman
69
RE: How do I permanently delete multiple calendars, personal folders .
Nov 10 2004 Missy Cher
70
RE: How do I remove Business Contact Manager from Outlook 2003?
Nov 10 2004 SSinha
71
How do I remove Business Contact Manager from Outlook 2003?
Nov 10 2004 Mac
72
Re: How do I send Outlook email to all addresses in an Access 2002 SP.
Nov 10 2004 Sue Mosher [MVP-Outlook]
73
RE: How do I send Outlook email to all addresses in an Access 2002 SP.
Nov 10 2004 Rich H - New York
74
Re: How do I send Outlook email to all addresses in an Access 2002 SP.
Nov 10 2004 Sue Mosher [MVP-Outlook]
75
how do i set new default inbox for new mail desktop alert?
Nov 10 2004 oliver
76
RE: How do I share E-mail files between 2 computers in a network usin.
Nov 10 2004 Mary
77
Re: How do I share E-mail files between 2 computers in a network usin.
Nov 10 2004 Brian Tillman
78
How do I share E-mail files between 2 computers in a network usin.
Nov 10 2004 abejude
79
Re: How do I show tasks on my calendar in Outlook 2003?
Nov 10 2004 Brian Tillman
80
RE: how do I transfer personal folder files created in Outlook 2003 t.
Nov 10 2004 Mary
Showed 61-80 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 81-100 of 172 << < prev | next > >>
N Subject Received From
81
how do I transfer personal folder files created in Outlook 2003 t.
Nov 10 2004 mike_stoltzfus
82
How do I upgrade/export BCM records to CRM1.2
Nov 10 2004 Robert Loo
83
Re: How to load Business Contact Manager without a server?
Nov 10 2004 Ed Schriger
84
How to Stop E-mail Spam Spoofing?...
Nov 10 2004 Frank McMahon
85
Re: I can't send a message, however I can receive them.
Nov 10 2004 Brian Tillman
86
Re: i want a file un-embed a file
Nov 10 2004 Brian Tillman
87
Re: if i setup a 2nd computer to access email at home, will it affect.
Nov 10 2004 Brian Tillman
88
Re: Imap synchronization problems with sent items
Nov 10 2004 Dhruv
89
import act 6.0 database into outlook 2002
Nov 10 2004 JoeD
90
importing from excel file
Nov 10 2004 billyw
91
Re: insert email as attachment
Nov 10 2004 Brian Tillman
92
Re: Junk domain Outlook XP
Nov 10 2004 Brian Tillman
93
Re: Leaving a copy of emails on server
Nov 10 2004 Brian Tillman
94
Re: Lossed Notes
Nov 10 2004 Sue Mosher [MVP-Outlook]
95
Lossed Notes
Nov 10 2004 Jerry
96
RE: Mail icon does not change after replying to message
Nov 10 2004 Dunnski
97
Re: mail merge contacts from outlook 2003 using word 2002
Nov 10 2004 Brian Tillman
98
Make Outlook a real contact & task manager
Nov 10 2004 StevieW
99
Re: Make Outlook attachment filenames searchable with rules
Nov 10 2004 Brian Tillman
100
Re: Make Outlook attachment filenames searchable with rules
Nov 10 2004 RodP42
Showed 81-100 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 101-120 of 172 << < prev | next > >>
N Subject Received From
101
Re: Make Outlook attachment filenames searchable with rules
Nov 10 2004 Brian Tillman
102
Multiple Business Contacts For Each Business Opportunity
Nov 10 2004 Mike C.
103
Must I uninstall BCM so that I can get back File > Export Options?
Nov 10 2004 Kenny O
104
My email does not automatically receive messages
Nov 10 2004 Leanie
105
my send/receive button disappeared
Nov 10 2004 Peetah
106
Navigation Pane Keyboard Shortcuts - Change in Registry?
Nov 10 2004 hagen
107
RE: New user defined date field
Nov 10 2004 SSinha
108
Re: Notification of new email
Nov 10 2004 Brian Tillman
109
Re: OAB
Nov 10 2004 Brian Tillman
110
Offline folder synchronization
Nov 10 2004 Vinay Goel
111
Opening pictures in Outlook
Nov 10 2004 Dave
112
Outlook 2000 hangs when opening email attachments
Nov 10 2004 Pauline
113
Outlook 2000 not receiving e-mails
Nov 10 2004 Cgaudet
114
RE: Outlook 2000 Outlook Bar > 2003 Shortcuts
Nov 10 2004 Mary
115
Outlook 2000 Outlook Bar > 2003 Shortcuts
Nov 10 2004 jeff
116
Re: Outlook 2003 Contacts
Nov 10 2004 anonymous@discussions.microsoft.com
117
Re: Outlook 2003 Contacts
Nov 10 2004 Sue Mosher [MVP-Outlook]
118
Outlook 2003 Contacts
Nov 10 2004 nancy.ellinger@hdrinc.com
119
RE: Outlook 2003 Signatures
Nov 10 2004 Mary
120
Outlook 2003 Signatures
Nov 10 2004 Duke
Showed 101-120 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 121-140 of 172 << < prev | next > >>
N Subject Received From
121
Re: Outlook Backup can not copy pst. "File in use"
Nov 10 2004 Brian Tillman
122
Re: Outlook CC not sending
Nov 10 2004 RDavid
123
Re: Outlook CC not sending
Nov 10 2004 RDavid
124
OUTLOOK CLOSES EVERY TIME I TRY TO OPEN A BUSINESS CONTACT THIS H.
Nov 10 2004 ICU Assoc.inc.
125
RE: Outlook Contacts that I want in BCM, How?
Nov 10 2004 SSInha
126
Outlook Contacts that I want in BCM, How?
Nov 10 2004 Joe
127
Re: outlook express to outlook
Nov 10 2004 Brian Tillman
128
outlook locks up
Nov 10 2004 Bronna
129
outlook locks up with attachements
Nov 10 2004 Bronna
130
Re: Outlook out of the office
Nov 10 2004 Mary
131
Re: Outlook out of the office
Nov 10 2004 ruben_andina
132
outlook out of the office
Nov 10 2004 ruben_andina
133
Re: Outlook out of the office
Nov 10 2004 neo [mvp outlook]
134
outlook out of the office
Nov 10 2004 ruben_andina
135
Outlook out of the office
Nov 10 2004 ruben_andina
136
Re: Please provide opportunity to automatically dump junk e-mail into.
Nov 10 2004 Brian Tillman
137
Re: Preselected stationery in Outlook and Word but "Send To Recipi
Nov 10 2004 CTA102
138
Re: profiles and calendars
Nov 10 2004 Brian Tillman
139
profiles and calendars
Nov 10 2004 Sharper
140
PUBLIC FOLDERS: Unable to display the folder
Nov 10 2004 Rodolfo
Showed 121-140 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 141-160 of 172 << < prev | next > >>
N Subject Received From
141
RE: Restore from CD
Nov 10 2004 SSinha
142
Restore from CD
Nov 10 2004 column 2
143
Re: Runtime error" in Outlook. (2002 SP3)
Nov 10 2004 Brian Tillman
144
RE: Sort Order on Account
Nov 10 2004 SSinha
145
Sort Order on Account
Nov 10 2004 Mike C.
146
Re: sorting issue in Outlook
Nov 10 2004 Brian Tillman
147
RE: Stripping out stationary
Nov 10 2004 Mary
148
Stripping out stationary
Nov 10 2004 Hutch
149
Re: sync Outlook XP
Nov 10 2004 MJ
150
syncronizing BCM with 2 pc's
Nov 10 2004 Steven808
151
test
Nov 10 2004 training
152
Turning off Synchronization
Nov 10 2004 Gibson
153
Re: Unable to delete old PSTs
Nov 10 2004 TedT
154
Re: Unable to delete old PSTs
Nov 10 2004 Brian Tillman
155
Unable to delete old PSTs
Nov 10 2004 TedT
156
Re: User-defined enumerated type field
Nov 10 2004 Sue Mosher [MVP-Outlook]
157
Re: Usernames with spaces
Nov 10 2004 skiingwiz
158
Re: Usernames with spaces
Nov 10 2004 Brian Tillman
159
Re: Usernames with spaces
Nov 10 2004 skiingwiz
160
Re: Usernames with spaces
Nov 10 2004 Brian Tillman
Showed 141-160 of 172 << < prev | next > >>


microsoft.public.outlook.general
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.general
Showed 161-172 of 172 << < prev | next > >>
N Subject Received From
161
view all recurring appointments
Nov 10 2004 WQW
162
Viewing Voting Results
Nov 10 2004 Valare
163
When using oft file w/reply rule, no msg body shows up
Nov 10 2004 Flyin'Polock
164
When using oft file w/reply rule, no msg body shows up
Nov 10 2004 Flyin'Polock
165
RE: When viewing the list of contacts (names) for an account; how do .
Nov 10 2004 SSinha
166
Re: Where is the default email folder for Outlook?
Nov 10 2004 Brian Tillman
167
RE: Where is the default email folder for Outlook?
Nov 10 2004 TedT
168
Re: why can't i send or receive messages from two of the three (hotma.
Nov 10 2004 Brian Tillman
169
why can't i send or receive messages from two of the three (hotma.
Nov 10 2004 Jonny
170
RE: Why nobody reply my question of problem i have got with Outlook pr
Nov 10 2004 hagen
171
Re: Will my current folders, emails, and contacts be saved with upgrad
Nov 10 2004 Brian Tillman
172
RE: Wizard or Templates for MS Business Contact Manager
Nov 10 2004 Gopikrishna [BCM Team]
Showed 161-172 of 172 << < prev | next > >>


Re: New Mail Notification not occurring

From:
Dmitry Streblechenko (MVP)
Subject:
Re: New Mail Notification not occurring
Conversation:
New Mail Notification not occurring
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: New Mail Notification not occurring

How do you actually track the event? Did you try to see if you can see the
new mail event on the ExtendedMAPI level? If you have OutlookSpy installed,
click IMsgStore (when you are in the defautl store) and go to the
IMsgStore::Advise tab; check if the fnevNewMail event will be there when the
new mail arrives.
Does Outlook itself display the new mail notification Ok?

Dmitry Streblechenko (MVP)
http://www.dimastr.com/
OutlookSpy - Outlook, CDO
and MAPI Developer Tool

"Deb Miller" <debmiller@ionsky.com> wrote in message
news:4ddbab22.0410180825.509731bc@posting.google.com...
> We're using Outlook 2003 (11.6359.6360) SP1, on both the test machine
> that works and on the user's machine that doesn't work. Neither are
> running in offline mode. I've got a question into the user to find
> out if he's using Exchange. We are not using Exchange on our test
> setup. That's the only difference I can think of that might be
> interfering with the new mail notification. I'd greatly appreciate
> any other ideas!
>
> Thanks,
> Deb
>
>
>
> "Dmitry Streblechenko \(MVP\)" <dmitry@dimastr.com> wrote in message
news:<eEoo4FisEHA.376@TK2MSFTNGP09.phx.gbl>...
> > Whic version of Outlook are you using? Is it in the offline/cached mode?
> >
> > Dmitry Streblechenko (MVP)
> > http://www.dimastr.com/
> > OutlookSpy - Outlook, CDO
> > and MAPI Developer Tool
> >
> >
> > "Deb Miller" <debmiller@ionsky.com> wrote in message
> > news:4ddbab22.0410131106.40c40b91@posting.google.com...
> > > Thanks for your suggestion of turning off the firewall in SP2, Dmitry.
> > > We went ahead and installed SP2 on our test machine. Once we got SP2
> > > to work, we tested our Add-in. Even with the firewall turned on, we
> > > can't duplicate the problem. So, now I'm believing that SP2 is not
> > > the problem. Do you have any other ideas of what could be blocking a
> > > new mail event? Is there a setting in Outlook that could be
> > > configured differently by the user? We have an identical setup in
> > > terms of the Outlook version. Unfortunately the user is in a remote
> > > location so we can't physically see his machine.
> > >
> > > Deb Miller


Re: com add-in and newexplorer event

From:
Dmitry Streblechenko (MVP)
Subject:
Re: com add-in and newexplorer event
Conversation:
com add-in and newexplorer event
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: com add-in and newexplorer event

See my reply in the Outlook-Dev list.

Dmitry Streblechenko (MVP)
http://www.dimastr.com/
OutlookSpy - Outlook, CDO
and MAPI Developer Tool

"JL" <jlt@stud.uni-stuttgart.de> wrote in message
news:3d9bedcc.0410180438.3a2181e8@posting.google.com...
> Hi,
>
> I'm writing a COM add-in for Outlook in Visual C++/ATL.
> In my add-in I use among other things the OnFolderSwitch event of the
> dispinterface ExplorerEvents and OnUpdate event of the dispinterface
> _CommandBars
> in order to add items to the main menu and the context menu of
> outlook.
> My add-in works perfectly but only for the first "instance" of Outlook
> (the window that's opened when Outlook opens). My goal is that it
> works for each new explorer window. For that I use the OnNewExplorers
> event to get the new explorer and connect it to the OnfolderSwitch,
> OnClose, etc... events with DispEventAdvise(). Before I have naturally
> to disconnect the "old" explorer from these events (if I don't
> disconnect it the add-in crashes):
>
> void __stdcall CSMSAddin::OnNewExplorers(IDispatch* pDisp)
> {
> CComQIPtr<Outlook::_Explorer> spNewExplorer(pDisp);
> ATLASSERT(spNewExplorer);
> pDisp->Release();
>
> HRESULT hr;
>
> // Unadvise to stop notification of OnFolderSwitch,
> OnSelectionChange, OnActivate, OnDeactivate, OnClose events for the
> "old" explorer.
> hr = ExpEvents::DispEventUnadvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> hr = ExpEvents3::DispEventUnadvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> hr = ExpEvents4::DispEventUnadvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> hr = ExpEvents5::DispEventUnadvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> hr = ExpEvents6::DispEventUnadvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
>
> m_spExplorer = spNewExplorer;
>
> // Advise for the OnFolderSwitch, OnSelectionChange, OnActivate,
> OnDeactivate, OnClose events for the new explorer.
> hr = ExpEvents::DispEventAdvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> hr = ExpEvents3::DispEventAdvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> hr = ExpEvents4::DispEventAdvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> hr = ExpEvents5::DispEventAdvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> hr = ExpEvents6::DispEventAdvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> }
>
> Then I disconnect the explorer in the OnClose event.
>
> void __stdcall CSMSAddin::OnExplorerClose()
> {
> HRESULT hr = ExpEvents::DispEventUnadvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> hr = ExpEvents3::DispEventUnadvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> hr = ExpEvents4::DispEventUnadvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> hr = ExpEvents5::DispEventUnadvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> hr = ExpEvents6::DispEventUnadvise((IDispatch*)m_spExplorer);
> ATLASSERT(hr == S_OK);
> MessageBox(NULL,"close", "outlook",MB_OK);
> }
>
>
> That's work !....but if I close the new explorer and go back to the
> "old" window my add-in don't work anymore :(
> It's logical since my "old" explorer is now disconnected... I
> understand the problem but I don't see the solution.
> How to connect again the "old" explorer to the events ?
> Is there another way to solve this problem ?
> In my searches I've seen the ItemsCB COM add-in example
> (www.microeye.com) but it's in VB and I'm programming in C++...
> I try to find a solution for a week. Please help me !
>
> Thank you very much
> Robert


Re: Word as Email Editor

From:
Glenn
Subject:
Re: Word as Email Editor
Conversation:
Word as Email Editor
Posted to:
microsoft.public.outlook.program_addins
Posted:
Wed 10.11.2004 18:22
Re: Word as Email Editor

Try this link
It worked for me on one machine but not the one that is having the problem
right now

http://support.microsoft.com/default.aspx?scid=kb;en-us;319796&Product=out

"MDavison" wrote:

> Not really, as I have already tried to explore that issue. The user "doesn't
> remember" exactly when the situation started and so of course can't remember
> what changed on the system at that time. The Office version is consistant -
> so that is not the issue.
>
> So I guess I'll go the re-install route?
> Any other takers? Suggestions?
> Thanks,
> -Monica
>
>
> "Rob Schneider" <rmschne@removetheones_b1e1e1b.net.net> wrote in message
> news:uV6Ff35nEHA.4004@TK2MSFTNGP10.phx.gbl...
> > "All of the sudden" suggests a change. What changed? Something changed.
> > Find the change. Nothing like this happens without a change.
> >
> > Ensure that Word and Outlook are all part of the same Office family,
> > e.g. don't mix Outlook 98 with Word 2000.
> >
> > Perhaps easiest fix is to do a repair install of Office, or go to an XP
> > check point prior to the "change".
> >
> > Hope this is useful to you. Let us know.
> >
> > rms
> >
> >
> >
> >
> > MDavison wrote:
> > > I have a user on a stand-alone Win XP/ Office 2K system who all of a
> sudden
> > > can no longer use Word as his email editor. I found KB article 223934,
> (link
> > > http://support.microsoft.com/default.aspx?scid=kb;en-us;223934) but this
> > > involves people who haven't completely removed Word 97 - that is NOT a
> > > factor on this system.
> > >
> > > Does anyone out there know any other reason why the message:
> > > "This form requires Word as your e-mail editor, but Word is either busy
> or
> > > cannot be found. The form will be opened in the Outlook editor instead."
> > > would come up?
> > >
> > > Thanks,
> > > -Monica, Dallas
> > > amethystm@hotmail.com
> > >
> > >
>
>
>


microsoft.public.outlook.program_addins
Archive > Mailbox - Vasily Mazhekin > news.microsoft.com (NNTP) > microsoft.public.outlook.program_addins
Showed 1-3 of 3 << < prev | next > >>
N Subject Received From
1
Re: com add-in and newexplorer event
Nov 10 2004 Dmitry Streblechenko (MVP)
2
Re: New Mail Notification not occurring
Nov 10 2004 Dmitry Streblechenko (MVP)
3
Re: Word as Email Editor
Nov 10 2004 Glenn
Showed 1-3 of 3 << < prev | next > >>